<!doctype html > <!--[if IE 8]><html class="ie8" lang="en"> <![endif]--> <!--[if IE 9]><html class="ie9" lang="en"> <![endif]--> <!--[if gt IE 8]><!--><html lang="en-GB" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <!--<![endif]--><head><title>Make Your Own Air Quality Monitoring Device!</title><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="http://electronicsforu.com/xmlrpc.php" /><style>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</style><meta property="og:image" content="http://electronicsforu.com/wp-contents/uploads/2016/07/Screenshot_2016-07-23-11-40-57_com.mxtech.videoplayer.pro-01.jpeg" /><link rel="icon" type="image/png" href="http://electronicsforu.com/wp-contents/uploads/2016/12/favred.png"><link rel="apple-touch-icon-precomposed" sizes="152x152" href="http://electronicsforu.com/wp-contents/uploads/2016/12/favred.png"/><link rel="canonical" href="http://electronicsforu.com/electronics-projects/hardware-diy/make-air-quality-monitoring-device" /><link rel="next" href="http://electronicsforu.com/electronics-projects/hardware-diy/make-air-quality-monitoring-device/2" /><link rel="publisher" href="https://plus.google.com/+electronicsforu"/><meta property="og:locale" content="en_GB" /><meta property="og:type" content="article" /><meta property="og:title" content="Make Your Own Air Quality Monitoring Device!" /><meta property="og:description" content="Air pollution and concern about air quality is not something new. Complaints were recorded even in the 13th century when coal was first used for industrial purposes in London. From the middle of the 19th century, the atmosphere of major British cities was regularly polluted by coal smoke in winters, giving rise to the infamous &hellip;" /><meta property="og:url" content="http://electronicsforu.com/electronics-projects/hardware-diy/make-air-quality-monitoring-device" /><meta property="og:site_name" content="Electronics For You" /><meta property="article:publisher" content="http://facebook.com/designelectronics" /><meta property="article:tag" content="featured" /><meta property="article:section" content="1001+ Electronics Projects For You" /><meta property="article:published_time" content="2016-07-23T11:49:24+00:00" /><meta property="article:modified_time" content="2016-12-05T14:52:10+00:00" /><meta property="og:updated_time" content="2016-12-05T14:52:10+00:00" /><meta property="fb:app_id" content="1472079896441925" /><meta property="og:image" content="http://electronicsforu.com/wp-contents/uploads/2016/07/Screenshot_2016-07-23-11-40-57_com.mxtech.videoplayer.pro-01.jpeg" /><meta property="og:image:width" content="1628" /><meta property="og:image:height" content="1022" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="Air pollution and concern about air quality is not something new. Complaints were recorded even in the 13th century when coal was first used for industrial purposes in London. From the middle of the 19th century, the atmosphere of major British cities was regularly polluted by coal smoke in winters, giving rise to the infamous [&hellip;]" /><meta name="twitter:title" content="Make Your Own Air Quality Monitoring Device!" /><meta name="twitter:site" content="@efycon" /><meta name="twitter:image" content="http://electronicsforu.com/wp-contents/uploads/2016/07/Screenshot_2016-07-23-11-40-57_com.mxtech.videoplayer.pro-01.jpeg" /><meta name="twitter:creator" content="@efycon" /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Electronics For You &raquo; Feed" href="http://electronicsforu.com/feed" /><link rel="alternate" type="application/rss+xml" title="Electronics For You &raquo; Comments Feed" href="http://electronicsforu.com/comments/feed" /><link rel="alternate" type="application/rss+xml" title="Electronics For You &raquo; Make Your Own Air Quality Monitoring Device! Comments Feed" href="http://electronicsforu.com/electronics-projects/hardware-diy/make-air-quality-monitoring-device/feed" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/electronicsforu.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style><link rel='stylesheet' id='gtranslate-style-css'  href='http://electronicsforu.com/wp-content/plugins/gtranslate/gtranslate-style32.css?ver=4.7.3' type='text/css' media='all' /><link rel='stylesheet' id='contact-form-7-css'  href='http://electronicsforu.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' /><link rel='stylesheet' id='rm_theme_matchmytheme-css'  href='http://electronicsforu.com/wp-content/plugins/custom-registration-form-builder-with-submission-manager/public/css/theme_rm_matchmytheme.css?ver=3.7.2.4' type='text/css' media='all' /><link rel='stylesheet' id='RegistrationMagic-css'  href='http://electronicsforu.com/wp-content/plugins/custom-registration-form-builder-with-submission-manager/public/css/style_rm_front_end.css?ver=3.7.2.4' type='text/css' media='all' /><link rel='stylesheet' id='ditty-news-ticker-font-css'  href='http://electronicsforu.com/wp-content/plugins/ditty-news-ticker/assets/fontastic/styles.css?ver=2.1.5' type='text/css' media='all' /><link rel='stylesheet' id='ditty-news-ticker-css'  href='http://electronicsforu.com/wp-content/plugins/ditty-news-ticker/assets/css/style.css?ver=2.1.5' type='text/css' media='all' /><link rel='stylesheet' id='font-awesome-four-css'  href='http://electronicsforu.com/wp-content/plugins/font-awesome-4-menus/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' /><link rel='stylesheet' id='rs-plugin-settings-css'  href='http://electronicsforu.com/wp-content/plugins/revslider/rs-plugin/css/settings.css?ver=4.6.93' type='text/css' media='all' /><style id='rs-plugin-settings-inline-css' type='text/css'>.tp-caption
a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}</style><link rel='stylesheet' id='opanda-lockers-css'  href='http://electronicsforu.com/wp-content/plugins/optinpanda-premium/bizpanda/assets/css/lockers.010216.min.css?ver=4.7.3' type='text/css' media='all' /><link rel='stylesheet' id='spu-public-css-css'  href='http://electronicsforu.com/wp-content/plugins/popups/public/assets/css/public.css?ver=1.7.1.1' type='text/css' media='all' /><link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=4.7.3' type='text/css' media='all' /><link rel='stylesheet' id='js_composer_front-css'  href='http://electronicsforu.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.11.2' type='text/css' media='all' /><link rel='stylesheet' id='td-theme-css'  href='http://electronicsforu.com/wp-content/themes/Newspaper/style.css?ver=7.7.1' type='text/css' media='all' /><link rel='stylesheet' id='td-theme-demo-style-css'  href='http://electronicsforu.com/wp-content/themes/Newspaper/includes/demos/tech/demo_style.css?ver=7.7.1' type='text/css' media='all' /><link rel='stylesheet' id='stbCoreCSS-css'  href='http://electronicsforu.com/wp-content/plugins/wp-special-textboxes/css/stb-core.css?ver=5.7.105' type='text/css' media='all' /> <script type='text/javascript' src='http://electronicsforu.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <script type='text/javascript' src='http://electronicsforu.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> <script type='text/javascript' src='http://electronicsforu.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script> <script type='text/javascript' src='http://electronicsforu.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script> <script type='text/javascript' src='http://electronicsforu.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script> <script type='text/javascript' src='http://electronicsforu.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script> <script type='text/javascript' src='http://electronicsforu.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script> <script type='text/javascript' src='http://electronicsforu.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script> <script type='text/javascript'>jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});</script> <script type='text/javascript' src='http://electronicsforu.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script> <script type='text/javascript' src='http://electronicsforu.com/wp-includes/js/jquery/ui/effect-slide.min.js?ver=1.11.4'></script> <script type='text/javascript'>/*  */
var rm_ajax = {"url":"https:\/\/electronicsforu.com\/wp-admin\/admin-ajax.php"};
/*  */</script> <script type='text/javascript' src='http://electronicsforu.com/wp-content/plugins/custom-registration-form-builder-with-submission-manager/public/js/script_rm_front.js?ver=3.7.2.4'></script> <script type='text/javascript' src='http://electronicsforu.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.tools.min.js?ver=4.6.93'></script> <script type='text/javascript' src='http://electronicsforu.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.revolution.min.js?ver=4.6.93'></script> <link rel='https://api.w.org/' href='http://electronicsforu.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://electronicsforu.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://electronicsforu.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 4.7.3" /><link rel='shortlink' href='http://electronicsforu.com/?p=20721' /><link rel="alternate" type="application/json+oembed" href="http://electronicsforu.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Felectronicsforu.com%2Felectronics-projects%2Fhardware-diy%2Fmake-air-quality-monitoring-device" /><link rel="alternate" type="text/xml+oembed" href="http://electronicsforu.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Felectronicsforu.com%2Felectronics-projects%2Fhardware-diy%2Fmake-air-quality-monitoring-device&#038;format=xml" />  <script type="text/javascript">_atrk_opts = { atrk_acct:"X0nJn1QolK10Y8", domain:"electronicsforu.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();</script> <noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=X0nJn1QolK10Y8" style="display:none" height="1" width="1" alt="" /></noscript> <style>.mtphr-dnt{color:#FFF !important;background:#000}</style><script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":20721,"post_name":"make-air-quality-monitoring-device","post_title":"Make Your Own Air Quality Monitoring Device!","post_type":"post","post_author":"13","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":23,"name":"1001+ Electronics Projects For You","slug":"hardware-diy","term_group":0,"term_taxonomy_id":23,"taxonomy":"category","description":"Here are\u00a0Electronics For You's tested electronics engineering project ideas and\u00a0embedded mini electronics projects\u00a0using\u00a0Arduino, robotics and a lot more. These projects are for beginners, hobbyists &amp; electronics enthusiasts. The mini projects are designed to be very helpful for engineering students and professionals building their own embedded system designs and circuits. We hope you enjoy the content on this page!","parent":22,"count":990,"filter":"raw","cat_ID":23,"category_count":990,"category_description":"Here are\u00a0Electronics For You's tested electronics engineering project ideas and\u00a0embedded mini electronics projects\u00a0using\u00a0Arduino, robotics and a lot more. These projects are for beginners, hobbyists &amp; electronics enthusiasts. The mini projects are designed to be very helpful for engineering students and professionals building their own embedded system designs and circuits. We hope you enjoy the content on this page!","cat_name":"1001+ Electronics Projects For You","category_nicename":"hardware-diy","category_parent":22},{"term_id":22,"name":"Engineering Projects For You","slug":"electronics-projects","term_group":0,"term_taxonomy_id":22,"taxonomy":"category","description":"Free <strong>engineering\u00a0project ideas<\/strong>, circuit diagrams and software codes for students and hobbyists. Complete instructions on DIY electronic devices. EFY tested circuits with source codes.","parent":0,"count":1200,"filter":"raw","cat_ID":22,"category_count":1200,"category_description":"Free <strong>engineering\u00a0project ideas<\/strong>, circuit diagrams and software codes for students and hobbyists. Complete instructions on DIY electronic devices. EFY tested circuits with source codes.","cat_name":"Engineering Projects For You","category_nicename":"electronics-projects","category_parent":0}]; _mmunch['postTags'] = [{"term_id":83,"name":"featured","slug":"featured","term_group":0,"term_taxonomy_id":83,"taxonomy":"post_tag","description":"","parent":0,"count":433,"filter":"raw"}]; _mmunch['postAuthor'] = {"name":"EFY Team","ID":13};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mc_mm" data-mailmunch-site-id="204759" async></script> <script type="text/javascript">jQuery(document).ready(function() {
				// CUSTOM AJAX CONTENT LOADING FUNCTION
				var ajaxRevslider = function(obj) {
				
					// obj.type : Post Type
					// obj.id : ID of Content to Load
					// obj.aspectratio : The Aspect Ratio of the Container / Media
					// obj.selector : The Container Selector where the Content of Ajax will be injected. It is done via the Essential Grid on Return of Content
					
					var content = "";

					data = {};
					
					data.action = 'revslider_ajax_call_front';
					data.client_action = 'get_slider_html';
					data.token = 'adf668aeb6';
					data.type = obj.type;
					data.id = obj.id;
					data.aspectratio = obj.aspectratio;
					
					// SYNC AJAX REQUEST
					jQuery.ajax({
						type:"post",
						url:"https://electronicsforu.com/wp-admin/admin-ajax.php",
						dataType: 'json',
						data:data,
						async:false,
						success: function(ret, textStatus, XMLHttpRequest) {
							if(ret.success == true)
								content = ret.data;								
						},
						error: function(e) {
							console.log(e);
						}
					});
					
					 // FIRST RETURN THE CONTENT WHEN IT IS LOADED !!
					 return content;						 
				};
				
				// CUSTOM AJAX FUNCTION TO REMOVE THE SLIDER
				var ajaxRemoveRevslider = function(obj) {
					return jQuery(obj.selector+" .rev_slider").revkill();
				};

				// EXTEND THE AJAX CONTENT LOADING TYPES WITH TYPE AND FUNCTION
				var extendessential = setInterval(function() {
					if (jQuery.fn.tpessential != undefined) {
						clearInterval(extendessential);
						if(typeof(jQuery.fn.tpessential.defaults) !== 'undefined') {
							jQuery.fn.tpessential.defaults.ajaxTypes.push({type:"revslider",func:ajaxRevslider,killfunc:ajaxRemoveRevslider,openAnimationSpeed:0.3});   
							// type:  Name of the Post to load via Ajax into the Essential Grid Ajax Container
							// func: the Function Name which is Called once the Item with the Post Type has been clicked
							// killfunc: function to kill in case the Ajax Window going to be removed (before Remove function !
							// openAnimationSpeed: how quick the Ajax Content window should be animated (default is 0.3)
						}
					}
				},30);
			});</script> <!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]--> <script type="text/javascript">yuhuads="http://track.yuhuads.com/interstitial/58205a11ed6ef69c7dcba476/"+((new Date()).getTime()) + Math.random();document.write("<scr"+"ipt language="javascript" type="text/javascript" src="+yuhuads+"></scri"+"pt>");</script><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/> <!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://electronicsforu.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://electronicsforu.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->  <script>var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var tds_login_sing_in_widget="show";
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_ajax_url="https:\/\/electronicsforu.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.7.1";
var td_get_template_directory_uri="http:\/\/electronicsforu.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="";
var tds_header_style="2";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="show";
var tds_more_articles_on_post_time_to_wait="3";
var tds_more_articles_on_post_pages_distance_from_top=2500;
var tds_theme_color_site_wide="#dd3333";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";</script> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-1761532-2');
   ga('send', 'pageview');</script> <script>/**
* Function that tracks a click on an outbound link in Analytics.
* This function takes a valid URL string as an argument, and uses that URL string
* as the event label. Setting the transport method to 'beacon' lets the hit be sent
* using 'navigator.sendBeacon' in browser that support it.
*/
var trackOutboundLink = function(url) {
   ga('send', 'event', 'outbound', 'click', url, {
     'transport': 'beacon',
     'hitCallback': function(){document.location = url;}
   });
}</script> <meta name="msvalidate.01" content="68BD07E7A97C14FC30BB9027E456FD39" /> <script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');

fbq('init', '1620559171544587');
fbq('track', "PageView");</script> <noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1620559171544587&ev=PageView&noscript=1"
/></noscript><link rel="icon" href="http://electronicsforu.com/wp-contents/uploads/2016/03/cropped-Screen-Shot-2016-03-07-at-13.29.14-1-1-32x32.png" sizes="32x32" /><link rel="icon" href="http://electronicsforu.com/wp-contents/uploads/2016/03/cropped-Screen-Shot-2016-03-07-at-13.29.14-1-1-192x192.png" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="http://electronicsforu.com/wp-contents/uploads/2016/03/cropped-Screen-Shot-2016-03-07-at-13.29.14-1-1-180x180.png" /><meta name="msapplication-TileImage" content="http://electronicsforu.com/wp-contents/uploads/2016/03/cropped-Screen-Shot-2016-03-07-at-13.29.14-1-1-270x270.png" /> <noscript><style type="text/css">.wpb_animate_when_almost_visible{opacity:1}</style></noscript><script data-no-minify="1" data-cfasync="false">(function(w,d){function a(){var b=d.createElement("script");b.async=!0;b.src="http://electronicsforu.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload.1.0.5.min.js";var a=d.getElementsByTagName("script")[0];a.parentNode.insertBefore(b,a)}w.attachEvent?w.attachEvent("onload",a):w.addEventListener("load",a,!1)})(window,document);</script> <style>@media screen and (max-width: 767px){.mob-get-device{display:none}}</style></head><meta http-equiv="refresh" content="1200"><body class="post-template-default single single-post postid-20721 single-format-standard make-air-quality-monitoring-device global-block-template-1 single_template_5 wpb-js-composer js-comp-ver-4.11.2 vc_responsive td-boxed-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage"><div id="fb-root"></div> <script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8&appId=131343353867873";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script> <script type="text/javascript">function dismissbannerad(){
		document.getElementById("campaign-banner-ad").style.display = "none";
		//document.getElementsByClassName("home").style.overflow = "auto";
		
		
	}</script> <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://facebook.com/designelectronics" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://plus.google.com/+electronicsforu" title="Google+"> <i class="td-icon-font td-icon-googleplus"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.linkedin.com/in/efyeditorial" title="Linkedin"> <i class="td-icon-font td-icon-linkedin"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="mailto:dilin.anand@efy.in" title="Mail"> <i class="td-icon-font td-icon-mail-1"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="http://electronicsforu.com/feed" title="RSS"> <i class="td-icon-font td-icon-rss"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/efycon" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.youtube.com/channel/UCJbnMYV_yigckub3RjtXD1Q" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-menu-login-section"><div class="td-guest-wrap"><div class="td-menu-avatar"><div class="td-avatar-container"><img alt='' src='http://1.gravatar.com/avatar/?s=80&#038;d=monsterid&#038;r=g' srcset='http://0.gravatar.com/avatar/?s=160&amp;d=monsterid&amp;r=g 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></div></div><div class="td-menu-login"><a id="login-link-mob">Sign in</a> <span></span><a id="register-link-mob">Join</a></div></div></div><div class="td-mobile-content"><div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-11242" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-11242"><a href="http://electronicsforu.com/discover">DISCOVER</a></li><li id="menu-item-22246" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-22246"><a href="http://electronicsforu.com/category/electronics-projects/hardware-diy">ELECTRONICS PROJECTS<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-22579" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22579"><a href="http://electronicsforu.com/category/electronics-projects/hardware-diy">ALL Electronics Projects</a></li><li id="menu-item-22424" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22424"><a href="http://electronicsforu.com/?s=555">555 Timer Projects</a></li><li id="menu-item-22258" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22258"><a href="http://electronicsforu.com/?s=arduino">Arduino Projects</a></li><li id="menu-item-22259" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22259"><a href="http://electronicsforu.com/?s=raspberry+pi">Raspberry Pi Projects</a></li><li id="menu-item-22419" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22419"><a href="http://electronicsforu.com/?s=8051">8051 Projects</a></li><li id="menu-item-22420" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22420"><a href="http://electronicsforu.com/?s=PIC">PIC Projects</a></li><li id="menu-item-22421" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22421"><a href="http://electronicsforu.com/?s=AVR">AVR Projects</a></li><li id="menu-item-22422" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22422"><a href="http://electronicsforu.com/?s=ATmega">ATMega Projects</a></li><li id="menu-item-22425" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22425"><a href="http://electronicsforu.com/?s=OP-amp">OP-amp Projects</a></li><li id="menu-item-22582" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22582"><a href="http://electronicsforu.com/?s=labview">LabVIEW Projects</a></li></ul></li><li id="menu-item-22247" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22247"><a href="http://electronicsforu.com/category/electronics-projects/software-projects-ideas">Software Projects<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-22580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22580"><a href="http://electronicsforu.com/category/electronics-projects/software-projects-ideas">ALL Software Projects</a></li><li id="menu-item-22566" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22566"><a href="http://electronicsforu.com/?s=matlab">MATLAB Projects</a></li><li id="menu-item-22568" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22568"><a href="http://electronicsforu.com/?s=android">Android Projects</a></li><li id="menu-item-22583" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22583"><a href="http://electronicsforu.com/?s=labview">LabVIEW Projects</a></li></ul></li><li id="menu-item-22248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22248"><a href="http://electronicsforu.com/category/technology-trends">TOP STORIES<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-22528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22528"><a href="http://electronicsforu.com/category/india-corner/innovations-innovators">INNOVATIONS</a></li><li id="menu-item-22249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22249"><a href="http://electronicsforu.com/category/technology-trends/interviews">INTERVIEWS</a></li><li id="menu-item-22250" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22250"><a href="http://electronicsforu.com/category/technology-trends/must-read">MUST READS</a></li><li id="menu-item-22252" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22252"><a href="http://electronicsforu.com/category/technology-trends/tech-focus">TECHNOLOGY FOCUS</a></li><li id="menu-item-22403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22403"><a href="http://electronicsforu.com/category/technology-trends/test-measurement">TEST &#038; MEASUREMENT (T&#038;M)</a></li><li id="menu-item-22527" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22527"><a href="http://electronicsforu.com/category/india-corner/design-in-india">DESIGN IN INDIA</a></li><li id="menu-item-22251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22251"><a href="http://electronicsforu.com/category/technology-trends/news">NEWS</a></li></ul></li><li id="menu-item-22400" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22400"><a href="http://electronicsforu.com/category/buyers-guides">Guides<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-22245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22245"><a href="http://electronicsforu.com/category/electronics-projects/electronics-design-guides">DESIGN Guides</a></li><li id="menu-item-22401" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22401"><a href="http://electronicsforu.com/category/buyers-guides/hardware-buyers-guide">BUYER&#8217;S Guides</a></li><li id="menu-item-22457" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22457"><a href="http://electronicsforu.com/?s=ebooks">FREE eBooks</a></li><li id="menu-item-22402" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22402"><a href="http://electronicsforu.com/category/buyers-guides/software-buyers-guide">SOFTWARE Reviews</a></li><li id="menu-item-22261" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22261"><a href="http://forum.electronicsforu.com/">ASK Questions!</a></li><li id="menu-item-22264" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22264"><a href="http://electronicsforu.com/category/resources/career"><i class="fa fa-black-tie" aria-hidden="true"></i>CAREER Guidance</a></li></ul></li><li id="menu-item-22236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22236"><a href="http://electronicsforu.com/category/resources">Resources<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-22238" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22238"><a href="http://electronicsforu.com/category/resources/career">Career Guidance</a></li><li id="menu-item-22239" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22239"><a href="http://electronicsforu.com/category/resources/electronics-components">Components</a></li><li id="menu-item-22240" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22240"><a href="http://electronicsforu.com/category/resources/cool-stuff-misc">Cool Stuff</a></li><li id="menu-item-22241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22241"><a href="http://electronicsforu.com/category/resources/learn-electronics">Learning Corner</a></li><li id="menu-item-22242" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22242"><a href="http://electronicsforu.com/category/resources/software">Software</a></li><li id="menu-item-22265" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22265"><a href="http://jobs.electronicsforu.com"><i class="fa fa-search-plus" aria-hidden="true"></i>Jobs!</a></li><li id="menu-item-22225" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22225"><a href="http://electronicsforu.com/category/market-verticals">Verticals<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-22226" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22226"><a href="http://electronicsforu.com/category/market-verticals/aerospace-defence">Aerospace &#038; Defence</a></li><li id="menu-item-22227" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22227"><a href="http://electronicsforu.com/category/market-verticals/automation">Automation</a></li><li id="menu-item-22228" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22228"><a href="http://electronicsforu.com/category/market-verticals/automotive">Automotive</a></li><li id="menu-item-22229" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22229"><a href="http://electronicsforu.com/category/market-verticals/communication">Communication &#038; Networks</a></li><li id="menu-item-22230" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22230"><a href="http://electronicsforu.com/category/market-verticals/consumer">Consumer</a></li><li id="menu-item-22231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22231"><a href="http://electronicsforu.com/category/market-verticals/industrial">Industrial</a></li><li id="menu-item-22232" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22232"><a href="http://electronicsforu.com/category/market-verticals/led">LEDs &#038; Lighting</a></li><li id="menu-item-22233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22233"><a href="http://electronicsforu.com/category/market-verticals/medical">Medical</a></li><li id="menu-item-22234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22234"><a href="http://electronicsforu.com/category/market-verticals/power-electronics">Power Electronics</a></li><li id="menu-item-22235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22235"><a href="http://electronicsforu.com/category/market-verticals/solar">Solar</a></li></ul></li></ul></li><li id="menu-item-22253" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22253"><a href="http://electronicsforu.com/category/videos-slideshows">Videos<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-22254" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22254"><a href="http://electronicsforu.com/category/videos-slideshows/slideshows-presentations">Slideshows</a></li><li id="menu-item-22255" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22255"><a href="http://electronicsforu.com/category/videos-slideshows/videos">Videos</a></li></ul></li><li id="menu-item-29625" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29625"><a href="http://electronicsforu.com/category/market-verticals/power-electronics">Power</a></li></ul></div></div></div><div id="login-form-mobile" class="td-register-section"><div id="td-login-mob" class="td-login-animation td-login-hide-mob"><div class="td-login-close"> <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Sign in</div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-login-form-wrap"><div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div> <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN"><div class="td-login-info-text"><a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div></div></div><div id="td-register-mob" class="td-login-animation td-login-hide-mob"><div class="td-register-close"> <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Sign up</div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-login-panel-title"><span>Welcome!</span>Register for an account</div><div class="td-login-form-wrap"><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email-mob" value="" required><label>your email</label></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user-mob" value="" required><label>your username</label></div> <input type="button" name="register_button" id="register_button-mob" class="td-login-button" value="REGISTER"><div class="td-login-info-text">A password will be e-mailed to you.</div></div></div><div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob"><div class="td-forgot-pass-close"> <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Password recovery</div></div><div class="td-login-form-wrap"><div class="td-login-panel-title">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div> <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass"></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="http://electronicsforu.com/"><div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap"><div class="td-header-wrap td-header-style-2"><div class="td-header-top-menu-full"><div class="td-container td-header-row td-header-top-menu"><div class="top-bar-style-1"><div class="td-header-sp-top-menu"><div class="td_data_time"><div >Tuesday, April 25, 2017</div></div><ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul><div class="menu-top-container"><ul id="menu-td-demo-top-menu" class="top-header-menu"><li id="menu-item-9019" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-9019"><a href="http://electronicsforu.com/register">Register</a></li><li id="menu-item-9544" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-9544"><a href="http://electronicsforu.com/subscribe">EFY Magazine!</a></li><li id="menu-item-9029" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-9029"><a href="http://electronicsforu.com/advertise">Advertise</a></li><li id="menu-item-9068" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-9068"><a href="http://electronicsforu.com/contact-us">Contact</a><ul class="sub-menu"><li id="menu-item-28" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-28"><a href="http://electronicsforu.com/about-us">About</a></li></ul></li><li id="menu-item-20178" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-20178"><a href="http://jobs.electronicsforu.com/">Jobs</a><ul class="sub-menu"><li id="menu-item-26668" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-26668"><a href="http://jobs.electronicsforu.com/">Search for Jobs</a></li><li id="menu-item-20179" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-20179"><a href="http://electronicsforu.com/category/resources/career">Career Guidance for Engineers</a></li></ul></li><li id="menu-item-29526" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-29526"><a href="https://conferences.electronicsforu.com/">IoT Conference</a></li></ul></div></div><div class="td-header-sp-top-widget"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://facebook.com/designelectronics" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://plus.google.com/+electronicsforu" title="Google+"> <i class="td-icon-font td-icon-googleplus"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.linkedin.com/in/efyeditorial" title="Linkedin"> <i class="td-icon-font td-icon-linkedin"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="mailto:dilin.anand@efy.in" title="Mail"> <i class="td-icon-font td-icon-mail-1"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="http://electronicsforu.com/feed" title="RSS"> <i class="td-icon-font td-icon-rss"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/efycon" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.youtube.com/channel/UCJbnMYV_yigckub3RjtXD1Q" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div></div><div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim"><div class="td-login-wrap"> <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a><div id="td-login-div" class="td-login-form-div td-display-block"><div class="td-login-panel-title">Sign in</div><div class="td-login-panel-descr">Welcome! Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div> <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login"><div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div> <a id="register-link">Create an account</a></div><div id="td-register-div" class="td-login-form-div td-display-none"><div class="td-login-panel-title">Create an account</div><div class="td-login-panel-descr">Welcome! Register for an account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email" value="" required><label>your email</label></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user" value="" required><label>your username</label></div> <input type="button" name="register_button" id="register_button" class="wpb_button btn td-login-button" value="Register"><div class="td-login-info-text">A password will be e-mailed to you.</div></div><div id="td-forgot-pass-div" class="td-login-form-div td-display-none"><div class="td-login-panel-title">Password recovery</div><div class="td-login-panel-descr">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div> <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password"><div class="td-login-info-text">A password will be e-mailed to you.</div></div></div></div></div></div><div class="td-header-menu-wrap-full"><div class="td-header-menu-wrap td-header-gradient"><div class="td-container td-header-row td-header-main-menu"><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header"> <a class="td-mobile-logo td-sticky-disable" href="http://electronicsforu.com/"> <img src="http://electronicsforu.com/wp-content/uploads/2016/03/w.png" alt=""/> </a> <a class="td-header-logo td-sticky-disable" href="http://electronicsforu.com/"> <img src="http://electronicsforu.com/wp-content/uploads/2016/03/electronicsforudotcom_NEW-LOGO-1-300x68.png" alt=""/> </a></div><div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-11242"><a href="http://electronicsforu.com/discover">DISCOVER</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-22246"><a href="http://electronicsforu.com/category/electronics-projects/hardware-diy">ELECTRONICS PROJECTS</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-22579"><a href="http://electronicsforu.com/category/electronics-projects/hardware-diy">ALL Electronics Projects</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-22424"><a href="http://electronicsforu.com/?s=555">555 Timer Projects</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-22258"><a href="http://electronicsforu.com/?s=arduino">Arduino Projects</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-22259"><a href="http://electronicsforu.com/?s=raspberry+pi">Raspberry Pi Projects</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-22419"><a href="http://electronicsforu.com/?s=8051">8051 Projects</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-22420"><a href="http://electronicsforu.com/?s=PIC">PIC Projects</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-22421"><a href="http://electronicsforu.com/?s=AVR">AVR Projects</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-22422"><a href="http://electronicsforu.com/?s=ATmega">ATMega Projects</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-22425"><a href="http://electronicsforu.com/?s=OP-amp">OP-amp Projects</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-22582"><a href="http://electronicsforu.com/?s=labview">LabVIEW Projects</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-22247"><a href="http://electronicsforu.com/category/electronics-projects/software-projects-ideas">Software Projects</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-22580"><a href="http://electronicsforu.com/category/electronics-projects/software-projects-ideas">ALL Software Projects</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-22566"><a href="http://electronicsforu.com/?s=matlab">MATLAB Projects</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-22568"><a href="http://electronicsforu.com/?s=android">Android Projects</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-22583"><a href="http://electronicsforu.com/?s=labview">LabVIEW Projects</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-22248"><a href="http://electronicsforu.com/category/technology-trends">TOP STORIES</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-22528"><a href="http://electronicsforu.com/category/india-corner/innovations-innovators">INNOVATIONS</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-22249"><a href="http://electronicsforu.com/category/technology-trends/interviews">INTERVIEWS</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-22250"><a href="http://electronicsforu.com/category/technology-trends/must-read">MUST READS</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-22252"><a href="http://electronicsforu.com/category/technology-trends/tech-focus">TECHNOLOGY FOCUS</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-22403"><a href="http://electronicsforu.com/category/technology-trends/test-measurement">TEST &#038; MEASUREMENT (T&#038;M)</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-22527"><a href="http://electronicsforu.com/category/india-corner/design-in-india">DESIGN IN INDIA</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-22251"><a href="http://electronicsforu.com/category/technology-trends/news">NEWS</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-22400"><a href="http://electronicsforu.com/category/buyers-guides">Guides</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-22245"><a href="http://electronicsforu.com/category/electronics-projects/electronics-design-guides">DESIGN Guides</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-22401"><a href="http://electronicsforu.com/category/buyers-guides/hardware-buyers-guide">BUYER&#8217;S Guides</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-22457"><a href="http://electronicsforu.com/?s=ebooks">FREE eBooks</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-22402"><a href="http://electronicsforu.com/category/buyers-guides/software-buyers-guide">SOFTWARE Reviews</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-22261"><a href="http://forum.electronicsforu.com/">ASK Questions!</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-22264"><a href="http://electronicsforu.com/category/resources/career"><i class="fa fa-black-tie" aria-hidden="true"></i>CAREER Guidance</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-22236"><a href="http://electronicsforu.com/category/resources">Resources</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-22238"><a href="http://electronicsforu.com/category/resources/career">Career Guidance</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-22239"><a href="http://electronicsforu.com/category/resources/electronics-components">Components</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-22240"><a href="http://electronicsforu.com/category/resources/cool-stuff-misc">Cool Stuff</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-22241"><a href="http://electronicsforu.com/category/resources/learn-electronics">Learning Corner</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-22242"><a href="http://electronicsforu.com/category/resources/software">Software</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-22265"><a href="http://jobs.electronicsforu.com"><i class="fa fa-search-plus" aria-hidden="true"></i>Jobs!</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-22225"><a href="http://electronicsforu.com/category/market-verticals">Verticals</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-22226"><a href="http://electronicsforu.com/category/market-verticals/aerospace-defence">Aerospace &#038; Defence</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-22227"><a href="http://electronicsforu.com/category/market-verticals/automation">Automation</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-22228"><a href="http://electronicsforu.com/category/market-verticals/automotive">Automotive</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-22229"><a href="http://electronicsforu.com/category/market-verticals/communication">Communication &#038; Networks</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-22230"><a href="http://electronicsforu.com/category/market-verticals/consumer">Consumer</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-22231"><a href="http://electronicsforu.com/category/market-verticals/industrial">Industrial</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-22232"><a href="http://electronicsforu.com/category/market-verticals/led">LEDs &#038; Lighting</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-22233"><a href="http://electronicsforu.com/category/market-verticals/medical">Medical</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-22234"><a href="http://electronicsforu.com/category/market-verticals/power-electronics">Power Electronics</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-22235"><a href="http://electronicsforu.com/category/market-verticals/solar">Solar</a></li></ul></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-22253"><a href="http://electronicsforu.com/category/videos-slideshows">Videos</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-22254"><a href="http://electronicsforu.com/category/videos-slideshows/slideshows-presentations">Slideshows</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-22255"><a href="http://electronicsforu.com/category/videos-slideshows/videos">Videos</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29625"><a href="http://electronicsforu.com/category/market-verticals/power-electronics">Power</a></li></ul></div></div><div class="td-search-wrapper"><div id="td-top-search"><div class="header-search-wrap"><div class="dropdown header-search"> <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a> <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div></div></div></div><div class="header-search-wrap"><div class="dropdown header-search"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="http://electronicsforu.com/"><div role="search" class="td-head-form-search-wrap"> <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div></div></div></div></div></div><div class="td-banner-wrap-full"><div class="td-container td-header-row td-header-header"><div class="td-header-sp-logo"> <a class="td-main-logo" href="http://electronicsforu.com/"> <img src="http://electronicsforu.com/wp-content/uploads/2016/03/electronicsforudotcom_NEW-LOGO-1-300x68.png" alt=""/> <span class="td-visual-hidden">Electronics For You</span> </a></div><div class="td-header-sp-recs"><div class="td-header-rec-wrap"><div class="td-a-rec td-a-rec-id-header  "><table><tr><script type='text/javascript'
src='http://partner.googleadservices.com/gampad/google_service.js'></script> <script type='text/javascript'>GS_googleAddAdSenseService("ca-pub-8234370613268639");
GS_googleEnableAllServices();</script> <script type='text/javascript'>GA_googleAddSlot("ca-pub-8234370613268639", "eleomnipresent1");</script> <script type='text/javascript'>GA_googleFetchAds();</script>  <script type='text/javascript'>GA_googleFillSlot("eleomnipresent1");</script> <span class="efyomni2-ad"><script type='text/javascript'
src='http://partner.googleadservices.com/gampad/google_service.js'></script> <script type='text/javascript'>GS_googleAddAdSenseService("ca-pub-8234370613268639");
GS_googleEnableAllServices();</script> <script type='text/javascript'>GA_googleAddSlot("ca-pub-8234370613268639", "efyomni2");</script> <script type='text/javascript'>GA_googleFetchAds();</script>  <script type='text/javascript'>GA_googleFillSlot("efyomni2");</script></span></tr></table></div></div></div></div></div></div><div class="td-main-content-wrap"><div class="td-container td-post-template-5 "><div class="td-crumb-container"><div class="entry-crumbs" itemscope itemtype="http://schema.org/BreadcrumbList"><span class="td-bred-first"><a href="http://electronicsforu.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem"> <a title="View all posts in Engineering Projects For You" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="http://electronicsforu.com/category/electronics-projects"> <span itemprop="name">Engineering Projects For You</span> </a><meta itemprop="position" content = "1"></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem"> <a title="View all posts in 1001+ Electronics Projects For You" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="http://electronicsforu.com/category/electronics-projects/hardware-diy"> <span itemprop="name">1001+ Electronics Projects For You</span> </a><meta itemprop="position" content = "2"></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Make Your Own Air Quality Monitoring Device!</span></div></div><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"> <article id="post-20721" class="post-20721 post type-post status-publish format-standard has-post-thumbnail hentry category-hardware-diy category-electronics-projects tag-featured" itemscope itemtype="http://schema.org/Article"><div class="td-post-header"><ul class="td-category"><li class="entry-category"><a  href="http://electronicsforu.com/category/electronics-projects">Engineering Projects For You</a></li><li class="entry-category"><a  href="http://electronicsforu.com/category/electronics-projects/hardware-diy">1001+ Electronics Projects For You</a></li></ul> <header class="td-post-title"><h1 class="entry-title">Make Your Own Air Quality Monitoring Device!</h1><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-07-23T11:49:24+00:00" >July 23, 2016</time></span><div class="td-post-comments"><a href="http://electronicsforu.com/electronics-projects/hardware-diy/make-air-quality-monitoring-device#comments"><i class="td-icon-comments"></i>7</a></div><div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-20721">17407</span></div></div></header></div><div class="td-post-sharing td-post-sharing-top td-with-like"><div class="td-default-sharing"> <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Felectronicsforu.com%2Felectronics-projects%2Fhardware-diy%2Fmake-air-quality-monitoring-device" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a> <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Make+Your+Own+Air+Quality+Monitoring+Device%21&url=http%3A%2F%2Felectronicsforu.com%2Felectronics-projects%2Fhardware-diy%2Fmake-air-quality-monitoring-device&via=efycon"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a> <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://electronicsforu.com/electronics-projects/hardware-diy/make-air-quality-monitoring-device" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a> <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://electronicsforu.com/electronics-projects/hardware-diy/make-air-quality-monitoring-device&amp;media=http://electronicsforu.com/wp-contents/uploads/2016/07/Screenshot_2016-07-23-11-40-57_com.mxtech.videoplayer.pro-01.jpeg&description=Make+Your+Own+Air+Quality+Monitoring+Device%21" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a> <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Make+Your+Own+Air+Quality+Monitoring+Device%21%20-%20http%3A%2F%2Felectronicsforu.com%2Felectronics-projects%2Fhardware-diy%2Fmake-air-quality-monitoring-device" ><i class="td-icon-whatsapp"></i></a></div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://electronicsforu.com/wp-content/plugins/wp-rocket/inc/front/img/blank.gif" data-lazy-src="http://www.facebook.com/plugins/like.php?href=http://electronicsforu.com/electronics-projects/hardware-diy/make-air-quality-monitoring-device&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://electronicsforu.com/electronics-projects/hardware-diy/make-air-quality-monitoring-device" data-text="Make Your Own Air Quality Monitoring Device!" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div><div class="td-post-content"><div class='mailmunch-forms-before-post' style='display: none !important;'></div><p style="text-align: justify;"><img class="alignright size-thumbnail wp-image-20722" src="http://electronicsforu.com/wp-contents/uploads/2016/07/efy-tested-4-150x150.jpg" alt="efy tested" width="150" height="150" srcset="http://electronicsforu.com/wp-contents/uploads/2016/07/efy-tested-4-150x150.jpg 150w, http://electronicsforu.com/wp-contents/uploads/2016/07/efy-tested-4.jpg 308w" sizes="(max-width: 150px) 100vw, 150px" />Air pollution and concern about air quality is not something new. Complaints were recorded even in the 13th century when coal was first used for industrial purposes in London. From the middle of the 19th century, the atmosphere of major British cities was regularly polluted by coal smoke in winters, giving rise to the infamous mixture of fog and smoke known as smog. Today the emphasis has shifted from pollution problems caused by the industry to the ones associated with motor vehicle emissions.</p> <figure id="attachment_21052" style="width: 500px" class="wp-caption aligncenter"><img class="wp-image-21052" src="http://electronicsforu.com/wp-contents/uploads/2016/07/Screenshot_2016-07-23-11-40-57_com.mxtech.videoplayer.pro-01-800x502.jpeg" alt="Screenshot_2016-07-23-11-40-57_com.mxtech.videoplayer.pro-01" width="500" height="314" srcset="http://electronicsforu.com/wp-contents/uploads/2016/07/Screenshot_2016-07-23-11-40-57_com.mxtech.videoplayer.pro-01-800x502.jpeg 800w, http://electronicsforu.com/wp-contents/uploads/2016/07/Screenshot_2016-07-23-11-40-57_com.mxtech.videoplayer.pro-01-696x437.jpeg 696w, http://electronicsforu.com/wp-contents/uploads/2016/07/Screenshot_2016-07-23-11-40-57_com.mxtech.videoplayer.pro-01-1068x670.jpeg 1068w, http://electronicsforu.com/wp-contents/uploads/2016/07/Screenshot_2016-07-23-11-40-57_com.mxtech.videoplayer.pro-01-669x420.jpeg 669w" sizes="(max-width: 500px) 100vw, 500px" /><figcaption class="wp-caption-text">Author&#8217;s Prototype</figcaption></figure><h2 style="text-align: justify;"><strong>Air Quality Index</strong></h2><div class="onp-locker-call"  data-lock-id="onpLock334954"><p></p><p style="text-align: justify;">Air Quality Index, or AQI, is a number used by government agencies to communicate to the public how polluted the air currently is, or how polluted it is likely to become. As AQI increases, an increasingly large percentage of the population experiences severe adverse health effects.</p><p style="text-align: justify;">Different countries have their own air-quality indices corresponding to different national air-quality standards. Some of these are Air Quality Health Index (Canada), Air Pollution Index (Malaysia) and Pollutant Standards Index (Singapore).</p><p style="text-align: justify;">The national AQI was launched in New Delhi on September 17, 2014, under Swachh Bharat Abhiyan. There are six AQI categories (Table I) of the same. The proposed AQI considers eight pollutants (PM10, PM2.5, NO2, SO2, CO, O3, NH3 and Pb) for which short-term (up to 24-hour averaging period) National Ambient Air Quality Standards are prescribed.</p><p style="text-align: justify;">For details, you may refer this link: <a href="http://pib.nic.in/newsite/PrintRelease.aspx?relid=110654" target="_blank">click here</a></p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div><p>In this project the sensors used are SDS011, MQ-135, DHT11 and DS1307 (as shown in Fig. 1).</p><p style="text-align: justify;">A typical PM2.5/10 based meter costs around US$ 200. Here we present a meter for monitoring air particles, gas concentration, temperature, humidity and time, which costs around US$ 45 only. Block diagram of the air-quality meter is shown in Fig. 1.</p><div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="http://electronicsforu.com/electronics-projects/software-projects-ideas/gui-based-error-correction-data-communication-using-matlab" target="_self" class="IRPP_button"><style>.IRPP_button , .IRPP_button .postImageUrl , .IRPP_button .centered-text-area{min-height:86px;position:relative}.IRPP_button,.IRPP_button:hover,.IRPP_button:visited,.IRPP_button:active{border:0!important}.IRPP_button{display:block;transition:background-color 250ms;webkit-transition:background-color 250ms;width:100%;opacity:1;transition:opacity 250ms;webkit-transition:opacity 250ms;background-color:#141414;box-shadow:0 1px 2px rgba(0, 0, 0, 0.17);-moz-box-shadow:0 1px 2px rgba(0, 0, 0, 0.17);-o-box-shadow:0 1px 2px rgba(0, 0, 0, 0.17);-webkit-box-shadow:0 1px 2px rgba(0,0,0,0.17)}.IRPP_button:active,.IRPP_button:hover{opacity:1;transition:opacity 250ms;webkit-transition:opacity 250ms}.IRPP_button
.postImageUrl{background-position:center;background-size:cover;float:right;margin:0;padding:0;width:30%}.IRPP_button .centered-text-area{float:left;width:70%;padding:0;margin:0}.IRPP_button
.ctaText{border-bottom:0 solid #fff;color:#FFF;font-size:13px;font-weight:bold;letter-spacing: .125em;margin:0;padding:0}.IRPP_button
.postTitle{color:#ECF0F1;font-size:16px;font-weight:600;margin:0;padding:0;width:100%}.IRPP_button
.ctaButton{background:#1ABC9C;color:#FFF;border:none;border-radius:3px;box-shadow:none;font-size:14px;font-weight:bold;line-height:26px;margin:18px
14px 18px 14px;moz-border-radius:3px;padding:12px
0;text-align:center;text-decoration:none;text-shadow:none;webkit-border-radius:3px;width:80px;position:absolute}.IRPP_button:hover
.ctaButton{background:#16A085}.IRPP_button .centered-text{display:table;height:86px;padding:0;margin:0;padding-left:108px!important;top:0}.IRPP_button .IRPP_button-content{display:table-cell;margin:0;padding:0;padding-right:10px;position:relative;vertical-align:middle;width:100%}.IRPP_button:after{content:"";display:block;clear:both}</style><div class="centered-text-area"><div class="ctaButton" style="float: left;">READ</div><div class="centered-text" style="float: left;"><div class="IRPP_button-content"><div class="postTitle">GUI Based Error Correction In Data Communication Using MATLAB</div></div></div></div><div class="postImageUrl" style="background-image:url(http://electronicsforu.com/wp-contents/uploads/2017/04/372-9-800x537.jpg);"></div></a></div><p><figure id="attachment_20723" style="width: 800px" class="wp-caption aligncenter"><img class="wp-image-20723 size-medium" src="http://electronicsforu.com/wp-contents/uploads/2016/07/fig-1-8-800x502.jpg" alt="fig 1" width="800" height="502" srcset="http://electronicsforu.com/wp-contents/uploads/2016/07/fig-1-8-800x502.jpg 800w, http://electronicsforu.com/wp-contents/uploads/2016/07/fig-1-8-696x437.jpg 696w, http://electronicsforu.com/wp-contents/uploads/2016/07/fig-1-8-1068x670.jpg 1068w, http://electronicsforu.com/wp-contents/uploads/2016/07/fig-1-8-669x420.jpg 669w, http://electronicsforu.com/wp-contents/uploads/2016/07/fig-1-8.jpg 1331w" sizes="(max-width: 800px) 100vw, 800px" /><figcaption class="wp-caption-text">Fig. 1: Block diagram of the air-quality meter</figcaption></figure></p><p style="text-align: justify;"><img class="aligncenter size-medium wp-image-20729" src="http://electronicsforu.com/wp-contents/uploads/2016/07/table-1-800x218.jpg" alt="table 1" width="800" height="218" srcset="http://electronicsforu.com/wp-contents/uploads/2016/07/table-1-800x218.jpg 800w, http://electronicsforu.com/wp-contents/uploads/2016/07/table-1-696x189.jpg 696w, http://electronicsforu.com/wp-contents/uploads/2016/07/table-1-1068x290.jpg 1068w, http://electronicsforu.com/wp-contents/uploads/2016/07/table-1-1544x420.jpg 1544w" sizes="(max-width: 800px) 100vw, 800px" /></p><p></p></div><h2 style="text-align: justify;"></h2></p><div class='mailmunch-forms-after-post' style='display: none !important;'></div></div><footer><div class="page-nav page-nav-post td-pb-padding-side"><div>1</div> <a href="http://electronicsforu.com/electronics-projects/hardware-diy/make-air-quality-monitoring-device/2"><div>2</div></a><a href="http://electronicsforu.com/electronics-projects/hardware-diy/make-air-quality-monitoring-device/2"><div><i class="td-icon-menu-right"></i></div></a></div><div class="td-post-source-tags"><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://electronicsforu.com/tag/featured">featured</a></li></ul></div><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://electronicsforu.com/technology-trends/news/antenna-gain-directivity">Tutorial: Antenna Gain and Directivity</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://electronicsforu.com/videos-slideshows/videos/control-home-appliances-using-raspberry-pi-echo">How To Control Your Home Appliances Using Raspberry Pi ECHO</a></div></div></div><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://electronicsforu.com/author/abhimanyuefy">EFY Team</a></span></div> <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="EFY Team"></span><meta itemprop="datePublished" content="2016-07-23T11:49:24+00:00"><meta itemprop="dateModified" content="2016-12-05T14:52:10+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://electronicsforu.com/electronics-projects/hardware-diy/make-air-quality-monitoring-device"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://electronicsforu.com/wp-content/uploads/2016/03/electronicsforudotcom_NEW-LOGO-1-300x68.png"></span><meta itemprop="name" content="Electronics For You"></span><meta itemprop="headline " content="Make Your Own Air Quality Monitoring Device!"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://electronicsforu.com/wp-contents/uploads/2016/07/Screenshot_2016-07-23-11-40-57_com.mxtech.videoplayer.pro-01.jpeg"><meta itemprop="width" content="1628"><meta itemprop="height" content="1022"></span> </footer></article><div class="comments" id="comments"><div class="td-comments-title-wrap td_block_template_1"><h4 class="td-comments-title block-title"><span>7 COMMENTS</span></h4></div><ol class="comment-list "><li class="comment " id="comment-4352"> <article> <footer> <img alt='' src='http://1.gravatar.com/avatar/a386265b7a9848c774777ef9ec806f2e?s=50&#038;d=monsterid&#038;r=g' srcset='http://1.gravatar.com/avatar/a386265b7a9848c774777ef9ec806f2e?s=100&amp;d=monsterid&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /><cite>Rob</cite><a class="comment-link" href="#comment-4352"> <time pubdate="1479336486">November 17, 2016 at 4:18 am</time> </a> </footer><div class="comment-content"><p>Download link for code download dont work,<br /> can fix this problem, please,<br /> thanks</p></div><div class="comment-meta" id="comment-4352"> <a rel='nofollow' class='comment-reply-link' href='http://electronicsforu.com/electronics-projects/hardware-diy/make-air-quality-monitoring-device?replytocom=4352#respond' onclick='return addComment.moveForm( "comment-4352", "4352", "respond", "20721" )' aria-label='Reply to Rob'>Reply</a></div> </article><ul class="children"><li class="comment " id="comment-4475"> <article> <footer> <img alt='' src='http://1.gravatar.com/avatar/d185dbc51cc1f3b2b421898ed1dfe1ea?s=50&#038;d=monsterid&#038;r=g' srcset='http://1.gravatar.com/avatar/d185dbc51cc1f3b2b421898ed1dfe1ea?s=100&amp;d=monsterid&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /><cite>efylab</cite><a class="comment-link" href="#comment-4475"> <time pubdate="1479983862">November 24, 2016 at 4:07 pm</time> </a> </footer><div class="comment-content"><p>It has been updated now. You need DHTlib and RTClib libraries under Libraries folder.</p></div><div class="comment-meta" id="comment-4475"> <a rel='nofollow' class='comment-reply-link' href='http://electronicsforu.com/electronics-projects/hardware-diy/make-air-quality-monitoring-device?replytocom=4475#respond' onclick='return addComment.moveForm( "comment-4475", "4475", "respond", "20721" )' aria-label='Reply to efylab'>Reply</a></div> </article></li></ul></li><li class="comment " id="comment-4483"> <article> <footer> <img alt='' src='http://2.gravatar.com/avatar/2e4c53885f86b49b36db60f7cc4a5d38?s=50&#038;d=monsterid&#038;r=g' srcset='http://2.gravatar.com/avatar/2e4c53885f86b49b36db60f7cc4a5d38?s=100&amp;d=monsterid&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /><cite>Nanda Kishore</cite><a class="comment-link" href="#comment-4483"> <time pubdate="1480000942">November 24, 2016 at 8:52 pm</time> </a> </footer><div class="comment-content"><p>What will be the cost of this project &#8230;&#8230;&#8230;&#8230;&#8230;&#8230;at my residence here is a dumping yard they ruthlessly burning the dumps in open place pollution and smell is horrible so i want check the pollution level please help me out this&#8230;&#8230;&#8230;&#8230;.</p></div><div class="comment-meta" id="comment-4483"> <a rel='nofollow' class='comment-reply-link' href='http://electronicsforu.com/electronics-projects/hardware-diy/make-air-quality-monitoring-device?replytocom=4483#respond' onclick='return addComment.moveForm( "comment-4483", "4483", "respond", "20721" )' aria-label='Reply to Nanda Kishore'>Reply</a></div> </article></li><li class="comment " id="comment-11647"> <article> <footer> <img alt='' src='http://0.gravatar.com/avatar/f8d4ae96059607f3e2aae2ee2ca5d506?s=50&#038;d=monsterid&#038;r=g' srcset='http://0.gravatar.com/avatar/f8d4ae96059607f3e2aae2ee2ca5d506?s=100&amp;d=monsterid&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /><cite>yashwanth</cite><a class="comment-link" href="#comment-11647"> <time pubdate="1489564527">March 15, 2017 at 1:25 pm</time> </a> </footer><div class="comment-content"><p>in place of sds110 can we use any other sensor</p></div><div class="comment-meta" id="comment-11647"> <a rel='nofollow' class='comment-reply-link' href='http://electronicsforu.com/electronics-projects/hardware-diy/make-air-quality-monitoring-device?replytocom=11647#respond' onclick='return addComment.moveForm( "comment-11647", "11647", "respond", "20721" )' aria-label='Reply to yashwanth'>Reply</a></div> </article></li><li class="comment " id="comment-12014"> <article> <footer> <img alt='' src='http://2.gravatar.com/avatar/203ccc6a45062f3852fac931908cb5af?s=50&#038;d=monsterid&#038;r=g' srcset='http://2.gravatar.com/avatar/203ccc6a45062f3852fac931908cb5af?s=100&amp;d=monsterid&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /><cite>ramyaa</cite><a class="comment-link" href="#comment-12014"> <time pubdate="1489944477">March 19, 2017 at 10:57 pm</time> </a> </footer><div class="comment-content"><p>pls may i know the coding for this project</p></div><div class="comment-meta" id="comment-12014"> <a rel='nofollow' class='comment-reply-link' href='http://electronicsforu.com/electronics-projects/hardware-diy/make-air-quality-monitoring-device?replytocom=12014#respond' onclick='return addComment.moveForm( "comment-12014", "12014", "respond", "20721" )' aria-label='Reply to ramyaa'>Reply</a></div> </article><ul class="children"><li class="comment " id="comment-13510"> <article> <footer> <img alt='' src='http://1.gravatar.com/avatar/16b8389f3a6a2759fd60010d53b9f61d?s=50&#038;d=monsterid&#038;r=g' srcset='http://1.gravatar.com/avatar/16b8389f3a6a2759fd60010d53b9f61d?s=100&amp;d=monsterid&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /><cite>EFY Team</cite><a class="comment-link" href="#comment-13510"> <time pubdate="1491222115">April 3, 2017 at 5:51 pm</time> </a> </footer><div class="comment-content"><p>Dear Ramya, the codes are present on the second page of this article.</p></div><div class="comment-meta" id="comment-13510"> <a rel='nofollow' class='comment-reply-link' href='http://electronicsforu.com/electronics-projects/hardware-diy/make-air-quality-monitoring-device?replytocom=13510#respond' onclick='return addComment.moveForm( "comment-13510", "13510", "respond", "20721" )' aria-label='Reply to EFY Team'>Reply</a></div> </article></li></ul></li><li class="comment " id="comment-16120"> <article> <footer> <img alt='' src='http://2.gravatar.com/avatar/8d9ee3078f5d75033c8258e7974ee70a?s=50&#038;d=monsterid&#038;r=g' srcset='http://2.gravatar.com/avatar/8d9ee3078f5d75033c8258e7974ee70a?s=100&amp;d=monsterid&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /><cite>Amit Kumar</cite><a class="comment-link" href="#comment-16120"> <time pubdate="1493048759">April 24, 2017 at 9:15 pm</time> </a> </footer><div class="comment-content"><p>Sir any video reference for this project is available that makes easy for us to understand its working and about how to circuit is assembled.</p></div><div class="comment-meta" id="comment-16120"> <a rel='nofollow' class='comment-reply-link' href='http://electronicsforu.com/electronics-projects/hardware-diy/make-air-quality-monitoring-device?replytocom=16120#respond' onclick='return addComment.moveForm( "comment-16120", "16120", "respond", "20721" )' aria-label='Reply to Amit Kumar'>Reply</a></div> </article></li></ol><div class="comment-pagination"></div><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/electronics-projects/hardware-diy/make-air-quality-monitoring-device#respond" style="display:none;">Cancel reply</a></small></h3><form action="http://electronicsforu.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div><div class="comment-form-input-wrap td-form-comment"><textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea><div class="td-warning-comment">Please enter your comment!</div></div><div class="comment-form-input-wrap td-form-author"> <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' /><div class="td-warning-author">Please enter your name here</div></div><div class="comment-form-input-wrap td-form-email"> <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' /><div class="td-warning-email-error">You have entered an incorrect email address!</div><div class="td-warning-email">Please enter your email address here</div></div><div class="comment-form-input-wrap td-form-url"> <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" /></div><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='20721' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="74e147d693" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="19"/></p></form></div></div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"><div class="td-ss-main-sidebar"><div class="td_block_wrap td_block_8 td_block_widget td_uid_3_58fec5f539539_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_3_58fec5f539539" ><script>var block_td_uid_3_58fec5f539539 = new tdBlock();
block_td_uid_3_58fec5f539539.id = "td_uid_3_58fec5f539539";
block_td_uid_3_58fec5f539539.atts = '{"limit":"5","sort":"popular7","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"23","category_ids":"","custom_title":"Popular circuits!","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_3_58fec5f539539_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_58fec5f539539_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_3_58fec5f539539.td_column_number = "1";
block_td_uid_3_58fec5f539539.block_type = "td_block_8";
block_td_uid_3_58fec5f539539.post_count = "5";
block_td_uid_3_58fec5f539539.found_posts = "990";
block_td_uid_3_58fec5f539539.header_color = "#";
block_td_uid_3_58fec5f539539.ajax_pagination_infinite_stop = "";
block_td_uid_3_58fec5f539539.max_num_pages = "198";
tdBlocksArray.push(block_td_uid_3_58fec5f539539);</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">Popular circuits!</span></h4></div><div id=td_uid_3_58fec5f539539 class="td_block_inner"><div class="td-block-span12"><div class="td_module_7 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="http://electronicsforu.com/electronics-projects/hardware-diy/microcontroller-ultrasonic-radar-model-using-microcontroller-atmega128" rel="bookmark" title="Microcontroller Projects: Ultrasonic Radar Model Using Microcontroller ATmega128"><img width="100" height="70" class="entry-thumb" src="http://electronicsforu.com/wp-contents/uploads/2015/12/E8A_Fig-7-1-100x70.jpg" srcset="http://electronicsforu.com/wp-contents/uploads/2015/12/E8A_Fig-7-1-100x70.jpg 100w, http://electronicsforu.com/wp-contents/uploads/2015/12/E8A_Fig-7-1-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Microcontroller Projects: Ultrasonic Radar Model Using Microcontroller ATmega128"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://electronicsforu.com/electronics-projects/hardware-diy/microcontroller-ultrasonic-radar-model-using-microcontroller-atmega128" rel="bookmark" title="Microcontroller Projects: Ultrasonic Radar Model Using Microcontroller ATmega128">Microcontroller Projects: Ultrasonic Radar Model Using Microcontroller ATmega128</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2015-12-03T21:25:27+00:00" >December 3, 2015</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_7 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="http://electronicsforu.com/electronics-projects/hardware-diy/android-with-arduino" rel="bookmark" title="Arduino Projects: Connecting Arduino Board with Android Device"><img width="100" height="70" class="entry-thumb" src="http://electronicsforu.com/wp-contents/uploads/2016/03/E45_pic-100x70.jpg" srcset="http://electronicsforu.com/wp-contents/uploads/2016/03/E45_pic-100x70.jpg 100w, http://electronicsforu.com/wp-contents/uploads/2016/03/E45_pic-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Arduino Projects: Connecting Arduino Board with Android Device"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://electronicsforu.com/electronics-projects/hardware-diy/android-with-arduino" rel="bookmark" title="Arduino Projects: Connecting Arduino Board with Android Device">Arduino Projects: Connecting Arduino Board with Android Device</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2015-12-18T21:41:05+00:00" >December 18, 2015</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_7 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="http://electronicsforu.com/electronics-projects/diode-tester-using-matlab-based-gui" rel="bookmark" title="Diode Tester Using MATLAB Based GUI"><img width="100" height="70" class="entry-thumb" src="http://electronicsforu.com/wp-contents/uploads/2017/04/472-7-100x70.jpg" srcset="http://electronicsforu.com/wp-contents/uploads/2017/04/472-7-100x70.jpg 100w, http://electronicsforu.com/wp-contents/uploads/2017/04/472-7-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Diode Tester Using MATLAB Based GUI"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://electronicsforu.com/electronics-projects/diode-tester-using-matlab-based-gui" rel="bookmark" title="Diode Tester Using MATLAB Based GUI">Diode Tester Using MATLAB Based GUI</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-04-22T17:50:15+00:00" >April 22, 2017</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_7 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="http://electronicsforu.com/electronics-projects/ir-remote-control-for-home-appliances" rel="bookmark" title="IR Remote Control for Home Appliances"><img width="100" height="70" class="entry-thumb" src="http://electronicsforu.com/wp-contents/uploads/2016/05/Remote-Control-for-Home-Appliances-100x70.jpg" srcset="http://electronicsforu.com/wp-contents/uploads/2016/05/Remote-Control-for-Home-Appliances-100x70.jpg 100w, http://electronicsforu.com/wp-contents/uploads/2016/05/Remote-Control-for-Home-Appliances-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="IR Remote Control for Home Appliances"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://electronicsforu.com/electronics-projects/ir-remote-control-for-home-appliances" rel="bookmark" title="IR Remote Control for Home Appliances">IR Remote Control for Home Appliances</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-04-10T09:08:56+00:00" >April 10, 2017</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_7 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="http://electronicsforu.com/electronics-projects/hardware-diy/fm-receiver-circuit-using-arduino" rel="bookmark" title="Arduino-Based FM Receiver"><img width="100" height="70" class="entry-thumb" src="http://electronicsforu.com/wp-contents/uploads/2016/03/78C_Fig-1-100x70.jpg" srcset="http://electronicsforu.com/wp-contents/uploads/2016/03/78C_Fig-1-100x70.jpg 100w, http://electronicsforu.com/wp-contents/uploads/2016/03/78C_Fig-1-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Arduino-Based FM Receiver"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://electronicsforu.com/electronics-projects/hardware-diy/fm-receiver-circuit-using-arduino" rel="bookmark" title="Arduino-Based FM Receiver">Arduino-Based FM Receiver</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-10-10T21:27:14+00:00" >October 10, 2016</time></span></div></div></div></div></div></div> <aside class="td_block_template_1 widget widget_text"><div class="textwidget"><div data-vc-full-width="true" data-vc-full-width-init="false" data-vc-stretch-content="true" class="vc_row wpb_row td-pb-row vc_row-no-padding vc_row-o-content-top vc_row-flex"><div class="wpb_column vc_column_container td-pb-span6"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="wpb_raw_code wpb_raw_js"><div class="wpb_wrapper"> <script type='text/javascript'
src='http://partner.googleadservices.com/gampad/google_service.js'></script> <script type='text/javascript'>GS_googleAddAdSenseService("ca-pub-8234370613268639");
GS_googleEnableAllServices();</script> <script type='text/javascript'>GA_googleAddSlot("ca-pub-8234370613268639", "osidays120200");</script> <script type='text/javascript'>GA_googleFetchAds();</script>  <script type='text/javascript'>GA_googleFillSlot("osidays120200");</script> </div></div><div class="wpb_raw_code wpb_raw_js"><div class="wpb_wrapper"> <script type='text/javascript'
src='http://partner.googleadservices.com/gampad/google_service.js'></script> <script type='text/javascript'>GS_googleAddAdSenseService("ca-pub-8234370613268639");
GS_googleEnableAllServices();</script> <script type='text/javascript'>GA_googleAddSlot("ca-pub-8234370613268639", "elesidebox3barter");</script> <script type='text/javascript'>GA_googleFetchAds();</script>  <script type='text/javascript'>GA_googleFillSlot("elesidebox3barter");</script> </div></div></div></div></div><div class="wpb_column vc_column_container td-pb-span6"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="wpb_raw_code wpb_raw_js"><div class="wpb_wrapper"> <script type='text/javascript'
src='http://partner.googleadservices.com/gampad/google_service.js'></script> <script type='text/javascript'>GS_googleAddAdSenseService("ca-pub-8234370613268639");
GS_googleEnableAllServices();</script> <script type='text/javascript'>GA_googleAddSlot("ca-pub-8234370613268639", "elesectionsponsor2");</script> <script type='text/javascript'>GA_googleFetchAds();</script>  <script type='text/javascript'>GA_googleFillSlot("elesectionsponsor2");</script> </div></div><div class="wpb_raw_code wpb_raw_js"><div class="wpb_wrapper"> <script type='text/javascript'
src='http://partner.googleadservices.com/gampad/google_service.js'></script> <script type='text/javascript'>GS_googleAddAdSenseService("ca-pub-8234370613268639");
GS_googleEnableAllServices();</script> <script type='text/javascript'>GA_googleAddSlot("ca-pub-8234370613268639", "elensbarter");</script> <script type='text/javascript'>GA_googleFetchAds();</script>  <script type='text/javascript'>GA_googleFillSlot("elensbarter");</script> </div></div></div></div></div></div><div class="vc_row-full-width vc_clearfix"></div></div> </aside><div class="td_block_wrap td_block_24 td_block_widget td_uid_4_58fec5f55e2ae_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_4_58fec5f55e2ae" ><script>var block_td_uid_4_58fec5f55e2ae = new tdBlock();
block_td_uid_4_58fec5f55e2ae.id = "td_uid_4_58fec5f55e2ae";
block_td_uid_4_58fec5f55e2ae.atts = '{"limit":"3","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"24","category_ids":"","custom_title":"LATEST SOFTWARE PROJECTS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_4_58fec5f55e2ae_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_58fec5f55e2ae_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_4_58fec5f55e2ae.td_column_number = "1";
block_td_uid_4_58fec5f55e2ae.block_type = "td_block_24";
block_td_uid_4_58fec5f55e2ae.post_count = "3";
block_td_uid_4_58fec5f55e2ae.found_posts = "74";
block_td_uid_4_58fec5f55e2ae.header_color = "#";
block_td_uid_4_58fec5f55e2ae.ajax_pagination_infinite_stop = "";
block_td_uid_4_58fec5f55e2ae.max_num_pages = "25";
tdBlocksArray.push(block_td_uid_4_58fec5f55e2ae);</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">LATEST SOFTWARE PROJECTS</span></h4></div><div id=td_uid_4_58fec5f55e2ae class="td_block_inner td-column-1 td-opacity-author"><div class="td_module_mx16 td_module_wrap td-animation-stack"><div class="meta-info-container"><h3 class="entry-title td-module-title"><a href="http://electronicsforu.com/electronics-projects/diode-tester-using-matlab-based-gui" rel="bookmark" title="Diode Tester Using MATLAB Based GUI">Diode Tester Using MATLAB Based GUI</a></h3><div class="td-info-container"><div class="td-module-image"><div class="td-module-thumb"><a href="http://electronicsforu.com/electronics-projects/diode-tester-using-matlab-based-gui" rel="bookmark" title="Diode Tester Using MATLAB Based GUI"><img width="356" height="364" class="entry-thumb" src="http://electronicsforu.com/wp-contents/uploads/2017/04/472-7-356x364.jpg" alt="" title="Diode Tester Using MATLAB Based GUI"/></a></div></div><div class="td-item-details"><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-04-22T17:50:15+00:00" >April 22, 2017</time></span><div class="td-module-comments"><a href="http://electronicsforu.com/electronics-projects/diode-tester-using-matlab-based-gui#respond">0</a></div></div><div class="td-excerpt"> Testing of digital or analogue electronic systems typically needs application of a set of test stimuli to...</div><div class="td-read-more"> <a href="http://electronicsforu.com/electronics-projects/diode-tester-using-matlab-based-gui">Read more</a></div></div></div></div></div><div class="td_module_mx16 td_module_wrap td-animation-stack"><div class="meta-info-container"><h3 class="entry-title td-module-title"><a href="http://electronicsforu.com/electronics-projects/memory-design-verilog" rel="bookmark" title="Memory Design Using Verilog">Memory Design Using Verilog</a></h3><div class="td-info-container"><div class="td-module-image"><div class="td-module-thumb"><a href="http://electronicsforu.com/electronics-projects/memory-design-verilog" rel="bookmark" title="Memory Design Using Verilog"><img width="356" height="364" class="entry-thumb" src="http://electronicsforu.com/wp-contents/uploads/2017/04/1172-1-356x364.jpg" alt="" title="Memory Design Using Verilog"/></a></div></div><div class="td-item-details"><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-04-20T16:19:08+00:00" >April 20, 2017</time></span><div class="td-module-comments"><a href="http://electronicsforu.com/electronics-projects/memory-design-verilog#respond">0</a></div></div><div class="td-excerpt"> Presented here is a memory design project using Verilog hardware description language (HDL). This project is simulated...</div><div class="td-read-more"> <a href="http://electronicsforu.com/electronics-projects/memory-design-verilog">Read more</a></div></div></div></div></div><div class="td_module_mx16 td_module_wrap td-animation-stack"><div class="meta-info-container"><h3 class="entry-title td-module-title"><a href="http://electronicsforu.com/electronics-projects/software-projects-ideas/gui-based-error-correction-data-communication-using-matlab" rel="bookmark" title="GUI Based Error Correction In Data Communication Using MATLAB">GUI Based Error Correction In Data Communication Using MATLAB</a></h3><div class="td-info-container"><div class="td-module-image"><div class="td-module-thumb"><a href="http://electronicsforu.com/electronics-projects/software-projects-ideas/gui-based-error-correction-data-communication-using-matlab" rel="bookmark" title="GUI Based Error Correction In Data Communication Using MATLAB"><img width="356" height="364" class="entry-thumb" src="http://electronicsforu.com/wp-contents/uploads/2017/04/372-9-356x364.jpg" alt="" title="GUI Based Error Correction In Data Communication Using MATLAB"/></a></div></div><div class="td-item-details"><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-04-17T17:26:55+00:00" >April 17, 2017</time></span><div class="td-module-comments"><a href="http://electronicsforu.com/electronics-projects/software-projects-ideas/gui-based-error-correction-data-communication-using-matlab#respond">0</a></div></div><div class="td-excerpt"> Error correction and detection has great practical importance in maintaining data and ensuring that information is transferred...</div><div class="td-read-more"> <a href="http://electronicsforu.com/electronics-projects/software-projects-ideas/gui-based-error-correction-data-communication-using-matlab">Read more</a></div></div></div></div></div></div></div><div class="td_block_wrap td_block_slide td_block_widget td_uid_5_58fec5f56caa1_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_5_58fec5f56caa1" ><script>var block_td_uid_5_58fec5f56caa1 = new tdBlock();
block_td_uid_5_58fec5f56caa1.id = "td_uid_5_58fec5f56caa1";
block_td_uid_5_58fec5f56caa1.atts = '{"limit":"15","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"53","category_ids":"","custom_title":"FREE DESIGN GUIDES","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_5_58fec5f56caa1_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_5_58fec5f56caa1_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_5_58fec5f56caa1.td_column_number = "1";
block_td_uid_5_58fec5f56caa1.block_type = "td_block_slide";
block_td_uid_5_58fec5f56caa1.post_count = "15";
block_td_uid_5_58fec5f56caa1.found_posts = "97";
block_td_uid_5_58fec5f56caa1.header_color = "#";
block_td_uid_5_58fec5f56caa1.ajax_pagination_infinite_stop = "";
block_td_uid_5_58fec5f56caa1.max_num_pages = "7";
tdBlocksArray.push(block_td_uid_5_58fec5f56caa1);</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">FREE DESIGN GUIDES</span></h4></div><div id=td_uid_5_58fec5f56caa1 class="td_block_inner"><div id="td_uid_6_58fec5f57548d" class="td-theme-slider iosSlider-col-1 td_mod_wrap"><div class="td-slider "><div id="td_uid_6_58fec5f57548d_item_0" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="http://electronicsforu.com/electronics-projects/electronics-design-guides/take-iiot-device-prototype-product" rel="bookmark" title="How To Take Your IIoT Device From Prototype To Product"><img width="324" height="400" class="entry-thumb" src="http://electronicsforu.com/wp-contents/uploads/2017/04/372-13-324x400.jpg" alt="" title="How To Take Your IIoT Device From Prototype To Product"/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="http://electronicsforu.com/category/electronics-projects/electronics-design-guides">Design Guides</a></span><h3 class="entry-title td-module-title"><a href="http://electronicsforu.com/electronics-projects/electronics-design-guides/take-iiot-device-prototype-product" rel="bookmark" title="How To Take Your IIoT Device From Prototype To Product">How To Take Your IIoT Device From Prototype To Product</a></h3><div class="td-module-meta-info"><span class="td-post-author-name"><a href="http://electronicsforu.com/author/abhimanyuefy">EFY Team</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-04-24T16:04:05+00:00" >April 24, 2017</time></span><div class="td-post-comments"><i class="td-icon-comments"></i><a href="http://electronicsforu.com/electronics-projects/electronics-design-guides/take-iiot-device-prototype-product#respond">0</a></div></div></div></div><div id="td_uid_6_58fec5f57548d_item_1" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="http://electronicsforu.com/electronics-projects/electronics-design-guides/power-supply-design" rel="bookmark" title="Power Supply Design Tips For Embedded Applications"><img width="324" height="400" class="entry-thumb" src="http://electronicsforu.com/wp-contents/uploads/2017/04/power-supply-324x400.jpg" alt="" title="Power Supply Design Tips For Embedded Applications"/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="http://electronicsforu.com/category/electronics-projects/electronics-design-guides">Design Guides</a></span><h3 class="entry-title td-module-title"><a href="http://electronicsforu.com/electronics-projects/electronics-design-guides/power-supply-design" rel="bookmark" title="Power Supply Design Tips For Embedded Applications">Power Supply Design Tips For Embedded Applications</a></h3><div class="td-module-meta-info"><span class="td-post-author-name"><a href="http://electronicsforu.com/author/ronak-desai">Ronak Desai</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-04-17T13:46:56+00:00" >April 17, 2017</time></span><div class="td-post-comments"><i class="td-icon-comments"></i><a href="http://electronicsforu.com/electronics-projects/electronics-design-guides/power-supply-design#respond">0</a></div></div></div></div><div id="td_uid_6_58fec5f57548d_item_2" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="http://electronicsforu.com/electronics-projects/electronics-design-guides/advances-motors-and-drivers-wearables" rel="bookmark" title="Advances In Motors And Drivers For Wearables"><img width="324" height="400" class="entry-thumb" src="http://electronicsforu.com/wp-contents/uploads/2017/04/172-1-324x400.jpg" alt="" title="Advances In Motors And Drivers For Wearables"/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="http://electronicsforu.com/category/electronics-projects/electronics-design-guides">Design Guides</a></span><h3 class="entry-title td-module-title"><a href="http://electronicsforu.com/electronics-projects/electronics-design-guides/advances-motors-and-drivers-wearables" rel="bookmark" title="Advances In Motors And Drivers For Wearables">Advances In Motors And Drivers For Wearables</a></h3><div class="td-module-meta-info"><span class="td-post-author-name"><a href="http://electronicsforu.com/author/abhimanyuefy">EFY Team</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-04-03T16:21:19+00:00" >April 3, 2017</time></span><div class="td-post-comments"><i class="td-icon-comments"></i><a href="http://electronicsforu.com/electronics-projects/electronics-design-guides/advances-motors-and-drivers-wearables#respond">0</a></div></div></div></div><div id="td_uid_6_58fec5f57548d_item_3" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="http://electronicsforu.com/electronics-projects/electronics-design-guides/importance-quality-engineering-consumer-electronics" rel="bookmark" title="Importance Of Quality Engineering In Consumer Electronics"><img width="324" height="400" class="entry-thumb" src="http://electronicsforu.com/wp-contents/uploads/2017/04/fig-672-324x400.jpg" alt="" title="Importance Of Quality Engineering In Consumer Electronics"/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="http://electronicsforu.com/category/electronics-projects/electronics-design-guides">Design Guides</a></span><h3 class="entry-title td-module-title"><a href="http://electronicsforu.com/electronics-projects/electronics-design-guides/importance-quality-engineering-consumer-electronics" rel="bookmark" title="Importance Of Quality Engineering In Consumer Electronics">Importance Of Quality Engineering In Consumer Electronics</a></h3><div class="td-module-meta-info"><span class="td-post-author-name"><a href="http://electronicsforu.com/author/abhimanyuefy">EFY Team</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-03-31T05:00:10+00:00" >March 31, 2017</time></span><div class="td-post-comments"><i class="td-icon-comments"></i><a href="http://electronicsforu.com/electronics-projects/electronics-design-guides/importance-quality-engineering-consumer-electronics#respond">0</a></div></div></div></div><div id="td_uid_6_58fec5f57548d_item_4" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="http://electronicsforu.com/electronics-projects/development-boards-diy-hobbyists" rel="bookmark" title="Development boards DIY and Hobbyists application"><img width="324" height="400" class="entry-thumb" src="http://electronicsforu.com/wp-contents/uploads/2017/03/cypress1-324x400.png" alt="" title="Development boards DIY and Hobbyists application"/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="http://electronicsforu.com/category/electronics-projects/electronics-design-guides">Design Guides</a></span><h3 class="entry-title td-module-title"><a href="http://electronicsforu.com/electronics-projects/development-boards-diy-hobbyists" rel="bookmark" title="Development boards DIY and Hobbyists application">Development boards DIY and Hobbyists application</a></h3><div class="td-module-meta-info"><span class="td-post-author-name"><a href="http://electronicsforu.com/author/ronak-desai">Ronak Desai</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-03-28T12:34:59+00:00" >March 28, 2017</time></span><div class="td-post-comments"><i class="td-icon-comments"></i><a href="http://electronicsforu.com/electronics-projects/development-boards-diy-hobbyists#respond">0</a></div></div></div></div><div id="td_uid_6_58fec5f57548d_item_5" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="http://electronicsforu.com/electronics-projects/electronics-design-guides/heat-sink-interface-solutions" rel="bookmark" title="From Lightweight Ceramic Heat Sinks To Interface Solutions For Heat Dissipation"><img width="324" height="400" class="entry-thumb" src="http://electronicsforu.com/wp-contents/uploads/2017/03/1-9-324x400.jpg" alt="" title="From Lightweight Ceramic Heat Sinks To Interface Solutions For Heat Dissipation"/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="http://electronicsforu.com/category/electronics-projects/electronics-design-guides">Design Guides</a></span><h3 class="entry-title td-module-title"><a href="http://electronicsforu.com/electronics-projects/electronics-design-guides/heat-sink-interface-solutions" rel="bookmark" title="From Lightweight Ceramic Heat Sinks To Interface Solutions For Heat Dissipation">From Lightweight Ceramic Heat Sinks To Interface Solutions For Heat Dissipation</a></h3><div class="td-module-meta-info"><span class="td-post-author-name"><a href="http://electronicsforu.com/author/saurabh-durgapal">Saurabh Durgapal</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-03-18T19:20:32+00:00" >March 18, 2017</time></span><div class="td-post-comments"><i class="td-icon-comments"></i><a href="http://electronicsforu.com/electronics-projects/electronics-design-guides/heat-sink-interface-solutions#respond">0</a></div></div></div></div><div id="td_uid_6_58fec5f57548d_item_6" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="http://electronicsforu.com/electronics-projects/electromagnetic-compatibility-cable-selection-routing-part-5" rel="bookmark" title="Electromagnetic Compatibility: Cable Selection And Routing"><img width="324" height="332" class="entry-thumb" src="http://electronicsforu.com/wp-contents/uploads/2017/03/helu-324x332.jpg" alt="" title="Electromagnetic Compatibility: Cable Selection And Routing"/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="http://electronicsforu.com/category/electronics-projects/electronics-design-guides">Design Guides</a></span><h3 class="entry-title td-module-title"><a href="http://electronicsforu.com/electronics-projects/electromagnetic-compatibility-cable-selection-routing-part-5" rel="bookmark" title="Electromagnetic Compatibility: Cable Selection And Routing">Electromagnetic Compatibility: Cable Selection And Routing</a></h3><div class="td-module-meta-info"><span class="td-post-author-name"><a href="http://electronicsforu.com/author/abhimanyuefy">EFY Team</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-03-09T16:50:14+00:00" >March 9, 2017</time></span><div class="td-post-comments"><i class="td-icon-comments"></i><a href="http://electronicsforu.com/electronics-projects/electromagnetic-compatibility-cable-selection-routing-part-5#respond">0</a></div></div></div></div><div id="td_uid_6_58fec5f57548d_item_7" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="http://electronicsforu.com/electronics-projects/implementing-high-security-remote-control-systems-2" rel="bookmark" title="Implementing High-Security Remote Control Systems"><img width="324" height="400" class="entry-thumb" src="http://electronicsforu.com/wp-contents/uploads/2017/03/1-324x400.jpg" alt="" title="Implementing High-Security Remote Control Systems"/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="http://electronicsforu.com/category/electronics-projects/electronics-design-guides">Design Guides</a></span><h3 class="entry-title td-module-title"><a href="http://electronicsforu.com/electronics-projects/implementing-high-security-remote-control-systems-2" rel="bookmark" title="Implementing High-Security Remote Control Systems">Implementing High-Security Remote Control Systems</a></h3><div class="td-module-meta-info"><span class="td-post-author-name"><a href="http://electronicsforu.com/author/abhimanyuefy">EFY Team</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-03-01T20:51:08+00:00" >March 1, 2017</time></span><div class="td-post-comments"><i class="td-icon-comments"></i><a href="http://electronicsforu.com/electronics-projects/implementing-high-security-remote-control-systems-2#respond">0</a></div></div></div></div><div id="td_uid_6_58fec5f57548d_item_8" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="http://electronicsforu.com/technology-trends/selecting-right-microcontroller-embedded-applications" rel="bookmark" title="Selecting The Right Microcontroller For Embedded Applications"><img width="324" height="400" class="entry-thumb" src="http://electronicsforu.com/wp-contents/uploads/2017/02/microcontroller-and-microprocessor-324x400.jpg" alt="" title="Selecting The Right Microcontroller For Embedded Applications"/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="http://electronicsforu.com/category/technology-trends/must-read">Must Reads</a></span><h3 class="entry-title td-module-title"><a href="http://electronicsforu.com/technology-trends/selecting-right-microcontroller-embedded-applications" rel="bookmark" title="Selecting The Right Microcontroller For Embedded Applications">Selecting The Right Microcontroller For Embedded Applications</a></h3><div class="td-module-meta-info"><span class="td-post-author-name"><a href="http://electronicsforu.com/author/abhimanyuefy">EFY Team</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-02-23T17:47:18+00:00" >February 23, 2017</time></span><div class="td-post-comments"><i class="td-icon-comments"></i><a href="http://electronicsforu.com/technology-trends/selecting-right-microcontroller-embedded-applications#respond">0</a></div></div></div></div><div id="td_uid_6_58fec5f57548d_item_9" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="http://electronicsforu.com/electronics-projects/network-analysis-surveying-5g-wifi" rel="bookmark" title="Network Analysis And Surveying For 5G Wi-Fi"><img width="324" height="349" class="entry-thumb" src="http://electronicsforu.com/wp-contents/uploads/2017/02/Screen-Shot-2017-02-09-at-4.15.26-PM-324x349.png" alt="" title="Network Analysis And Surveying For 5G Wi-Fi"/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="http://electronicsforu.com/category/electronics-projects/electronics-design-guides">Design Guides</a></span><h3 class="entry-title td-module-title"><a href="http://electronicsforu.com/electronics-projects/network-analysis-surveying-5g-wifi" rel="bookmark" title="Network Analysis And Surveying For 5G Wi-Fi">Network Analysis And Surveying For 5G Wi-Fi</a></h3><div class="td-module-meta-info"><span class="td-post-author-name"><a href="http://electronicsforu.com/author/abhimanyuefy">EFY Team</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-02-09T16:24:59+00:00" >February 9, 2017</time></span><div class="td-post-comments"><i class="td-icon-comments"></i><a href="http://electronicsforu.com/electronics-projects/network-analysis-surveying-5g-wifi#respond">0</a></div></div></div></div><div id="td_uid_6_58fec5f57548d_item_10" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="http://electronicsforu.com/electronics-projects/electromagnetic-electrical-bonding" rel="bookmark" title="Electromagnetic Compatibility: Bonding (Part 4 of 5)"><img width="324" height="375" class="entry-thumb" src="http://electronicsforu.com/wp-contents/uploads/2017/02/disco-324x375.jpg" alt="" title="Electromagnetic Compatibility: Bonding (Part 4 of 5)"/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="http://electronicsforu.com/category/electronics-projects/electronics-design-guides">Design Guides</a></span><h3 class="entry-title td-module-title"><a href="http://electronicsforu.com/electronics-projects/electromagnetic-electrical-bonding" rel="bookmark" title="Electromagnetic Compatibility: Bonding (Part 4 of 5)">Electromagnetic Compatibility: Bonding (Part 4 of 5)</a></h3><div class="td-module-meta-info"><span class="td-post-author-name"><a href="http://electronicsforu.com/author/abhimanyuefy">EFY Team</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-02-06T16:53:04+00:00" >February 6, 2017</time></span><div class="td-post-comments"><i class="td-icon-comments"></i><a href="http://electronicsforu.com/electronics-projects/electromagnetic-electrical-bonding#comments">1</a></div></div></div></div><div id="td_uid_6_58fec5f57548d_item_11" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="http://electronicsforu.com/electronics-projects/techniques-lowering-power-consumption" rel="bookmark" title="Some Techniques For Lowering Power Consumption"><img width="324" height="400" class="entry-thumb" src="http://electronicsforu.com/wp-contents/uploads/2017/01/172-7-324x400.jpg" alt="" title="Some Techniques For Lowering Power Consumption"/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="http://electronicsforu.com/category/electronics-projects/electronics-design-guides">Design Guides</a></span><h3 class="entry-title td-module-title"><a href="http://electronicsforu.com/electronics-projects/techniques-lowering-power-consumption" rel="bookmark" title="Some Techniques For Lowering Power Consumption">Some Techniques For Lowering Power Consumption</a></h3><div class="td-module-meta-info"><span class="td-post-author-name"><a href="http://electronicsforu.com/author/abhimanyuefy">EFY Team</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-01-20T16:07:19+00:00" >January 20, 2017</time></span><div class="td-post-comments"><i class="td-icon-comments"></i><a href="http://electronicsforu.com/electronics-projects/techniques-lowering-power-consumption#comments">1</a></div></div></div></div><div id="td_uid_6_58fec5f57548d_item_12" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="http://electronicsforu.com/technology-trends/satellites-deciphered" rel="bookmark" title="Satellites Deciphered"><img width="324" height="400" class="entry-thumb" src="http://electronicsforu.com/wp-contents/uploads/2017/01/satelite-espacial-5132-324x400.jpg" alt="" title="Satellites Deciphered"/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="http://electronicsforu.com/category/technology-trends/must-read">Must Reads</a></span><h3 class="entry-title td-module-title"><a href="http://electronicsforu.com/technology-trends/satellites-deciphered" rel="bookmark" title="Satellites Deciphered">Satellites Deciphered</a></h3><div class="td-module-meta-info"><span class="td-post-author-name"><a href="http://electronicsforu.com/author/abhimanyuefy">EFY Team</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-01-17T15:55:46+00:00" >January 17, 2017</time></span><div class="td-post-comments"><i class="td-icon-comments"></i><a href="http://electronicsforu.com/technology-trends/satellites-deciphered#respond">0</a></div></div></div></div><div id="td_uid_6_58fec5f57548d_item_13" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="http://electronicsforu.com/electronics-projects/simple-prototyping-platform" rel="bookmark" title="Simple Prototyping Platform"><img width="324" height="400" class="entry-thumb" src="http://electronicsforu.com/wp-contents/uploads/2017/01/si272-324x400.png" alt="" title="Simple Prototyping Platform"/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="http://electronicsforu.com/category/electronics-projects/electronics-design-guides">Design Guides</a></span><h3 class="entry-title td-module-title"><a href="http://electronicsforu.com/electronics-projects/simple-prototyping-platform" rel="bookmark" title="Simple Prototyping Platform">Simple Prototyping Platform</a></h3><div class="td-module-meta-info"><span class="td-post-author-name"><a href="http://electronicsforu.com/author/abhimanyuefy">EFY Team</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-01-17T15:39:23+00:00" >January 17, 2017</time></span><div class="td-post-comments"><i class="td-icon-comments"></i><a href="http://electronicsforu.com/electronics-projects/simple-prototyping-platform#comments">1</a></div></div></div></div><div id="td_uid_6_58fec5f57548d_item_14" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="http://electronicsforu.com/electronics-projects/designing-accurate-temperature-monitoring-system" rel="bookmark" title="Designing An Accurate Temperature-Monitoring System"><img width="324" height="400" class="entry-thumb" src="http://electronicsforu.com/wp-contents/uploads/2017/01/Screen-Shot-2017-01-09-at-6.25.39-PM-324x400.png" alt="" title="Designing An Accurate Temperature-Monitoring System"/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="http://electronicsforu.com/category/electronics-projects/electronics-design-guides">Design Guides</a></span><h3 class="entry-title td-module-title"><a href="http://electronicsforu.com/electronics-projects/designing-accurate-temperature-monitoring-system" rel="bookmark" title="Designing An Accurate Temperature-Monitoring System">Designing An Accurate Temperature-Monitoring System</a></h3><div class="td-module-meta-info"><span class="td-post-author-name"><a href="http://electronicsforu.com/author/abhimanyuefy">EFY Team</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-01-09T18:34:49+00:00" >January 9, 2017</time></span><div class="td-post-comments"><i class="td-icon-comments"></i><a href="http://electronicsforu.com/electronics-projects/designing-accurate-temperature-monitoring-system#respond">0</a></div></div></div></div></div><i class = "td-icon-left prevButton"></i><i class = "td-icon-right nextButton"></i></div></div></div> <aside class="td_block_template_1 widget widget_text"><div class="textwidget"><div data-vc-full-width="true" data-vc-full-width-init="false" data-vc-stretch-content="true" class="vc_row wpb_row td-pb-row vc_row-no-padding vc_row-o-content-top vc_row-flex"><div class="wpb_column vc_column_container td-pb-span6"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="wpb_raw_code wpb_raw_js"><div class="wpb_wrapper"> <script type='text/javascript'
src='http://partner.googleadservices.com/gampad/google_service.js'></script> <script type='text/javascript'>GS_googleAddAdSenseService("ca-pub-8234370613268639");
GS_googleEnableAllServices();</script> <script type='text/javascript'>GA_googleAddSlot("ca-pub-8234370613268639", "eleinnersidebox11");</script> <script type='text/javascript'>GA_googleFetchAds();</script>  <script type='text/javascript'>GA_googleFillSlot("eleinnersidebox11");</script> </div></div><div class="wpb_raw_code wpb_raw_js"><div class="wpb_wrapper"> <script type='text/javascript'
src='http://partner.googleadservices.com/gampad/google_service.js'></script> <script type='text/javascript'>GS_googleAddAdSenseService("ca-pub-8234370613268639");
GS_googleEnableAllServices();</script> <script type='text/javascript'>GA_googleAddSlot("ca-pub-8234370613268639", "elesidebox5");</script> <script type='text/javascript'>GA_googleFetchAds();</script>  <script type='text/javascript'>GA_googleFillSlot("elesidebox5");</script> </div></div><div class="wpb_raw_code wpb_raw_js"><div class="wpb_wrapper"> <script type='text/javascript'
src='http://partner.googleadservices.com/gampad/google_service.js'></script> <script type='text/javascript'>GS_googleAddAdSenseService("ca-pub-8234370613268639");
GS_googleEnableAllServices();</script> <script type='text/javascript'>GA_googleAddSlot("ca-pub-8234370613268639", "efytimesomnipresentMiddleBox1");</script> <script type='text/javascript'>GA_googleFetchAds();</script>  <script type='text/javascript'>GA_googleFillSlot("efytimesomnipresentMiddleBox1");</script> </div></div><div class="wpb_raw_code wpb_raw_js"><div class="wpb_wrapper"> <script type='text/javascript'
src='http://partner.googleadservices.com/gampad/google_service.js'></script> <script type='text/javascript'>GS_googleAddAdSenseService("ca-pub-8234370613268639");
GS_googleEnableAllServices();</script> <script type='text/javascript'>GA_googleAddSlot("ca-pub-8234370613268639", "electronicsforusidebox4barter");</script> <script type='text/javascript'>GA_googleFetchAds();</script>  <script type='text/javascript'>GA_googleFillSlot("electronicsforusidebox4barter");</script> </div></div></div></div></div><div class="wpb_column vc_column_container td-pb-span6"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="wpb_raw_code wpb_raw_js"><div class="wpb_wrapper"> <script type='text/javascript'
src='http://partner.googleadservices.com/gampad/google_service.js'></script> <script type='text/javascript'>GS_googleAddAdSenseService("ca-pub-8234370613268639");
GS_googleEnableAllServices();</script> <script type='text/javascript'>GA_googleAddSlot("ca-pub-8234370613268639", "elebannerbox7outer");</script> <script type='text/javascript'>GA_googleFetchAds();</script>  <script type='text/javascript'>GA_googleFillSlot("elebannerbox7outer");</script> </div></div><div class="wpb_raw_code wpb_raw_js"><div class="wpb_wrapper"> <script type='text/javascript'
src='http://partner.googleadservices.com/gampad/google_service.js'></script> <script type='text/javascript'>GS_googleAddAdSenseService("ca-pub-8234370613268639");
GS_googleEnableAllServices();</script> <script type='text/javascript'>GA_googleAddSlot("ca-pub-8234370613268639", "elehpplatinum");</script> <script type='text/javascript'>GA_googleFetchAds();</script>  <script type='text/javascript'>GA_googleFillSlot("elehpplatinum");</script> </div></div><div class="wpb_raw_code wpb_raw_js"><div class="wpb_wrapper"> <script type='text/javascript'
src='http://partner.googleadservices.com/gampad/google_service.js'></script> <script type='text/javascript'>GS_googleAddAdSenseService("ca-pub-8234370613268639");
GS_googleEnableAllServices();</script> <script type='text/javascript'>GA_googleAddSlot("ca-pub-8234370613268639", "Elebannerboxnew");</script> <script type='text/javascript'>GA_googleFetchAds();</script>  <script type='text/javascript'>GA_googleFillSlot("Elebannerboxnew");</script> </div></div><div class="wpb_raw_code wpb_raw_js"><div class="wpb_wrapper"> <script type='text/javascript'
src='http://partner.googleadservices.com/gampad/google_service.js'></script> <script type='text/javascript'>GS_googleAddAdSenseService("ca-pub-8234370613268639");
GS_googleEnableAllServices();</script> <script type='text/javascript'>GA_googleAddSlot("ca-pub-8234370613268639", "electfronicsforuppremium2");</script> <script type='text/javascript'>GA_googleFetchAds();</script>  <script type='text/javascript'>GA_googleFillSlot("electfronicsforuppremium2");</script> </div></div></div></div></div></div><div class="vc_row-full-width vc_clearfix"></div></div> </aside><div class="td_block_wrap td_block_8 td_block_widget td_uid_7_58fec5f5a8bbb_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_7_58fec5f5a8bbb" ><script>var block_td_uid_7_58fec5f5a8bbb = new tdBlock();
block_td_uid_7_58fec5f5a8bbb.id = "td_uid_7_58fec5f5a8bbb";
block_td_uid_7_58fec5f5a8bbb.atts = '{"limit":"5","sort":"popular","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"48","category_ids":"","custom_title":"All Time Fav Videos!","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_7_58fec5f5a8bbb_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_7_58fec5f5a8bbb_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_7_58fec5f5a8bbb.td_column_number = "1";
block_td_uid_7_58fec5f5a8bbb.block_type = "td_block_8";
block_td_uid_7_58fec5f5a8bbb.post_count = "5";
block_td_uid_7_58fec5f5a8bbb.found_posts = "301";
block_td_uid_7_58fec5f5a8bbb.header_color = "#";
block_td_uid_7_58fec5f5a8bbb.ajax_pagination_infinite_stop = "";
block_td_uid_7_58fec5f5a8bbb.max_num_pages = "61";
tdBlocksArray.push(block_td_uid_7_58fec5f5a8bbb);</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">All Time Fav Videos!</span></h4></div><div id=td_uid_7_58fec5f5a8bbb class="td_block_inner"><div class="td-block-span12"><div class="td_module_7 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="http://electronicsforu.com/videos-slideshows/videos/build-long-range-fm-transmitter" rel="bookmark" title="Build A Long Range FM Transmitter"><img width="100" height="70" class="entry-thumb" src="http://electronicsforu.com/wp-contents/uploads/2015/04/maxresdefault-6-100x70.jpg" srcset="http://electronicsforu.com/wp-contents/uploads/2015/04/maxresdefault-6-100x70.jpg 100w, http://electronicsforu.com/wp-contents/uploads/2015/04/maxresdefault-6-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Build A Long Range FM Transmitter"/><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="http://electronicsforu.com/wp-content/themes/Newspaper/images/icons/video-small.png" alt="video"/></span></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://electronicsforu.com/videos-slideshows/videos/build-long-range-fm-transmitter" rel="bookmark" title="Build A Long Range FM Transmitter">Build A Long Range FM Transmitter</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2015-04-10T15:10:20+00:00" >April 10, 2015</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_7 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="http://electronicsforu.com/videos-slideshows/videos/how-to-constructing-an-inverter" rel="bookmark" title="How To: Constructing an Inverter"><img width="100" height="70" class="entry-thumb" src="http://electronicsforu.com/wp-contents/uploads/2016/03/maxresdefault-19-100x70.jpg" srcset="http://electronicsforu.com/wp-contents/uploads/2016/03/maxresdefault-19-100x70.jpg 100w, http://electronicsforu.com/wp-contents/uploads/2016/03/maxresdefault-19-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="How To: Constructing an Inverter"/><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="http://electronicsforu.com/wp-content/themes/Newspaper/images/icons/video-small.png" alt="video"/></span></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://electronicsforu.com/videos-slideshows/videos/how-to-constructing-an-inverter" rel="bookmark" title="How To: Constructing an Inverter">How To: Constructing an Inverter</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-03-01T20:03:21+00:00" >March 1, 2016</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_7 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="http://electronicsforu.com/videos-slideshows/videos/useful-raspberry-pi-projects" rel="bookmark" title="Useful Raspberry Pi Projects"><img width="100" height="70" class="entry-thumb" src="http://electronicsforu.com/wp-contents/uploads/2015/11/maxresdefault-10-100x70.jpg" srcset="http://electronicsforu.com/wp-contents/uploads/2015/11/maxresdefault-10-100x70.jpg 100w, http://electronicsforu.com/wp-contents/uploads/2015/11/maxresdefault-10-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Useful Raspberry Pi Projects"/><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="http://electronicsforu.com/wp-content/themes/Newspaper/images/icons/video-small.png" alt="video"/></span></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://electronicsforu.com/videos-slideshows/videos/useful-raspberry-pi-projects" rel="bookmark" title="Useful Raspberry Pi Projects">Useful Raspberry Pi Projects</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2015-11-11T04:37:50+00:00" >November 11, 2015</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_7 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="http://electronicsforu.com/videos-slideshows/tutorial-opamp-operational-amplifier" rel="bookmark" title="Tutorial: OpAmp (Operational Amplifier)"><img width="100" height="70" class="entry-thumb" src="http://electronicsforu.com/wp-contents/uploads/2016/06/maxresdefault-3-100x70.jpg" srcset="http://electronicsforu.com/wp-contents/uploads/2016/06/maxresdefault-3-100x70.jpg 100w, http://electronicsforu.com/wp-contents/uploads/2016/06/maxresdefault-3-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Tutorial: OpAmp (Operational Amplifier)"/><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="http://electronicsforu.com/wp-content/themes/Newspaper/images/icons/video-small.png" alt="video"/></span></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://electronicsforu.com/videos-slideshows/tutorial-opamp-operational-amplifier" rel="bookmark" title="Tutorial: OpAmp (Operational Amplifier)">Tutorial: OpAmp (Operational Amplifier)</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-06-16T15:15:31+00:00" >June 16, 2016</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_7 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="http://electronicsforu.com/videos-slideshows/videos/wireless-electricity-transmission-circuit" rel="bookmark" title="Wireless electricity transmission circuit"><img width="100" height="70" class="entry-thumb" src="http://electronicsforu.com/wp-contents/uploads/2016/02/maxresdefault-9-100x70.jpg" srcset="http://electronicsforu.com/wp-contents/uploads/2016/02/maxresdefault-9-100x70.jpg 100w, http://electronicsforu.com/wp-contents/uploads/2016/02/maxresdefault-9-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Wireless electricity transmission circuit"/><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="http://electronicsforu.com/wp-content/themes/Newspaper/images/icons/video-small.png" alt="video"/></span></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://electronicsforu.com/videos-slideshows/videos/wireless-electricity-transmission-circuit" rel="bookmark" title="Wireless electricity transmission circuit">Wireless electricity transmission circuit</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-02-01T14:53:23+00:00" >February 1, 2016</time></span></div></div></div></div></div></div> <aside class="td_block_template_1 widget widget_text"><div class="textwidget"><div data-vc-full-width="true" data-vc-full-width-init="false" data-vc-stretch-content="true" class="vc_row wpb_row td-pb-row vc_row-no-padding vc_row-o-content-top vc_row-flex"><div class="wpb_column vc_column_container td-pb-span6"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="wpb_raw_code wpb_raw_js"><div class="wpb_wrapper"> <script type='text/javascript'
src='http://partner.googleadservices.com/gampad/google_service.js'></script> <script type='text/javascript'>GS_googleAddAdSenseService("ca-pub-8234370613268639");
GS_googleEnableAllServices();</script> <script type='text/javascript'>GA_googleAddSlot("ca-pub-8234370613268639", "eleinnerbox8");</script> <script type='text/javascript'>GA_googleFetchAds();</script>  <script type='text/javascript'>GA_googleFillSlot("eleinnerbox8");</script> </div></div><div class="wpb_raw_code wpb_raw_js"><div class="wpb_wrapper"> <script type='text/javascript'
src='http://partner.googleadservices.com/gampad/google_service.js'></script> <script type='text/javascript'>GS_googleAddAdSenseService("ca-pub-8234370613268639");
GS_googleEnableAllServices();</script> <script type='text/javascript'>GA_googleAddSlot("ca-pub-8234370613268639", "elebannerbox8outer");</script> <script type='text/javascript'>GA_googleFetchAds();</script>  <script type='text/javascript'>GA_googleFillSlot("elebannerbox8outer");</script> </div></div><div class="wpb_raw_code wpb_raw_js"><div class="wpb_wrapper"> <script type='text/javascript'
src='http://partner.googleadservices.com/gampad/google_service.js'></script> <script type='text/javascript'>GS_googleAddAdSenseService("ca-pub-8234370613268639");
GS_googleEnableAllServices();</script> <script type='text/javascript'>GA_googleAddSlot("ca-pub-8234370613268639", "eleinnersidebox7");</script> <script type='text/javascript'>GA_googleFetchAds();</script>  <script type='text/javascript'>GA_googleFillSlot("eleinnersidebox7");</script> </div></div><div class="wpb_raw_code wpb_raw_js"><div class="wpb_wrapper"> <script type='text/javascript'
src='http://partner.googleadservices.com/gampad/google_service.js'></script> <script type='text/javascript'>GS_googleAddAdSenseService("ca-pub-8234370613268639");
GS_googleEnableAllServices();</script> <script type='text/javascript'>GA_googleAddSlot("ca-pub-8234370613268639", "elesidebox6");</script> <script type='text/javascript'>GA_googleFetchAds();</script>  <script type='text/javascript'>GA_googleFillSlot("elesidebox6");</script> </div></div></div></div></div><div class="wpb_column vc_column_container td-pb-span6"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="wpb_raw_code wpb_raw_js"><div class="wpb_wrapper"> <script type='text/javascript'
src='http://partner.googleadservices.com/gampad/google_service.js'></script> <script type='text/javascript'>GS_googleAddAdSenseService("ca-pub-8234370613268639");
GS_googleEnableAllServices();</script> <script type='text/javascript'>GA_googleAddSlot("ca-pub-8234370613268639", "eleinnersidebox10");</script> <script type='text/javascript'>GA_googleFetchAds();</script>  <script type='text/javascript'>GA_googleFillSlot("eleinnersidebox10");</script> </div></div><div class="wpb_raw_code wpb_raw_js"><div class="wpb_wrapper"> <script type='text/javascript'
src='http://partner.googleadservices.com/gampad/google_service.js'></script> <script type='text/javascript'>GS_googleAddAdSenseService("ca-pub-8234370613268639");
GS_googleEnableAllServices();</script> <script type='text/javascript'>GA_googleAddSlot("ca-pub-8234370613268639", "elehpplatinum1a");</script> <script type='text/javascript'>GA_googleFetchAds();</script>  <script type='text/javascript'>GA_googleFillSlot("elehpplatinum1a");</script> </div></div><div class="wpb_raw_code wpb_raw_js"><div class="wpb_wrapper"> <script type='text/javascript'
src='http://partner.googleadservices.com/gampad/google_service.js'></script> <script type='text/javascript'>GS_googleAddAdSenseService("ca-pub-8234370613268639");
GS_googleEnableAllServices();</script> <script type='text/javascript'>GA_googleAddSlot("ca-pub-8234370613268639", "efytimeshomepagebox");</script> <script type='text/javascript'>GA_googleFetchAds();</script>  <script type='text/javascript'>GA_googleFillSlot("efytimeshomepagebox");</script> </div></div><div class="wpb_raw_code wpb_raw_js"><div class="wpb_wrapper"> <script type='text/javascript'
src='http://partner.googleadservices.com/gampad/google_service.js'></script> <script type='text/javascript'>GS_googleAddAdSenseService("ca-pub-8234370613268639");
GS_googleEnableAllServices();</script> <script type='text/javascript'>GA_googleAddSlot("ca-pub-8234370613268639", "HPPlatinumhthreeelecom");</script> <script type='text/javascript'>GA_googleFetchAds();</script>  <script type='text/javascript'>GA_googleFillSlot("HPPlatinumhthreeelecom");</script> </div></div></div></div></div></div><div class="vc_row-full-width vc_clearfix"></div></div> </aside></div></div></div></div></div><div class="td-footer-wrapper td-footer-template-4"><div class="td-container"><div class="td-pb-row"><div class="td-pb-span12"></div></div><div class="td-pb-row"><div class="td-pb-span12"><div class="td-footer-info"><div class="footer-logo-wrap"><a href="http://electronicsforu.com/"><img class="td-retina-data" src="http://electronicsforu.com/wp-content/uploads/2016/03/w.png" data-retina="http://electronicsforu.com/wp-content/uploads/2016/03/w.png" alt="Electronicsforu.com" title=""/></a></div><div class="footer-text-wrap">Electronicsforu.com is the digital avatar of Electronics For You (EFY) magazine. EFY was launched in 1969, and is counted amongst the leading publications in the fields of electronics and technology—across the globe. Read more <span style="text-decoration: underline;"><a href="http://electronicsforu.com/about-us">about EFY here</a><br></span>.<div class="footer-email-wrap">Contact us: <a href="mailto:whatisnew@electronicsforu.com">whatisnew@electronicsforu.com</a></div></div><div class="footer-social-wrap td-social-style-2"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://facebook.com/designelectronics" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://plus.google.com/+electronicsforu" title="Google+"> <i class="td-icon-font td-icon-googleplus"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.linkedin.com/in/efyeditorial" title="Linkedin"> <i class="td-icon-font td-icon-linkedin"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="mailto:dilin.anand@efy.in" title="Mail"> <i class="td-icon-font td-icon-mail-1"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="http://electronicsforu.com/feed" title="RSS"> <i class="td-icon-font td-icon-rss"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/efycon" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.youtube.com/channel/UCJbnMYV_yigckub3RjtXD1Q" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div></div><aside class="td_block_template_1 widget widget_text"><div class="textwidget"> <script type="text/javascript">var sc_project=11055543; 
var sc_invisible=1; 
var sc_security="d1253020"; 
var scJsHost = (("https:" == document.location.protocol) ?
"https://secure." : "http://www.");
document.write("<sc"+"ript type='text/javascript' src='" +
scJsHost+
"statcounter.com/counter/counter.js'></"+"script>");</script> <noscript><div class="statcounter"><a title="shopify
analytics ecommerce tracking"
href="http://statcounter.com/shopify/" target="_blank"><img
class="statcounter"
src="//c.statcounter.com/11055543/0/d1253020/1/"
alt="shopify analytics ecommerce
tracking"></a></div></noscript></div> </aside></div></div></div></div><div class="td-sub-footer-container"><div class="td-container"><div class="td-pb-row"><div class="td-pb-span7 td-sub-footer-menu"><div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-20499" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-20499"><a href="http://electronicsforu.com/privacy-policy">Privacy Policy</a></li><li id="menu-item-20505" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-20505"><a href="http://electronicsforu.com/disclaimer">Disclaimer</a></li><li id="menu-item-6559" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-6559"><a href="http://electronicsforu.com/terms-and-conditions">Terms &#038; Conditions</a></li><li id="menu-item-9071" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-9071"><a href="http://electronicsforu.com/about-us">About Us</a></li><li id="menu-item-9070" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-9070"><a href="http://electronicsforu.com/advertise">Advertise</a></li><li id="menu-item-9069" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-9069"><a href="http://electronicsforu.com/contact-us">Contact Us</a></li></ul></div></div><div class="td-pb-span5 td-sub-footer-copy"> &copy; Copyright 2016 - EFY Group</div></div></div></div></div> <script>window.__bp_session_timeout = '';
            window.__bp_session_freezing = 0;
            !function(){window.bizpanda||(window.bizpanda={}),window.bizpanda.bp_can_store_localy=function(){return!1},window.bizpanda.bp_ut_get_cookie=function(e){for(var n=e+"=",i=document.cookie.split(";"),o=0;o<i.length;o++){for(var t=i[o];" "==t.charAt(0);)t=t.substring(1);if(0==t.indexOf(n))return decodeURIComponent(t.substring(n.length,t.length))}return!1},window.bizpanda.bp_ut_set_cookie=function(e,n,i){var o=new Date;o.setTime(o.getTime()+24*i*60*60*1e3);var t="expires="+o.toUTCString();document.cookie=e+"="+encodeURIComponent(n)+"; "+t+"; path=/"},window.bizpanda.bp_ut_get_obj=function(e){var n=null;return(n=window.bizpanda.bp_can_store_localy()?window.localStorage.getItem("bp_ut_session"):window.bizpanda.bp_ut_get_cookie("bp_ut_session"))?(n=n.replace(/\-c\-/g,","),n=n.replace(/\-q\-/g,'"'),n=JSON.parse(n),n.started+1e3*e<(new Date).getTime()&&(n=null),n):!1},window.bizpanda.bp_ut_set_obj=function(e,n){e.started&&window.__bp_session_freezing||(e.started=(new Date).getTime());var e=JSON.stringify(e);e&&(e=e.replace(/\"/g,"-q-"),e=e.replace(/\,/g,"-c-")),window.bizpanda.bp_can_store_localy()?window.localStorage.setItem("bp_ut_session",e):window.bizpanda.bp_ut_set_cookie("bp_ut_session",e,5e3)},window.bizpanda.bp_ut_count_pageview=function(){var e=window.bizpanda.bp_ut_get_obj(window.__bp_session_timeout);e||(e={}),e.pageviews||(e.pageviews=0),0===e.pageviews&&(e.referrer=document.referrer,e.landingPage=window.location.href,e.pageviews=0),e.pageviews++,window.bizpanda.bp_ut_set_obj(e)},window.bizpanda.bp_ut_count_locker_pageview=function(){var e=window.bizpanda.bp_ut_get_obj(window.__bp_timeout);e||(e={}),e.lockerPageviews||(e.lockerPageviews=0),e.lockerPageviews++,window.bizpanda.bp_ut_set_obj(e)},window.bizpanda.bp_ut_count_pageview()}();</script>  <script>if ( !window.bizpanda ) window.bizpanda = {};
            if ( !window.bizpanda.lockerOptions ) window.bizpanda.lockerOptions = {};
            window.bizpanda.lockerOptions['onpLock334954'] = {"lockerId":"20922","tracking":"1","postId":20721,"ajaxUrl":"https:\/\/electronicsforu.com\/wp-admin\/admin-ajax.php","options":{"demo":0,"actualUrls":false,"text":{"header":"This Content Is Only For Registrants","message":"<p>Please subscribe to unlock this content. Enter your email to get access.<\/p>"},"theme":"great-attractor","lang":"en_US","overlap":{"mode":"blurring","position":"top","altMode":"transparence"},"highlight":1,"googleAnalytics":1,"locker":{"counter":1,"loadingTimeout":20000,"tumbler":false,"naMode":"show-error","close":0,"mobile":1,"expires":0},"proxy":"https:\/\/electronicsforu.com\/wp-admin\/admin-ajax.php?action=opanda_connect","terms":"http:\/\/electronicsforu.com?bizpanda=terms-of-use","privacyPolicy":"http:\/\/electronicsforu.com?bizpanda=privacy-policy","termsPopup":{"width":570,"height":400},"groups":["subscription"],"subscription":{"order":["form"],"form":{"buttonText":"subscribe to unlock","noSpamText":"Our registrants get access to exclusive content and get timely updates on what\u2019s new on our network.","type":"name-email-form"}},"subscribeActionOptions":{"listId":"0b7997d6ff","service":"mailchimp","doubleOptin":true,"confirm":true},"lazy":false},"_theme":"great-attractor","_style":null,"ajax":false,"stats":true};</script> <style type="text/css">.ig_hide .wpcf7-response-output,
.ig_form_container .screen-reader-response{display:none !important}.ig_show .ig_form_container.layout_bottom .wpcf7-response-output,
.ig_show .ig_form_container.layout_right .wpcf7-response-output,
.ig_show .ig_form_container.layout_left .wpcf7-response-output{background-color:#FFF;color:#444;position:absolute}.ig_sidebar .ig_form_bottom.ig_show .ig_form_container.layout_bottom .wpcf7-response-output{bottom:0}.ig_overlay.ig_form_bottom.ig_show .ig_form_container.layout_bottom .wpcf7-response-output,
.ig_action_bar.ig_bottom.ig_show .ig_form_container.layout_right .wpcf7-response-output,
.ig_action_bar.ig_bottom.ig_show .ig_form_container.layout_left .wpcf7-response-output{bottom:100%}</style> <script type="text/javascript">jQuery(function() {
  	jQuery( window ).on( "init.icegram", function(e, ig) {
	  	// Find and init all CF7 forms within Icegram messages/divs and init them
  		if(typeof ig !== 'undefined' && typeof ig.messages !== 'undefined' ){
		  	jQuery.each(ig.messages, function(i, msg){
		  		jQuery(msg.el).find('form input[name=_wpcf7]').each(function(){
			  		var form = jQuery(this).closest('form');
			  		if(form && !form.hasClass('ig_form_init_done')){
			  			if(form.closest('.ig_form_container').length > 0){
				  			if(form.parent().find('.screen-reader-response').length == 0){
				  				form.before('<div class="screen-reader-response"></div>')
				  			}
				  			if(form.find('wpcf7-response-output').length == 0){
				  				form.append('<div class="wpcf7-response-output wpcf7-display-none"></div>')
				  			}
					  		form.closest('.ig_form_container').attr('id', form.find('input[name=_wpcf7_unit_tag]').val()); //_wpcf7_unit_tag
			  			}
			  			form.wpcf7InitForm();
			  			form.addClass('ig_form_init_done');
			  		}
		  		});

		  	});
	  	}

  	}); // init.icegram
	
	// Dismiss response text/div when shown within icegram form container
	jQuery('body').on('click', '.ig_form_container .wpcf7-response-output', function(e) {
			jQuery(e.target).slideUp();
	});
	// Handle CTA function(s) after successful submission of form
  	jQuery( window ).on('wpcf7:mailsent', function(e) {
  		if( typeof icegram !== 'undefined' ){
		  	var msg_id = ((jQuery(e.target).closest('[id^=icegram_message_]') || {}).attr('id') || '').split('_').pop() || 0 ;
		  	var ig_msg = icegram.get_message_by_id(msg_id) || undefined;
		  	if(ig_msg && ig_msg.data.cta === 'form_via_ajax' && ig_msg.data.cta_option_form_via_ajax == 'hide_on_success'){
			  	setTimeout(function(){
					ig_msg.hide();
				}, 2000);
			}
  		}
	});
});</script> <style type="text/css">#spu-13206{background-color:#eee;color:#333;border:8px
solid #555;width:500px}#spu-bg-13206{opacity:0}@media (max-width: 800px){#spu-13206{display:none !important}}</style><div class="spu-bg" id="spu-bg-13206"></div><div class="spu-box  spu-centered spu-total- " id="spu-13206"
data-box-id="13206" data-trigger="seconds"
data-trigger-number="0"
data-spuanimation="fade" data-cookie="0" data-close-cookie="1" data-test-mode="0"
data-auto-hide="0" data-close-on-conversion="" data-bgopa="0" data-total=""
style="left:-99999px !important;" data-width="500" ><div class="spu-content"><p><script type='text/javascript' src='http://partner.googleadservices.com/gampad/google_service.js'></script><br /> <script type='text/javascript'>GS_googleAddAdSenseService("ca-pub-8234370613268639");
GS_googleEnableAllServices();</script><br /> <script type='text/javascript'>GA_googleAddSlot("ca-pub-8234370613268639", "elearticlepopup");</script><br /> <script type='text/javascript'>GA_googleFetchAds();</script></p><p><br /> <script type='text/javascript'>GA_googleFillSlot("elearticlepopup");</script></p></div> <span class="spu-close spu-close-popup"><i class="spu-icon spu-icon-close"></i></span> <span class="spu-timer"></span></div><div id="fb-root" class=" fb_reset"></div><div class="td-more-articles-box"> <i class="td-icon-close td-close-more-articles-box"></i> <span class="td-more-articles-box-title">MORE STORIES</span><div class="td-content-more-articles-box"><div class="td_module_1 td_module_wrap td-animation-stack"><div class="td-module-image"><div class="td-module-thumb"><a href="http://electronicsforu.com/electronics-projects/electronics-design-guides/take-iiot-device-prototype-product" rel="bookmark" title="How To Take Your IIoT Device From Prototype To Product"><img width="324" height="160" class="entry-thumb" src="http://electronicsforu.com/wp-contents/uploads/2017/04/372-13-324x160.jpg" srcset="http://electronicsforu.com/wp-contents/uploads/2017/04/372-13-324x160.jpg 324w, http://electronicsforu.com/wp-contents/uploads/2017/04/372-13-533x261.jpg 533w" sizes="(max-width: 324px) 100vw, 324px" alt="" title="How To Take Your IIoT Device From Prototype To Product"/></a></div> <a href="http://electronicsforu.com/category/electronics-projects/electronics-design-guides" class="td-post-category">Design Guides</a></div><h3 class="entry-title td-module-title"><a href="http://electronicsforu.com/electronics-projects/electronics-design-guides/take-iiot-device-prototype-product" rel="bookmark" title="How To Take Your IIoT Device From Prototype To Product">How To Take Your IIoT Device From Prototype To Product</a></h3><div class="td-module-meta-info"> <span class="td-post-author-name"><a href="http://electronicsforu.com/author/abhimanyuefy">EFY Team</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-04-24T16:04:05+00:00" >April 24, 2017</time></span><div class="td-module-comments"><a href="http://electronicsforu.com/electronics-projects/electronics-design-guides/take-iiot-device-prototype-product#respond">0</a></div></div></div></div></div> <style type="text/css" media="screen">.vc_row[data-vc-full-width]{width:auto !important;left:0 !important;margin:10px}.td-pb-row [class*="td-pb-span"]{padding-right:5px !important;padding-left:8px !important}.popmake-content
p{margin:0;height:0}.spu-content:first-child
p{display:none}X.td-header-style-2 .td-header-sp-logo{width:284px;margin:24px
20px 0 16px}.td-container{width:97.4%}.td-header-sp-recs{width:70%}X@media (max-width: 767px){.td-container{width:100% !important}}.td-social-linkedin{margin-left:8px;background-color:#006699!important;}@media only screen and (min-width: 1240px){.td-menu-background{visibility:hidden !important}}.td-boxed-layout #td-outer-wrap{z-index:initial}#td-outer-wrap{position:relative}#google_ads_div_eleomnipresent1_ad_wrapper{display:inline-block}#google_ads_div_efyomni2_ad_wrapper{display:inline-block;margin-left:10px}.td-header-sp-recs img, .td-header-sp-recs
.adsbygoogle{margin:inherit !important}@media only screen and (max-width: 767px){.td-menu-mob-open-menu #td-outer-wrap{transform:initial;-webkit-transform:initial;-moz-transform:initial;-ms-transform:initial;-o-transform:initial;-webkit-box-shadow:initial;-moz-box-shadow:initial;box-shadow:initial}.efyomni2-ad{display:none}}@media only screen and (max-width: 767px){.action_bar_8765{display:none}}.onp-sl-overlap-background{opacity: .98;filter:blur(25px)}.td-pb-row{margin-right:-20px;margin-left:-20px }</style> <script type='text/javascript' src='http://electronicsforu.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3'></script> <script type='text/javascript' src='http://electronicsforu.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script> <script type='text/javascript'>/*  */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/*  */</script> <script type='text/javascript' src='http://electronicsforu.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script> <script type='text/javascript' src='http://electronicsforu.com/wp-includes/js/jquery/ui/effect-highlight.min.js?ver=1.11.4'></script> <script type='text/javascript'>/*  */
var facebookSDK = {"appId":"117100935120196","lang":"en_US"};
var __pandalockers = {"lang":[],"visibility":[],"managedInitHook":""};
/*  */</script> <script type='text/javascript' src='http://electronicsforu.com/wp-content/plugins/optinpanda-premium/bizpanda/assets/js/lockers.010216.min.js?ver=4.7.3'></script> <script type='text/javascript'>/*  */
var spuvar = {"is_admin":"","disable_style":"","safe_mode":"","ajax_mode":"","ajax_url":"https:\/\/electronicsforu.com\/wp-admin\/admin-ajax.php","ajax_mode_url":"http:\/\/electronicsforu.com\/?spu_action=spu_load&lang=","pid":"20721","is_front_page":"","is_category":"","site_url":"http:\/\/electronicsforu.com","is_archive":"","is_search":"","seconds_confirmation_close":"5"};
var spuvar_social = [];
/*  */</script> <script type='text/javascript' src='http://electronicsforu.com/wp-content/plugins/popups/public/assets/js/min/public-min.js?ver=1.7.1.1'></script> <script type='text/javascript' src='http://electronicsforu.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=7.7.1'></script> <script type='text/javascript' src='http://electronicsforu.com/wp-includes/js/comment-reply.min.js?ver=4.7.3'></script> <script type='text/javascript' src='http://electronicsforu.com/wp-includes/js/jquery/ui/effect-blind.min.js?ver=1.11.4'></script> <script type='text/javascript'>/*  */
var stbUserOptions = {"mode":"css","cssOptions":{"roundedCorners":true,"mbottom":10,"imgHide":"http:\/\/electronicsforu.com\/wp-content\/plugins\/wp-special-textboxes\/themes\/stb-dark\/minus.png","imgShow":"http:\/\/electronicsforu.com\/wp-content\/plugins\/wp-special-textboxes\/themes\/stb-dark\/plus.png","strHide":"Hide","strShow":"Show"}};
/*  */</script> <script type='text/javascript' src='http://electronicsforu.com/wp-content/plugins/wp-special-textboxes/js/wstb.min.js?ver=5.7.105'></script> <script type='text/javascript' src='http://electronicsforu.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script> <script type='text/javascript' src='http://electronicsforu.com/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=4.11.2'></script> <script type='text/javascript'>/*  */
var icegram_pre_data = {"ajax_url":"https:\/\/electronicsforu.com\/wp-admin\/admin-ajax.php","post_obj":{"is_home":false,"page_id":20721,"action":"display_messages","shortcodes":[],"cache_compatibility":"no","device":"laptop"}};
var icegram_data = {"messages":[{"post_title":"EFY, since 1969","type":"popup","theme":"compel","animation":"slide","headline":"Love to read the very latest in Electronics?","icon":"","message":"<p><a href=\"http:\/\/electronicsforu.com\/wp-contents\/uploads\/2016\/11\/coverb.jpg\"><img class=\"alignleft wp-image-25920\" src=\"http:\/\/electronicsforu.com\/wp-contents\/uploads\/2016\/11\/coverb.jpg\" alt=\"cover(b)\" width=\"350\" height=\"247\" \/><\/a>In circulation since almost half a century, Electronics For You magazine is read by over 500,000 techies today. Would you like to access\u00a0South Asia&#8217;s most popular electronics and technology magazine?<\/p>\n<p>Subscribe today and access the magazine on your phone, tablet or computer from anywhere in the world through a single subscription!<\/p>\n","form_style":"style_0","form_layout":"left","form_bg_color":"","form_text_color":"","form_header":"","form_html_original":"","form_footer":"","label":"Get subscription ","link":"https:\/\/www.magzter.com\/IN\/EFY-Enterprises-Pvt-Ltd\/Electronics-For-You\/Technology","use_theme_defaults":"yes","bg_color":"","text_color":"","cta_bg_color":"","cta_text_color":"","position":"21","custom_css":"#ig_this_message .ig_headline{ \/* font-size: 3em !important; *\/ }","custom_js":"<script type=\"text\/javascript\"> \/* add your js code here *\/ <\/script>","id":"25916","delay_time":"240","retargeting":"yes","campaign_id":25894,"expiry_time":"+1 week","retargeting_clicked":"yes","expiry_time_clicked":"+3 months"}],"ajax_url":"https:\/\/electronicsforu.com\/wp-admin\/admin-ajax.php","defaults":{"icon":"http:\/\/electronicsforu.com\/wp-content\/plugins\/icegram\/assets\/images\/icegram-logo-branding-64-grey.png","powered_by_logo":"","powered_by_text":""},"scripts":["http:\/\/electronicsforu.com\/wp-content\/plugins\/icegram\/assets\/js\/icegram.min.js?var=1.10.3"],"css":["http:\/\/electronicsforu.com\/wp-content\/plugins\/icegram\/assets\/css\/frontend.min.css?var=1.10.3","http:\/\/electronicsforu.com\/wp-content\/plugins\/icegram\/message-types\/popup\/themes\/popup.min.css?var=1.10.3"]};
/*  */</script> <script type='text/javascript' src='http://electronicsforu.com/wp-content/plugins/icegram/assets/js/main.min.js?ver=1.10.3'></script>  <script>jQuery(document).ready(function() {
    jQuery("#td_uid_6_58fec5f57548d").iosSlider({
        snapToChildren: true,
        desktopClickDrag: true,
        keyboardControls: false,
        responsiveSlideContainer: true,
        responsiveSlides: true,
        
            autoSlide: true,
            autoSlideTimer: 1000,
            

        infiniteSlider: true,
        navPrevSelector: jQuery("#td_uid_6_58fec5f57548d .prevButton"),
        navNextSelector: jQuery("#td_uid_6_58fec5f57548d .nextButton")
        ,
                //onSliderLoaded : td_resize_normal_slide,
                //onSliderResize : td_resize_normal_slide_and_update
    });
});
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://electronicsforu.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://electronicsforu.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();</script> <style>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</style> <script>(function($){ if ( window.bizpanda && window.bizpanda.initLockers ) { window.bizpanda.initLockers(); } })(jQuery); (function($){ $(function(){ if ( window.bizpanda && window.bizpanda.initLockers ) return; $.getScript( "http://electronicsforu.com?98cc2d5=b6be8160", function() { if ( window.bizpanda && window.bizpanda.initLockers ) window.bizpanda.initLockers(); }); }); })(jQuery);</script> </body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->