<!doctype html > <!--[if IE 8]><html class="ie8" lang="en"> <![endif]--> <!--[if IE 9]><html class="ie9" lang="en"> <![endif]--> <!--[if gt IE 8]><!--><html lang="en-GB" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <!--<![endif]--><head><link rel="stylesheet" href="//fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300%7COpen+Sans%3A400%2C700" /><title>Hatching Eggs Electronically - Electronics For You</title><meta charset="UTF-8" /><meta http-equiv="Content-Type" content="text/html; charset=UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="http://electronicsforu.com/xmlrpc.php" /><style>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</style><meta property="og:image" content="http://electronicsforu.com/wp-contents/uploads/2016/03/D4C_pic.jpg" /><meta name="author" content="EFY News Network"><link rel="icon" type="image/png" href="http://electronicsforu.com/wp-contents/uploads/2016/12/favred.png"><link rel="apple-touch-icon-precomposed" sizes="152x152" href="http://electronicsforu.com/wp-contents/uploads/2016/12/favred.png"/><link rel="canonical" href="http://electronicsforu.com/technology-trends/hatching-eggs-electronically" /><link rel="publisher" href="https://plus.google.com/+electronicsforu"/><meta property="og:locale" content="en_GB" /><meta property="og:type" content="article" /><meta property="og:title" content="Hatching Eggs Electronically - Electronics For You" /><meta property="og:description" content="&nbsp; Novice poultry farmers are interested in artificial incubation of chicken eggs. Electronic egg incubator is an invention that provides this opportunity. It takes over the chicken’s job to incubate eggs until hatching. One major advantage of electronic egg incubators is their ability to automatically monitor and control the temperature and humidity required to incubate &hellip;" /><meta property="og:url" content="http://electronicsforu.com/technology-trends/hatching-eggs-electronically" /><meta property="og:site_name" content="Electronics For You" /><meta property="article:publisher" content="http://facebook.com/designelectronics" /><meta property="article:section" content="Consumer" /><meta property="article:published_time" content="2015-10-26T09:17:32+00:00" /><meta property="article:modified_time" content="2016-03-18T09:18:01+00:00" /><meta property="og:updated_time" content="2016-03-18T09:18:01+00:00" /><meta property="fb:app_id" content="1472079896441925" /><meta property="og:image" content="http://electronicsforu.com/wp-contents/uploads/2016/03/D4C_pic.jpg" /><meta property="og:image:width" content="700" /><meta property="og:image:height" content="630" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="&nbsp; Novice poultry farmers are interested in artificial incubation of chicken eggs. Electronic egg incubator is an invention that provides this opportunity. It takes over the chicken’s job to incubate eggs until hatching. One major advantage of electronic egg incubators is their ability to automatically monitor and control the temperature and humidity required to incubate [&hellip;]" /><meta name="twitter:title" content="Hatching Eggs Electronically - Electronics For You" /><meta name="twitter:site" content="@efycon" /><meta name="twitter:image" content="http://electronicsforu.com/wp-contents/uploads/2016/03/D4C_pic.jpg" /><meta name="twitter:creator" content="@efycon" /><link rel='dns-prefetch' href='//clientcdn.pushengage.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Electronics For You &raquo; Feed" href="http://electronicsforu.com/feed" /><link rel="alternate" type="application/rss+xml" title="Electronics For You &raquo; Comments Feed" href="http://electronicsforu.com/comments/feed" /><link rel="alternate" type="application/rss+xml" title="Electronics For You &raquo; Hatching Eggs Electronically Comments Feed" href="http://electronicsforu.com/technology-trends/hatching-eggs-electronically/feed" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/electronicsforu.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style><link rel='stylesheet' id='gtranslate-style-css'  href='http://electronicsforu.com/wp-content/plugins/gtranslate/gtranslate-style32.css?ver=4.7.1' type='text/css' media='all' /><link rel='stylesheet' id='contact-form-7-css'  href='http://electronicsforu.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6' type='text/css' media='all' /><link rel='stylesheet' id='rm_theme_matchmytheme-css'  href='http://electronicsforu.com/wp-content/plugins/custom-registration-form-builder-with-submission-manager/public/css/theme_rm_matchmytheme.css?ver=3.6.0.2' type='text/css' media='all' /><link rel='stylesheet' id='RegistrationMagic-css'  href='http://electronicsforu.com/wp-content/plugins/custom-registration-form-builder-with-submission-manager/public/css/style_rm_front_end.css?ver=3.6.0.2' type='text/css' media='all' /><link rel='stylesheet' id='ditty-news-ticker-font-css'  href='http://electronicsforu.com/wp-content/plugins/ditty-news-ticker/assets/fontastic/styles.css?ver=2.1.4' type='text/css' media='all' /><link rel='stylesheet' id='ditty-news-ticker-css'  href='http://electronicsforu.com/wp-content/plugins/ditty-news-ticker/assets/css/style.css?ver=2.1.4' type='text/css' media='all' /><link rel='stylesheet' id='font-awesome-four-css'  href='http://electronicsforu.com/wp-content/plugins/font-awesome-4-menus/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' /><link rel='stylesheet' id='rs-plugin-settings-css'  href='http://electronicsforu.com/wp-content/plugins/revslider/rs-plugin/css/settings.css?ver=4.6.93' type='text/css' media='all' /><style id='rs-plugin-settings-inline-css' type='text/css'>.tp-caption
a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}</style><link rel='stylesheet' id='spu-public-css-css'  href='http://electronicsforu.com/wp-content/plugins/popups/public/assets/css/public.css?ver=1.6.0.1' type='text/css' media='all' /><link rel='stylesheet' id='js_composer_front-css'  href='http://electronicsforu.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.11.2' type='text/css' media='all' /><link rel='stylesheet' id='td-theme-css'  href='http://electronicsforu.com/wp-content/themes/Newspaper/style.css?ver=7.1.1' type='text/css' media='all' /><link rel='stylesheet' id='td-theme-demo-style-css'  href='http://electronicsforu.com/wp-content/themes/Newspaper/includes/demos/tech/demo_style.css?ver=7.1.1' type='text/css' media='all' /><link rel='stylesheet' id='stbCoreCSS-css'  href='http://electronicsforu.com/wp-content/plugins/wp-special-textboxes/css/stb-core.css?ver=5.7.105' type='text/css' media='all' /> <script type='text/javascript' src='http://electronicsforu.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <script type='text/javascript' src='http://electronicsforu.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> <script type='text/javascript' src='http://electronicsforu.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script> <script type='text/javascript' src='http://electronicsforu.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script> <script type='text/javascript' src='http://electronicsforu.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script> <script type='text/javascript' src='http://electronicsforu.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script> <script type='text/javascript' src='http://electronicsforu.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script> <script type='text/javascript' src='http://electronicsforu.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script> <script type='text/javascript'>jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});</script> <script type='text/javascript' src='http://electronicsforu.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script> <script type='text/javascript' src='http://electronicsforu.com/wp-includes/js/jquery/ui/effect-slide.min.js?ver=1.11.4'></script> <script type='text/javascript'>/*  */
var rm_ajax = {"url":"https:\/\/electronicsforu.com\/wp-admin\/admin-ajax.php"};
/*  */</script> <script type='text/javascript' src='http://electronicsforu.com/wp-content/plugins/custom-registration-form-builder-with-submission-manager/public/js/script_rm_front.js?ver=3.6.0.2'></script> <script type='text/javascript' src='//clientcdn.pushengage.com/core/3238.js?ver=4.7.1'></script> <script type='text/javascript' src='http://electronicsforu.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.tools.min.js?ver=4.6.93'></script> <script type='text/javascript' src='http://electronicsforu.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.revolution.min.js?ver=4.6.93'></script> <link rel='https://api.w.org/' href='http://electronicsforu.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://electronicsforu.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://electronicsforu.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 4.7.1" /><link rel='shortlink' href='http://electronicsforu.com/?p=3852' /><link rel="alternate" type="application/json+oembed" href="http://electronicsforu.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Felectronicsforu.com%2Ftechnology-trends%2Fhatching-eggs-electronically" /><link rel="alternate" type="text/xml+oembed" href="http://electronicsforu.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Felectronicsforu.com%2Ftechnology-trends%2Fhatching-eggs-electronically&#038;format=xml" />  <script type="text/javascript">_atrk_opts = { atrk_acct:"X0nJn1QolK10Y8", domain:"electronicsforu.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();</script> <noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=X0nJn1QolK10Y8" style="display:none" height="1" width="1" alt="" /></noscript> <style>.mtphr-dnt{color:#FFF !important;background:#000}</style><script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":3852,"post_name":"hatching-eggs-electronically","post_title":"Hatching Eggs Electronically","post_type":"post","post_author":"11","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":42,"name":"Consumer","slug":"consumer","term_group":0,"term_taxonomy_id":42,"taxonomy":"category","description":"What is happening in electronics engineering for the consumer sector?","parent":37,"count":132,"filter":"raw","cat_ID":42,"category_count":132,"category_description":"What is happening in electronics engineering for the consumer sector?","cat_name":"Consumer","category_nicename":"consumer","category_parent":37},{"term_id":37,"name":"Market Verticals","slug":"market-verticals","term_group":0,"term_taxonomy_id":37,"taxonomy":"category","description":"Stories segregated by different market verticals.","parent":0,"count":493,"filter":"raw","cat_ID":37,"category_count":493,"category_description":"Stories segregated by different market verticals.","cat_name":"Market Verticals","category_nicename":"market-verticals","category_parent":0},{"term_id":19,"name":"Tech Trends","slug":"technology-trends","term_group":0,"term_taxonomy_id":19,"taxonomy":"category","description":"What are the latest trends that experts observe in the technology industry? Get them here.","parent":0,"count":1041,"filter":"raw","cat_ID":19,"category_count":1041,"category_description":"What are the latest trends that experts observe in the technology industry? Get them here.","cat_name":"Tech Trends","category_nicename":"technology-trends","category_parent":0},{"term_id":20,"name":"Technology Focus","slug":"tech-focus","term_group":0,"term_taxonomy_id":20,"taxonomy":"category","description":"Focused stories on specific technologies, verticals or applications.","parent":19,"count":474,"filter":"raw","cat_ID":20,"category_count":474,"category_description":"Focused stories on specific technologies, verticals or applications.","cat_name":"Technology Focus","category_nicename":"tech-focus","category_parent":19}]; _mmunch['postTags'] = false; _mmunch['postAuthor'] = {"name":"EFY News Network","ID":11};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mc_mm" data-mailmunch-site-id="204759" async></script><script>_pe.subscribe();</script> <script type="text/javascript">jQuery(document).ready(function() {
				// CUSTOM AJAX CONTENT LOADING FUNCTION
				var ajaxRevslider = function(obj) {
				
					// obj.type : Post Type
					// obj.id : ID of Content to Load
					// obj.aspectratio : The Aspect Ratio of the Container / Media
					// obj.selector : The Container Selector where the Content of Ajax will be injected. It is done via the Essential Grid on Return of Content
					
					var content = "";

					data = {};
					
					data.action = 'revslider_ajax_call_front';
					data.client_action = 'get_slider_html';
					data.token = '5f08f91358';
					data.type = obj.type;
					data.id = obj.id;
					data.aspectratio = obj.aspectratio;
					
					// SYNC AJAX REQUEST
					jQuery.ajax({
						type:"post",
						url:"https://electronicsforu.com/wp-admin/admin-ajax.php",
						dataType: 'json',
						data:data,
						async:false,
						success: function(ret, textStatus, XMLHttpRequest) {
							if(ret.success == true)
								content = ret.data;								
						},
						error: function(e) {
							console.log(e);
						}
					});
					
					 // FIRST RETURN THE CONTENT WHEN IT IS LOADED !!
					 return content;						 
				};
				
				// CUSTOM AJAX FUNCTION TO REMOVE THE SLIDER
				var ajaxRemoveRevslider = function(obj) {
					return jQuery(obj.selector+" .rev_slider").revkill();
				};

				// EXTEND THE AJAX CONTENT LOADING TYPES WITH TYPE AND FUNCTION
				var extendessential = setInterval(function() {
					if (jQuery.fn.tpessential != undefined) {
						clearInterval(extendessential);
						if(typeof(jQuery.fn.tpessential.defaults) !== 'undefined') {
							jQuery.fn.tpessential.defaults.ajaxTypes.push({type:"revslider",func:ajaxRevslider,killfunc:ajaxRemoveRevslider,openAnimationSpeed:0.3});   
							// type:  Name of the Post to load via Ajax into the Essential Grid Ajax Container
							// func: the Function Name which is Called once the Item with the Post Type has been clicked
							// killfunc: function to kill in case the Ajax Window going to be removed (before Remove function !
							// openAnimationSpeed: how quick the Ajax Content window should be animated (default is 0.3)
						}
					}
				},30);
			});</script> <!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]--> <script type="text/javascript">yuhuads="http://track.yuhuads.com/interstitial/58205a11ed6ef69c7dcba476/"+((new Date()).getTime()) + Math.random();document.write("<scr"+"ipt language="javascript" type="text/javascript" src="+yuhuads+"></scri"+"pt>");</script><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/> <!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://electronicsforu.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://electronicsforu.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->  <script>var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var tds_login_sing_in_widget="show";
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_ajax_url="https:\/\/electronicsforu.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.1.1";
var td_get_template_directory_uri="http:\/\/electronicsforu.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="";
var tds_header_style="2";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="show";
var tds_more_articles_on_post_time_to_wait="3";
var tds_more_articles_on_post_pages_distance_from_top=1500;
var tds_theme_color_site_wide="#dd3333";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";</script> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-1761532-2');
   ga('send', 'pageview');</script> <meta name="msvalidate.01" content="68BD07E7A97C14FC30BB9027E456FD39" /> <script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');

fbq('init', '1620559171544587');
fbq('track', "PageView");</script> <noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1620559171544587&ev=PageView&noscript=1"
/></noscript><link rel="icon" href="http://electronicsforu.com/wp-contents/uploads/2016/03/cropped-Screen-Shot-2016-03-07-at-13.29.14-1-1-32x32.png" sizes="32x32" /><link rel="icon" href="http://electronicsforu.com/wp-contents/uploads/2016/03/cropped-Screen-Shot-2016-03-07-at-13.29.14-1-1-192x192.png" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="http://electronicsforu.com/wp-contents/uploads/2016/03/cropped-Screen-Shot-2016-03-07-at-13.29.14-1-1-180x180.png" /><meta name="msapplication-TileImage" content="http://electronicsforu.com/wp-contents/uploads/2016/03/cropped-Screen-Shot-2016-03-07-at-13.29.14-1-1-270x270.png" /> <noscript><style type="text/css">.wpb_animate_when_almost_visible{opacity:1}</style></noscript><script data-no-minify="1" data-cfasync="false">(function(w,d){function a(){var b=d.createElement("script");b.async=!0;b.src="http://electronicsforu.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload.1.0.5.min.js";var a=d.getElementsByTagName("script")[0];a.parentNode.insertBefore(b,a)}w.attachEvent?w.attachEvent("onload",a):w.addEventListener("load",a,!1)})(window,document);</script> <meta name="p:domain_verify" content="45bc62c4c953ababe87f067c30184496"/> <script>googletag.cmd.push(function()
	{
		var mapping = googletag.sizeMapping().addSize([1280, 800], [970, 250]).
		addSize([970, 90], [728, 90]). addSize([640, 480], [120, 60]).addSize([0, 0], [88, 31]).build();
		adSlot.defineSizeMapping(mapping);
	})</script> <script>/*
jquery(document).ready(function($){
		var get_screen_width = window.screen.width;
		var now = new Date();
		var time = now.getTime();
		var expireTime = time + 1000*36000000;
		now.setTime(expireTime);
		//get_screen_width=get_screen_width-500;
		//console.log(now.setTime(expireTime));
		//console.log(now.toGMTString());
		document.cookie = "get_screen_size="+get_screen_width+";expires="+now.toGMTString()+"; path=/";
		if(get_screen_width < 900){
			$(".visible-device").css("display", "none");		
		}
	
});
*/</script> <style>@media screen and (max-width: 767px){.mob-get-device{display:none}}</style></head><meta http-equiv="refresh" content="1500"><div id="fb-root"></div> <script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.8&appId=131343353867873";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script> <body class="post-template-default single single-post postid-3852 single-format-standard hatching-eggs-electronically single_template_8 wpb-js-composer js-comp-ver-4.11.2 vc_responsive td-boxed-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage"> <input type='hidden' value='' /> <script type="text/javascript">function dismissbannerad(){
		document.getElementById("campaign-banner-ad").style.display = "none";
		//document.getElementsByClassName("home").style.overflow = "auto";
		
		
	}</script> <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div id="td-outer-wrap"><div class="td-transition-content-and-menu td-mobile-nav-wrap"><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://facebook.com/designelectronics" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://plus.google.com/+electronicsforu" title="Google+"> <i class="td-icon-font td-icon-googleplus"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.linkedin.com/in/efyeditorial" title="Linkedin"> <i class="td-icon-font td-icon-linkedin"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="mailto:dilin.anand@efy.in" title="Mail"> <i class="td-icon-font td-icon-mail-1"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="http://electronicsforu.com/feed" title="RSS"> <i class="td-icon-font td-icon-rss"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/efycon" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.youtube.com/channel/UCJbnMYV_yigckub3RjtXD1Q" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-menu-login-section"><div class="td-guest-wrap"><div class="td-menu-avatar"><div class="td-avatar-container"><img alt='' src='http://1.gravatar.com/avatar/?s=80&#038;d=monsterid&#038;r=g' srcset='http://2.gravatar.com/avatar/?s=160&amp;d=monsterid&amp;r=g 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></div></div><div class="td-menu-login"><a id="login-link-mob">Sign in</a> <span></span><a id="register-link-mob">Join</a></div></div></div><div class="td-mobile-content"><div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-11242" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-11242"><a href="http://electronicsforu.com/discover">Discover</a></li><li id="menu-item-22248" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-22248"><a href="http://electronicsforu.com/category/technology-trends">Top Stories<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-22528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22528"><a href="http://electronicsforu.com/category/india-corner/innovations-innovators">Innovations</a></li><li id="menu-item-22249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22249"><a href="http://electronicsforu.com/category/technology-trends/interviews">Interviews</a></li><li id="menu-item-22250" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22250"><a href="http://electronicsforu.com/category/technology-trends/must-read">Must Reads</a></li><li id="menu-item-22252" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22252"><a href="http://electronicsforu.com/category/technology-trends/tech-focus">Technology Focus</a></li><li id="menu-item-22403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22403"><a href="http://electronicsforu.com/category/technology-trends/test-measurement">Test &#038; Measurement</a></li><li id="menu-item-22527" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22527"><a href="http://electronicsforu.com/category/india-corner/design-in-india">Design in India</a></li><li id="menu-item-22251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22251"><a href="http://electronicsforu.com/category/technology-trends/news">News</a></li></ul></li><li id="menu-item-22246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22246"><a href="http://electronicsforu.com/category/electronics-projects/hardware-diy">Electronics Projects<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-22579" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22579"><a href="http://electronicsforu.com/category/electronics-projects/hardware-diy">All Electronics Projects</a></li><li id="menu-item-22424" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22424"><a href="http://electronicsforu.com/?s=555">555 Timer Projects</a></li><li id="menu-item-22258" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22258"><a href="http://electronicsforu.com/?s=arduino">Arduino Projects</a></li><li id="menu-item-22259" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22259"><a href="http://electronicsforu.com/?s=raspberry+pi">Raspberry Pi Projects</a></li><li id="menu-item-22419" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22419"><a href="http://electronicsforu.com/?s=8051">8051 Projects</a></li><li id="menu-item-22420" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22420"><a href="http://electronicsforu.com/?s=PIC">PIC Projects</a></li><li id="menu-item-22421" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22421"><a href="http://electronicsforu.com/?s=AVR">AVR Projects</a></li><li id="menu-item-22422" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22422"><a href="http://electronicsforu.com/?s=ATmega">ATMega Projects</a></li><li id="menu-item-22425" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22425"><a href="http://electronicsforu.com/?s=OP-amp">OP-amp Projects</a></li><li id="menu-item-22582" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22582"><a href="http://electronicsforu.com/?s=labview">LabVIEW Projects</a></li></ul></li><li id="menu-item-22247" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22247"><a href="http://electronicsforu.com/category/electronics-projects/software-projects-ideas">Software Projects<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-22580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22580"><a href="http://electronicsforu.com/category/electronics-projects/software-projects-ideas">All Software Projects</a></li><li id="menu-item-22566" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22566"><a href="http://electronicsforu.com/?s=matlab">MATLAB Projects</a></li><li id="menu-item-22568" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22568"><a href="http://electronicsforu.com/?s=android">Android Projects</a></li><li id="menu-item-22583" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22583"><a href="http://electronicsforu.com/?s=labview">LabVIEW Projects</a></li></ul></li><li id="menu-item-22400" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22400"><a href="http://electronicsforu.com/category/buyers-guides">Guides<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-22245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22245"><a href="http://electronicsforu.com/category/electronics-projects/electronics-design-guides">Design Guides</a></li><li id="menu-item-22401" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22401"><a href="http://electronicsforu.com/category/buyers-guides/hardware-buyers-guide">Buyer&#8217;s Guides</a></li><li id="menu-item-22457" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22457"><a href="http://electronicsforu.com/?s=ebooks">Free eBooks</a></li><li id="menu-item-22402" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22402"><a href="http://electronicsforu.com/category/buyers-guides/software-buyers-guide">Software Reviews</a></li><li id="menu-item-22261" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22261"><a href="http://forum.electronicsforu.com/">Ask Questions!</a></li><li id="menu-item-22264" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22264"><a href="http://electronicsforu.com/category/resources/career"><i class="fa fa-black-tie" aria-hidden="true"></i>Career Guidance</a></li></ul></li><li id="menu-item-22236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22236"><a href="http://electronicsforu.com/category/resources">Resources<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-22238" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22238"><a href="http://electronicsforu.com/category/resources/career">Career Guidance</a></li><li id="menu-item-22239" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22239"><a href="http://electronicsforu.com/category/resources/electronics-components">Components</a></li><li id="menu-item-22240" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22240"><a href="http://electronicsforu.com/category/resources/cool-stuff-misc">Cool Stuff</a></li><li id="menu-item-22241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22241"><a href="http://electronicsforu.com/category/resources/learn-electronics">Learning Corner</a></li><li id="menu-item-22242" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22242"><a href="http://electronicsforu.com/category/resources/software">Software</a></li><li id="menu-item-22265" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22265"><a href="http://jobs.electronicsforu.com"><i class="fa fa-search-plus" aria-hidden="true"></i>Jobs!</a></li><li id="menu-item-22225" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-22225"><a href="http://electronicsforu.com/category/market-verticals">Verticals<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-22226" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22226"><a href="http://electronicsforu.com/category/market-verticals/aerospace-defence">Aerospace &#038; Defence</a></li><li id="menu-item-22227" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22227"><a href="http://electronicsforu.com/category/market-verticals/automation">Automation</a></li><li id="menu-item-22228" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22228"><a href="http://electronicsforu.com/category/market-verticals/automotive">Automotive</a></li><li id="menu-item-22229" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22229"><a href="http://electronicsforu.com/category/market-verticals/communication">Communication &#038; Networks</a></li><li id="menu-item-22230" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22230"><a href="http://electronicsforu.com/category/market-verticals/consumer">Consumer</a></li><li id="menu-item-22231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22231"><a href="http://electronicsforu.com/category/market-verticals/industrial">Industrial</a></li><li id="menu-item-22232" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22232"><a href="http://electronicsforu.com/category/market-verticals/led">LEDs &#038; Lighting</a></li><li id="menu-item-22233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22233"><a href="http://electronicsforu.com/category/market-verticals/medical">Medical</a></li><li id="menu-item-22234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22234"><a href="http://electronicsforu.com/category/market-verticals/power-electronics">Power Electronics</a></li><li id="menu-item-22235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22235"><a href="http://electronicsforu.com/category/market-verticals/solar">Solar</a></li></ul></li></ul></li><li id="menu-item-22253" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22253"><a href="http://electronicsforu.com/category/videos-slideshows">Videos<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-22254" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22254"><a href="http://electronicsforu.com/category/videos-slideshows/slideshows-presentations">Slideshows</a></li><li id="menu-item-22255" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22255"><a href="http://electronicsforu.com/category/videos-slideshows/videos">Videos</a></li></ul></li><li id="menu-item-29625" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29625"><a href="http://electronicsforu.com/category/market-verticals/power-electronics">Power</a></li></ul></div></div></div><div id="login-form-mobile" class="td-register-section"><div id="td-login-mob" class="td-login-animation td-login-hide-mob"><div class="td-login-close"> <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Sign in</div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-login-form-wrap"><div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div> <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN"><div class="td-login-info-text"><a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div></div></div><div id="td-register-mob" class="td-login-animation td-login-hide-mob"><div class="td-register-close"> <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Sign up</div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-login-panel-title"><span>Welcome!</span>Register for an account</div><div class="td-login-form-wrap"><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email-mob" value="" required><label>your email</label></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user-mob" value="" required><label>your username</label></div> <input type="button" name="register_button" id="register_button-mob" class="td-login-button" value="REGISTER"><div class="td-login-info-text">A password will be e-mailed to you.</div></div></div><div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob"><div class="td-forgot-pass-close"> <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Password recovery</div></div><div class="td-login-form-wrap"><div class="td-login-panel-title">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div> <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass"></div></div></div></div></div><div class="td-transition-content-and-menu td-content-wrap"><div class="td-header-wrap td-header-style-2"><div class="td-header-top-menu-full"><div class="td-container td-header-row td-header-top-menu"><div class="top-bar-style-1"><div class="td-header-sp-top-menu"><div class="td_data_time"><div >Saturday, January 21, 2017</div></div><ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul><div class="menu-top-container"><ul id="menu-td-demo-top-menu" class="top-header-menu"><li id="menu-item-9019" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-9019"><a href="http://electronicsforu.com/register">Register</a></li><li id="menu-item-9544" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-9544"><a href="http://electronicsforu.com/subscribe">EFY Magazine!</a></li><li id="menu-item-9029" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-9029"><a href="http://electronicsforu.com/advertise">Advertise</a></li><li id="menu-item-9068" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-9068"><a href="http://electronicsforu.com/contact-us">Contact</a><ul class="sub-menu"><li id="menu-item-28" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-28"><a href="http://electronicsforu.com/about-us">About</a></li></ul></li><li id="menu-item-20178" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-20178"><a href="http://jobs.electronicsforu.com/">Jobs</a><ul class="sub-menu"><li id="menu-item-26668" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-26668"><a href="http://jobs.electronicsforu.com/">Search for Jobs</a></li><li id="menu-item-20179" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-20179"><a href="http://electronicsforu.com/category/resources/career">Career Guidance for Engineers</a></li></ul></li><li id="menu-item-29526" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-29526"><a href="https://conferences.electronicsforu.com/">IoT Conference</a></li></ul></div></div><div class="td-header-sp-top-widget"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://facebook.com/designelectronics" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://plus.google.com/+electronicsforu" title="Google+"> <i class="td-icon-font td-icon-googleplus"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.linkedin.com/in/efyeditorial" title="Linkedin"> <i class="td-icon-font td-icon-linkedin"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="mailto:dilin.anand@efy.in" title="Mail"> <i class="td-icon-font td-icon-mail-1"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="http://electronicsforu.com/feed" title="RSS"> <i class="td-icon-font td-icon-rss"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/efycon" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.youtube.com/channel/UCJbnMYV_yigckub3RjtXD1Q" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div></div><div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim"><ul class="td-login-tabs"><li><a id="login-link" class="td_login_tab_focus">LOG IN</a></li><li><a id="register-link">REGISTER</a></li></ul><div class="td-login-wrap"><div class="td_display_err"></div><div id="td-login-div" class=""><div class="td-login-panel-title">Welcome! Log into your account</div> <input class="td-login-input" type="text" name="login_email" id="login_email" placeholder="your username" value="" required> <input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" placeholder="your password" required> <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Log In"><div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password?</a></div></div><div id="td-register-div" class="td-display-none"><div class="td-login-panel-title">Register for an account</div> <input class="td-login-input" type="text" name="register_email" id="register_email" placeholder="your email" value="" required> <input class="td-login-input" type="text" name="register_user" id="register_user" placeholder="your username" value="" required> <input type="button" name="register_button" id="register_button" class="wpb_button btn td-login-button" value="Register"><div class="td-login-info-text">A password will be e-mailed to you.</div></div><div id="td-forgot-pass-div" class="td-display-none"><div class="td-login-panel-title">Recover your password</div> <input class="td-login-input" type="text" name="forgot_email" id="forgot_email" placeholder="your email" value="" required> <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Pass"></div></div></div></div></div><div class="td-header-menu-wrap-full"><div class="td-header-menu-wrap td-header-gradient"><div class="td-container td-header-row td-header-main-menu"><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header"> <a class="td-mobile-logo td-sticky-disable" href="http://electronicsforu.com/"> <img src="http://electronicsforu.com/wp-content/uploads/2016/03/w.png" alt=""/> </a> <a class="td-header-logo td-sticky-disable" href="http://electronicsforu.com/"> <img src="http://electronicsforu.com/wp-content/uploads/2016/03/electronicsforudotcom_NEW-LOGO-1-300x68.png" alt=""/> </a></div><div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-11242"><a href="http://electronicsforu.com/discover">Discover</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-22248"><a href="http://electronicsforu.com/category/technology-trends">Top Stories</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-22528"><a href="http://electronicsforu.com/category/india-corner/innovations-innovators">Innovations</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-22249"><a href="http://electronicsforu.com/category/technology-trends/interviews">Interviews</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-22250"><a href="http://electronicsforu.com/category/technology-trends/must-read">Must Reads</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-22252"><a href="http://electronicsforu.com/category/technology-trends/tech-focus">Technology Focus</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-22403"><a href="http://electronicsforu.com/category/technology-trends/test-measurement">Test &#038; Measurement</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-22527"><a href="http://electronicsforu.com/category/india-corner/design-in-india">Design in India</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-22251"><a href="http://electronicsforu.com/category/technology-trends/news">News</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-22246"><a href="http://electronicsforu.com/category/electronics-projects/hardware-diy">Electronics Projects</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-22579"><a href="http://electronicsforu.com/category/electronics-projects/hardware-diy">All Electronics Projects</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-22424"><a href="http://electronicsforu.com/?s=555">555 Timer Projects</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-22258"><a href="http://electronicsforu.com/?s=arduino">Arduino Projects</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-22259"><a href="http://electronicsforu.com/?s=raspberry+pi">Raspberry Pi Projects</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-22419"><a href="http://electronicsforu.com/?s=8051">8051 Projects</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-22420"><a href="http://electronicsforu.com/?s=PIC">PIC Projects</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-22421"><a href="http://electronicsforu.com/?s=AVR">AVR Projects</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-22422"><a href="http://electronicsforu.com/?s=ATmega">ATMega Projects</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-22425"><a href="http://electronicsforu.com/?s=OP-amp">OP-amp Projects</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-22582"><a href="http://electronicsforu.com/?s=labview">LabVIEW Projects</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-22247"><a href="http://electronicsforu.com/category/electronics-projects/software-projects-ideas">Software Projects</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-22580"><a href="http://electronicsforu.com/category/electronics-projects/software-projects-ideas">All Software Projects</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-22566"><a href="http://electronicsforu.com/?s=matlab">MATLAB Projects</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-22568"><a href="http://electronicsforu.com/?s=android">Android Projects</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-22583"><a href="http://electronicsforu.com/?s=labview">LabVIEW Projects</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-22400"><a href="http://electronicsforu.com/category/buyers-guides">Guides</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-22245"><a href="http://electronicsforu.com/category/electronics-projects/electronics-design-guides">Design Guides</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-22401"><a href="http://electronicsforu.com/category/buyers-guides/hardware-buyers-guide">Buyer&#8217;s Guides</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-22457"><a href="http://electronicsforu.com/?s=ebooks">Free eBooks</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-22402"><a href="http://electronicsforu.com/category/buyers-guides/software-buyers-guide">Software Reviews</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-22261"><a href="http://forum.electronicsforu.com/">Ask Questions!</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-22264"><a href="http://electronicsforu.com/category/resources/career"><i class="fa fa-black-tie" aria-hidden="true"></i>Career Guidance</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-22236"><a href="http://electronicsforu.com/category/resources">Resources</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-22238"><a href="http://electronicsforu.com/category/resources/career">Career Guidance</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-22239"><a href="http://electronicsforu.com/category/resources/electronics-components">Components</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-22240"><a href="http://electronicsforu.com/category/resources/cool-stuff-misc">Cool Stuff</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-22241"><a href="http://electronicsforu.com/category/resources/learn-electronics">Learning Corner</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-22242"><a href="http://electronicsforu.com/category/resources/software">Software</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-22265"><a href="http://jobs.electronicsforu.com"><i class="fa fa-search-plus" aria-hidden="true"></i>Jobs!</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-22225"><a href="http://electronicsforu.com/category/market-verticals">Verticals</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-22226"><a href="http://electronicsforu.com/category/market-verticals/aerospace-defence">Aerospace &#038; Defence</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-22227"><a href="http://electronicsforu.com/category/market-verticals/automation">Automation</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-22228"><a href="http://electronicsforu.com/category/market-verticals/automotive">Automotive</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-22229"><a href="http://electronicsforu.com/category/market-verticals/communication">Communication &#038; Networks</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-22230"><a href="http://electronicsforu.com/category/market-verticals/consumer">Consumer</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-22231"><a href="http://electronicsforu.com/category/market-verticals/industrial">Industrial</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-22232"><a href="http://electronicsforu.com/category/market-verticals/led">LEDs &#038; Lighting</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-22233"><a href="http://electronicsforu.com/category/market-verticals/medical">Medical</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-22234"><a href="http://electronicsforu.com/category/market-verticals/power-electronics">Power Electronics</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-22235"><a href="http://electronicsforu.com/category/market-verticals/solar">Solar</a></li></ul></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-22253"><a href="http://electronicsforu.com/category/videos-slideshows">Videos</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-22254"><a href="http://electronicsforu.com/category/videos-slideshows/slideshows-presentations">Slideshows</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-22255"><a href="http://electronicsforu.com/category/videos-slideshows/videos">Videos</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29625"><a href="http://electronicsforu.com/category/market-verticals/power-electronics">Power</a></li></ul></div></div><div class="td-search-wrapper"><div id="td-top-search"><div class="header-search-wrap"><div class="dropdown header-search"> <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a> <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div></div></div></div><div class="header-search-wrap"><div class="dropdown header-search"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="http://electronicsforu.com/"><div role="search" class="td-head-form-search-wrap"> <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div></div></div></div></div></div><div class="td-banner-wrap-full"><div class="td-container td-header-row td-header-header"><div class="td-header-sp-logo"> <a class="td-main-logo" href="http://electronicsforu.com/"> <img src="http://electronicsforu.com/wp-content/uploads/2016/03/electronicsforudotcom_NEW-LOGO-1-300x68.png" alt=""/> <span class="td-visual-hidden">Electronics For You</span> </a></div><div class="td-header-sp-recs"><div class="td-header-rec-wrap"><div class="td-a-rec td-a-rec-id-header "><table><tr><script type='text/javascript'
src='http://partner.googleadservices.com/gampad/google_service.js'></script> <script type='text/javascript'>GS_googleAddAdSenseService("ca-pub-8234370613268639");
GS_googleEnableAllServices();</script> <script type='text/javascript'>GA_googleAddSlot("ca-pub-8234370613268639", "eleomnipresent1");</script> <script type='text/javascript'>GA_googleFetchAds();</script>  <script type='text/javascript'>GA_googleFillSlot("eleomnipresent1");</script> <script type='text/javascript'
src='http://partner.googleadservices.com/gampad/google_service.js'></script> <script type='text/javascript'>GS_googleAddAdSenseService("ca-pub-8234370613268639");
GS_googleEnableAllServices();</script> <script type='text/javascript'>GA_googleAddSlot("ca-pub-8234370613268639", "efyomni2");</script> <script type='text/javascript'>GA_googleFetchAds();</script>  <script type='text/javascript'>GA_googleFillSlot("efyomni2");</script> </tr></table></div></div></div></div></div></div><article id="post-3852" class="td-post-template-8 post-3852 post type-post status-publish format-standard has-post-thumbnail hentry category-consumer category-market-verticals category-technology-trends category-tech-focus" itemscope itemtype="http://schema.org/Article"><div class="td-post-header td-image-gradient-style8"><div class="td-crumb-container"><div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="http://electronicsforu.com/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Tech Trends" class="entry-crumb" itemprop="url" href="http://electronicsforu.com/category/technology-trends"><span itemprop="title">Tech Trends</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Technology Focus" class="entry-crumb" itemprop="url" href="http://electronicsforu.com/category/technology-trends/tech-focus"><span itemprop="title">Technology Focus</span></a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content = "Hatching Eggs Electronically"><meta itemprop="url" content = "http://electronicsforu.com/technology-trends/hatching-eggs-electronically">Hatching Eggs Electronically</span></div></div><div class="td-post-header-holder"><header class="td-post-title"><ul class="td-category"><li class="entry-category"><a  href="http://electronicsforu.com/category/market-verticals">Market Verticals</a></li><li class="entry-category"><a  href="http://electronicsforu.com/category/market-verticals/consumer">Consumer</a></li><li class="entry-category"><a  href="http://electronicsforu.com/category/technology-trends">Tech Trends</a></li><li class="entry-category"><a  href="http://electronicsforu.com/category/technology-trends/tech-focus">Technology Focus</a></li></ul><h1 class="entry-title">Hatching Eggs Electronically</h1><p class="td-post-sub-title">One major advantage of electronic egg incubators is their ability to automatically maintain optimal temperature and humidity required to incubate eggs. Here is what goes inside them
--
T.K. Hareendran</p><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2015-10-26T09:17:32+00:00" >October 26, 2015</time></span><div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-3852">855</span></div><div class="td-post-comments"><a href="http://electronicsforu.com/technology-trends/hatching-eggs-electronically#comments"><i class="td-icon-comments"></i>2</a></div></div></header></div></div><div class="td-post-template-8-box"><div class="td-container"><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"><div class="td-post-sharing td-post-sharing-top td-with-like"><div class="td-default-sharing"> <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Felectronicsforu.com%2Ftechnology-trends%2Fhatching-eggs-electronically" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a> <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Hatching+Eggs+Electronically&url=http%3A%2F%2Felectronicsforu.com%2Ftechnology-trends%2Fhatching-eggs-electronically&via=efycon"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a> <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://electronicsforu.com/technology-trends/hatching-eggs-electronically" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a> <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://electronicsforu.com/technology-trends/hatching-eggs-electronically&amp;media=http://electronicsforu.com/wp-contents/uploads/2016/03/D4C_pic.jpg&description=Hatching+Eggs+Electronically" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a> <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Hatching+Eggs+Electronically%20-%20http%3A%2F%2Felectronicsforu.com%2Ftechnology-trends%2Fhatching-eggs-electronically" ><i class="td-icon-whatsapp"></i></a></div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="http://www.facebook.com/plugins/like.php?href=http://electronicsforu.com/technology-trends/hatching-eggs-electronically&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://electronicsforu.com/technology-trends/hatching-eggs-electronically" data-text="Hatching Eggs Electronically" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div><div class="td-post-content"><div class='mailmunch-forms-before-post' style='display: none !important;'></div><p>&nbsp;</p><p style="text-align: justify;"><img class="alignright wp-image-3856 size-medium" src="http://electronicsforu.com/wp-content/uploads/2016/03/465_box-292x300.jpg" alt="465_box" width="292" height="300" srcset="http://electronicsforu.com/wp-contents/uploads/2016/03/465_box-292x300.jpg 292w, http://electronicsforu.com/wp-contents/uploads/2016/03/465_box-356x364.jpg 356w, http://electronicsforu.com/wp-contents/uploads/2016/03/465_box-409x420.jpg 409w, http://electronicsforu.com/wp-contents/uploads/2016/03/465_box.jpg 500w" sizes="(max-width: 292px) 100vw, 292px" /></p><p style="text-align: justify;">Novice poultry farmers are interested in artificial incubation of chicken eggs. Electronic egg incubator is an invention that provides this opportunity. It takes over the chicken’s job to incubate eggs until hatching. One major advantage of electronic egg incubators is their ability to automatically monitor and control the temperature and humidity required to incubate eggs.</p><div class="td-a-rec td-a-rec-id-content_inlineright  td-rec-hide-on-m"><a href="http://electronicsforu.com/electronics-projects/arduino-based-esp8266-wireless-web-server"><img class="wp-image-20217 size-medium" src="http://electronicsforu.com/wp-contents/uploads/2016/07/Screen-Shot-2016-07-05-at-15.47.37.png" alt="Explore Circuits and Projects" width="800" height="336" /></a> <a href="http://electronicsforu.com/category/videos-slideshows"><img class="wp-image-20217 size-medium" src="http://electronicsforu.com/wp-contents/uploads/2016/07/Screen-Shot-2016-07-05-at-15.42.25.png" alt="Explore Videos and Tutorials" width="800" height="336" /></a></div><p style="text-align: justify;">There are two types of egg incubators available—forced-air and still-air.</p><p style="text-align: justify;">Forced-air incubators have fans and automatic turners that provide internal air circulation. Still-air incubators are usually small without fans for air circulation. Forced-air incubators require little attention and can hatch a larger number of eggs than still-air incubators.</p><p style="text-align: justify;"><strong>System overview</strong><br /> In principle, an electronic incubator needs to control four elements—temperature, humidity, ventilation and movement.</p><p style="text-align: justify;">Usually, a light source (brooding lamp) is used to give suitable heating to the eggs. The percentage of humidity in the incubator is controlled by an electric fan and the status of the incubator displayed on an LCD screen. To ensure uniform heating of eggs, a stepper motor mechanism (egg roller) is used to rotate an iron rod at the bottom side and change the position of eggs.</p> <figure id="attachment_3855" style="width: 700px" class="wp-caption aligncenter"><img class="size-full wp-image-3855" src="http://electronicsforu.com/wp-content/uploads/2016/03/D4C_pic.jpg" alt="Digital egg incubator" width="700" height="630" srcset="http://electronicsforu.com/wp-contents/uploads/2016/03/D4C_pic.jpg 700w, http://electronicsforu.com/wp-contents/uploads/2016/03/D4C_pic-300x270.jpg 300w, http://electronicsforu.com/wp-contents/uploads/2016/03/D4C_pic-696x626.jpg 696w, http://electronicsforu.com/wp-contents/uploads/2016/03/D4C_pic-467x420.jpg 467w" sizes="(max-width: 700px) 100vw, 700px" /><figcaption class="wp-caption-text">Digital egg incubator</figcaption></figure><p style="text-align: justify;">Precision temperature and humidity sensors are used to monitor the ambient conditions within the incubator. The entire system is controlled by a microcontroller, which can process data from sensors and execute control to change the conditions of the incubator. When the microcontroller detects that the temperature is higher than normal it switches the lamp ‘off,’ and when it detects a higher humidity level the fan is switched ‘on’.</p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div><p style="text-align: justify;">The advantage of a microcontroller-based design is that it does away with the requirement of a large quantity of electronics to perform various jobs. The microcontroller contains all the basic components that make up a computer. It has a central processing unit, read-only memory, random-access memory, arithmetic logic unit, input and output lines, timers, serial and parallel ports, digital-to-analogue converter and analogue-to-digital converter. The microcontroller chip can be easily programmed to perform different complex functions and is inexpensive.</p><div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="http://electronicsforu.com/videos-slideshows/take-medical-device-idea-regulatory-approved-product" target="_self" class="IRPP_button"><style>.IRPP_button , .IRPP_button .postImageUrl , .IRPP_button .centered-text-area{min-height:86px;position:relative}.IRPP_button,.IRPP_button:hover,.IRPP_button:visited,.IRPP_button:active{border:0!important}.IRPP_button{display:block;transition:background-color 250ms;webkit-transition:background-color 250ms;width:100%;opacity:1;transition:opacity 250ms;webkit-transition:opacity 250ms;background-color:#141414;box-shadow:0 1px 2px rgba(0, 0, 0, 0.17);-moz-box-shadow:0 1px 2px rgba(0, 0, 0, 0.17);-o-box-shadow:0 1px 2px rgba(0, 0, 0, 0.17);-webkit-box-shadow:0 1px 2px rgba(0,0,0,0.17)}.IRPP_button:active,.IRPP_button:hover{opacity:1;transition:opacity 250ms;webkit-transition:opacity 250ms}.IRPP_button
.postImageUrl{background-position:center;background-size:cover;float:right;margin:0;padding:0;width:30%}.IRPP_button .centered-text-area{float:left;width:70%;padding:0;margin:0}.IRPP_button
.ctaText{border-bottom:0 solid #fff;color:#FFF;font-size:13px;font-weight:bold;letter-spacing: .125em;margin:0;padding:0}.IRPP_button
.postTitle{color:#ECF0F1;font-size:16px;font-weight:600;margin:0;padding:0;width:100%}.IRPP_button
.ctaButton{background:#1ABC9C;color:#FFF;border:none;border-radius:3px;box-shadow:none;font-size:14px;font-weight:bold;line-height:26px;margin:18px
14px 18px 14px;moz-border-radius:3px;padding:12px
0;text-align:center;text-decoration:none;text-shadow:none;webkit-border-radius:3px;width:80px;position:absolute}.IRPP_button:hover
.ctaButton{background:#16A085}.IRPP_button .centered-text{display:table;height:86px;padding:0;margin:0;padding-left:108px!important;top:0}.IRPP_button .IRPP_button-content{display:table-cell;margin:0;padding:0;padding-right:10px;position:relative;vertical-align:middle;width:100%}.IRPP_button:after{content:"";display:block;clear:both}</style><div class="centered-text-area"><div class="ctaButton" style="float: left;">READ</div><div class="centered-text" style="float: left;"><div class="IRPP_button-content"><div class="postTitle">How To Take Your Medical Device From Idea To Regulatory Approved Product</div></div></div></div><div class="postImageUrl" style="background-image:url(http://electronicsforu.com/wp-contents/uploads/2017/01/558071439_640-1.jpg);"></div></a></div><figure id="attachment_3854" style="width: 700px" class="wp-caption aligncenter"><img class="size-full wp-image-3854" src="http://electronicsforu.com/wp-content/uploads/2016/03/EF8_Fig.jpg" alt="Block diagram of an electronic egg incubator" width="700" height="415" srcset="http://electronicsforu.com/wp-contents/uploads/2016/03/EF8_Fig.jpg 700w, http://electronicsforu.com/wp-contents/uploads/2016/03/EF8_Fig-300x178.jpg 300w, http://electronicsforu.com/wp-contents/uploads/2016/03/EF8_Fig-696x413.jpg 696w" sizes="(max-width: 700px) 100vw, 700px" /><figcaption class="wp-caption-text">Block diagram of an electronic egg incubator</figcaption></figure><p style="text-align: justify;">Though optimal temperature is crucial in incubating eggs artificially, overlooking humidity can cause problems in hatching. Research has shown that optimal incubator temperature is 37.8°C (100°F) when relative humidity is 60 per cent. Oxygen concentration should be above 20 per cent, carbon dioxide below 0.5 per cent and air movement past the egg 0.34 cubic metre (12 cubic feet) per minute.</p><p style="text-align: justify;"><strong>What’s latest</strong><br /> Advanced egg incubators running on digital micro-control technology allow users to manage incubator functions via a simple user-friendly menu on the digital display panel. In normal operation, the display shows incubation temperature, days to hatch and turning status. Opening the menu allows the user to adjust the incubation temperature unit (°C or °F), turning interval, turning angle, number of days the eggs take to hatch and high-/low-temperature alarm limits.</p> <figure id="attachment_3853" style="width: 500px" class="wp-caption aligncenter"><img class="size-full wp-image-3853" src="http://electronicsforu.com/wp-content/uploads/2016/03/BEE_pic2.jpg" alt="Digital egg incubator with USB connection" width="500" height="308" srcset="http://electronicsforu.com/wp-contents/uploads/2016/03/BEE_pic2.jpg 500w, http://electronicsforu.com/wp-contents/uploads/2016/03/BEE_pic2-300x185.jpg 300w, http://electronicsforu.com/wp-contents/uploads/2016/03/BEE_pic2-356x220.jpg 356w" sizes="(max-width: 500px) 100vw, 500px" /><figcaption class="wp-caption-text">Digital egg incubator with USB connection</figcaption></figure><p style="text-align: justify;">With digital egg incubators users need not monitor and control the incubation process, except add water. The incubator is provided with USB connection and application software. Windows-based PC software provides all the incubation controls along with records and data analysis of the incubation process—both in real time and from a history log stored in the incubator memory.</p><p style="text-align: justify;">Most digital incubators are feature-packed with digital temperature control system, spongeless humidity control system and intelligent egg turning mechanism.</p><hr /><p style="text-align: justify;"><em>The author is a freelance writer and a regular contributor to EFY</em></p><div class='mailmunch-forms-after-post' style='display: none !important;'></div></div><footer><div class="td-post-source-tags"></div><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://electronicsforu.com/buyers-guides/hardware-buyers-guide/select-next-development-board">How to Select Your Next Development Board</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://electronicsforu.com/technology-trends/news/flipkart-makes-seed-investment-in-mobile-technology-startup-cube26">Flipkart makes seed investment in mobile-technology startup Cube26</a></div></div></div><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://electronicsforu.com/author/efynn7">EFY News Network</a></span></div> <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="EFY News Network"></span><meta itemprop="datePublished" content="2015-10-26T09:17:32+00:00"><meta itemprop="dateModified" content="2016-03-18T09:18:01+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://electronicsforu.com/technology-trends/hatching-eggs-electronically"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://electronicsforu.com/wp-content/uploads/2016/03/electronicsforudotcom_NEW-LOGO-1-300x68.png"></span><meta itemprop="name" content="Electronics For You"></span><meta itemprop="headline " content="Hatching Eggs Electronically"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://electronicsforu.com/wp-contents/uploads/2016/03/D4C_pic.jpg"><meta itemprop="width" content="700"><meta itemprop="height" content="630"></span> </footer><div class="comments" id="comments"><div class="td-comments-title-wrap "><h4 class="block-title"><span>2 COMMENTS</span></h4></div><ol class="comment-list "><li class="comment " id="comment-4405"> <article> <footer> <img alt='' src='http://2.gravatar.com/avatar/8c0d77ce793a28e4e9c24ec13ca3959b?s=50&#038;d=monsterid&#038;r=g' srcset='http://2.gravatar.com/avatar/8c0d77ce793a28e4e9c24ec13ca3959b?s=100&amp;d=monsterid&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /><cite><a href='http://google' rel='external nofollow' class='url'>mishigu</a></cite><a class="comment-link" href="#comment-4405"> <time pubdate="1479568951">November 19, 2016 at 8:52 pm</time> </a> </footer><div class="comment-content"><p>HOW WE CAN WRITE A CODE FOR THE MOTOR IN mikroC  software</p></div><div class="comment-meta" id="comment-4405"> <a rel='nofollow' class='comment-reply-link' href='http://electronicsforu.com/technology-trends/hatching-eggs-electronically?replytocom=4405#respond' onclick='return addComment.moveForm( "comment-4405", "4405", "respond", "3852" )' aria-label='Reply to mishigu'>Reply</a></div> </article></li><li class="comment " id="comment-7746"> <article> <footer> <img alt='' src='http://1.gravatar.com/avatar/45fecd83196966b8ce44e69ae4f4af1c?s=50&#038;d=monsterid&#038;r=g' srcset='http://1.gravatar.com/avatar/45fecd83196966b8ce44e69ae4f4af1c?s=100&amp;d=monsterid&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /><cite>jobin</cite><a class="comment-link" href="#comment-7746"> <time pubdate="1484895165">January 20, 2017 at 12:22 pm</time> </a> </footer><div class="comment-content"><p>Hi ,<br /> I would like to make a same kind of incubator.So may i get the information about the components that you have used for it.<br /> If possible please send me the codes too.</p><p>Thanks<br /> Jobin</p></div><div class="comment-meta" id="comment-7746"> <a rel='nofollow' class='comment-reply-link' href='http://electronicsforu.com/technology-trends/hatching-eggs-electronically?replytocom=7746#respond' onclick='return addComment.moveForm( "comment-7746", "7746", "respond", "3852" )' aria-label='Reply to jobin'>Reply</a></div> </article></li></ol><div class="comment-pagination"></div><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/technology-trends/hatching-eggs-electronically#respond" style="display:none;">Cancel reply</a></small></h3><form action="http://electronicsforu.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div><p class="comment-form-input-wrap"><textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-input-wrap"> <span class="comment-req-wrap"> <input class="" id="author" name="author" placeholder="Name:" type="text" value="" size="30" /></span></p><p class="comment-form-input-wrap"> <span class="comment-req-wrap"><input class="" id="email" name="email" placeholder="Email:" type="text" value="" size="30" /></span></p><p class="comment-form-input-wrap"> <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" /></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='3852' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="6412e7d411" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="103"/></p></form></div></div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"><div class="td-ss-main-sidebar"> <aside class="widget widget_text"><div class="block-title"><span>Join EFY&#8217;s Electronics Design Community</span></div><div class="textwidget"><div class="fb-follow" data-href="https://www.facebook.com/designelectronics/" data-layout="standard" data-size="large" data-show-faces="true"></div></div> </aside><aside class="widget widget_text"><div class="block-title"><span>Want to Translate this article?</span></div><div class="textwidget"> <a href="#" onclick="doGTranslate('en|en');return false;" title="English" class="gflag nturl" style="background-position:-0px -0px;"><img src="http://electronicsforu.com/wp-content/plugins/gtranslate/blank.png" height="16" width="16" alt="English" /></a><a href="#" onclick="doGTranslate('en|hi');return false;" title="Hindi" class="gflag nturl" style="background-position:-500px -100px;"><img src="http://electronicsforu.com/wp-content/plugins/gtranslate/blank.png" height="16" width="16" alt="Hindi" /></a><a href="#" onclick="doGTranslate('en|it');return false;" title="Italian" class="gflag nturl" style="background-position:-600px -100px;"><img src="http://electronicsforu.com/wp-content/plugins/gtranslate/blank.png" height="16" width="16" alt="Italian" /></a><a href="#" onclick="doGTranslate('en|pt');return false;" title="Portuguese" class="gflag nturl" style="background-position:-300px -200px;"><img src="http://electronicsforu.com/wp-content/plugins/gtranslate/blank.png" height="16" width="16" alt="Portuguese" /></a><a href="#" onclick="doGTranslate('en|ru');return false;" title="Russian" class="gflag nturl" style="background-position:-500px -200px;"><img src="http://electronicsforu.com/wp-content/plugins/gtranslate/blank.png" height="16" width="16" alt="Russian" /></a><a href="#" onclick="doGTranslate('en|es');return false;" title="Spanish" class="gflag nturl" style="background-position:-600px -200px;"><img src="http://electronicsforu.com/wp-content/plugins/gtranslate/blank.png" height="16" width="16" alt="Spanish" /></a><br /><select onchange="doGTranslate(this);"><option value="">Select Language</option><option value="en|af">Afrikaans</option><option value="en|sq">Albanian</option><option value="en|am">Amharic</option><option value="en|ar">Arabic</option><option value="en|hy">Armenian</option><option value="en|az">Azerbaijani</option><option value="en|eu">Basque</option><option value="en|be">Belarusian</option><option value="en|bn">Bengali</option><option value="en|bs">Bosnian</option><option value="en|bg">Bulgarian</option><option value="en|ca">Catalan</option><option value="en|ceb">Cebuano</option><option value="en|ny">Chichewa</option><option value="en|zh-CN">Chinese (Simplified)</option><option value="en|zh-TW">Chinese (Traditional)</option><option value="en|co">Corsican</option><option value="en|hr">Croatian</option><option value="en|cs">Czech</option><option value="en|da">Danish</option><option value="en|nl">Dutch</option><option value="en|en">English</option><option value="en|eo">Esperanto</option><option value="en|et">Estonian</option><option value="en|tl">Filipino</option><option value="en|fi">Finnish</option><option value="en|fr">French</option><option value="en|fy">Frisian</option><option value="en|gl">Galician</option><option value="en|ka">Georgian</option><option value="en|de">German</option><option value="en|el">Greek</option><option value="en|gu">Gujarati</option><option value="en|ht">Haitian Creole</option><option value="en|ha">Hausa</option><option value="en|haw">Hawaiian</option><option value="en|iw">Hebrew</option><option value="en|hi">Hindi</option><option value="en|hmn">Hmong</option><option value="en|hu">Hungarian</option><option value="en|is">Icelandic</option><option value="en|ig">Igbo</option><option value="en|id">Indonesian</option><option value="en|ga">Irish</option><option value="en|it">Italian</option><option value="en|ja">Japanese</option><option value="en|jw">Javanese</option><option value="en|kn">Kannada</option><option value="en|kk">Kazakh</option><option value="en|km">Khmer</option><option value="en|ko">Korean</option><option value="en|ku">Kurdish (Kurmanji)</option><option value="en|ky">Kyrgyz</option><option value="en|lo">Lao</option><option value="en|la">Latin</option><option value="en|lv">Latvian</option><option value="en|lt">Lithuanian</option><option value="en|lb">Luxembourgish</option><option value="en|mk">Macedonian</option><option value="en|mg">Malagasy</option><option value="en|ms">Malay</option><option value="en|ml">Malayalam</option><option value="en|mt">Maltese</option><option value="en|mi">Maori</option><option value="en|mr">Marathi</option><option value="en|mn">Mongolian</option><option value="en|my">Myanmar (Burmese)</option><option value="en|ne">Nepali</option><option value="en|no">Norwegian</option><option value="en|ps">Pashto</option><option value="en|fa">Persian</option><option value="en|pl">Polish</option><option value="en|pt">Portuguese</option><option value="en|pa">Punjabi</option><option value="en|ro">Romanian</option><option value="en|ru">Russian</option><option value="en|sm">Samoan</option><option value="en|gd">Scottish Gaelic</option><option value="en|sr">Serbian</option><option value="en|st">Sesotho</option><option value="en|sn">Shona</option><option value="en|sd">Sindhi</option><option value="en|si">Sinhala</option><option value="en|sk">Slovak</option><option value="en|sl">Slovenian</option><option value="en|so">Somali</option><option value="en|es">Spanish</option><option value="en|su">Sudanese</option><option value="en|sw">Swahili</option><option value="en|sv">Swedish</option><option value="en|tg">Tajik</option><option value="en|ta">Tamil</option><option value="en|te">Telugu</option><option value="en|th">Thai</option><option value="en|tr">Turkish</option><option value="en|uk">Ukrainian</option><option value="en|ur">Urdu</option><option value="en|uz">Uzbek</option><option value="en|vi">Vietnamese</option><option value="en|cy">Welsh</option><option value="en|xh">Xhosa</option><option value="en|yi">Yiddish</option><option value="en|yo">Yoruba</option><option value="en|zu">Zulu</option></select><style type="text/css">#goog-gt-tt{display:none !important}.goog-te-banner-frame{display:none !important}.goog-te-menu-value:hover{text-decoration:none !important}body{top:0 !important}#google_translate_element2{display:none!important}</style><div id="google_translate_element2"></div> <script type="text/javascript">function googleTranslateElementInit2() {new google.translate.TranslateElement({pageLanguage: 'en',autoDisplay: false}, 'google_translate_element2');}</script><script type="text/javascript" src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit2"></script> <script type="text/javascript">/*  */
function GTranslateFireEvent(element,event){try{if(document.createEventObject){var evt=document.createEventObject();element.fireEvent('on'+event,evt)}else{var evt=document.createEvent('HTMLEvents');evt.initEvent(event,true,true);element.dispatchEvent(evt)}}catch(e){}}function doGTranslate(lang_pair){if(lang_pair.value)lang_pair=lang_pair.value;if(lang_pair=='')return;var lang=lang_pair.split('|')[1];var teCombo;var sel=document.getElementsByTagName('select');for(var i=0;i<sel.length;i++)if(sel[i].className=='goog-te-combo')teCombo=sel[i];if(document.getElementById('google_translate_element2')==null||document.getElementById('google_translate_element2').innerHTML.length==0||teCombo.length==0||teCombo.innerHTML.length==0){setTimeout(function(){doGTranslate(lang_pair)},500)}else{teCombo.value=lang;GTranslateFireEvent(teCombo,'change');GTranslateFireEvent(teCombo,'change')}}
/*  */</script> </div> </aside><script>var block_td_uid_1_58832e0e8d59f = new tdBlock();
block_td_uid_1_58832e0e8d59f.id = "td_uid_1_58832e0e8d59f";
block_td_uid_1_58832e0e8d59f.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"LATEST POSTS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_1_58832e0e8d59f_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_1_58832e0e8d59f.td_column_number = "1";
block_td_uid_1_58832e0e8d59f.block_type = "td_block_24";
block_td_uid_1_58832e0e8d59f.post_count = "5";
block_td_uid_1_58832e0e8d59f.found_posts = "3264";
block_td_uid_1_58832e0e8d59f.header_color = "#";
block_td_uid_1_58832e0e8d59f.ajax_pagination_infinite_stop = "";
block_td_uid_1_58832e0e8d59f.max_num_pages = "653";
tdBlocksArray.push(block_td_uid_1_58832e0e8d59f);</script><div class="td_block_wrap td_block_24 td_block_widget td_uid_1_58832e0e8d59f_rand td-pb-border-top"  data-td-block-uid="td_uid_1_58832e0e8d59f" ><h4 class="block-title"><span>LATEST POSTS</span></h4><div id=td_uid_1_58832e0e8d59f class="td_block_inner td-column-1 td-opacity-author"><div class="td_module_mx16 td_module_wrap td-animation-stack"><div class="meta-info-container"><h3 class="entry-title td-module-title"><a href="http://electronicsforu.com/technology-trends/high-temperature-silicon-power-switches-enhance-reliability-motorcycles-industrial-applications" rel="bookmark" title="High-Temperature Silicon Power Switches Enhance Reliability In Motorcycles And Industrial Applications">High-Temperature Silicon Power Switches Enhance Reliability In Motorcycles And Industrial Applications</a></h3><div class="td-info-container"><div class="td-module-image"><div class="td-module-thumb"><a href="http://electronicsforu.com/technology-trends/high-temperature-silicon-power-switches-enhance-reliability-motorcycles-industrial-applications" rel="bookmark" title="High-Temperature Silicon Power Switches Enhance Reliability In Motorcycles And Industrial Applications"><img width="356" height="364" class="entry-thumb" src="http://electronicsforu.com/wp-contents/uploads/2017/01/Screen-Shot-2017-01-21-at-12.51.43-AM-356x364.png" alt="" title="High-Temperature Silicon Power Switches Enhance Reliability In Motorcycles And Industrial Applications"/></a></div></div><div class="td-item-details"><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-01-21T00:53:24+00:00" >January 21, 2017</time></span><div class="td-module-comments"><a href="http://electronicsforu.com/technology-trends/high-temperature-silicon-power-switches-enhance-reliability-motorcycles-industrial-applications#respond">0</a></div></div><div class="td-excerpt"> New Delhi, January 20, 2017 -- High-temperature Silicon-Controlled Rectifiers (SCRs) from STMicroelectronics allow manufacturers of voltage regulators,...</div><div class="td-read-more"> <a href="http://electronicsforu.com/technology-trends/high-temperature-silicon-power-switches-enhance-reliability-motorcycles-industrial-applications">Read more</a></div></div></div></div></div><div class="td_module_mx16 td_module_wrap td-animation-stack"><div class="meta-info-container"><h3 class="entry-title td-module-title"><a href="http://electronicsforu.com/india-corner/gadget-stops-distracted-driving" rel="bookmark" title="This Gadget Stops Distracted Driving">This Gadget Stops Distracted Driving</a></h3><div class="td-info-container"><div class="td-module-image"><div class="td-module-thumb"><a href="http://electronicsforu.com/india-corner/gadget-stops-distracted-driving" rel="bookmark" title="This Gadget Stops Distracted Driving"><img width="356" height="364" class="entry-thumb" src="http://electronicsforu.com/wp-contents/uploads/2017/01/gadget272-356x364.png" alt="" title="This Gadget Stops Distracted Driving"/></a></div></div><div class="td-item-details"><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-01-20T18:02:51+00:00" >January 20, 2017</time></span><div class="td-module-comments"><a href="http://electronicsforu.com/india-corner/gadget-stops-distracted-driving#respond">0</a></div></div><div class="td-excerpt"> Distracted driving takes place when a driver partakes in other activities, which deviates his/her attention from the...</div><div class="td-read-more"> <a href="http://electronicsforu.com/india-corner/gadget-stops-distracted-driving">Read more</a></div></div></div></div></div><div class="td_module_mx16 td_module_wrap td-animation-stack"><div class="meta-info-container"><h3 class="entry-title td-module-title"><a href="http://electronicsforu.com/electronics-projects/techniques-lowering-power-consumption" rel="bookmark" title="Some Techniques For Lowering Power Consumption">Some Techniques For Lowering Power Consumption</a></h3><div class="td-info-container"><div class="td-module-image"><div class="td-module-thumb"><a href="http://electronicsforu.com/electronics-projects/techniques-lowering-power-consumption" rel="bookmark" title="Some Techniques For Lowering Power Consumption"><img width="356" height="364" class="entry-thumb" src="http://electronicsforu.com/wp-contents/uploads/2017/01/172-7-356x364.jpg" alt="" title="Some Techniques For Lowering Power Consumption"/></a></div></div><div class="td-item-details"><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-01-20T16:07:19+00:00" >January 20, 2017</time></span><div class="td-module-comments"><a href="http://electronicsforu.com/electronics-projects/techniques-lowering-power-consumption#respond">0</a></div></div><div class="td-excerpt"> While very-large-scale integration (VLSI) and complementary metal oxide semiconductor (CMOS) technologies have had an exponential growth, energy-storage...</div><div class="td-read-more"> <a href="http://electronicsforu.com/electronics-projects/techniques-lowering-power-consumption">Read more</a></div></div></div></div></div><div class="td_module_mx16 td_module_wrap td-animation-stack"><div class="meta-info-container"><h3 class="entry-title td-module-title"><a href="http://electronicsforu.com/buyers-guides/flying-drones-can-great-fun" rel="bookmark" title="Flying Drones Can Be Great Fun">Flying Drones Can Be Great Fun</a></h3><div class="td-info-container"><div class="td-module-image"><div class="td-module-thumb"><a href="http://electronicsforu.com/buyers-guides/flying-drones-can-great-fun" rel="bookmark" title="Flying Drones Can Be Great Fun"><img width="356" height="364" class="entry-thumb" src="http://electronicsforu.com/wp-contents/uploads/2017/01/172-6-356x364.jpg" alt="" title="Flying Drones Can Be Great Fun"/></a></div></div><div class="td-item-details"><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-01-20T15:51:39+00:00" >January 20, 2017</time></span><div class="td-module-comments"><a href="http://electronicsforu.com/buyers-guides/flying-drones-can-great-fun#respond">0</a></div></div><div class="td-excerpt"> Drones, also known as unmanned aerial vehicles, were originally developed for military purposes. These are aerial vehicles...</div><div class="td-read-more"> <a href="http://electronicsforu.com/buyers-guides/flying-drones-can-great-fun">Read more</a></div></div></div></div></div><div class="td_module_mx16 td_module_wrap td-animation-stack"><div class="meta-info-container"><h3 class="entry-title td-module-title"><a href="http://electronicsforu.com/technology-trends/must-read/the-roof-computing" rel="bookmark" title="The Roof Computing">The Roof Computing</a></h3><div class="td-info-container"><div class="td-module-image"><div class="td-module-thumb"><a href="http://electronicsforu.com/technology-trends/must-read/the-roof-computing" rel="bookmark" title="The Roof Computing"><img width="356" height="364" class="entry-thumb" src="http://electronicsforu.com/wp-contents/uploads/2017/01/3-356x364.jpg" alt="" title="The Roof Computing"/></a></div></div><div class="td-item-details"><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-01-19T16:19:28+00:00" >January 19, 2017</time></span><div class="td-module-comments"><a href="http://electronicsforu.com/technology-trends/must-read/the-roof-computing#respond">0</a></div></div><div class="td-excerpt"> Roof is a federated networking and computational paradigm for the Internet of Things (IoT) that is always...</div><div class="td-read-more"> <a href="http://electronicsforu.com/technology-trends/must-read/the-roof-computing">Read more</a></div></div></div></div></div></div></div> <aside class="widget widget_text"><div class="textwidget"><div data-vc-full-width="true" data-vc-full-width-init="false" data-vc-stretch-content="true" class="vc_row wpb_row td-pb-row vc_row-no-padding"><div class="wpb_column vc_column_container td-pb-span6"><div class="wpb_wrapper"><div class="wpb_raw_code wpb_raw_js"><div class="wpb_wrapper"> <script type='text/javascript'
src='http://partner.googleadservices.com/gampad/google_service.js'></script> <script type='text/javascript'>GS_googleAddAdSenseService("ca-pub-8234370613268639");
GS_googleEnableAllServices();</script> <script type='text/javascript'>GA_googleAddSlot("ca-pub-8234370613268639", "osidays120200");</script> <script type='text/javascript'>GA_googleFetchAds();</script>  <script type='text/javascript'>GA_googleFillSlot("osidays120200");</script> </div></div></div></div><div class="wpb_column vc_column_container td-pb-span6"><div class="wpb_wrapper"><div class="wpb_raw_code wpb_raw_js"><div class="wpb_wrapper"> <script type='text/javascript'
src='http://partner.googleadservices.com/gampad/google_service.js'></script> <script type='text/javascript'>GS_googleAddAdSenseService("ca-pub-8234370613268639");
GS_googleEnableAllServices();</script> <script type='text/javascript'>GA_googleAddSlot("ca-pub-8234370613268639", "Elebannerboxnew");</script> <script type='text/javascript'>GA_googleFetchAds();</script>  <script type='text/javascript'>GA_googleFillSlot("Elebannerboxnew");</script> </div></div></div></div></div><div class="vc_row-full-width"></div></div> </aside><div class="td_block_wrap td_block_popular_categories td_block_widget td_uid_2_58832e0ea3974_rand widget widget_categories td-pb-border-top"  data-td-block-uid="td_uid_2_58832e0ea3974" ><h4 class="block-title"><span>POPULAR CATEGORIES</span></h4><ul class="td-pb-padding-side"><li><a href="http://electronicsforu.com/category/electronics-projects">Engineering Projects For You<span class="td-cat-no">1158</span></a></li><li><a href="http://electronicsforu.com/category/technology-trends">Tech Trends<span class="td-cat-no">1041</span></a></li><li><a href="http://electronicsforu.com/category/electronics-projects/hardware-diy">1001+ Electronics Projects For You<span class="td-cat-no">962</span></a></li><li><a href="http://electronicsforu.com/category/technology-trends/news">News<span class="td-cat-no">537</span></a></li><li><a href="http://electronicsforu.com/category/market-verticals">Market Verticals<span class="td-cat-no">493</span></a></li><li><a href="http://electronicsforu.com/category/technology-trends/tech-focus">Technology Focus<span class="td-cat-no">474</span></a></li></ul></div> <aside class="widget widget_text"><div class="textwidget"><a href="http://forum.electronicsforu.com"><img class="wp-image-20217 size-medium" src="http://electronicsforu.com/wp-contents/uploads/2016/08/Questions-and-Answers-1024x768.jpg" alt="Questions Forum" width="800" height="336" /></a></div> </aside><aside class="widget widget_text"><div class="textwidget"><div data-vc-full-width="true" data-vc-full-width-init="false" data-vc-stretch-content="true" class="vc_row wpb_row td-pb-row vc_row-no-padding"><div class="wpb_column vc_column_container td-pb-span6"><div class="wpb_wrapper"><div class="wpb_raw_code wpb_raw_js"><div class="wpb_wrapper"> <script type='text/javascript'
src='http://partner.googleadservices.com/gampad/google_service.js'></script> <script type='text/javascript'>GS_googleAddAdSenseService("ca-pub-8234370613268639");
GS_googleEnableAllServices();</script> <script type='text/javascript'>GA_googleAddSlot("ca-pub-8234370613268639", "elesidebox3barter");</script> <script type='text/javascript'>GA_googleFetchAds();</script>  <script type='text/javascript'>GA_googleFillSlot("elesidebox3barter");</script> </div></div></div></div><div class="wpb_column vc_column_container td-pb-span6"><div class="wpb_wrapper"><div class="wpb_raw_code wpb_raw_js"><div class="wpb_wrapper"> <script type='text/javascript'
src='http://partner.googleadservices.com/gampad/google_service.js'></script> <script type='text/javascript'>GS_googleAddAdSenseService("ca-pub-8234370613268639");
GS_googleEnableAllServices();</script> <script type='text/javascript'>GA_googleAddSlot("ca-pub-8234370613268639", "electfronicsforuppremium2");</script> <script type='text/javascript'>GA_googleFetchAds();</script>  <script type='text/javascript'>GA_googleFillSlot("electfronicsforuppremium2");</script> </div></div></div></div></div><div class="vc_row-full-width"></div></div> </aside><script>var block_td_uid_3_58832e0ea67ae = new tdBlock();
block_td_uid_3_58832e0ea67ae.id = "td_uid_3_58832e0ea67ae";
block_td_uid_3_58832e0ea67ae.atts = '{"limit":"5","sort":"popular7","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"Popular Articles","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_3_58832e0ea67ae_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_3_58832e0ea67ae.td_column_number = "1";
block_td_uid_3_58832e0ea67ae.block_type = "td_block_8";
block_td_uid_3_58832e0ea67ae.post_count = "5";
block_td_uid_3_58832e0ea67ae.found_posts = "3262";
block_td_uid_3_58832e0ea67ae.header_color = "#";
block_td_uid_3_58832e0ea67ae.ajax_pagination_infinite_stop = "";
block_td_uid_3_58832e0ea67ae.max_num_pages = "653";
tdBlocksArray.push(block_td_uid_3_58832e0ea67ae);</script><div class="td_block_wrap td_block_8 td_block_widget td_uid_3_58832e0ea67ae_rand td-pb-border-top"  data-td-block-uid="td_uid_3_58832e0ea67ae" ><h4 class="block-title"><span>Popular Articles</span></h4><div id=td_uid_3_58832e0ea67ae class="td_block_inner"><div class="td-block-span12"><div class="td_module_7 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="http://electronicsforu.com/market-verticals/wearable-technology" rel="bookmark" title="Although Most Of The Wearable Technology Still Lie A Bit On The Expensive Side, Expectations Are Of A Large Increase In Number Of People Using Wearable Technology In India In The Coming Years"><img width="100" height="70" class="entry-thumb" src="http://electronicsforu.com/wp-contents/uploads/2016/11/Google_Moto360_AP-624x351-100x70.jpg" alt="" title="Although Most Of The Wearable Technology Still Lie A Bit On The Expensive Side, Expectations Are Of A Large Increase In Number Of People Using Wearable Technology In India In The Coming Years"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://electronicsforu.com/market-verticals/wearable-technology" rel="bookmark" title="Although Most Of The Wearable Technology Still Lie A Bit On The Expensive Side, Expectations Are Of A Large Increase In Number Of People Using Wearable Technology In India In The Coming Years">Although Most Of The Wearable Technology Still Lie A Bit On...</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2015-02-06T14:28:23+00:00" >February 6, 2015</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_7 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="http://electronicsforu.com/market-verticals/smartphone-review-one-plus-xone-plus-x" rel="bookmark" title="Smartphone Review: One Plus XOne Plus X"><img width="100" height="70" class="entry-thumb" src="http://electronicsforu.com/wp-contents/uploads/2016/11/B57_1111-100x70.jpg" alt="" title="Smartphone Review: One Plus XOne Plus X"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://electronicsforu.com/market-verticals/smartphone-review-one-plus-xone-plus-x" rel="bookmark" title="Smartphone Review: One Plus XOne Plus X">Smartphone Review: One Plus XOne Plus X</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2015-10-20T14:39:49+00:00" >October 20, 2015</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_7 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="http://electronicsforu.com/electronics-projects/hardware-diy/pic-iot-wi-fi-temperature-logging-system" rel="bookmark" title="PIC Projects: IoT Wi-Fi Temperature-Logging System"><img width="100" height="70" class="entry-thumb" src="http://electronicsforu.com/wp-contents/uploads/2016/03/1AD_4A3_Fig_2-100x70.jpg" alt="" title="PIC Projects: IoT Wi-Fi Temperature-Logging System"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://electronicsforu.com/electronics-projects/hardware-diy/pic-iot-wi-fi-temperature-logging-system" rel="bookmark" title="PIC Projects: IoT Wi-Fi Temperature-Logging System">PIC Projects: IoT Wi-Fi Temperature-Logging System</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-03-01T11:00:23+00:00" >March 1, 2016</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_7 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="http://electronicsforu.com/resources/15-free-ebooks-c-programming" rel="bookmark" title="15 Free eBooks on C Programming"><img width="1" height="1" class="entry-thumb" src="http://electronicsforu.com/wp-contents/uploads/2016/04/source-code-583537_960_720.jpg" alt="" title="15 Free eBooks on C Programming"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://electronicsforu.com/resources/15-free-ebooks-c-programming" rel="bookmark" title="15 Free eBooks on C Programming">15 Free eBooks on C Programming</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2014-06-10T07:07:52+00:00" >June 10, 2014</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_7 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="http://electronicsforu.com/technology-trends/microstrip-antenna-applications" rel="bookmark" title="Microstrip Antenna and Their Applications"><img width="100" height="70" class="entry-thumb" src="http://electronicsforu.com/wp-contents/uploads/2016/03/771_Fig_3-100x70.jpg" alt="" title="Microstrip Antenna and Their Applications"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://electronicsforu.com/technology-trends/microstrip-antenna-applications" rel="bookmark" title="Microstrip Antenna and Their Applications">Microstrip Antenna and Their Applications</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2015-03-04T07:12:28+00:00" >March 4, 2015</time></span></div></div></div></div></div></div> <aside class="widget widget_text"><div class="textwidget"><div data-vc-full-width="true" data-vc-full-width-init="false" data-vc-stretch-content="true" class="vc_row wpb_row td-pb-row vc_row-no-padding"><div class="wpb_column vc_column_container td-pb-span6"><div class="wpb_wrapper"><div class="wpb_raw_code wpb_raw_js"><div class="wpb_wrapper"> <script type='text/javascript'
src='http://partner.googleadservices.com/gampad/google_service.js'></script> <script type='text/javascript'>GS_googleAddAdSenseService("ca-pub-8234370613268639");
GS_googleEnableAllServices();</script> <script type='text/javascript'>GA_googleAddSlot("ca-pub-8234370613268639", "elesidebox5");</script> <script type='text/javascript'>GA_googleFetchAds();</script>  <script type='text/javascript'>GA_googleFillSlot("elesidebox5");</script> </div></div></div></div><div class="wpb_column vc_column_container td-pb-span6"><div class="wpb_wrapper"><div class="wpb_raw_code wpb_raw_js"><div class="wpb_wrapper"> <script type='text/javascript'
src='http://partner.googleadservices.com/gampad/google_service.js'></script> <script type='text/javascript'>GS_googleAddAdSenseService("ca-pub-8234370613268639");
GS_googleEnableAllServices();</script> <script type='text/javascript'>GA_googleAddSlot("ca-pub-8234370613268639", "elehpplatinum1a");</script> <script type='text/javascript'>GA_googleFetchAds();</script>  <script type='text/javascript'>GA_googleFillSlot("elehpplatinum1a");</script> </div></div></div></div></div><div class="vc_row-full-width"></div></div> </aside><script>var block_td_uid_4_58832e0edcfe8 = new tdBlock();
block_td_uid_4_58832e0edcfe8.id = "td_uid_4_58832e0edcfe8";
block_td_uid_4_58832e0edcfe8.atts = '{"limit":"3","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"281,50","custom_title":"NEWS!","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_4_58832e0edcfe8_rand","offset":"1","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_4_58832e0edcfe8.td_column_number = "1";
block_td_uid_4_58832e0edcfe8.block_type = "td_block_9";
block_td_uid_4_58832e0edcfe8.post_count = "3";
block_td_uid_4_58832e0edcfe8.found_posts = "538";
block_td_uid_4_58832e0edcfe8.header_color = "#";
block_td_uid_4_58832e0edcfe8.ajax_pagination_infinite_stop = "";
block_td_uid_4_58832e0edcfe8.max_num_pages = "179";
tdBlocksArray.push(block_td_uid_4_58832e0edcfe8);</script><div class="td_block_wrap td_block_9 td_block_widget td_uid_4_58832e0edcfe8_rand td-pb-border-top"  data-td-block-uid="td_uid_4_58832e0edcfe8" ><h4 class="block-title"><span>NEWS!</span></h4><div id=td_uid_4_58832e0edcfe8 class="td_block_inner"><div class="td-block-span12"><div class="td_module_8 td_module_wrap"><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://electronicsforu.com/technology-trends/k-s-f-e-backed-dimension-data" rel="bookmark" title="K.S.F.E. Is Backed By Dimension Data">K.S.F.E. Is Backed By Dimension Data</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-01-18T15:52:10+00:00" >January 18, 2017</time></span><div class="td-module-comments"><a href="http://electronicsforu.com/technology-trends/k-s-f-e-backed-dimension-data#respond">0</a></div></div></div></div></div><div class="td-block-span12"><div class="td_module_8 td_module_wrap"><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://electronicsforu.com/technology-trends/stmicroelectronics-teams-e-wallets-payments-via-wearable-devices" rel="bookmark" title="STMicroelectronics Teams with e-Wallets for Payments Via Wearable Devices">STMicroelectronics Teams with e-Wallets for Payments Via Wearable Devices</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-01-13T15:57:47+00:00" >January 13, 2017</time></span><div class="td-module-comments"><a href="http://electronicsforu.com/technology-trends/stmicroelectronics-teams-e-wallets-payments-via-wearable-devices#respond">0</a></div></div></div></div></div><div class="td-block-span12"><div class="td_module_8 td_module_wrap"><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://electronicsforu.com/technology-trends/news/efy-conferences-interdisciplinary-innovation-needs-multiple-disciplines" rel="bookmark" title="EFY Conferences: Interdisciplinary Innovation Needs Multiple Disciplines">EFY Conferences: Interdisciplinary Innovation Needs Multiple Disciplines</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-01-13T15:35:22+00:00" >January 13, 2017</time></span><div class="td-module-comments"><a href="http://electronicsforu.com/technology-trends/news/efy-conferences-interdisciplinary-innovation-needs-multiple-disciplines#respond">0</a></div></div></div></div></div></div></div> <aside class="widget widget_text"><div class="textwidget"><div data-vc-full-width="true" data-vc-full-width-init="false" data-vc-stretch-content="true" class="vc_row wpb_row td-pb-row vc_row-no-padding"><div class="wpb_column vc_column_container td-pb-span6"><div class="wpb_wrapper"><div class="wpb_raw_code wpb_raw_js"><div class="wpb_wrapper"> <script type='text/javascript'
src='http://partner.googleadservices.com/gampad/google_service.js'></script> <script type='text/javascript'>GS_googleAddAdSenseService("ca-pub-8234370613268639");
GS_googleEnableAllServices();</script> <script type='text/javascript'>GA_googleAddSlot("ca-pub-8234370613268639", "electronicsforusidebox4barter");</script> <script type='text/javascript'>GA_googleFetchAds();</script>  <script type='text/javascript'>GA_googleFillSlot("electronicsforusidebox4barter");</script> </div></div></div></div><div class="wpb_column vc_column_container td-pb-span6"><div class="wpb_wrapper"><div class="wpb_raw_code wpb_raw_js"><div class="wpb_wrapper"> <script type='text/javascript'
src='http://partner.googleadservices.com/gampad/google_service.js'></script> <script type='text/javascript'>GS_googleAddAdSenseService("ca-pub-8234370613268639");
GS_googleEnableAllServices();</script> <script type='text/javascript'>GA_googleAddSlot("ca-pub-8234370613268639", "elensbarter");</script> <script type='text/javascript'>GA_googleFetchAds();</script>  <script type='text/javascript'>GA_googleFillSlot("elensbarter");</script> </div></div></div></div></div><div class="vc_row-full-width"></div></div> </aside><aside class="widget widget_text"><div class="textwidget"><div data-vc-full-width="true" data-vc-full-width-init="false" data-vc-stretch-content="true" class="vc_row wpb_row td-pb-row vc_row-no-padding"><div class="wpb_column vc_column_container td-pb-span6"><div class="wpb_wrapper"><div class="wpb_raw_code wpb_raw_js"><div class="wpb_wrapper"> <script type='text/javascript'
src='http://partner.googleadservices.com/gampad/google_service.js'></script> <script type='text/javascript'>GS_googleAddAdSenseService("ca-pub-8234370613268639");
GS_googleEnableAllServices();</script> <script type='text/javascript'>GA_googleAddSlot("ca-pub-8234370613268639", "eleinnersidebox11");</script> <script type='text/javascript'>GA_googleFetchAds();</script>  <script type='text/javascript'>GA_googleFillSlot("eleinnersidebox11");</script> </div></div></div></div><div class="wpb_column vc_column_container td-pb-span6"><div class="wpb_wrapper"><div class="wpb_raw_code wpb_raw_js"><div class="wpb_wrapper"> <script type='text/javascript'
src='http://partner.googleadservices.com/gampad/google_service.js'></script> <script type='text/javascript'>GS_googleAddAdSenseService("ca-pub-8234370613268639");
GS_googleEnableAllServices();</script> <script type='text/javascript'>GA_googleAddSlot("ca-pub-8234370613268639", "eleinnersidebox10");</script> <script type='text/javascript'>GA_googleFetchAds();</script>  <script type='text/javascript'>GA_googleFillSlot("eleinnersidebox10");</script> </div></div></div></div></div><div class="vc_row-full-width"></div></div> </aside><aside class="widget widget_text"><div class="textwidget"><div data-vc-full-width="true" data-vc-full-width-init="false" data-vc-stretch-content="true" class="vc_row wpb_row td-pb-row vc_row-no-padding"><div class="wpb_column vc_column_container td-pb-span6"><div class="wpb_wrapper"><div class="wpb_raw_code wpb_raw_js"><div class="wpb_wrapper"> <script type='text/javascript'
src='http://partner.googleadservices.com/gampad/google_service.js'></script> <script type='text/javascript'>GS_googleAddAdSenseService("ca-pub-8234370613268639");
GS_googleEnableAllServices();</script> <script type='text/javascript'>GA_googleAddSlot("ca-pub-8234370613268639", "eleinnerbox8");</script> <script type='text/javascript'>GA_googleFetchAds();</script>  <script type='text/javascript'>GA_googleFillSlot("eleinnerbox8");</script> </div></div></div></div><div class="wpb_column vc_column_container td-pb-span6"><div class="wpb_wrapper"><div class="wpb_raw_code wpb_raw_js"><div class="wpb_wrapper"> <script type='text/javascript'
src='http://partner.googleadservices.com/gampad/google_service.js'></script> <script type='text/javascript'>GS_googleAddAdSenseService("ca-pub-8234370613268639");
GS_googleEnableAllServices();</script> <script type='text/javascript'>GA_googleAddSlot("ca-pub-8234370613268639", "elebannerbox7outer");</script> <script type='text/javascript'>GA_googleFetchAds();</script>  <script type='text/javascript'>GA_googleFillSlot("elebannerbox7outer");</script> </div></div></div></div></div><div class="vc_row-full-width"></div></div> </aside><aside class="widget widget_text"><div class="textwidget"><div data-vc-full-width="true" data-vc-full-width-init="false" data-vc-stretch-content="true" class="vc_row wpb_row td-pb-row vc_row-no-padding"><div class="wpb_column vc_column_container td-pb-span6"><div class="wpb_wrapper"><div class="wpb_raw_code wpb_raw_js"><div class="wpb_wrapper"> <script type='text/javascript'
src='http://partner.googleadservices.com/gampad/google_service.js'></script> <script type='text/javascript'>GS_googleAddAdSenseService("ca-pub-8234370613268639");
GS_googleEnableAllServices();</script> <script type='text/javascript'>GA_googleAddSlot("ca-pub-8234370613268639", "efytimesomnipresentMiddleBox1");</script> <script type='text/javascript'>GA_googleFetchAds();</script>  <script type='text/javascript'>GA_googleFillSlot("efytimesomnipresentMiddleBox1");</script> </div></div></div></div><div class="wpb_column vc_column_container td-pb-span6"><div class="wpb_wrapper"><div class="wpb_raw_code wpb_raw_js"><div class="wpb_wrapper"> <script type='text/javascript'
src='http://partner.googleadservices.com/gampad/google_service.js'></script> <script type='text/javascript'>GS_googleAddAdSenseService("ca-pub-8234370613268639");
GS_googleEnableAllServices();</script> <script type='text/javascript'>GA_googleAddSlot("ca-pub-8234370613268639", "elesectionsponsor2");</script> <script type='text/javascript'>GA_googleFetchAds();</script>  <script type='text/javascript'>GA_googleFillSlot("elesectionsponsor2");</script> </div></div></div></div></div><div class="vc_row-full-width"></div></div> </aside><script>var block_td_uid_5_58832e0ee8740 = new tdBlock();
block_td_uid_5_58832e0ee8740.id = "td_uid_5_58832e0ee8740";
block_td_uid_5_58832e0ee8740.atts = '{"limit":"5","sort":"popular7","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"23","category_ids":"","custom_title":"CIRCUITS, PROJECTS & DIY","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_5_58832e0ee8740_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_5_58832e0ee8740.td_column_number = "1";
block_td_uid_5_58832e0ee8740.block_type = "td_block_slide";
block_td_uid_5_58832e0ee8740.post_count = "5";
block_td_uid_5_58832e0ee8740.found_posts = "962";
block_td_uid_5_58832e0ee8740.header_color = "#";
block_td_uid_5_58832e0ee8740.ajax_pagination_infinite_stop = "";
block_td_uid_5_58832e0ee8740.max_num_pages = "193";
tdBlocksArray.push(block_td_uid_5_58832e0ee8740);</script><div class="td_block_wrap td_block_slide td_block_widget td_uid_5_58832e0ee8740_rand td-pb-border-top"  data-td-block-uid="td_uid_5_58832e0ee8740" ><h4 class="block-title"><span>CIRCUITS, PROJECTS &amp; DIY</span></h4><div id=td_uid_5_58832e0ee8740 class="td_block_inner"><div id="td_uid_6_58832e0f04663" class="td-theme-slider iosSlider-col-1 td_mod_wrap"><div class="td-slider "><div id="td_uid_6_58832e0f04663_item_0" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="http://electronicsforu.com/electronics-projects/hardware-diy/pic-iot-wi-fi-temperature-logging-system" rel="bookmark" title="PIC Projects: IoT Wi-Fi Temperature-Logging System"><img width="318" height="264" class="entry-thumb" src="http://electronicsforu.com/wp-contents/uploads/2016/03/1AD_4A3_Fig_2.jpg" alt="" title="PIC Projects: IoT Wi-Fi Temperature-Logging System"/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="http://electronicsforu.com/category/electronics-projects/hardware-diy">1001+ Electronics Projects For You</a></span><h3 class="entry-title td-module-title"><a href="http://electronicsforu.com/electronics-projects/hardware-diy/pic-iot-wi-fi-temperature-logging-system" rel="bookmark" title="PIC Projects: IoT Wi-Fi Temperature-Logging System">PIC Projects: IoT Wi-Fi Temperature-Logging System</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-03-01T11:00:23+00:00" >March 1, 2016</time></span><div class="td-post-comments"><i class="td-icon-comments"></i><a href="http://electronicsforu.com/electronics-projects/hardware-diy/pic-iot-wi-fi-temperature-logging-system#comments">20</a></div></div></div></div><div id="td_uid_6_58832e0f04663_item_1" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="http://electronicsforu.com/electronics-projects/optical-smoke-alarm" rel="bookmark" title="Optical Smoke Alarm"><img width="324" height="400" class="entry-thumb" src="http://electronicsforu.com/wp-contents/uploads/2017/01/172-4-324x400.jpg" alt="" title="Optical Smoke Alarm"/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="http://electronicsforu.com/category/electronics-projects">Engineering Projects For You</a></span><h3 class="entry-title td-module-title"><a href="http://electronicsforu.com/electronics-projects/optical-smoke-alarm" rel="bookmark" title="Optical Smoke Alarm">Optical Smoke Alarm</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-01-16T17:58:51+00:00" >January 16, 2017</time></span><div class="td-post-comments"><i class="td-icon-comments"></i><a href="http://electronicsforu.com/electronics-projects/optical-smoke-alarm#respond">0</a></div></div></div></div><div id="td_uid_6_58832e0f04663_item_2" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="http://electronicsforu.com/electronics-projects/hardware-diy/arduino-home-automation-system-android-app" rel="bookmark" title="Arduino Projects: Home Automation System Using a Simple Android App"><img width="324" height="400" class="entry-thumb" src="http://electronicsforu.com/wp-contents/uploads/2016/08/fig-2-1-324x400.jpg" alt="" title="Arduino Projects: Home Automation System Using a Simple Android App"/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="http://electronicsforu.com/category/electronics-projects/hardware-diy">1001+ Electronics Projects For You</a></span><h3 class="entry-title td-module-title"><a href="http://electronicsforu.com/electronics-projects/hardware-diy/arduino-home-automation-system-android-app" rel="bookmark" title="Arduino Projects: Home Automation System Using a Simple Android App">Arduino Projects: Home Automation System Using a Simple Android App</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-08-16T14:55:58+00:00" >August 16, 2016</time></span><div class="td-post-comments"><i class="td-icon-comments"></i><a href="http://electronicsforu.com/electronics-projects/hardware-diy/arduino-home-automation-system-android-app#comments">46</a></div></div></div></div><div id="td_uid_6_58832e0f04663_item_3" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="http://electronicsforu.com/electronics-projects/hardware-diy/gps-gsm-based-vehicle-tracking-system" rel="bookmark" title="GPS- and GSM-Based Vehicle Tracking System"><img width="324" height="400" class="entry-thumb" src="http://electronicsforu.com/wp-contents/uploads/2016/03/769_Fig_3-324x400.jpg" alt="" title="GPS- and GSM-Based Vehicle Tracking System"/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="http://electronicsforu.com/category/electronics-projects/hardware-diy">1001+ Electronics Projects For You</a></span><h3 class="entry-title td-module-title"><a href="http://electronicsforu.com/electronics-projects/hardware-diy/gps-gsm-based-vehicle-tracking-system" rel="bookmark" title="GPS- and GSM-Based Vehicle Tracking System">GPS- and GSM-Based Vehicle Tracking System</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2012-09-01T21:48:05+00:00" >September 1, 2012</time></span><div class="td-post-comments"><i class="td-icon-comments"></i><a href="http://electronicsforu.com/electronics-projects/hardware-diy/gps-gsm-based-vehicle-tracking-system#comments">27</a></div></div></div></div><div id="td_uid_6_58832e0f04663_item_4" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="http://electronicsforu.com/electronics-projects/top-20-rfid-project-ideas" rel="bookmark" title="Top 20 RFID Project Ideas"><img width="324" height="400" class="entry-thumb" src="http://electronicsforu.com/wp-contents/uploads/2016/10/RFId-listicle-324x400.jpg" alt="Top 20 RFID project ideas" title="Top 20 RFID Project Ideas"/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="http://electronicsforu.com/category/electronics-projects/hardware-diy">1001+ Electronics Projects For You</a></span><h3 class="entry-title td-module-title"><a href="http://electronicsforu.com/electronics-projects/top-20-rfid-project-ideas" rel="bookmark" title="Top 20 RFID Project Ideas">Top 20 RFID Project Ideas</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-10-05T15:00:33+00:00" >October 5, 2016</time></span><div class="td-post-comments"><i class="td-icon-comments"></i><a href="http://electronicsforu.com/electronics-projects/top-20-rfid-project-ideas#respond">0</a></div></div></div></div></div><i class = "td-icon-left prevButton"></i><i class = "td-icon-right nextButton"></i></div></div></div> <aside class="widget widget_text"><div class="textwidget"><div data-vc-full-width="true" data-vc-full-width-init="false" data-vc-stretch-content="true" class="vc_row wpb_row td-pb-row vc_row-no-padding"><div class="wpb_column vc_column_container td-pb-span6"><div class="wpb_wrapper"><div class="wpb_raw_code wpb_raw_js"><div class="wpb_wrapper"> <script type='text/javascript'
src='http://partner.googleadservices.com/gampad/google_service.js'></script> <script type='text/javascript'>GS_googleAddAdSenseService("ca-pub-8234370613268639");
GS_googleEnableAllServices();</script> <script type='text/javascript'>GA_googleAddSlot("ca-pub-8234370613268639", "elebannerbox8outer");</script> <script type='text/javascript'>GA_googleFetchAds();</script>  <script type='text/javascript'>GA_googleFillSlot("elebannerbox8outer");</script> </div></div></div></div><div class="wpb_column vc_column_container td-pb-span6"><div class="wpb_wrapper"><div class="wpb_raw_code wpb_raw_js"><div class="wpb_wrapper"> <script type='text/javascript'
src='http://partner.googleadservices.com/gampad/google_service.js'></script> <script type='text/javascript'>GS_googleAddAdSenseService("ca-pub-8234370613268639");
GS_googleEnableAllServices();</script> <script type='text/javascript'>GA_googleAddSlot("ca-pub-8234370613268639", "elehpplatinum");</script> <script type='text/javascript'>GA_googleFetchAds();</script>  <script type='text/javascript'>GA_googleFillSlot("elehpplatinum");</script> </div></div></div></div></div><div class="vc_row-full-width"></div></div> </aside><script>var block_td_uid_7_58832e0f0ff61 = new tdBlock();
block_td_uid_7_58832e0f0ff61.id = "td_uid_7_58832e0f0ff61";
block_td_uid_7_58832e0f0ff61.atts = '{"limit":"15","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"53","category_ids":"","custom_title":"FREE DESIGN GUIDES","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_7_58832e0f0ff61_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_7_58832e0f0ff61.td_column_number = "1";
block_td_uid_7_58832e0f0ff61.block_type = "td_block_slide";
block_td_uid_7_58832e0f0ff61.post_count = "15";
block_td_uid_7_58832e0f0ff61.found_posts = "87";
block_td_uid_7_58832e0f0ff61.header_color = "#";
block_td_uid_7_58832e0f0ff61.ajax_pagination_infinite_stop = "";
block_td_uid_7_58832e0f0ff61.max_num_pages = "6";
tdBlocksArray.push(block_td_uid_7_58832e0f0ff61);</script><div class="td_block_wrap td_block_slide td_block_widget td_uid_7_58832e0f0ff61_rand td-pb-border-top"  data-td-block-uid="td_uid_7_58832e0f0ff61" ><h4 class="block-title"><span>FREE DESIGN GUIDES</span></h4><div id=td_uid_7_58832e0f0ff61 class="td_block_inner"><div id="td_uid_8_58832e0f16835" class="td-theme-slider iosSlider-col-1 td_mod_wrap"><div class="td-slider "><div id="td_uid_8_58832e0f16835_item_0" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="http://electronicsforu.com/electronics-projects/techniques-lowering-power-consumption" rel="bookmark" title="Some Techniques For Lowering Power Consumption"><img width="324" height="400" class="entry-thumb" src="http://electronicsforu.com/wp-contents/uploads/2017/01/172-7-324x400.jpg" alt="" title="Some Techniques For Lowering Power Consumption"/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="http://electronicsforu.com/category/electronics-projects/electronics-design-guides">Design Guides</a></span><h3 class="entry-title td-module-title"><a href="http://electronicsforu.com/electronics-projects/techniques-lowering-power-consumption" rel="bookmark" title="Some Techniques For Lowering Power Consumption">Some Techniques For Lowering Power Consumption</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-01-20T16:07:19+00:00" >January 20, 2017</time></span><div class="td-post-comments"><i class="td-icon-comments"></i><a href="http://electronicsforu.com/electronics-projects/techniques-lowering-power-consumption#respond">0</a></div></div></div></div><div id="td_uid_8_58832e0f16835_item_1" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="http://electronicsforu.com/technology-trends/satellites-deciphered" rel="bookmark" title="Satellites Deciphered"><img width="324" height="400" class="entry-thumb" src="http://electronicsforu.com/wp-contents/uploads/2017/01/satelite-espacial-5132-324x400.jpg" alt="" title="Satellites Deciphered"/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="http://electronicsforu.com/category/technology-trends/must-read">Must Reads</a></span><h3 class="entry-title td-module-title"><a href="http://electronicsforu.com/technology-trends/satellites-deciphered" rel="bookmark" title="Satellites Deciphered">Satellites Deciphered</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-01-17T15:55:46+00:00" >January 17, 2017</time></span><div class="td-post-comments"><i class="td-icon-comments"></i><a href="http://electronicsforu.com/technology-trends/satellites-deciphered#respond">0</a></div></div></div></div><div id="td_uid_8_58832e0f16835_item_2" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="http://electronicsforu.com/electronics-projects/simple-prototyping-platform" rel="bookmark" title="Simple Prototyping Platform"><img width="324" height="400" class="entry-thumb" src="http://electronicsforu.com/wp-contents/uploads/2017/01/si272-324x400.png" alt="" title="Simple Prototyping Platform"/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="http://electronicsforu.com/category/electronics-projects/electronics-design-guides">Design Guides</a></span><h3 class="entry-title td-module-title"><a href="http://electronicsforu.com/electronics-projects/simple-prototyping-platform" rel="bookmark" title="Simple Prototyping Platform">Simple Prototyping Platform</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-01-17T15:39:23+00:00" >January 17, 2017</time></span><div class="td-post-comments"><i class="td-icon-comments"></i><a href="http://electronicsforu.com/electronics-projects/simple-prototyping-platform#respond">0</a></div></div></div></div><div id="td_uid_8_58832e0f16835_item_3" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="http://electronicsforu.com/electronics-projects/designing-accurate-temperature-monitoring-system" rel="bookmark" title="Designing An Accurate Temperature-Monitoring System"><img width="324" height="400" class="entry-thumb" src="http://electronicsforu.com/wp-contents/uploads/2017/01/Screen-Shot-2017-01-09-at-6.25.39-PM-324x400.png" alt="" title="Designing An Accurate Temperature-Monitoring System"/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="http://electronicsforu.com/category/electronics-projects/electronics-design-guides">Design Guides</a></span><h3 class="entry-title td-module-title"><a href="http://electronicsforu.com/electronics-projects/designing-accurate-temperature-monitoring-system" rel="bookmark" title="Designing An Accurate Temperature-Monitoring System">Designing An Accurate Temperature-Monitoring System</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-01-09T18:34:49+00:00" >January 9, 2017</time></span><div class="td-post-comments"><i class="td-icon-comments"></i><a href="http://electronicsforu.com/electronics-projects/designing-accurate-temperature-monitoring-system#respond">0</a></div></div></div></div><div id="td_uid_8_58832e0f16835_item_4" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="http://electronicsforu.com/electronics-projects/electronics-design-guides/electromagnetic-grounding-earthing" rel="bookmark" title="Electromagnetic Compatibility: Grounding (Part 3 of 5)"><img width="324" height="341" class="entry-thumb" src="http://electronicsforu.com/wp-contents/uploads/2016/12/design-earthing-system-324x341.jpg" alt="" title="Electromagnetic Compatibility: Grounding (Part 3 of 5)"/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="http://electronicsforu.com/category/electronics-projects/electronics-design-guides">Design Guides</a></span><h3 class="entry-title td-module-title"><a href="http://electronicsforu.com/electronics-projects/electronics-design-guides/electromagnetic-grounding-earthing" rel="bookmark" title="Electromagnetic Compatibility: Grounding (Part 3 of 5)">Electromagnetic Compatibility: Grounding (Part 3 of 5)</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-01-02T15:47:00+00:00" >January 2, 2017</time></span><div class="td-post-comments"><i class="td-icon-comments"></i><a href="http://electronicsforu.com/electronics-projects/electronics-design-guides/electromagnetic-grounding-earthing#respond">0</a></div></div></div></div><div id="td_uid_8_58832e0f16835_item_5" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="http://electronicsforu.com/resources/7-segment-display-pinout-understanding" rel="bookmark" title="7 Segment Display Pinout | Working Understanding of 7 Segment Display"><img width="324" height="400" class="entry-thumb" src="http://electronicsforu.com/wp-contents/uploads/2016/12/feature-324x400.jpg" alt="" title="7 Segment Display Pinout | Working Understanding of 7 Segment Display"/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="http://electronicsforu.com/category/resources/learn-electronics">Learning Corner</a></span><h3 class="entry-title td-module-title"><a href="http://electronicsforu.com/resources/7-segment-display-pinout-understanding" rel="bookmark" title="7 Segment Display Pinout | Working Understanding of 7 Segment Display">7 Segment Display Pinout | Working Understanding of 7 Segment Display</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-12-29T11:45:57+00:00" >December 29, 2016</time></span><div class="td-post-comments"><i class="td-icon-comments"></i><a href="http://electronicsforu.com/resources/7-segment-display-pinout-understanding#respond">0</a></div></div></div></div><div id="td_uid_8_58832e0f16835_item_6" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="http://electronicsforu.com/electronics-projects/electronics-design-guides/human-detector" rel="bookmark" title="Human Detector"><img width="324" height="233" class="entry-thumb" src="http://electronicsforu.com/wp-contents/uploads/2016/10/Unt589-324x233.png" alt="" title="Human Detector"/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="http://electronicsforu.com/category/electronics-projects">Engineering Projects For You</a></span><h3 class="entry-title td-module-title"><a href="http://electronicsforu.com/electronics-projects/electronics-design-guides/human-detector" rel="bookmark" title="Human Detector">Human Detector</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-12-21T04:00:16+00:00" >December 21, 2016</time></span><div class="td-post-comments"><i class="td-icon-comments"></i><a href="http://electronicsforu.com/electronics-projects/electronics-design-guides/human-detector#respond">0</a></div></div></div></div><div id="td_uid_8_58832e0f16835_item_7" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="http://electronicsforu.com/electronics-projects/electronics-design-guides/multi-layer-pcb-design" rel="bookmark" title="Electromagnetic Compatibility: Multi-Layer PCB Designing (Part 2 of 5)"><img width="324" height="354" class="entry-thumb" src="http://electronicsforu.com/wp-contents/uploads/2016/11/1111-1-324x354.jpg" alt="" title="Electromagnetic Compatibility: Multi-Layer PCB Designing (Part 2 of 5)"/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="http://electronicsforu.com/category/electronics-projects/electronics-design-guides">Design Guides</a></span><h3 class="entry-title td-module-title"><a href="http://electronicsforu.com/electronics-projects/electronics-design-guides/multi-layer-pcb-design" rel="bookmark" title="Electromagnetic Compatibility: Multi-Layer PCB Designing (Part 2 of 5)">Electromagnetic Compatibility: Multi-Layer PCB Designing (Part 2 of 5)</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-12-15T17:35:43+00:00" >December 15, 2016</time></span><div class="td-post-comments"><i class="td-icon-comments"></i><a href="http://electronicsforu.com/electronics-projects/electronics-design-guides/multi-layer-pcb-design#respond">0</a></div></div></div></div><div id="td_uid_8_58832e0f16835_item_8" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="http://electronicsforu.com/electronics-projects/electronics-design-guides/mcus-psoc-electronic-toy-applications" rel="bookmark" title="MCUs And PSoCs In Electronic Toy Applications"><img width="324" height="258" class="entry-thumb" src="http://electronicsforu.com/wp-contents/uploads/2016/11/388-1-324x258.jpg" alt="" title="MCUs And PSoCs In Electronic Toy Applications"/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="http://electronicsforu.com/category/electronics-projects/electronics-design-guides">Design Guides</a></span><h3 class="entry-title td-module-title"><a href="http://electronicsforu.com/electronics-projects/electronics-design-guides/mcus-psoc-electronic-toy-applications" rel="bookmark" title="MCUs And PSoCs In Electronic Toy Applications">MCUs And PSoCs In Electronic Toy Applications</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-12-09T17:14:45+00:00" >December 9, 2016</time></span><div class="td-post-comments"><i class="td-icon-comments"></i><a href="http://electronicsforu.com/electronics-projects/electronics-design-guides/mcus-psoc-electronic-toy-applications#respond">0</a></div></div></div></div><div id="td_uid_8_58832e0f16835_item_9" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="http://electronicsforu.com/resources/learn-electronics/16x2-lcd-work-build-16x2-character" rel="bookmark" title="How 16&#215;2 LCDs work | Build a basic 16&#215;2 character LCD"><img width="324" height="400" class="entry-thumb" src="http://electronicsforu.com/wp-contents/uploads/2016/11/lcd-and-arduino.-800x691-1-324x400.jpg" alt="" title="How 16&#215;2 LCDs work | Build a basic 16&#215;2 character LCD"/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="http://electronicsforu.com/category/resources/learn-electronics">Learning Corner</a></span><h3 class="entry-title td-module-title"><a href="http://electronicsforu.com/resources/learn-electronics/16x2-lcd-work-build-16x2-character" rel="bookmark" title="How 16&#215;2 LCDs work | Build a basic 16&#215;2 character LCD">How 16&#215;2 LCDs work | Build a basic 16&#215;2 character LCD</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-11-21T14:06:17+00:00" >November 21, 2016</time></span><div class="td-post-comments"><i class="td-icon-comments"></i><a href="http://electronicsforu.com/resources/learn-electronics/16x2-lcd-work-build-16x2-character#respond">0</a></div></div></div></div><div id="td_uid_8_58832e0f16835_item_10" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="http://electronicsforu.com/resources/learn-electronics/sl100-transistor-pinout-datasheet" rel="bookmark" title="SL100 Transistor Pinout | SL100 Transistor Datasheet"><img width="324" height="350" class="entry-thumb" src="http://electronicsforu.com/wp-contents/uploads/2016/11/SL100-transistor-324x350.jpg" alt="" title="SL100 Transistor Pinout | SL100 Transistor Datasheet"/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="http://electronicsforu.com/category/resources/learn-electronics">Learning Corner</a></span><h3 class="entry-title td-module-title"><a href="http://electronicsforu.com/resources/learn-electronics/sl100-transistor-pinout-datasheet" rel="bookmark" title="SL100 Transistor Pinout | SL100 Transistor Datasheet">SL100 Transistor Pinout | SL100 Transistor Datasheet</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-11-18T17:59:12+00:00" >November 18, 2016</time></span><div class="td-post-comments"><i class="td-icon-comments"></i><a href="http://electronicsforu.com/resources/learn-electronics/sl100-transistor-pinout-datasheet#comments">2</a></div></div></div></div><div id="td_uid_8_58832e0f16835_item_11" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="http://electronicsforu.com/resources/learn-electronics/not-gate-ic-7400-tutorials-2" rel="bookmark" title="Get started with NOT Gate IC | 7400 Series Tutorials"><img width="324" height="400" class="entry-thumb" src="http://electronicsforu.com/wp-contents/uploads/2016/11/not-gate-324x400.png" alt="" title="Get started with NOT Gate IC | 7400 Series Tutorials"/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="http://electronicsforu.com/category/resources/learn-electronics">Learning Corner</a></span><h3 class="entry-title td-module-title"><a href="http://electronicsforu.com/resources/learn-electronics/not-gate-ic-7400-tutorials-2" rel="bookmark" title="Get started with NOT Gate IC | 7400 Series Tutorials">Get started with NOT Gate IC | 7400 Series Tutorials</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-11-18T12:34:33+00:00" >November 18, 2016</time></span><div class="td-post-comments"><i class="td-icon-comments"></i><a href="http://electronicsforu.com/resources/learn-electronics/not-gate-ic-7400-tutorials-2#respond">0</a></div></div></div></div><div id="td_uid_8_58832e0f16835_item_12" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="http://electronicsforu.com/electronics-projects/four-steps-protecting-wearables-electrostatic-discharge-esd-diodes" rel="bookmark" title="Four Steps To Protecting Wearables With Electrostatic Discharge (ESD) Diodes"><img width="324" height="400" class="entry-thumb" src="http://electronicsforu.com/wp-contents/uploads/2016/11/SP1012-324x400.jpg" alt="" title="Four Steps To Protecting Wearables With Electrostatic Discharge (ESD) Diodes"/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="http://electronicsforu.com/category/electronics-projects/electronics-design-guides">Design Guides</a></span><h3 class="entry-title td-module-title"><a href="http://electronicsforu.com/electronics-projects/four-steps-protecting-wearables-electrostatic-discharge-esd-diodes" rel="bookmark" title="Four Steps To Protecting Wearables With Electrostatic Discharge (ESD) Diodes">Four Steps To Protecting Wearables With Electrostatic Discharge (ESD) Diodes</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-11-16T12:45:39+00:00" >November 16, 2016</time></span><div class="td-post-comments"><i class="td-icon-comments"></i><a href="http://electronicsforu.com/electronics-projects/four-steps-protecting-wearables-electrostatic-discharge-esd-diodes#respond">0</a></div></div></div></div><div id="td_uid_8_58832e0f16835_item_13" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="http://electronicsforu.com/resources/learn-electronics/555-timer-working-specifications" rel="bookmark" title="555 Timer Working: Specifications And Working Basics"><img width="324" height="400" class="entry-thumb" src="http://electronicsforu.com/wp-contents/uploads/2016/11/555-timer-IC-working-324x400.jpg" alt="" title="555 Timer Working: Specifications And Working Basics"/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="http://electronicsforu.com/category/resources/learn-electronics">Learning Corner</a></span><h3 class="entry-title td-module-title"><a href="http://electronicsforu.com/resources/learn-electronics/555-timer-working-specifications" rel="bookmark" title="555 Timer Working: Specifications And Working Basics">555 Timer Working: Specifications And Working Basics</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-11-04T09:00:04+00:00" >November 4, 2016</time></span><div class="td-post-comments"><i class="td-icon-comments"></i><a href="http://electronicsforu.com/resources/learn-electronics/555-timer-working-specifications#comments">1</a></div></div></div></div><div id="td_uid_8_58832e0f16835_item_14" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="http://electronicsforu.com/electronics-projects/developing-manufacturing-test-electronic-products" rel="bookmark" title="Developing Manufacturing Test for Electronic Products"><img width="324" height="356" class="entry-thumb" src="http://electronicsforu.com/wp-contents/uploads/2016/11/eot1-324x356.png" alt="" title="Developing Manufacturing Test for Electronic Products"/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="http://electronicsforu.com/category/electronics-projects/electronics-design-guides">Design Guides</a></span><h3 class="entry-title td-module-title"><a href="http://electronicsforu.com/electronics-projects/developing-manufacturing-test-electronic-products" rel="bookmark" title="Developing Manufacturing Test for Electronic Products">Developing Manufacturing Test for Electronic Products</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-11-03T17:06:36+00:00" >November 3, 2016</time></span><div class="td-post-comments"><i class="td-icon-comments"></i><a href="http://electronicsforu.com/electronics-projects/developing-manufacturing-test-electronic-products#respond">0</a></div></div></div></div></div><i class = "td-icon-left prevButton"></i><i class = "td-icon-right nextButton"></i></div></div></div> <aside class="widget widget_text"><div class="textwidget"><div data-vc-full-width="true" data-vc-full-width-init="false" data-vc-stretch-content="true" class="vc_row wpb_row td-pb-row vc_row-no-padding"><div class="wpb_column vc_column_container td-pb-span6"><div class="wpb_wrapper"><div class="wpb_raw_code wpb_raw_js"><div class="wpb_wrapper"> <script type='text/javascript'
src='http://partner.googleadservices.com/gampad/google_service.js'></script> <script type='text/javascript'>GS_googleAddAdSenseService("ca-pub-8234370613268639");
GS_googleEnableAllServices();</script> <script type='text/javascript'>GA_googleAddSlot("ca-pub-8234370613268639", "elesidebox6");</script> <script type='text/javascript'>GA_googleFetchAds();</script>  <script type='text/javascript'>GA_googleFillSlot("elesidebox6");</script> </div></div></div></div><div class="wpb_column vc_column_container td-pb-span6"><div class="wpb_wrapper"><div class="wpb_raw_code wpb_raw_js"><div class="wpb_wrapper"> <script type='text/javascript'
src='http://partner.googleadservices.com/gampad/google_service.js'></script> <script type='text/javascript'>GS_googleAddAdSenseService("ca-pub-8234370613268639");
GS_googleEnableAllServices();</script> <script type='text/javascript'>GA_googleAddSlot("ca-pub-8234370613268639", "elebannerbox5outer");</script> <script type='text/javascript'>GA_googleFetchAds();</script>  <script type='text/javascript'>GA_googleFillSlot("elebannerbox5outer");</script> </div></div></div></div></div><div class="vc_row-full-width"></div></div> </aside><aside class="widget widget_text"><div class="block-title"><span>Follow us on Twitter!</span></div><div class="textwidget"> <a href="https://twitter.com/efycon" class="twitter-follow-button" data-size="large" data-show-count="false">Follow @efycon</a><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div> </aside></div></div></div></div></div> </article><div class="td-footer-wrapper td-footer-template-4"><div class="td-container"><div class="td-pb-row"><div class="td-pb-span12"></div></div><div class="td-pb-row"><div class="td-pb-span12"><div class="td-footer-info"><div class="footer-logo-wrap"><a href="http://electronicsforu.com/"><img class="td-retina-data" src="http://electronicsforu.com/wp-content/uploads/2016/03/w.png" data-retina="http://electronicsforu.com/wp-content/uploads/2016/03/w.png" alt="Electronicsforu.com" title=""/></a></div><div class="footer-text-wrap">Electronicsforu.com is the digital avatar of Electronics For You (EFY) magazine. EFY was launched in 1969, and is counted amongst the leading publications in the fields of electronics and technology—across the globe. Read more <span style="text-decoration: underline;"><a href="http://electronicsforu.com/about-us">about EFY here</a></span>.<div class="footer-email-wrap">Contact us: <a href="mailto:whatisnew@electronicsforu.com">whatisnew@electronicsforu.com</a></div></div><div class="footer-social-wrap td-social-style-2"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://facebook.com/designelectronics" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://plus.google.com/+electronicsforu" title="Google+"> <i class="td-icon-font td-icon-googleplus"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.linkedin.com/in/efyeditorial" title="Linkedin"> <i class="td-icon-font td-icon-linkedin"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="mailto:dilin.anand@efy.in" title="Mail"> <i class="td-icon-font td-icon-mail-1"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="http://electronicsforu.com/feed" title="RSS"> <i class="td-icon-font td-icon-rss"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/efycon" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.youtube.com/channel/UCJbnMYV_yigckub3RjtXD1Q" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div></div><aside class="widget widget_text"><div class="textwidget"> <script type="text/javascript">var sc_project=11055543; 
var sc_invisible=1; 
var sc_security="d1253020"; 
var scJsHost = (("https:" == document.location.protocol) ?
"https://secure." : "http://www.");
document.write("<sc"+"ript type='text/javascript' src='" +
scJsHost+
"statcounter.com/counter/counter.js'></"+"script>");</script> <noscript><div class="statcounter"><a title="shopify
analytics ecommerce tracking"
href="http://statcounter.com/shopify/" target="_blank"><img
class="statcounter"
src="//c.statcounter.com/11055543/0/d1253020/1/"
alt="shopify analytics ecommerce
tracking"></a></div></noscript></div> </aside></div></div></div></div><div class="td-sub-footer-container"><div class="td-container"><div class="td-pb-row"><div class="td-pb-span7 td-sub-footer-menu"><div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-20499" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-20499"><a href="http://electronicsforu.com/privacy-policy">Privacy Policy</a></li><li id="menu-item-20505" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-20505"><a href="http://electronicsforu.com/disclaimer">Disclaimer</a></li><li id="menu-item-6559" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-6559"><a href="http://electronicsforu.com/terms-and-conditions">Terms &#038; Conditions</a></li><li id="menu-item-9071" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-9071"><a href="http://electronicsforu.com/about-us">About Us</a></li><li id="menu-item-9070" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-9070"><a href="http://electronicsforu.com/advertise">Advertise</a></li><li id="menu-item-9069" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-9069"><a href="http://electronicsforu.com/contact-us">Contact Us</a></li></ul></div></div><div class="td-pb-span5 td-sub-footer-copy"> &copy; Copyright 2016 - EFY Group</div></div></div></div></div> <script>window.__bp_session_timeout = '';
            window.__bp_session_freezing = 0;
            !function(){window.bizpanda||(window.bizpanda={}),window.bizpanda.bp_can_store_localy=function(){return!1},window.bizpanda.bp_ut_get_cookie=function(e){for(var n=e+"=",i=document.cookie.split(";"),o=0;o<i.length;o++){for(var t=i[o];" "==t.charAt(0);)t=t.substring(1);if(0==t.indexOf(n))return decodeURIComponent(t.substring(n.length,t.length))}return!1},window.bizpanda.bp_ut_set_cookie=function(e,n,i){var o=new Date;o.setTime(o.getTime()+24*i*60*60*1e3);var t="expires="+o.toUTCString();document.cookie=e+"="+encodeURIComponent(n)+"; "+t+"; path=/"},window.bizpanda.bp_ut_get_obj=function(e){var n=null;return(n=window.bizpanda.bp_can_store_localy()?window.localStorage.getItem("bp_ut_session"):window.bizpanda.bp_ut_get_cookie("bp_ut_session"))?(n=n.replace(/\-c\-/g,","),n=n.replace(/\-q\-/g,'"'),n=JSON.parse(n),n.started+1e3*e<(new Date).getTime()&&(n=null),n):!1},window.bizpanda.bp_ut_set_obj=function(e,n){e.started&&window.__bp_session_freezing||(e.started=(new Date).getTime());var e=JSON.stringify(e);e&&(e=e.replace(/\"/g,"-q-"),e=e.replace(/\,/g,"-c-")),window.bizpanda.bp_can_store_localy()?window.localStorage.setItem("bp_ut_session",e):window.bizpanda.bp_ut_set_cookie("bp_ut_session",e,5e3)},window.bizpanda.bp_ut_count_pageview=function(){var e=window.bizpanda.bp_ut_get_obj(window.__bp_session_timeout);e||(e={}),e.pageviews||(e.pageviews=0),0===e.pageviews&&(e.referrer=document.referrer,e.landingPage=window.location.href,e.pageviews=0),e.pageviews++,window.bizpanda.bp_ut_set_obj(e)},window.bizpanda.bp_ut_count_locker_pageview=function(){var e=window.bizpanda.bp_ut_get_obj(window.__bp_timeout);e||(e={}),e.lockerPageviews||(e.lockerPageviews=0),e.lockerPageviews++,window.bizpanda.bp_ut_set_obj(e)},window.bizpanda.bp_ut_count_pageview()}();</script> <style type="text/css">.ig_hide .wpcf7-response-output,
.ig_form_container .screen-reader-response{display:none !important}.ig_show .ig_form_container.layout_bottom .wpcf7-response-output,
.ig_show .ig_form_container.layout_right .wpcf7-response-output,
.ig_show .ig_form_container.layout_left .wpcf7-response-output{background-color:#FFF;color:#444;position:absolute}.ig_sidebar .ig_form_bottom.ig_show .ig_form_container.layout_bottom .wpcf7-response-output{bottom:0}.ig_overlay.ig_form_bottom.ig_show .ig_form_container.layout_bottom .wpcf7-response-output,
.ig_action_bar.ig_bottom.ig_show .ig_form_container.layout_right .wpcf7-response-output,
.ig_action_bar.ig_bottom.ig_show .ig_form_container.layout_left .wpcf7-response-output{bottom:100%}</style> <script type="text/javascript">jQuery(function() {
  	jQuery( window ).on( "init.icegram", function(e, ig) {
	  	// Find and init all CF7 forms within Icegram messages/divs and init them
  		if(typeof ig !== 'undefined' && typeof ig.messages !== 'undefined' ){
		  	jQuery.each(ig.messages, function(i, msg){
		  		jQuery(msg.el).find('form input[name=_wpcf7]').each(function(){
			  		var form = jQuery(this).closest('form');
			  		if(form && !form.hasClass('ig_form_init_done')){
			  			if(form.closest('.ig_form_container').length > 0){
				  			if(form.parent().find('.screen-reader-response').length == 0){
				  				form.before('<div class="screen-reader-response"></div>')
				  			}
				  			if(form.find('wpcf7-response-output').length == 0){
				  				form.append('<div class="wpcf7-response-output wpcf7-display-none"></div>')
				  			}
					  		form.closest('.ig_form_container').attr('id', form.find('input[name=_wpcf7_unit_tag]').val()); //_wpcf7_unit_tag
			  			}
			  			form.wpcf7InitForm();
			  			form.addClass('ig_form_init_done');
			  		}
		  		});

		  	});
	  	}

  	}); // init.icegram
	
	// Dismiss response text/div when shown within icegram form container
	jQuery('body').on('click', '.ig_form_container .wpcf7-response-output', function(e) {
			jQuery(e.target).slideUp();
	});
	// Handle CTA function(s) after successful submission of form
  	jQuery( window ).on('wpcf7:mailsent', function(e) {
  		if( typeof icegram !== 'undefined' ){
		  	var msg_id = ((jQuery(e.target).closest('[id^=icegram_message_]') || {}).attr('id') || '').split('_').pop() || 0 ;
		  	var ig_msg = icegram.get_message_by_id(msg_id) || undefined;
		  	if(ig_msg && ig_msg.data.cta === 'form_via_ajax' && ig_msg.data.cta_option_form_via_ajax == 'hide_on_success'){
			  	setTimeout(function(){
					ig_msg.hide();
				}, 2000);
			}
  		}
	});
});</script> <style type="text/css">#spu-13206{background-color:#eee;color:#333;border:8px
solid #555;width:500px}#spu-bg-13206{opacity:0}</style><div class="spu-bg" id="spu-bg-13206"></div><div class="spu-box  spu-centered spu-total- " id="spu-13206"
data-box-id="13206" data-trigger="seconds"
data-trigger-number="0"
data-spuanimation="fade" data-cookie="0" data-close-cookie="1" data-test-mode="0"
data-auto-hide="0" data-close-on-conversion="" data-bgopa="0" data-total=""
style="left:-99999px !important;" data-width="500" ><div class="spu-content"><p><script type='text/javascript' src='http://partner.googleadservices.com/gampad/google_service.js'></script><br /> <script type='text/javascript'>GS_googleAddAdSenseService("ca-pub-8234370613268639");
GS_googleEnableAllServices();</script><br /> <script type='text/javascript'>GA_googleAddSlot("ca-pub-8234370613268639", "elearticlepopup");</script><br /> <script type='text/javascript'>GA_googleFetchAds();</script></p><p><br /> <script type='text/javascript'>GA_googleFillSlot("elearticlepopup");</script></p></div> <span class="spu-close spu-close-popup"><i class="spu-icon spu-icon-close"></i></span> <span class="spu-timer"></span></div><div id="fb-root" class=" fb_reset"></div><div class="td-more-articles-box"> <i class="td-icon-close td-close-more-articles-box"></i> <span class="td-more-articles-box-title">MORE STORIES</span><div class="td-content-more-articles-box"><div class="td_module_1 td_module_wrap td-animation-stack"><div class="td-module-image"><div class="td-module-thumb"><a href="http://electronicsforu.com/technology-trends/vehicle-infotainment-ivi-systems-design-challenges-considerations" rel="bookmark" title="In-vehicle Infotainment (IVI) Systems: Design challenges and considerations"><img width="324" height="160" class="entry-thumb" src="http://electronicsforu.com/wp-contents/uploads/2016/03/vichle-324x160.gif" alt="" title="In-vehicle Infotainment (IVI) Systems: Design challenges and considerations"/></a></div> <a href="http://electronicsforu.com/category/technology-trends/tech-focus" class="td-post-category">Technology Focus</a></div><h3 class="entry-title td-module-title"><a href="http://electronicsforu.com/technology-trends/vehicle-infotainment-ivi-systems-design-challenges-considerations" rel="bookmark" title="In-vehicle Infotainment (IVI) Systems: Design challenges and considerations">In-vehicle Infotainment (IVI) Systems: Design challenges and considerations</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2013-07-29T07:15:19+00:00" >July 29, 2013</time></span><div class="td-module-comments"><a href="http://electronicsforu.com/technology-trends/vehicle-infotainment-ivi-systems-design-challenges-considerations#respond">0</a></div></div></div><div class="td_module_1 td_module_wrap td-animation-stack"><div class="td-module-image"><div class="td-module-thumb"><a href="http://electronicsforu.com/technology-trends/sensors-industrial-automation-choice-make" rel="bookmark" title="Sensors for Industrial Automation: &#8216;A Choice to Make&#8217;"><img width="209" height="160" class="entry-thumb" src="http://electronicsforu.com/wp-contents/uploads/2016/03/562_Main-209x160.jpg" alt="" title="Sensors for Industrial Automation: &#8216;A Choice to Make&#8217;"/></a></div> <a href="http://electronicsforu.com/category/technology-trends/tech-focus" class="td-post-category">Technology Focus</a></div><h3 class="entry-title td-module-title"><a href="http://electronicsforu.com/technology-trends/sensors-industrial-automation-choice-make" rel="bookmark" title="Sensors for Industrial Automation: &#8216;A Choice to Make&#8217;">Sensors for Industrial Automation: &#8216;A Choice to Make&#8217;</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2013-10-17T18:43:45+00:00" >October 17, 2013</time></span><div class="td-module-comments"><a href="http://electronicsforu.com/technology-trends/sensors-industrial-automation-choice-make#respond">0</a></div></div></div></div></div> <style type="text/css" media="screen">.vc_row[data-vc-full-width]{width:auto !important;left:0 !important;margin:10px}.td-pb-row [class*="td-pb-span"]{padding-right:5px !important;padding-left:8px !important}.popmake-content
p{margin:0;height:0}.spu-content:first-child
p{display:none}X.td-header-style-2 .td-header-sp-logo{width:284px;margin:24px
20px 0 16px}.td-container{width:97.4%}.td-header-sp-recs{width:70%}X@media (max-width: 767px){.td-container{width:100% !important}}.td-social-linkedin{margin-left:8px;background-color:#006699!important;}@media only screen and (min-width: 1240px){.td-menu-background{visibility:hidden !important}}.td-boxed-layout #td-outer-wrap{z-index:initial}#td-outer-wrap{position:relative}#google_ads_div_eleomnipresent1_ad_wrapper{display:inline-block}#google_ads_div_efyomni2_ad_wrapper{display:inline-block;margin-left:10px}.td-header-sp-recs img, .td-header-sp-recs
.adsbygoogle{margin:inherit !important}@media only screen and (max-width: 767px){.td-menu-mob-open-menu #td-outer-wrap{transform:initial;-webkit-transform:initial;-moz-transform:initial;-ms-transform:initial;-o-transform:initial;-webkit-box-shadow:initial;-moz-box-shadow:initial;box-shadow:initial}}@media only screen and (max-width: 767px){.action_bar_8765{display:none}}.onp-sl-overlap-background{opacity: .98;filter:blur(25px)}.td-pb-row{margin-right:-20px;margin-left:-20px }</style> <script type='text/javascript' src='http://electronicsforu.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script> <script type='text/javascript' src='http://electronicsforu.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script> <script type='text/javascript'>/*  */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/*  */</script> <script type='text/javascript' src='http://electronicsforu.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6'></script> <script type='text/javascript'>/*  */
var spuvar = {"is_admin":"","disable_style":"","safe_mode":"","ajax_mode":"","ajax_url":"https:\/\/electronicsforu.com\/wp-admin\/admin-ajax.php","ajax_mode_url":"http:\/\/electronicsforu.com\/?spu_action=spu_load&lang=","pid":"3852","is_front_page":"","is_category":"","site_url":"http:\/\/electronicsforu.com","is_archive":"","is_search":"","seconds_confirmation_close":"5"};
var spuvar_social = [""];
/*  */</script> <script type='text/javascript' src='http://electronicsforu.com/wp-content/plugins/popups/public/assets/js/min/public-min.js?ver=1.6.0.1'></script> <script type='text/javascript' src='http://electronicsforu.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=7.1.1'></script> <script type='text/javascript' src='http://electronicsforu.com/wp-includes/js/comment-reply.min.js?ver=4.7.1'></script> <script type='text/javascript' src='http://electronicsforu.com/wp-includes/js/jquery/ui/effect-blind.min.js?ver=1.11.4'></script> <script type='text/javascript'>/*  */
var stbUserOptions = {"mode":"css","cssOptions":{"roundedCorners":true,"mbottom":10,"imgHide":"http:\/\/electronicsforu.com\/wp-content\/plugins\/wp-special-textboxes\/themes\/stb-dark\/minus.png","imgShow":"http:\/\/electronicsforu.com\/wp-content\/plugins\/wp-special-textboxes\/themes\/stb-dark\/plus.png","strHide":"Hide","strShow":"Show"}};
/*  */</script> <script type='text/javascript' src='http://electronicsforu.com/wp-content/plugins/wp-special-textboxes/js/wstb.min.js?ver=5.7.105'></script> <script type='text/javascript' src='http://electronicsforu.com/wp-includes/js/wp-embed.min.js?ver=4.7.1'></script> <script type='text/javascript' src='http://electronicsforu.com/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=4.11.2'></script> <script type='text/javascript'>/*  */
var icegram_pre_data = {"ajax_url":"https:\/\/electronicsforu.com\/wp-admin\/admin-ajax.php","post_obj":{"is_home":false,"page_id":3852,"action":"display_messages","shortcodes":[],"cache_compatibility":"no","device":"laptop"}};
var icegram_data = {"messages":[{"post_title":"EFY, since 1969","type":"popup","theme":"compel","animation":"slide","headline":"Love to read the very latest in Electronics?","icon":"","message":"<p><a href=\"http:\/\/electronicsforu.com\/wp-contents\/uploads\/2016\/11\/coverb.jpg\"><img class=\"alignleft wp-image-25920\" src=\"http:\/\/electronicsforu.com\/wp-contents\/uploads\/2016\/11\/coverb.jpg\" alt=\"cover(b)\" width=\"350\" height=\"247\" \/><\/a>In circulation since almost half a century, Electronics For You magazine is read by over 500,000 techies today. Would you like to access\u00a0South Asia&#8217;s most popular electronics and technology magazine?<\/p>\n<p>Subscribe today and access the magazine on your phone, tablet or computer from anywhere in the world through a single subscription!<\/p>\n","form_style":"style_0","form_layout":"left","form_bg_color":"","form_text_color":"","form_header":"","form_html_original":"","form_footer":"","label":"Get subscription ","link":"https:\/\/www.magzter.com\/IN\/EFY-Enterprises-Pvt-Ltd\/Electronics-For-You\/Technology","use_theme_defaults":"yes","bg_color":"","text_color":"","cta_bg_color":"","cta_text_color":"","position":"21","custom_css":"#ig_this_message .ig_headline{ \/* font-size: 3em !important; *\/ }","custom_js":"<script type=\"text\/javascript\"> \/* add your js code here *\/ <\/script>","id":"25916","delay_time":"240","retargeting":"yes","campaign_id":25894,"expiry_time":"+1 week","retargeting_clicked":"yes","expiry_time_clicked":"+3 months"},{"post_title":"EFY CONFERENCES","type":"action-bar","theme":"air-mail","animation":"slide","headline":"EFY CONFERENCES: 2-4 MARCH, INDIA","icon":"","message":"<p>The hottest workshops and speakers on Internet of Things and embedded systems, converge at EFY Conferences in 5 weeks. Joining?<\/p>\n","form_style":"style_0","form_layout":"bottom","form_bg_color":"","form_text_color":"","form_header":"","form_html_original":"","form_footer":"","label":"Let's See The Details!","link":"https:\/\/conferences.electronicsforu.com\/","use_theme_defaults":"yes","bg_color":"","text_color":"","cta_bg_color":"","cta_text_color":"","position":"01","custom_css":"#ig_this_message .ig_headline{ \/* font-size: 3em !important; *\/ }","custom_js":"<script type=\"text\/javascript\"> \/* add your js code here *\/ <\/script>","id":"29620","delay_time":"60","retargeting":"yes","campaign_id":29619,"expiry_time":"today","retargeting_clicked":"","expiry_time_clicked":""}],"ajax_url":"https:\/\/electronicsforu.com\/wp-admin\/admin-ajax.php","defaults":{"icon":"http:\/\/electronicsforu.com\/wp-content\/plugins\/icegram\/assets\/images\/icegram-logo-branding-64-grey.png","powered_by_logo":"","powered_by_text":""},"scripts":["http:\/\/electronicsforu.com\/wp-content\/plugins\/icegram\/assets\/js\/icegram.min.js?var=1.10.1"],"css":["http:\/\/electronicsforu.com\/wp-content\/plugins\/icegram\/assets\/css\/frontend.min.css?var=1.10.1","http:\/\/electronicsforu.com\/wp-content\/plugins\/icegram\/message-types\/popup\/themes\/popup.min.css?var=1.10.1","http:\/\/electronicsforu.com\/wp-content\/plugins\/icegram\/message-types\/action-bar\/themes\/action-bar.min.css?var=1.10.1"]};
/*  */</script> <script type='text/javascript' src='http://electronicsforu.com/wp-content/plugins/icegram/assets/js/main.min.js?ver=1.10.1'></script>  <script>// if the theme has tdBackstr support, it means this already uses it
                if ( 'undefined' !== typeof window.tdBackstr ) {

                    (function(){
                        // the site background td-backstretch jquery object is dynamically added in DOM, and after any translation effects are applied over td-backstretch
                        var wrapper_image_jquery_obj = jQuery( '<div class=\'backstretch\'></div>' );
                        var image_jquery_obj = jQuery( '<img class=\'td-backstretch not-parallax\' src=\'http://electronicsforu.com/wp-contents/uploads/2016/03/D4C_pic.jpg\'>' );

                        wrapper_image_jquery_obj.append( image_jquery_obj );

                        jQuery( 'body' ).prepend( wrapper_image_jquery_obj );

                        var td_backstr_item = new tdBackstr.item();

                        td_backstr_item.wrapper_image_jquery_obj = wrapper_image_jquery_obj;
                        td_backstr_item.image_jquery_obj = image_jquery_obj;

	                    tdBackstr.add_item( td_backstr_item );

                    })();
                }

            
            

jQuery(document).ready(function() {
    jQuery("#td_uid_6_58832e0f04663").iosSlider({
        snapToChildren: true,
        desktopClickDrag: true,
        keyboardControls: false,
        responsiveSlideContainer: true,
        responsiveSlides: true,
        
            autoSlide: true,
            autoSlideTimer: 3000,
            

        infiniteSlider: true,
        navPrevSelector: jQuery("#td_uid_6_58832e0f04663 .prevButton"),
        navNextSelector: jQuery("#td_uid_6_58832e0f04663 .nextButton")
        ,
                //onSliderLoaded : td_resize_normal_slide,
                //onSliderResize : td_resize_normal_slide_and_update
    });
});
    

jQuery(document).ready(function() {
    jQuery("#td_uid_8_58832e0f16835").iosSlider({
        snapToChildren: true,
        desktopClickDrag: true,
        keyboardControls: false,
        responsiveSlideContainer: true,
        responsiveSlides: true,
        
            autoSlide: true,
            autoSlideTimer: 1000,
            

        infiniteSlider: true,
        navPrevSelector: jQuery("#td_uid_8_58832e0f16835 .prevButton"),
        navNextSelector: jQuery("#td_uid_8_58832e0f16835 .nextButton")
        ,
                //onSliderLoaded : td_resize_normal_slide,
                //onSliderResize : td_resize_normal_slide_and_update
    });
});
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://electronicsforu.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://electronicsforu.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();</script> <style>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</style> <script type="text/javascript">/*  */
  goog_snippet_vars = function() {
    var w = window;
    w.google_conversion_id = 952762082;
    w.google_conversion_label = "su2ZCLOg6mwQ4v2nxgM";
    w.google_remarketing_only = false;
  }
  // DO NOT CHANGE THE CODE BELOW.
  goog_report_conversion = function(url) {
    goog_snippet_vars();
    window.google_conversion_format = "3";
    var opt = new Object();
    opt.onload_callback = function() {
    if (typeof(url) != 'undefined') {
      window.location = url;
    }
  }
  var conv_handler = window['google_trackConversion'];
  if (typeof(conv_handler) == 'function') {
    conv_handler(opt);
  }
}
/*  */</script> <script type="text/javascript"
  src="//www.googleadservices.com/pagead/conversion_async.js"></script> <script>window.addEventListener('load',function(){
jQuery('[src="http://electronicsforu.com/wp-contents/uploads/2016/10/magzter-300x164-2.jpg"]').click(function(){
goog_report_conversion();
})
})</script> </body></html>
<!-- Cached page for great performance -->