<!doctype html > <!--[if IE 8]><html class="ie8" lang="en"> <![endif]--> <!--[if IE 9]><html class="ie9" lang="en"> <![endif]--> <!--[if gt IE 8]><!--><html lang="en-GB" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <!--<![endif]--><head><title>Industrial IoT over legacy systems is still relevant today for SMEs</title><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="http://electronicsforu.com/xmlrpc.php" /><style>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</style><meta property="og:image" content="http://electronicsforu.com/wp-contents/uploads/2017/06/industrial-systems.jpg" /><link rel="icon" type="image/png" href="http://electronicsforu.com/wp-contents/uploads/2016/12/favred.png"><link rel="apple-touch-icon-precomposed" sizes="152x152" href="http://electronicsforu.com/wp-contents/uploads/2016/12/favred.png"/><meta name="description" content="Industrial IoT over legacy systems is still relevant today for SMEs. Interview with Mr Narayanaswamy of Karnataka-based METI M2M India."/><meta name="robots" content="noodp"/><link rel="canonical" href="http://electronicsforu.com/technology-trends/interviews/smes-can-deploy-iiot-legacy-systems-make-manufacturing-efficient" /><link rel="next" href="http://electronicsforu.com/technology-trends/interviews/smes-can-deploy-iiot-legacy-systems-make-manufacturing-efficient/2" /><link rel="publisher" href="https://plus.google.com/+electronicsforu"/><meta property="og:locale" content="en_GB" /><meta property="og:type" content="article" /><meta property="og:title" content="Industrial IoT over legacy systems is still relevant today for SMEs" /><meta property="og:description" content="Industrial IoT over legacy systems is still relevant today for SMEs. Interview with Mr Narayanaswamy of Karnataka-based METI M2M India." /><meta property="og:url" content="http://electronicsforu.com/technology-trends/interviews/smes-can-deploy-iiot-legacy-systems-make-manufacturing-efficient" /><meta property="og:site_name" content="Electronics For You" /><meta property="article:publisher" content="http://facebook.com/designelectronics" /><meta property="article:tag" content="IIoT" /><meta property="article:tag" content="industry 4.0" /><meta property="article:section" content="Techie Café | Technology Experts" /><meta property="article:published_time" content="2017-06-19T17:32:06+00:00" /><meta property="fb:app_id" content="1472079896441925" /><meta property="og:image" content="http://electronicsforu.com/wp-contents/uploads/2017/06/industrial-systems.jpg" /><meta property="og:image:width" content="500" /><meta property="og:image:height" content="375" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="Industrial IoT over legacy systems is still relevant today for SMEs. Interview with Mr Narayanaswamy of Karnataka-based METI M2M India." /><meta name="twitter:title" content="Industrial IoT over legacy systems is still relevant today for SMEs" /><meta name="twitter:site" content="@efycon" /><meta name="twitter:image" content="http://electronicsforu.com/wp-contents/uploads/2017/06/industrial-systems.jpg" /><meta name="twitter:creator" content="@efycon" /><link rel='dns-prefetch' href='//clientcdn.pushengage.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Electronics For You &raquo; Feed" href="http://electronicsforu.com/feed" /><link rel="alternate" type="application/rss+xml" title="Electronics For You &raquo; Comments Feed" href="http://electronicsforu.com/comments/feed" /><link rel="alternate" type="application/rss+xml" title="Electronics For You &raquo; SMEs Can Deploy IIoT Over legacy Systems To Make Manufacturing Efficient Comments Feed" href="http://electronicsforu.com/technology-trends/interviews/smes-can-deploy-iiot-legacy-systems-make-manufacturing-efficient/feed" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/electronicsforu.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style><link rel='stylesheet' id='gtranslate-style-css'  href='http://electronicsforu.com/wp-content/plugins/gtranslate/gtranslate-style32.css?ver=4.8' type='text/css' media='all' /><link rel='stylesheet' id='contact-form-7-css'  href='http://electronicsforu.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' /><link rel='stylesheet' id='rm_theme_matchmytheme-css'  href='http://electronicsforu.com/wp-content/plugins/custom-registration-form-builder-with-submission-manager/public/css/theme_rm_matchmytheme.css?ver=3.7.3.0' type='text/css' media='all' /><link rel='stylesheet' id='RegistrationMagic-css'  href='http://electronicsforu.com/wp-content/plugins/custom-registration-form-builder-with-submission-manager/public/css/style_rm_front_end.css?ver=3.7.3.0' type='text/css' media='all' /><link rel='stylesheet' id='ditty-news-ticker-font-css'  href='http://electronicsforu.com/wp-content/plugins/ditty-news-ticker/assets/fontastic/styles.css?ver=2.1.5' type='text/css' media='all' /><link rel='stylesheet' id='ditty-news-ticker-css'  href='http://electronicsforu.com/wp-content/plugins/ditty-news-ticker/assets/css/style.css?ver=2.1.5' type='text/css' media='all' /><link rel='stylesheet' id='font-awesome-four-css'  href='http://electronicsforu.com/wp-content/plugins/font-awesome-4-menus/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' /><link rel='stylesheet' id='rs-plugin-settings-css'  href='http://electronicsforu.com/wp-content/plugins/revslider/rs-plugin/css/settings.css?ver=4.6.93' type='text/css' media='all' /><style id='rs-plugin-settings-inline-css' type='text/css'>.tp-caption
a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}</style><link rel='stylesheet' id='spu-public-css-css'  href='http://electronicsforu.com/wp-content/plugins/popups/public/assets/css/public.css?ver=1.7.1.1' type='text/css' media='all' /><link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=4.8' type='text/css' media='all' /><link rel='stylesheet' id='js_composer_front-css'  href='http://electronicsforu.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.11.2' type='text/css' media='all' /><link rel='stylesheet' id='td-theme-css'  href='http://electronicsforu.com/wp-content/themes/Newspaper/style.css?ver=7.7.1' type='text/css' media='all' /><link rel='stylesheet' id='td-theme-demo-style-css'  href='http://electronicsforu.com/wp-content/themes/Newspaper/includes/demos/tech/demo_style.css?ver=7.7.1' type='text/css' media='all' /><link rel='stylesheet' id='stbCoreCSS-css'  href='http://electronicsforu.com/wp-content/plugins/wp-special-textboxes/css/stb-core.css?ver=5.7.105' type='text/css' media='all' /> <script type='text/javascript' src='http://electronicsforu.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <script type='text/javascript' src='http://electronicsforu.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> <script type='text/javascript' src='http://electronicsforu.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script> <script type='text/javascript' src='http://electronicsforu.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script> <script type='text/javascript' src='http://electronicsforu.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script> <script type='text/javascript' src='http://electronicsforu.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script> <script type='text/javascript' src='http://electronicsforu.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script> <script type='text/javascript' src='http://electronicsforu.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script> <script type='text/javascript'>jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});</script> <script type='text/javascript' src='http://electronicsforu.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script> <script type='text/javascript' src='http://electronicsforu.com/wp-includes/js/jquery/ui/effect-slide.min.js?ver=1.11.4'></script> <script type='text/javascript'>/*  */
var rm_ajax = {"url":"https:\/\/electronicsforu.com\/wp-admin\/admin-ajax.php"};
/*  */</script> <script type='text/javascript' src='http://electronicsforu.com/wp-content/plugins/custom-registration-form-builder-with-submission-manager/public/js/script_rm_front.js?ver=3.7.3.0'></script> <script type='text/javascript' src='//clientcdn.pushengage.com/core/3238.js?ver=4.8'></script> <script type='text/javascript' src='http://electronicsforu.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.tools.min.js?ver=4.6.93'></script> <script type='text/javascript' src='http://electronicsforu.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.revolution.min.js?ver=4.6.93'></script> <link rel='https://api.w.org/' href='http://electronicsforu.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://electronicsforu.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://electronicsforu.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 4.8" /><link rel='shortlink' href='http://electronicsforu.com/?p=36327' /><link rel="alternate" type="application/json+oembed" href="http://electronicsforu.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Felectronicsforu.com%2Ftechnology-trends%2Finterviews%2Fsmes-can-deploy-iiot-legacy-systems-make-manufacturing-efficient" /><link rel="alternate" type="text/xml+oembed" href="http://electronicsforu.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Felectronicsforu.com%2Ftechnology-trends%2Finterviews%2Fsmes-can-deploy-iiot-legacy-systems-make-manufacturing-efficient&#038;format=xml" />  <script type="text/javascript">_atrk_opts = { atrk_acct:"X0nJn1QolK10Y8", domain:"electronicsforu.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();</script> <noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=X0nJn1QolK10Y8" style="display:none" height="1" width="1" alt="" /></noscript> <style>.mtphr-dnt{color:#FFF !important;background:#000}</style><script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":36327,"post_name":"smes-can-deploy-iiot-legacy-systems-make-manufacturing-efficient","post_title":"SMEs Can Deploy IIoT Over legacy Systems To Make Manufacturing Efficient","post_type":"post","post_author":"25829","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":21,"name":"Techie Caf\u00e9 | Technology Experts","slug":"interviews","term_group":0,"term_taxonomy_id":21,"taxonomy":"category","description":"Chats, interviews and interactions with the who's who, thought leaders and technology experts in the electronics industry.","parent":19,"count":258,"filter":"raw","cat_ID":21,"category_count":258,"category_description":"Chats, interviews and interactions with the who's who, thought leaders and technology experts in the electronics industry.","cat_name":"Techie Caf\u00e9 | Technology Experts","category_nicename":"interviews","category_parent":19}]; _mmunch['postTags'] = [{"term_id":506,"name":"IIoT","slug":"iiot","term_group":0,"term_taxonomy_id":506,"taxonomy":"post_tag","description":"","parent":0,"count":3,"filter":"raw"},{"term_id":867,"name":"industry 4.0","slug":"industry-4-0","term_group":0,"term_taxonomy_id":867,"taxonomy":"post_tag","description":"","parent":0,"count":2,"filter":"raw"}]; _mmunch['postAuthor'] = {"name":"Rahul R","ID":25829};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mc_mm" data-mailmunch-site-id="204759" async></script><script>_pe.subscribe();</script> <script type="text/javascript">jQuery(document).ready(function() {
				// CUSTOM AJAX CONTENT LOADING FUNCTION
				var ajaxRevslider = function(obj) {
				
					// obj.type : Post Type
					// obj.id : ID of Content to Load
					// obj.aspectratio : The Aspect Ratio of the Container / Media
					// obj.selector : The Container Selector where the Content of Ajax will be injected. It is done via the Essential Grid on Return of Content
					
					var content = "";

					data = {};
					
					data.action = 'revslider_ajax_call_front';
					data.client_action = 'get_slider_html';
					data.token = 'c91785c7dc';
					data.type = obj.type;
					data.id = obj.id;
					data.aspectratio = obj.aspectratio;
					
					// SYNC AJAX REQUEST
					jQuery.ajax({
						type:"post",
						url:"https://electronicsforu.com/wp-admin/admin-ajax.php",
						dataType: 'json',
						data:data,
						async:false,
						success: function(ret, textStatus, XMLHttpRequest) {
							if(ret.success == true)
								content = ret.data;								
						},
						error: function(e) {
							console.log(e);
						}
					});
					
					 // FIRST RETURN THE CONTENT WHEN IT IS LOADED !!
					 return content;						 
				};
				
				// CUSTOM AJAX FUNCTION TO REMOVE THE SLIDER
				var ajaxRemoveRevslider = function(obj) {
					return jQuery(obj.selector+" .rev_slider").revkill();
				};

				// EXTEND THE AJAX CONTENT LOADING TYPES WITH TYPE AND FUNCTION
				var extendessential = setInterval(function() {
					if (jQuery.fn.tpessential != undefined) {
						clearInterval(extendessential);
						if(typeof(jQuery.fn.tpessential.defaults) !== 'undefined') {
							jQuery.fn.tpessential.defaults.ajaxTypes.push({type:"revslider",func:ajaxRevslider,killfunc:ajaxRemoveRevslider,openAnimationSpeed:0.3});   
							// type:  Name of the Post to load via Ajax into the Essential Grid Ajax Container
							// func: the Function Name which is Called once the Item with the Post Type has been clicked
							// killfunc: function to kill in case the Ajax Window going to be removed (before Remove function !
							// openAnimationSpeed: how quick the Ajax Content window should be animated (default is 0.3)
						}
					}
				},30);
			});</script> <!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]--> <script type="text/javascript">yuhuads="http://track.yuhuads.com/interstitial/58205a11ed6ef69c7dcba476/"+((new Date()).getTime()) + Math.random();document.write("<scr"+"ipt language="javascript" type="text/javascript" src="+yuhuads+"></scri"+"pt>");</script><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/> <!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://electronicsforu.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://electronicsforu.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->  <script>var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var tds_login_sing_in_widget="show";
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_ajax_url="https:\/\/electronicsforu.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.7.1";
var td_get_template_directory_uri="http:\/\/electronicsforu.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="";
var tds_header_style="2";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="show";
var tds_more_articles_on_post_time_to_wait="3";
var tds_more_articles_on_post_pages_distance_from_top=2500;
var tds_theme_color_site_wide="#dd3333";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";</script> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-1761532-2');
   ga('send', 'pageview');</script> <script>/**
* Function that tracks a click on an outbound link in Analytics.
* This function takes a valid URL string as an argument, and uses that URL string
* as the event label. Setting the transport method to 'beacon' lets the hit be sent
* using 'navigator.sendBeacon' in browser that support it.
*/
var trackOutboundLink = function(url) {
   ga('send', 'event', 'outbound', 'click', url, {
     'transport': 'beacon',
     'hitCallback': function(){document.location = url;}
   });
}</script> <meta name="msvalidate.01" content="68BD07E7A97C14FC30BB9027E456FD39" /> <script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '644329612333213', {
em: 'insert_email_variable,'
});
fbq('track', 'PageView');</script> <noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=644329612333213&ev=PageView&noscript=1"
/></noscript><link rel="icon" href="http://electronicsforu.com/wp-contents/uploads/2016/03/cropped-Screen-Shot-2016-03-07-at-13.29.14-1-1-32x32.png" sizes="32x32" /><link rel="icon" href="http://electronicsforu.com/wp-contents/uploads/2016/03/cropped-Screen-Shot-2016-03-07-at-13.29.14-1-1-192x192.png" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="http://electronicsforu.com/wp-contents/uploads/2016/03/cropped-Screen-Shot-2016-03-07-at-13.29.14-1-1-180x180.png" /><meta name="msapplication-TileImage" content="http://electronicsforu.com/wp-contents/uploads/2016/03/cropped-Screen-Shot-2016-03-07-at-13.29.14-1-1-270x270.png" /> <noscript><style type="text/css">.wpb_animate_when_almost_visible{opacity:1}</style></noscript><script data-no-minify="1" data-cfasync="false">(function(w,d){function a(){var b=d.createElement("script");b.async=!0;b.src="http://electronicsforu.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload.1.0.5.min.js";var a=d.getElementsByTagName("script")[0];a.parentNode.insertBefore(b,a)}w.attachEvent?w.attachEvent("onload",a):w.addEventListener("load",a,!1)})(window,document);</script> <style>@media screen and (max-width: 767px){.mob-get-device{display:none}}</style> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script>var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];</script> <script>googletag.cmd.push(function() {
    googletag.defineSlot('/3416456/Expnadable', [[728, 90], [728, 250]], 'div-gpt-ad-1497249183407-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> </head><meta http-equiv="refresh" content="900"><body class="post-template-default single single-post postid-36327 single-format-standard smes-can-deploy-iiot-legacy-systems-make-manufacturing-efficient global-block-template-1 single_template_5 wpb-js-composer js-comp-ver-4.11.2 vc_responsive td-boxed-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage"><div id="fb-root"></div> <script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8&appId=131343353867873";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script> <script>function closeaddFunction() {
    document.getElementById("new_link_img1").style.display = "none";
	 document.getElementById("close-tadd").style.display = "none";
}</script> <span onclick="closeaddFunction()" id="close-tadd" style="position: fixed;cursor:pointer;right:0;top:38px;z-index:1;"><img src='http://electronicsforu.com/wp-contents/uploads/2017/06/close-button.png' alt='close'; style='width: 26px;' /></span><div style="position:fixed;text-align: center;top: 50px;z-index: 0;background-color: transparent;color: transparent;display:inline-block;width:100%;" class="new_link_img1" id="new_link_img1"> <script type='text/javascript' src='http://partner.googleadservices.com/gampad/google_service.js';></script> <script type='text/javascript'>GS_googleAddAdSenseService("ca-pub-8234370613268639");
GS_googleEnableAllServices();</script> <script type='text/javascript'>GA_googleAddSlot("ca-pub-8234370613268639", "towerad");</script> <script type='text/javascript'>GA_googleFetchAds();</script>  <script type='text/javascript'>GA_googleFillSlot("towerad");</script> </div> <script type="text/javascript">function dismissbannerad(){
		document.getElementById("campaign-banner-ad").style.display = "none";
		//document.getElementsByClassName("home").style.overflow = "auto";
		
		
	}</script> <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://facebook.com/designelectronics" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://plus.google.com/+electronicsforu" title="Google+"> <i class="td-icon-font td-icon-googleplus"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.linkedin.com/in/efyeditorial" title="Linkedin"> <i class="td-icon-font td-icon-linkedin"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="mailto:dilin.anand@efy.in" title="Mail"> <i class="td-icon-font td-icon-mail-1"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="http://electronicsforu.com/feed" title="RSS"> <i class="td-icon-font td-icon-rss"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/efycon" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.youtube.com/channel/UCJbnMYV_yigckub3RjtXD1Q" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-menu-login-section"><div class="td-guest-wrap"><div class="td-menu-avatar"><div class="td-avatar-container"><img alt='' src='http://1.gravatar.com/avatar/?s=80&#038;d=monsterid&#038;r=g' srcset='http://1.gravatar.com/avatar/?s=160&amp;d=monsterid&amp;r=g 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></div></div><div class="td-menu-login"><a id="login-link-mob">Sign in</a> <span></span><a id="register-link-mob">Join</a></div></div></div><div class="td-mobile-content"><div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-11242" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-11242"><a href="http://electronicsforu.com/discover">DISCOVER</a></li><li id="menu-item-22246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22246"><a href="http://electronicsforu.com/category/electronics-projects/hardware-diy">ELECTRONICS PROJECTS<i class="td-icon-menu-right td-element-after"></i></a><ul  class="sub-menu"><li id="menu-item-22579" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22579"><a href="http://electronicsforu.com/category/electronics-projects/hardware-diy">ALL Electronics Projects</a></li><li id="menu-item-22424" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22424"><a href="http://electronicsforu.com/?s=555">555 Timer Projects</a></li><li id="menu-item-22258" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22258"><a href="http://electronicsforu.com/?s=arduino">Arduino Projects</a></li><li id="menu-item-22259" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22259"><a href="http://electronicsforu.com/?s=raspberry+pi">Raspberry Pi Projects</a></li><li id="menu-item-22419" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22419"><a href="http://electronicsforu.com/?s=8051">8051 Projects</a></li><li id="menu-item-22420" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22420"><a href="http://electronicsforu.com/?s=PIC">PIC Projects</a></li><li id="menu-item-22421" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22421"><a href="http://electronicsforu.com/?s=AVR">AVR Projects</a></li><li id="menu-item-22422" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22422"><a href="http://electronicsforu.com/?s=ATmega">ATMega Projects</a></li><li id="menu-item-22425" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22425"><a href="http://electronicsforu.com/?s=OP-amp">OP-amp Projects</a></li><li id="menu-item-22582" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22582"><a href="http://electronicsforu.com/?s=labview">LabVIEW Projects</a></li></ul></li><li id="menu-item-22247" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22247"><a href="http://electronicsforu.com/category/electronics-projects/software-projects-ideas">Software Projects<i class="td-icon-menu-right td-element-after"></i></a><ul  class="sub-menu"><li id="menu-item-22580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22580"><a href="http://electronicsforu.com/category/electronics-projects/software-projects-ideas">ALL Software Projects</a></li><li id="menu-item-22566" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22566"><a href="http://electronicsforu.com/?s=matlab">MATLAB Projects</a></li><li id="menu-item-22568" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22568"><a href="http://electronicsforu.com/?s=android">Android Projects</a></li><li id="menu-item-22583" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22583"><a href="http://electronicsforu.com/?s=labview">LabVIEW Projects</a></li></ul></li><li id="menu-item-22248" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-22248"><a href="http://electronicsforu.com/category/technology-trends">TOP STORIES<i class="td-icon-menu-right td-element-after"></i></a><ul  class="sub-menu"><li id="menu-item-22528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22528"><a href="http://electronicsforu.com/category/india-corner/innovations-innovators">INNOVATIONS</a></li><li id="menu-item-22249" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22249"><a href="http://electronicsforu.com/category/technology-trends/interviews">INTERVIEWS</a></li><li id="menu-item-22250" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22250"><a href="http://electronicsforu.com/category/technology-trends/must-read">MUST READS</a></li><li id="menu-item-22252" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22252"><a href="http://electronicsforu.com/category/technology-trends/tech-focus">TECHNOLOGY FOCUS</a></li><li id="menu-item-22403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22403"><a href="http://electronicsforu.com/category/technology-trends/test-measurement">TEST &#038; MEASUREMENT (T&#038;M)</a></li><li id="menu-item-22527" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22527"><a href="http://electronicsforu.com/category/india-corner/design-in-india">DESIGN IN INDIA</a></li><li id="menu-item-22251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22251"><a href="http://electronicsforu.com/category/technology-trends/news">NEWS</a></li></ul></li><li id="menu-item-22400" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22400"><a href="http://electronicsforu.com/category/buyers-guides">Guides<i class="td-icon-menu-right td-element-after"></i></a><ul  class="sub-menu"><li id="menu-item-22245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22245"><a href="http://electronicsforu.com/category/electronics-projects/electronics-design-guides">DESIGN Guides</a></li><li id="menu-item-22401" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22401"><a href="http://electronicsforu.com/category/buyers-guides/hardware-buyers-guide">BUYER&#8217;S Guides</a></li><li id="menu-item-22457" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22457"><a href="http://electronicsforu.com/?s=ebooks">FREE eBooks</a></li><li id="menu-item-22402" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22402"><a href="http://electronicsforu.com/category/buyers-guides/software-buyers-guide">SOFTWARE Reviews</a></li><li id="menu-item-22261" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22261"><a href="http://forum.electronicsforu.com/">ASK Questions!</a></li><li id="menu-item-22264" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22264"><a href="http://electronicsforu.com/category/resources/career"><i class="fa fa-black-tie" aria-hidden="true"></i>CAREER Guidance</a></li></ul></li><li id="menu-item-22236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22236"><a href="http://electronicsforu.com/category/resources">Resources<i class="td-icon-menu-right td-element-after"></i></a><ul  class="sub-menu"><li id="menu-item-22238" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22238"><a href="http://electronicsforu.com/category/resources/career">Career Guidance</a></li><li id="menu-item-22239" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22239"><a href="http://electronicsforu.com/category/resources/electronics-components">Components</a></li><li id="menu-item-22240" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22240"><a href="http://electronicsforu.com/category/resources/cool-stuff-misc">Cool Stuff</a></li><li id="menu-item-22241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22241"><a href="http://electronicsforu.com/category/resources/learn-electronics">Learning Corner</a></li><li id="menu-item-22242" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22242"><a href="http://electronicsforu.com/category/resources/software">Software</a></li><li id="menu-item-22265" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22265"><a href="http://jobs.electronicsforu.com"><i class="fa fa-search-plus" aria-hidden="true"></i>Jobs!</a></li><li id="menu-item-22225" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22225"><a href="http://electronicsforu.com/category/market-verticals">Verticals<i class="td-icon-menu-right td-element-after"></i></a><ul  class="sub-menu"><li id="menu-item-22226" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22226"><a href="http://electronicsforu.com/category/market-verticals/aerospace-defence">Aerospace &#038; Defence</a></li><li id="menu-item-22227" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22227"><a href="http://electronicsforu.com/category/market-verticals/automation">Automation</a></li><li id="menu-item-22228" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22228"><a href="http://electronicsforu.com/category/market-verticals/automotive">Automotive</a></li><li id="menu-item-22229" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22229"><a href="http://electronicsforu.com/category/market-verticals/communication">Communication &#038; Networks</a></li><li id="menu-item-22230" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22230"><a href="http://electronicsforu.com/category/market-verticals/consumer">Consumer</a></li><li id="menu-item-22231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22231"><a href="http://electronicsforu.com/category/market-verticals/industrial">Industrial</a></li><li id="menu-item-22232" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22232"><a href="http://electronicsforu.com/category/market-verticals/led">LEDs &#038; Lighting</a></li><li id="menu-item-22233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22233"><a href="http://electronicsforu.com/category/market-verticals/medical">Medical</a></li><li id="menu-item-22234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22234"><a href="http://electronicsforu.com/category/market-verticals/power-electronics">Power Electronics</a></li><li id="menu-item-22235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22235"><a href="http://electronicsforu.com/category/market-verticals/solar">Solar</a></li></ul></li></ul></li><li id="menu-item-22253" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22253"><a href="http://electronicsforu.com/category/videos-slideshows">Videos<i class="td-icon-menu-right td-element-after"></i></a><ul  class="sub-menu"><li id="menu-item-22254" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22254"><a href="http://electronicsforu.com/category/videos-slideshows/slideshows-presentations">Slideshows</a></li><li id="menu-item-22255" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22255"><a href="http://electronicsforu.com/category/videos-slideshows/videos">Videos</a></li></ul></li><li id="menu-item-29625" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29625"><a href="http://electronicsforu.com/category/market-verticals/power-electronics">Power</a></li></ul></div></div></div><div id="login-form-mobile" class="td-register-section"><div id="td-login-mob" class="td-login-animation td-login-hide-mob"><div class="td-login-close"> <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Sign in</div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-login-form-wrap"><div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div> <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN"><div class="td-login-info-text"><a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div></div></div><div id="td-register-mob" class="td-login-animation td-login-hide-mob"><div class="td-register-close"> <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Sign up</div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-login-panel-title"><span>Welcome!</span>Register for an account</div><div class="td-login-form-wrap"><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email-mob" value="" required><label>your email</label></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user-mob" value="" required><label>your username</label></div> <input type="button" name="register_button" id="register_button-mob" class="td-login-button" value="REGISTER"><div class="td-login-info-text">A password will be e-mailed to you.</div></div></div><div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob"><div class="td-forgot-pass-close"> <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Password recovery</div></div><div class="td-login-form-wrap"><div class="td-login-panel-title">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div> <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass"></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="http://electronicsforu.com/"><div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap"><div class="td-header-wrap td-header-style-2"><div class="td-header-top-menu-full"><div class="td-container td-header-row td-header-top-menu"><div class="top-bar-style-1"><div class="td-header-sp-top-menu"><div class="td_data_time"><div >Monday, June 19, 2017</div></div><ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul><div class="menu-top-container"><ul id="menu-td-demo-top-menu" class="top-header-menu"><li id="menu-item-9019" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-9019"><a href="http://electronicsforu.com/register">Register</a></li><li id="menu-item-9544" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-9544"><a href="https://magazine.electronicsforu.com/">EFY Magazine!</a></li><li id="menu-item-9029" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-9029"><a href="http://electronicsforu.com/advertise">Advertise</a></li><li id="menu-item-9068" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-9068"><a href="http://electronicsforu.com/contact-us">Contact</a><ul  class="sub-menu"><li id="menu-item-28" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-28"><a href="http://electronicsforu.com/about-us">About</a></li></ul></li><li id="menu-item-20178" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-20178"><a href="http://jobs.electronicsforu.com/">Jobs</a><ul  class="sub-menu"><li id="menu-item-26668" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-26668"><a href="http://jobs.electronicsforu.com/">Search for Jobs</a></li><li id="menu-item-20179" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-20179"><a href="http://electronicsforu.com/category/resources/career">Career Guidance for Engineers</a></li></ul></li><li id="menu-item-29526" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-29526"><a href="https://conferences.electronicsforu.com/">IoT Conference</a></li></ul></div></div><div class="td-header-sp-top-widget"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://facebook.com/designelectronics" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://plus.google.com/+electronicsforu" title="Google+"> <i class="td-icon-font td-icon-googleplus"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.linkedin.com/in/efyeditorial" title="Linkedin"> <i class="td-icon-font td-icon-linkedin"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="mailto:dilin.anand@efy.in" title="Mail"> <i class="td-icon-font td-icon-mail-1"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="http://electronicsforu.com/feed" title="RSS"> <i class="td-icon-font td-icon-rss"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/efycon" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.youtube.com/channel/UCJbnMYV_yigckub3RjtXD1Q" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div></div><div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim"><div class="td-login-wrap"> <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a><div id="td-login-div" class="td-login-form-div td-display-block"><div class="td-login-panel-title">Sign in</div><div class="td-login-panel-descr">Welcome! Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div> <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login"><div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div> <a id="register-link">Create an account</a></div><div id="td-register-div" class="td-login-form-div td-display-none"><div class="td-login-panel-title">Create an account</div><div class="td-login-panel-descr">Welcome! Register for an account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email" value="" required><label>your email</label></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user" value="" required><label>your username</label></div> <input type="button" name="register_button" id="register_button" class="wpb_button btn td-login-button" value="Register"><div class="td-login-info-text">A password will be e-mailed to you.</div></div><div id="td-forgot-pass-div" class="td-login-form-div td-display-none"><div class="td-login-panel-title">Password recovery</div><div class="td-login-panel-descr">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div> <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password"><div class="td-login-info-text">A password will be e-mailed to you.</div></div></div></div></div></div><div class="td-header-menu-wrap-full"><div class="td-header-menu-wrap td-header-gradient"><div class="td-container td-header-row td-header-main-menu"><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header"> <a class="td-mobile-logo td-sticky-disable" href="http://electronicsforu.com/"> <img src="http://electronicsforu.com/wp-content/uploads/2016/03/w.png" alt=""/> </a> <a class="td-header-logo td-sticky-disable" href="http://electronicsforu.com/"> <img src="http://electronicsforu.com/wp-content/uploads/2016/03/electronicsforudotcom_NEW-LOGO-1-300x68.png" alt=""/> </a></div><div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-11242"><a href="http://electronicsforu.com/discover">DISCOVER</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-22246"><a href="http://electronicsforu.com/category/electronics-projects/hardware-diy">ELECTRONICS PROJECTS</a><ul  class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-22579"><a href="http://electronicsforu.com/category/electronics-projects/hardware-diy">ALL Electronics Projects</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-22424"><a href="http://electronicsforu.com/?s=555">555 Timer Projects</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-22258"><a href="http://electronicsforu.com/?s=arduino">Arduino Projects</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-22259"><a href="http://electronicsforu.com/?s=raspberry+pi">Raspberry Pi Projects</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-22419"><a href="http://electronicsforu.com/?s=8051">8051 Projects</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-22420"><a href="http://electronicsforu.com/?s=PIC">PIC Projects</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-22421"><a href="http://electronicsforu.com/?s=AVR">AVR Projects</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-22422"><a href="http://electronicsforu.com/?s=ATmega">ATMega Projects</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-22425"><a href="http://electronicsforu.com/?s=OP-amp">OP-amp Projects</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-22582"><a href="http://electronicsforu.com/?s=labview">LabVIEW Projects</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-22247"><a href="http://electronicsforu.com/category/electronics-projects/software-projects-ideas">Software Projects</a><ul  class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-22580"><a href="http://electronicsforu.com/category/electronics-projects/software-projects-ideas">ALL Software Projects</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-22566"><a href="http://electronicsforu.com/?s=matlab">MATLAB Projects</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-22568"><a href="http://electronicsforu.com/?s=android">Android Projects</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-22583"><a href="http://electronicsforu.com/?s=labview">LabVIEW Projects</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children td-menu-item td-normal-menu menu-item-22248"><a href="http://electronicsforu.com/category/technology-trends">TOP STORIES</a><ul  class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-22528"><a href="http://electronicsforu.com/category/india-corner/innovations-innovators">INNOVATIONS</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-22249"><a href="http://electronicsforu.com/category/technology-trends/interviews">INTERVIEWS</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-22250"><a href="http://electronicsforu.com/category/technology-trends/must-read">MUST READS</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-22252"><a href="http://electronicsforu.com/category/technology-trends/tech-focus">TECHNOLOGY FOCUS</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-22403"><a href="http://electronicsforu.com/category/technology-trends/test-measurement">TEST &#038; MEASUREMENT (T&#038;M)</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-22527"><a href="http://electronicsforu.com/category/india-corner/design-in-india">DESIGN IN INDIA</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-22251"><a href="http://electronicsforu.com/category/technology-trends/news">NEWS</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-22400"><a href="http://electronicsforu.com/category/buyers-guides">Guides</a><ul  class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-22245"><a href="http://electronicsforu.com/category/electronics-projects/electronics-design-guides">DESIGN Guides</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-22401"><a href="http://electronicsforu.com/category/buyers-guides/hardware-buyers-guide">BUYER&#8217;S Guides</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-22457"><a href="http://electronicsforu.com/?s=ebooks">FREE eBooks</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-22402"><a href="http://electronicsforu.com/category/buyers-guides/software-buyers-guide">SOFTWARE Reviews</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-22261"><a href="http://forum.electronicsforu.com/">ASK Questions!</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-22264"><a href="http://electronicsforu.com/category/resources/career"><i class="fa fa-black-tie" aria-hidden="true"></i>CAREER Guidance</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-22236"><a href="http://electronicsforu.com/category/resources">Resources</a><ul  class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-22238"><a href="http://electronicsforu.com/category/resources/career">Career Guidance</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-22239"><a href="http://electronicsforu.com/category/resources/electronics-components">Components</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-22240"><a href="http://electronicsforu.com/category/resources/cool-stuff-misc">Cool Stuff</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-22241"><a href="http://electronicsforu.com/category/resources/learn-electronics">Learning Corner</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-22242"><a href="http://electronicsforu.com/category/resources/software">Software</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-22265"><a href="http://jobs.electronicsforu.com"><i class="fa fa-search-plus" aria-hidden="true"></i>Jobs!</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-22225"><a href="http://electronicsforu.com/category/market-verticals">Verticals</a><ul  class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-22226"><a href="http://electronicsforu.com/category/market-verticals/aerospace-defence">Aerospace &#038; Defence</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-22227"><a href="http://electronicsforu.com/category/market-verticals/automation">Automation</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-22228"><a href="http://electronicsforu.com/category/market-verticals/automotive">Automotive</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-22229"><a href="http://electronicsforu.com/category/market-verticals/communication">Communication &#038; Networks</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-22230"><a href="http://electronicsforu.com/category/market-verticals/consumer">Consumer</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-22231"><a href="http://electronicsforu.com/category/market-verticals/industrial">Industrial</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-22232"><a href="http://electronicsforu.com/category/market-verticals/led">LEDs &#038; Lighting</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-22233"><a href="http://electronicsforu.com/category/market-verticals/medical">Medical</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-22234"><a href="http://electronicsforu.com/category/market-verticals/power-electronics">Power Electronics</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-22235"><a href="http://electronicsforu.com/category/market-verticals/solar">Solar</a></li></ul></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-22253"><a href="http://electronicsforu.com/category/videos-slideshows">Videos</a><ul  class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-22254"><a href="http://electronicsforu.com/category/videos-slideshows/slideshows-presentations">Slideshows</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-22255"><a href="http://electronicsforu.com/category/videos-slideshows/videos">Videos</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29625"><a href="http://electronicsforu.com/category/market-verticals/power-electronics">Power</a></li></ul></div></div><div class="td-search-wrapper"><div id="td-top-search"><div class="header-search-wrap"><div class="dropdown header-search"> <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a> <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div></div></div></div><div class="header-search-wrap"><div class="dropdown header-search"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="http://electronicsforu.com/"><div role="search" class="td-head-form-search-wrap"> <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div></div></div></div></div></div><div class="td-banner-wrap-full"><div class="td-container td-header-row td-header-header"><div class="td-header-sp-logo"> <a class="td-main-logo" href="http://electronicsforu.com/"> <img src="http://electronicsforu.com/wp-content/uploads/2016/03/electronicsforudotcom_NEW-LOGO-1-300x68.png" alt=""/> <span class="td-visual-hidden">Electronics For You</span> </a></div><div class="td-header-sp-recs"><div class="td-header-rec-wrap"><div class="td-a-rec td-a-rec-id-header  "><table><tr><script type='text/javascript'
src='http://partner.googleadservices.com/gampad/google_service.js'></script> <script type='text/javascript'>GS_googleAddAdSenseService("ca-pub-8234370613268639");
GS_googleEnableAllServices();</script> <script type='text/javascript'>GA_googleAddSlot("ca-pub-8234370613268639", "eleomnipresent1");</script> <script type='text/javascript'>GA_googleFetchAds();</script>  <script type='text/javascript'>GA_googleFillSlot("eleomnipresent1");</script> <span class="efyomni2-ad"><script type='text/javascript'
src='http://partner.googleadservices.com/gampad/google_service.js'></script> <script type='text/javascript'>GS_googleAddAdSenseService("ca-pub-8234370613268639");
GS_googleEnableAllServices();</script> <script type='text/javascript'>GA_googleAddSlot("ca-pub-8234370613268639", "efyomni2");</script> <script type='text/javascript'>GA_googleFetchAds();</script>  <script type='text/javascript'>GA_googleFillSlot("efyomni2");</script></span></tr></table></div></div></div></div></div></div><div class="td-main-content-wrap"><div class="td-container td-post-template-5 "><div class="td-crumb-container"><div class="entry-crumbs" itemscope itemtype="http://schema.org/BreadcrumbList"><span class="td-bred-first"><a href="http://electronicsforu.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem"> <a title="View all posts in Tech Trends" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="http://electronicsforu.com/category/technology-trends"> <span itemprop="name">Tech Trends</span> </a><meta itemprop="position" content = "1"></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem"> <a title="View all posts in Techie Café | Technology Experts" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="http://electronicsforu.com/category/technology-trends/interviews"> <span itemprop="name">Techie Café | Technology Experts</span> </a><meta itemprop="position" content = "2"></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">SMEs Can Deploy IIoT Over legacy Systems To Make Manufacturing Efficient</span></div></div><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"> <article id="post-36327" class="post-36327 post type-post status-publish format-standard has-post-thumbnail hentry category-interviews tag-iiot tag-industry-4-0" itemscope itemtype="http://schema.org/Article"><div class="td-post-header"><ul class="td-category"><li class="entry-category"><a  href="http://electronicsforu.com/category/technology-trends">Tech Trends</a></li><li class="entry-category"><a  href="http://electronicsforu.com/category/technology-trends/interviews">Techie Café | Technology Experts</a></li></ul> <header class="td-post-title"><h1 class="entry-title">SMEs Can Deploy IIoT Over legacy Systems To Make Manufacturing Efficient</h1><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-06-19T17:32:06+00:00" >June 19, 2017</time></span><div class="td-post-comments"><a href="http://electronicsforu.com/technology-trends/interviews/smes-can-deploy-iiot-legacy-systems-make-manufacturing-efficient#respond"><i class="td-icon-comments"></i>0</a></div><div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-36327">9</span></div></div></header></div><div class="td-post-sharing td-post-sharing-top td-with-like"><div class="td-default-sharing"> <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Felectronicsforu.com%2Ftechnology-trends%2Finterviews%2Fsmes-can-deploy-iiot-legacy-systems-make-manufacturing-efficient" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a> <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=SMEs+Can+Deploy+IIoT+Over+legacy+Systems+To+Make+Manufacturing+Efficient&url=http%3A%2F%2Felectronicsforu.com%2Ftechnology-trends%2Finterviews%2Fsmes-can-deploy-iiot-legacy-systems-make-manufacturing-efficient&via=efycon"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a> <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://electronicsforu.com/technology-trends/interviews/smes-can-deploy-iiot-legacy-systems-make-manufacturing-efficient" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a> <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://electronicsforu.com/technology-trends/interviews/smes-can-deploy-iiot-legacy-systems-make-manufacturing-efficient&amp;media=http://electronicsforu.com/wp-contents/uploads/2017/06/industrial-systems.jpg&description=Industrial IoT over legacy systems is still relevant today for SMEs. Interview with Mr Narayanaswamy of Karnataka-based METI M2M India." onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a> <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=SMEs+Can+Deploy+IIoT+Over+legacy+Systems+To+Make+Manufacturing+Efficient%20-%20http%3A%2F%2Felectronicsforu.com%2Ftechnology-trends%2Finterviews%2Fsmes-can-deploy-iiot-legacy-systems-make-manufacturing-efficient" ><i class="td-icon-whatsapp"></i></a></div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://electronicsforu.com/wp-content/plugins/wp-rocket/inc/front/img/blank.gif" data-lazy-src="http://www.facebook.com/plugins/like.php?href=http://electronicsforu.com/technology-trends/interviews/smes-can-deploy-iiot-legacy-systems-make-manufacturing-efficient&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://electronicsforu.com/technology-trends/interviews/smes-can-deploy-iiot-legacy-systems-make-manufacturing-efficient" data-text="SMEs Can Deploy IIoT Over legacy Systems To Make Manufacturing Efficient" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div><div class="td-post-content"><div class='mailmunch-forms-before-post' style='display: none !important;'></div><h4>With existing industries especially, the small and medium enterprises (SMEs) preferring product development through deployment of Industrial Internet-of-Things (IIoT) over legacy systems, it generally becomes a matter of curiosity as to whether it makes sense to continue with such redundant systems. Here, the key focus area is effective manufacturing whilst utilising legacy systems harnessing IIoT.</h4><h4>In this regard, Rahul R of Electronics For You interacted with Narayanaswamy who is chief executive officer (CEO) and chief technology officer (CTO) at Mysore-based <a href="http://www.meti.in/">METI M2M India</a>. Narayan threw sufficient light on IIoT, legacy systems, and deployment of IoT solutions over legacy industrial systems.</h4><hr /><h3>Q. Talking about legacy industrial systems, how practical do you think is the deployment of IoT over such systems? How relevant are legacy industrial systems today?</h3><p><strong>A. </strong>It completely depends on the industry There are many SMEs that still work with old machines. As long as the industry doesn&#8217;t have any plans to phase out the legacy systems soon, it still makes sense.</p><p>Many a time, the legacy system will form the core of the manufacturing system, its effectiveness will directly affect the overall production.  The systems might be working fine, without any data available for accountability. This is where our expertise comes in. Even getting simple production count in real time for these machines, can provide many insights to optimise the production.</p><h3>Q. Since you have stated that legacy systems are viable, what could be the likely challenges during IoT deployment?</h3><p><strong>A. </strong>Legacy industrial systems are hard to handle. Some come with no electronics whatsoever and some machines are very delicate, with very few people to service them. Suppliers of those machines are long gone. Existing operators normally avoid doing anything new with these machines.</p><p>This is where we as IoT service providers come into the picture, our IoT solution is built for any machine. Our ready to deploy hardware is as simple as connecting a mobile phone to a charger.</p><h3>Q. Do you have any case study highlighting the deployment of smart factory engineering solutions?</h3><p><strong>A</strong>. IoT deployment is one of the biggest challenges. Our expertise lies in non-intrusive ready to deploy systems. One of our clients is a reputed automobile parts manufacturer.</p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div><p>We have connected their entire line from process to production without stopping a single machine during installation. This process involved system study and working with their maintenance team to understand the process and machines. Then we built ready-to-deploy solutions with our existing hardware, pre-configured to each individual machine.</p><p>Deployment for each machine took around 30 to 45 minutes. With our solutions, client has accurate data of process, production and energy parameters. Therefore, they can derive energy, manpower and from this, exact price for every part produced. Most importantly, they have been able to eliminate downtimes induced due to inefficiencies within the floor.</p><p>Like in one of the machines, biggest downtime was non-availability of raw material. To mitigate this, they just had to connect the machine operator with the right person in the store. They have also eliminated recalls due to inferior quality from the market. Next step is to integrate their enterprise resource planning (ERP) programs with our application programming interfaces (API) and also start tracking movement of material within the manufacturing unit.</p><div class='mailmunch-forms-after-post' style='display: none !important;'></div></div><footer><div class="page-nav page-nav-post td-pb-padding-side"><div>1</div> <a href="http://electronicsforu.com/technology-trends/interviews/smes-can-deploy-iiot-legacy-systems-make-manufacturing-efficient/2"><div>2</div></a><a href="http://electronicsforu.com/technology-trends/interviews/smes-can-deploy-iiot-legacy-systems-make-manufacturing-efficient/2"><div><i class="td-icon-menu-right"></i></div></a></div><div class="td-post-source-tags"><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://electronicsforu.com/tag/iiot">IIoT</a></li><li><a href="http://electronicsforu.com/tag/industry-4-0">industry 4.0</a></li></ul></div><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://electronicsforu.com/electronics-projects/dual-channel-active-ac-analogue-probe">Dual-Channel Active AC Analogue Probe</a></div></div><div class="td-next-prev-separator"></div></div><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://electronicsforu.com/author/rahul_r">Rahul R</a></span></div> <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Rahul R"></span><meta itemprop="datePublished" content="2017-06-19T17:32:06+00:00"><meta itemprop="dateModified" content="2017-06-19T17:32:06+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://electronicsforu.com/technology-trends/interviews/smes-can-deploy-iiot-legacy-systems-make-manufacturing-efficient"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://electronicsforu.com/wp-content/uploads/2016/03/electronicsforudotcom_NEW-LOGO-1-300x68.png"></span><meta itemprop="name" content="Electronics For You"></span><meta itemprop="headline " content="SMEs Can Deploy IIoT Over legacy Systems To Make Manufacturing Efficient"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://electronicsforu.com/wp-contents/uploads/2017/06/industrial-systems.jpg"><meta itemprop="width" content="500"><meta itemprop="height" content="375"></span> </footer></article><div class="comments" id="comments"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/technology-trends/interviews/smes-can-deploy-iiot-legacy-systems-make-manufacturing-efficient#respond" style="display:none;">Cancel reply</a></small></h3><form action="http://electronicsforu.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div><div class="comment-form-input-wrap td-form-comment"><textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea><div class="td-warning-comment">Please enter your comment!</div></div><div class="comment-form-input-wrap td-form-author"> <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' /><div class="td-warning-author">Please enter your name here</div></div><div class="comment-form-input-wrap td-form-email"> <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' /><div class="td-warning-email-error">You have entered an incorrect email address!</div><div class="td-warning-email">Please enter your email address here</div></div><div class="comment-form-input-wrap td-form-url"> <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" /></div><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='36327' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="5980bcf6b8" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="214"/></p></form></div></div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"><div class="td-ss-main-sidebar"> <aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Join the biggest Electronics Community</span></h4><div class="textwidget"><div class="fb-follow" data-href="http://www.facebook.com/designelectronics/" data-layout="standard" data-size="large" data-show-faces="true"></div></div> </aside><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Translate this Article</span></h4><div class="textwidget"> <a href="#" onclick="doGTranslate('en|en');return false;" title="English" class="gflag nturl" style="background-position:-0px -0px;"><img src="http://electronicsforu.com/wp-content/plugins/gtranslate/blank.png" height="16" width="16" alt="English" /></a><a href="#" onclick="doGTranslate('en|hi');return false;" title="Hindi" class="gflag nturl" style="background-position:-500px -100px;"><img src="http://electronicsforu.com/wp-content/plugins/gtranslate/blank.png" height="16" width="16" alt="Hindi" /></a><a href="#" onclick="doGTranslate('en|it');return false;" title="Italian" class="gflag nturl" style="background-position:-600px -100px;"><img src="http://electronicsforu.com/wp-content/plugins/gtranslate/blank.png" height="16" width="16" alt="Italian" /></a><a href="#" onclick="doGTranslate('en|pt');return false;" title="Portuguese" class="gflag nturl" style="background-position:-300px -200px;"><img src="http://electronicsforu.com/wp-content/plugins/gtranslate/blank.png" height="16" width="16" alt="Portuguese" /></a><a href="#" onclick="doGTranslate('en|ru');return false;" title="Russian" class="gflag nturl" style="background-position:-500px -200px;"><img src="http://electronicsforu.com/wp-content/plugins/gtranslate/blank.png" height="16" width="16" alt="Russian" /></a><a href="#" onclick="doGTranslate('en|es');return false;" title="Spanish" class="gflag nturl" style="background-position:-600px -200px;"><img src="http://electronicsforu.com/wp-content/plugins/gtranslate/blank.png" height="16" width="16" alt="Spanish" /></a><br /><select onchange="doGTranslate(this);"><option value="">Select Language</option><option value="en|af">Afrikaans</option><option value="en|sq">Albanian</option><option value="en|am">Amharic</option><option value="en|ar">Arabic</option><option value="en|hy">Armenian</option><option value="en|az">Azerbaijani</option><option value="en|eu">Basque</option><option value="en|be">Belarusian</option><option value="en|bn">Bengali</option><option value="en|bs">Bosnian</option><option value="en|bg">Bulgarian</option><option value="en|ca">Catalan</option><option value="en|ceb">Cebuano</option><option value="en|ny">Chichewa</option><option value="en|zh-CN">Chinese (Simplified)</option><option value="en|zh-TW">Chinese (Traditional)</option><option value="en|co">Corsican</option><option value="en|hr">Croatian</option><option value="en|cs">Czech</option><option value="en|da">Danish</option><option value="en|nl">Dutch</option><option value="en|en">English</option><option value="en|eo">Esperanto</option><option value="en|et">Estonian</option><option value="en|tl">Filipino</option><option value="en|fi">Finnish</option><option value="en|fr">French</option><option value="en|fy">Frisian</option><option value="en|gl">Galician</option><option value="en|ka">Georgian</option><option value="en|de">German</option><option value="en|el">Greek</option><option value="en|gu">Gujarati</option><option value="en|ht">Haitian Creole</option><option value="en|ha">Hausa</option><option value="en|haw">Hawaiian</option><option value="en|iw">Hebrew</option><option value="en|hi">Hindi</option><option value="en|hmn">Hmong</option><option value="en|hu">Hungarian</option><option value="en|is">Icelandic</option><option value="en|ig">Igbo</option><option value="en|id">Indonesian</option><option value="en|ga">Irish</option><option value="en|it">Italian</option><option value="en|ja">Japanese</option><option value="en|jw">Javanese</option><option value="en|kn">Kannada</option><option value="en|kk">Kazakh</option><option value="en|km">Khmer</option><option value="en|ko">Korean</option><option value="en|ku">Kurdish (Kurmanji)</option><option value="en|ky">Kyrgyz</option><option value="en|lo">Lao</option><option value="en|la">Latin</option><option value="en|lv">Latvian</option><option value="en|lt">Lithuanian</option><option value="en|lb">Luxembourgish</option><option value="en|mk">Macedonian</option><option value="en|mg">Malagasy</option><option value="en|ms">Malay</option><option value="en|ml">Malayalam</option><option value="en|mt">Maltese</option><option value="en|mi">Maori</option><option value="en|mr">Marathi</option><option value="en|mn">Mongolian</option><option value="en|my">Myanmar (Burmese)</option><option value="en|ne">Nepali</option><option value="en|no">Norwegian</option><option value="en|ps">Pashto</option><option value="en|fa">Persian</option><option value="en|pl">Polish</option><option value="en|pt">Portuguese</option><option value="en|pa">Punjabi</option><option value="en|ro">Romanian</option><option value="en|ru">Russian</option><option value="en|sm">Samoan</option><option value="en|gd">Scottish Gaelic</option><option value="en|sr">Serbian</option><option value="en|st">Sesotho</option><option value="en|sn">Shona</option><option value="en|sd">Sindhi</option><option value="en|si">Sinhala</option><option value="en|sk">Slovak</option><option value="en|sl">Slovenian</option><option value="en|so">Somali</option><option value="en|es">Spanish</option><option value="en|su">Sudanese</option><option value="en|sw">Swahili</option><option value="en|sv">Swedish</option><option value="en|tg">Tajik</option><option value="en|ta">Tamil</option><option value="en|te">Telugu</option><option value="en|th">Thai</option><option value="en|tr">Turkish</option><option value="en|uk">Ukrainian</option><option value="en|ur">Urdu</option><option value="en|uz">Uzbek</option><option value="en|vi">Vietnamese</option><option value="en|cy">Welsh</option><option value="en|xh">Xhosa</option><option value="en|yi">Yiddish</option><option value="en|yo">Yoruba</option><option value="en|zu">Zulu</option></select><style type="text/css">#goog-gt-tt{display:none !important}.goog-te-banner-frame{display:none !important}.goog-te-menu-value:hover{text-decoration:none !important}body{top:0 !important}#google_translate_element2{display:none!important}</style><div id="google_translate_element2"></div> <script type="text/javascript">function googleTranslateElementInit2() {new google.translate.TranslateElement({pageLanguage: 'en',autoDisplay: false}, 'google_translate_element2');}</script><script type="text/javascript" src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit2"></script> <script type="text/javascript">/*  */
function GTranslateFireEvent(element,event){try{if(document.createEventObject){var evt=document.createEventObject();element.fireEvent('on'+event,evt)}else{var evt=document.createEvent('HTMLEvents');evt.initEvent(event,true,true);element.dispatchEvent(evt)}}catch(e){}}function doGTranslate(lang_pair){if(lang_pair.value)lang_pair=lang_pair.value;if(lang_pair=='')return;var lang=lang_pair.split('|')[1];var teCombo;var sel=document.getElementsByTagName('select');for(var i=0;i<sel.length;i++)if(sel[i].className=='goog-te-combo')teCombo=sel[i];if(document.getElementById('google_translate_element2')==null||document.getElementById('google_translate_element2').innerHTML.length==0||teCombo.length==0||teCombo.innerHTML.length==0){setTimeout(function(){doGTranslate(lang_pair)},500)}else{teCombo.value=lang;GTranslateFireEvent(teCombo,'change');GTranslateFireEvent(teCombo,'change')}}
/*  */</script> </div> </aside><div class="td_block_wrap td_block_8 td_block_widget td_uid_3_5947d768b7f15_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_3_5947d768b7f15" ><script>var block_td_uid_3_5947d768b7f15 = new tdBlock();
block_td_uid_3_5947d768b7f15.id = "td_uid_3_5947d768b7f15";
block_td_uid_3_5947d768b7f15.atts = '{"limit":"5","sort":"popular7","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"Popular Articles","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_3_5947d768b7f15_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_5947d768b7f15_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_3_5947d768b7f15.td_column_number = "1";
block_td_uid_3_5947d768b7f15.block_type = "td_block_8";
block_td_uid_3_5947d768b7f15.post_count = "5";
block_td_uid_3_5947d768b7f15.found_posts = "3732";
block_td_uid_3_5947d768b7f15.header_color = "#";
block_td_uid_3_5947d768b7f15.ajax_pagination_infinite_stop = "";
block_td_uid_3_5947d768b7f15.max_num_pages = "747";
tdBlocksArray.push(block_td_uid_3_5947d768b7f15);</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">Popular Articles</span></h4></div><div id=td_uid_3_5947d768b7f15 class="td_block_inner"><div class="td-block-span12"><div class="td_module_7 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="http://electronicsforu.com/market-verticals/wearable-technology" rel="bookmark" title="Although Most Of The Wearable Technology Still Lie A Bit On The Expensive Side, Expectations Are Of A Large Increase In Number Of People Using Wearable Technology In India In The Coming Years"><img width="100" height="70" class="entry-thumb" src="http://electronicsforu.com/wp-contents/uploads/2016/11/Google_Moto360_AP-624x351-100x70.jpg" srcset="http://electronicsforu.com/wp-contents/uploads/2016/11/Google_Moto360_AP-624x351-100x70.jpg 100w, http://electronicsforu.com/wp-contents/uploads/2016/11/Google_Moto360_AP-624x351-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Although Most Of The Wearable Technology Still Lie A Bit On The Expensive Side, Expectations Are Of A Large Increase In Number Of People Using Wearable Technology In India In The Coming Years"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://electronicsforu.com/market-verticals/wearable-technology" rel="bookmark" title="Although Most Of The Wearable Technology Still Lie A Bit On The Expensive Side, Expectations Are Of A Large Increase In Number Of People Using Wearable Technology In India In The Coming Years">Although Most Of The Wearable Technology Still Lie A Bit On...</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2015-02-06T14:28:23+00:00" >February 6, 2015</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_7 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="http://electronicsforu.com/videos-slideshows/videos/use-mqtt-protocol-esp8266-12e" rel="bookmark" title="How to use MQTT protocol with ESP8266 12E"><img width="100" height="70" class="entry-thumb" src="http://electronicsforu.com/wp-contents/uploads/2016/02/maxresdefault-17-100x70.jpg" srcset="http://electronicsforu.com/wp-contents/uploads/2016/02/maxresdefault-17-100x70.jpg 100w, http://electronicsforu.com/wp-contents/uploads/2016/02/maxresdefault-17-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="How to use MQTT protocol with ESP8266 12E"/><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="http://electronicsforu.com/wp-content/themes/Newspaper/images/icons/video-small.png" alt="video"/></span></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://electronicsforu.com/videos-slideshows/videos/use-mqtt-protocol-esp8266-12e" rel="bookmark" title="How to use MQTT protocol with ESP8266 12E">How to use MQTT protocol with ESP8266 12E</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-02-20T20:05:57+00:00" >February 20, 2016</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_7 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="http://electronicsforu.com/videos-slideshows/videos/basics-light-emitting-diode-led" rel="bookmark" title="Basics of Light Emitting Diode (LED)"><img width="100" height="70" class="entry-thumb" src="http://electronicsforu.com/wp-contents/uploads/2016/10/maxresdefault-12-100x70.jpg" srcset="http://electronicsforu.com/wp-contents/uploads/2016/10/maxresdefault-12-100x70.jpg 100w, http://electronicsforu.com/wp-contents/uploads/2016/10/maxresdefault-12-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Basics of Light Emitting Diode (LED)"/><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="http://electronicsforu.com/wp-content/themes/Newspaper/images/icons/video-small.png" alt="video"/></span></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://electronicsforu.com/videos-slideshows/videos/basics-light-emitting-diode-led" rel="bookmark" title="Basics of Light Emitting Diode (LED)">Basics of Light Emitting Diode (LED)</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-10-27T18:11:57+00:00" >October 27, 2016</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_7 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="http://electronicsforu.com/videos-slideshows/videos/tutorial-bjts-transistor-switches" rel="bookmark" title="Tutorial: BJTs as Transistor Switches"><img width="100" height="70" class="entry-thumb" src="http://electronicsforu.com/wp-contents/uploads/2014/07/hqdefault-100x70.jpg" srcset="http://electronicsforu.com/wp-contents/uploads/2014/07/hqdefault-100x70.jpg 100w, http://electronicsforu.com/wp-contents/uploads/2014/07/hqdefault-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Tutorial: BJTs as Transistor Switches"/><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="http://electronicsforu.com/wp-content/themes/Newspaper/images/icons/video-small.png" alt="video"/></span></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://electronicsforu.com/videos-slideshows/videos/tutorial-bjts-transistor-switches" rel="bookmark" title="Tutorial: BJTs as Transistor Switches">Tutorial: BJTs as Transistor Switches</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2014-07-11T10:19:01+00:00" >July 11, 2014</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_7 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="http://electronicsforu.com/electronics-projects/hardware-diy/microcontroller-ultrasonic-radar-model-using-microcontroller-atmega128" rel="bookmark" title="Microcontroller Projects: Ultrasonic Radar Model Using Microcontroller ATmega128"><img width="100" height="70" class="entry-thumb" src="http://electronicsforu.com/wp-contents/uploads/2015/12/E8A_Fig-7-1-100x70.jpg" srcset="http://electronicsforu.com/wp-contents/uploads/2015/12/E8A_Fig-7-1-100x70.jpg 100w, http://electronicsforu.com/wp-contents/uploads/2015/12/E8A_Fig-7-1-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Microcontroller Projects: Ultrasonic Radar Model Using Microcontroller ATmega128"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://electronicsforu.com/electronics-projects/hardware-diy/microcontroller-ultrasonic-radar-model-using-microcontroller-atmega128" rel="bookmark" title="Microcontroller Projects: Ultrasonic Radar Model Using Microcontroller ATmega128">Microcontroller Projects: Ultrasonic Radar Model Using Microcontroller ATmega128</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2015-12-03T21:25:27+00:00" >December 3, 2015</time></span></div></div></div></div></div></div> <aside class="td_block_template_1 widget widget_text"><div class="textwidget"><div data-vc-full-width="true" data-vc-full-width-init="false" data-vc-stretch-content="true" class="vc_row wpb_row td-pb-row vc_row-no-padding vc_row-o-content-top vc_row-flex"><div class="wpb_column vc_column_container td-pb-span6"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="wpb_raw_code wpb_raw_js"><div class="wpb_wrapper"> <script type='text/javascript'
src='http://partner.googleadservices.com/gampad/google_service.js'></script> <script type='text/javascript'>GS_googleAddAdSenseService("ca-pub-8234370613268639");
GS_googleEnableAllServices();</script> <script type='text/javascript'>GA_googleAddSlot("ca-pub-8234370613268639", "elesectionsponsor1");</script> <script type='text/javascript'>GA_googleFetchAds();</script>  <script type='text/javascript'>GA_googleFillSlot("elesectionsponsor1");</script> </div></div><div class="wpb_raw_code wpb_raw_js"><div class="wpb_wrapper"> <script type='text/javascript'
src='http://partner.googleadservices.com/gampad/google_service.js'></script> <script type='text/javascript'>GS_googleAddAdSenseService("ca-pub-8234370613268639");
GS_googleEnableAllServices();</script> <script type='text/javascript'>GA_googleAddSlot("ca-pub-8234370613268639", "osidays120200");</script> <script type='text/javascript'>GA_googleFetchAds();</script>  <script type='text/javascript'>GA_googleFillSlot("osidays120200");</script> </div></div></div></div></div><div class="wpb_column vc_column_container td-pb-span6"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="wpb_raw_code wpb_raw_js"><div class="wpb_wrapper"> <script type='text/javascript'
src='http://partner.googleadservices.com/gampad/google_service.js'></script> <script type='text/javascript'>GS_googleAddAdSenseService("ca-pub-8234370613268639");
GS_googleEnableAllServices();</script> <script type='text/javascript'>GA_googleAddSlot("ca-pub-8234370613268639", "Elebannerboxnew");</script> <script type='text/javascript'>GA_googleFetchAds();</script>  <script type='text/javascript'>GA_googleFillSlot("Elebannerboxnew");</script> </div></div><div class="wpb_raw_code wpb_raw_js"><div class="wpb_wrapper"> <script type='text/javascript'
src='http://partner.googleadservices.com/gampad/google_service.js'></script> <script type='text/javascript'>GS_googleAddAdSenseService("ca-pub-8234370613268639");
GS_googleEnableAllServices();</script> <script type='text/javascript'>GA_googleAddSlot("ca-pub-8234370613268639", "electfronicsforuppremium2");</script> <script type='text/javascript'>GA_googleFetchAds();</script>  <script type='text/javascript'>GA_googleFillSlot("electfronicsforuppremium2");</script> </div></div></div></div></div></div><div class="vc_row-full-width vc_clearfix"></div></div> </aside><div class="td_block_wrap td_block_slide td_block_widget td_uid_4_5947d769311e6_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_4_5947d769311e6" ><script>var block_td_uid_4_5947d769311e6 = new tdBlock();
block_td_uid_4_5947d769311e6.id = "td_uid_4_5947d769311e6";
block_td_uid_4_5947d769311e6.atts = '{"limit":"10","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"LATEST NEWS & ARTICLES","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_4_5947d769311e6_rand","el_class":"","offset":"1","css":"","tdc_css":"","tdc_css_class":"td_uid_4_5947d769311e6_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_4_5947d769311e6.td_column_number = "1";
block_td_uid_4_5947d769311e6.block_type = "td_block_slide";
block_td_uid_4_5947d769311e6.post_count = "10";
block_td_uid_4_5947d769311e6.found_posts = "3743";
block_td_uid_4_5947d769311e6.header_color = "#";
block_td_uid_4_5947d769311e6.ajax_pagination_infinite_stop = "";
block_td_uid_4_5947d769311e6.max_num_pages = "375";
tdBlocksArray.push(block_td_uid_4_5947d769311e6);</script> <script>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</script> <div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">LATEST NEWS &amp; ARTICLES</span></h4><div class="td-pulldown-syle-default td-subcat-filter" id="td_pulldown_td_uid_4_5947d769311e6"><ul class="td-subcat-list" id="td_pulldown_td_uid_4_5947d769311e6_list"><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_12_5947d76d357fb" data-td_filter_value="" data-td_block_id="td_uid_4_5947d769311e6" href="#">All</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_13_5947d76d359b1" data-td_filter_value="23" data-td_block_id="td_uid_4_5947d769311e6" href="#">1001+ Electronics Projects For You</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_14_5947d76d36cca" data-td_filter_value="38" data-td_block_id="td_uid_4_5947d769311e6" href="#">Aerospace &amp; Defence</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_15_5947d76d3812a" data-td_filter_value="39" data-td_block_id="td_uid_4_5947d769311e6" href="#">Automation</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_16_5947d76d390c6" data-td_filter_value="40" data-td_block_id="td_uid_4_5947d769311e6" href="#">Automotive</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_17_5947d76d3910f" data-td_filter_value="25" data-td_block_id="td_uid_4_5947d769311e6" href="#">Buyers' Guides</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_18_5947d76d39153" data-td_filter_value="30" data-td_block_id="td_uid_4_5947d769311e6" href="#">Career Guidance</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_19_5947d76d39196" data-td_filter_value="41" data-td_block_id="td_uid_4_5947d769311e6" href="#">Communication &amp; Networks</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_20_5947d76d391d7" data-td_filter_value="88" data-td_block_id="td_uid_4_5947d769311e6" href="#">Components</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_21_5947d76d39217" data-td_filter_value="787" data-td_block_id="td_uid_4_5947d769311e6" href="#">Components &amp; Modules</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_22_5947d76d39258" data-td_filter_value="42" data-td_block_id="td_uid_4_5947d769311e6" href="#">Consumer</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_23_5947d76d39298" data-td_filter_value="33" data-td_block_id="td_uid_4_5947d769311e6" href="#">Cool Stuff</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_24_5947d76d392d8" data-td_filter_value="53" data-td_block_id="td_uid_4_5947d769311e6" href="#">Design Guides</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_25_5947d76d39319" data-td_filter_value="35" data-td_block_id="td_uid_4_5947d769311e6" href="#">Design in India</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_26_5947d76d3935a" data-td_filter_value="1808" data-td_block_id="td_uid_4_5947d769311e6" href="#">EFY's Guest Authors</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_27_5947d76d3939a" data-td_filter_value="22" data-td_block_id="td_uid_4_5947d769311e6" href="#">Engineering Projects For You</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_28_5947d76d393da" data-td_filter_value="793" data-td_block_id="td_uid_4_5947d769311e6" href="#">Fundamentals</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_29_5947d76d3941a" data-td_filter_value="28" data-td_block_id="td_uid_4_5947d769311e6" href="#">Hardware Guides</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_30_5947d76d3945b" data-td_filter_value="34" data-td_block_id="td_uid_4_5947d769311e6" href="#">India Corner</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_31_5947d76d3949a" data-td_filter_value="99" data-td_block_id="td_uid_4_5947d769311e6" href="#">Industrial</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_32_5947d76d394da" data-td_filter_value="599" data-td_block_id="td_uid_4_5947d769311e6" href="#">Industry Grade Projects</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_33_5947d76d3951a" data-td_filter_value="36" data-td_block_id="td_uid_4_5947d769311e6" href="#">Innovations</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_34_5947d76d3955a" data-td_filter_value="790" data-td_block_id="td_uid_4_5947d769311e6" href="#">Innovations</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_35_5947d76d3959b" data-td_filter_value="241" data-td_block_id="td_uid_4_5947d769311e6" href="#">Learning Corner</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_36_5947d76d395dc" data-td_filter_value="43" data-td_block_id="td_uid_4_5947d769311e6" href="#">LEDs &amp; Lighting</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_37_5947d76d3961e" data-td_filter_value="824" data-td_block_id="td_uid_4_5947d769311e6" href="#">Make &amp; DIY</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_38_5947d76d3965f" data-td_filter_value="37" data-td_block_id="td_uid_4_5947d769311e6" href="#">Market Verticals</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_39_5947d76d3969f" data-td_filter_value="44" data-td_block_id="td_uid_4_5947d769311e6" href="#">Medical</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_40_5947d76d396e1" data-td_filter_value="845" data-td_block_id="td_uid_4_5947d769311e6" href="#">Middleware &amp; Analytics</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_41_5947d76d39723" data-td_filter_value="420" data-td_block_id="td_uid_4_5947d769311e6" href="#">Must Reads</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_42_5947d76d39763" data-td_filter_value="50" data-td_block_id="td_uid_4_5947d769311e6" href="#">News</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_43_5947d76d397a5" data-td_filter_value="785" data-td_block_id="td_uid_4_5947d769311e6" href="#">Opinions &amp; People</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_44_5947d76d397e7" data-td_filter_value="812" data-td_block_id="td_uid_4_5947d769311e6" href="#">Platforms</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_45_5947d76d39828" data-td_filter_value="45" data-td_block_id="td_uid_4_5947d769311e6" href="#">Power Electronics</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_46_5947d76d39869" data-td_filter_value="281" data-td_block_id="td_uid_4_5947d769311e6" href="#">PrintMax</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_47_5947d76d398aa" data-td_filter_value="776" data-td_block_id="td_uid_4_5947d769311e6" href="#">Prototypes</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_48_5947d76d398eb" data-td_filter_value="29" data-td_block_id="td_uid_4_5947d769311e6" href="#">Resources</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_49_5947d76d3992c" data-td_filter_value="49" data-td_block_id="td_uid_4_5947d769311e6" href="#">Slideshows</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_50_5947d76d3996e" data-td_filter_value="106" data-td_block_id="td_uid_4_5947d769311e6" href="#">Software</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_51_5947d76d399b1" data-td_filter_value="24" data-td_block_id="td_uid_4_5947d769311e6" href="#">Software Projects For You</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_52_5947d76d399f3" data-td_filter_value="27" data-td_block_id="td_uid_4_5947d769311e6" href="#">Software Reviews</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_53_5947d76d39a33" data-td_filter_value="46" data-td_block_id="td_uid_4_5947d769311e6" href="#">Solar</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_54_5947d76d39a73" data-td_filter_value="19" data-td_block_id="td_uid_4_5947d769311e6" href="#">Tech Trends</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_55_5947d76d39ab4" data-td_filter_value="21" data-td_block_id="td_uid_4_5947d769311e6" href="#">Techie Café | Technology Experts</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_56_5947d76d39af6" data-td_filter_value="20" data-td_block_id="td_uid_4_5947d769311e6" href="#">Technology Focus</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_57_5947d76d39b38" data-td_filter_value="832" data-td_block_id="td_uid_4_5947d769311e6" href="#">Technology Trends</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_58_5947d76d39b7a" data-td_filter_value="26" data-td_block_id="td_uid_4_5947d769311e6" href="#">Test &amp; Measurement</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_59_5947d76d39bc0" data-td_filter_value="48" data-td_block_id="td_uid_4_5947d769311e6" href="#">Videos</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_60_5947d76d39c03" data-td_filter_value="47" data-td_block_id="td_uid_4_5947d769311e6" href="#">Videos &amp; Slideshows</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_61_5947d76d39c48" data-td_filter_value="31" data-td_block_id="td_uid_4_5947d769311e6" href="#">White Papers</a></li></ul><div class="td-subcat-dropdown"><div class="td-subcat-more" aria-haspopup="true"><span>More</span><i class="td-icon-read-down"></i></div><ul class="td-pulldown-filter-list"></ul></div></div></div><div id=td_uid_4_5947d769311e6 class="td_block_inner"><div id="td_uid_62_5947d76d3a032" class="td-theme-slider iosSlider-col-1 td_mod_wrap"><div class="td-slider "><div id="td_uid_62_5947d76d3a032_item_0" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="http://electronicsforu.com/electronics-projects/dual-channel-active-ac-analogue-probe" rel="bookmark" title="Dual-Channel Active AC Analogue Probe"><img width="324" height="400" class="entry-thumb" src="http://electronicsforu.com/wp-contents/uploads/2017/06/172-10-324x400.jpg" alt="" title="Dual-Channel Active AC Analogue Probe"/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="http://electronicsforu.com/category/electronics-projects">Engineering Projects For You</a></span><h3 class="entry-title td-module-title"><a href="http://electronicsforu.com/electronics-projects/dual-channel-active-ac-analogue-probe" rel="bookmark" title="Dual-Channel Active AC Analogue Probe">Dual-Channel Active AC Analogue Probe</a></h3><div class="td-module-meta-info"><span class="td-post-author-name"><a href="http://electronicsforu.com/author/abhimanyuefy">EFY Team</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-06-19T16:22:47+00:00" >June 19, 2017</time></span><div class="td-post-comments"><i class="td-icon-comments"></i><a href="http://electronicsforu.com/electronics-projects/dual-channel-active-ac-analogue-probe#respond">0</a></div></div></div></div><div id="td_uid_62_5947d76d3a032_item_1" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="http://electronicsforu.com/technology-trends/news/powerpro-cloud-based-management-tool-ihp-intelligent-high-power-systems" rel="bookmark" title="PowerPro Cloud-based Management Tool for iHP Intelligent High Power Systems"><img width="324" height="400" class="entry-thumb" src="http://electronicsforu.com/wp-contents/uploads/2017/06/Live-Demo-Dashboard-324x400.jpg" alt="" title="PowerPro Cloud-based Management Tool for iHP Intelligent High Power Systems"/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="http://electronicsforu.com/category/technology-trends/news">News</a></span><h3 class="entry-title td-module-title"><a href="http://electronicsforu.com/technology-trends/news/powerpro-cloud-based-management-tool-ihp-intelligent-high-power-systems" rel="bookmark" title="PowerPro Cloud-based Management Tool for iHP Intelligent High Power Systems">PowerPro Cloud-based Management Tool for iHP Intelligent High Power Systems</a></h3><div class="td-module-meta-info"><span class="td-post-author-name"><a href="http://electronicsforu.com/author/abhimanyuefy">EFY Team</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-06-19T15:47:22+00:00" >June 19, 2017</time></span><div class="td-post-comments"><i class="td-icon-comments"></i><a href="http://electronicsforu.com/technology-trends/news/powerpro-cloud-based-management-tool-ihp-intelligent-high-power-systems#respond">0</a></div></div></div></div><div id="td_uid_62_5947d76d3a032_item_2" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="http://electronicsforu.com/resources/career/lighting-sector-engineers-jobs-2017" rel="bookmark" title="Lighting Sector Makes Engineers Multi-Disciplinary In 2017"><img width="324" height="331" class="entry-thumb" src="http://electronicsforu.com/wp-contents/uploads/2017/06/lighting-for-engineers-324x331.jpg" alt="Lighting Sector Makes Engineers Multi-Disciplinary in 2017" title="Lighting Sector Makes Engineers Multi-Disciplinary In 2017"/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="http://electronicsforu.com/category/resources/career">Career Guidance</a></span><h3 class="entry-title td-module-title"><a href="http://electronicsforu.com/resources/career/lighting-sector-engineers-jobs-2017" rel="bookmark" title="Lighting Sector Makes Engineers Multi-Disciplinary In 2017">Lighting Sector Makes Engineers Multi-Disciplinary In 2017</a></h3><div class="td-module-meta-info"><span class="td-post-author-name"><a href="http://electronicsforu.com/author/rahul_r">Rahul R</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-06-18T15:25:40+00:00" >June 18, 2017</time></span><div class="td-post-comments"><i class="td-icon-comments"></i><a href="http://electronicsforu.com/resources/career/lighting-sector-engineers-jobs-2017#respond">0</a></div></div></div></div><div id="td_uid_62_5947d76d3a032_item_3" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="http://electronicsforu.com/electronics-projects/hardware-diy/robotics-projects-source-code" rel="bookmark" title="Robotics Projects | Full Robotics Projects with Source Code"><img width="324" height="400" class="entry-thumb" src="http://electronicsforu.com/wp-contents/uploads/2017/06/robotics-listicle-324x400.jpg" alt="robotics projects" title="Robotics Projects | Full Robotics Projects with Source Code"/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="http://electronicsforu.com/category/electronics-projects/hardware-diy">1001+ Electronics Projects For You</a></span><h3 class="entry-title td-module-title"><a href="http://electronicsforu.com/electronics-projects/hardware-diy/robotics-projects-source-code" rel="bookmark" title="Robotics Projects | Full Robotics Projects with Source Code">Robotics Projects | Full Robotics Projects with Source Code</a></h3><div class="td-module-meta-info"><span class="td-post-author-name"><a href="http://electronicsforu.com/author/saurabh-durgapal">Saurabh Durgapal</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-06-17T16:18:55+00:00" >June 17, 2017</time></span><div class="td-post-comments"><i class="td-icon-comments"></i><a href="http://electronicsforu.com/electronics-projects/hardware-diy/robotics-projects-source-code#respond">0</a></div></div></div></div><div id="td_uid_62_5947d76d3a032_item_4" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="http://electronicsforu.com/technology-trends/news/first-encapsulated-surface-mount-fuse-designed-intrinsic-safety-protection" rel="bookmark" title="First Encapsulated Surface Mount Fuse Designed for Intrinsic Safety Protection"><img width="324" height="400" class="entry-thumb" src="http://electronicsforu.com/wp-contents/uploads/2017/06/Littelfuse-PICO-304-fuses-324x400.jpg" alt="" title="First Encapsulated Surface Mount Fuse Designed for Intrinsic Safety Protection"/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="http://electronicsforu.com/category/technology-trends/news">News</a></span><h3 class="entry-title td-module-title"><a href="http://electronicsforu.com/technology-trends/news/first-encapsulated-surface-mount-fuse-designed-intrinsic-safety-protection" rel="bookmark" title="First Encapsulated Surface Mount Fuse Designed for Intrinsic Safety Protection">First Encapsulated Surface Mount Fuse Designed for Intrinsic Safety Protection</a></h3><div class="td-module-meta-info"><span class="td-post-author-name"><a href="http://electronicsforu.com/author/abhimanyuefy">EFY Team</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-06-17T15:51:41+00:00" >June 17, 2017</time></span><div class="td-post-comments"><i class="td-icon-comments"></i><a href="http://electronicsforu.com/technology-trends/news/first-encapsulated-surface-mount-fuse-designed-intrinsic-safety-protection#respond">0</a></div></div></div></div><div id="td_uid_62_5947d76d3a032_item_5" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="http://electronicsforu.com/technology-trends/news/cost-effective-support-gcfptcrb-rfprotocol-conformance-tests" rel="bookmark" title="Cost-Effective Support for GCF/PTCRB RF/Protocol Conformance Tests"><img width="324" height="310" class="entry-thumb" src="http://electronicsforu.com/wp-contents/uploads/2017/06/me7800lpc-imgA-420_310-324x310.png" alt="" title="Cost-Effective Support for GCF/PTCRB RF/Protocol Conformance Tests"/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="http://electronicsforu.com/category/technology-trends/news">News</a></span><h3 class="entry-title td-module-title"><a href="http://electronicsforu.com/technology-trends/news/cost-effective-support-gcfptcrb-rfprotocol-conformance-tests" rel="bookmark" title="Cost-Effective Support for GCF/PTCRB RF/Protocol Conformance Tests">Cost-Effective Support for GCF/PTCRB RF/Protocol Conformance Tests</a></h3><div class="td-module-meta-info"><span class="td-post-author-name"><a href="http://electronicsforu.com/author/abhimanyuefy">EFY Team</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-06-17T15:32:00+00:00" >June 17, 2017</time></span><div class="td-post-comments"><i class="td-icon-comments"></i><a href="http://electronicsforu.com/technology-trends/news/cost-effective-support-gcfptcrb-rfprotocol-conformance-tests#respond">0</a></div></div></div></div><div id="td_uid_62_5947d76d3a032_item_6" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="http://electronicsforu.com/technology-trends/system-design-tricks-wireless-communication" rel="bookmark" title="System Design Tricks for Wireless Communication"><img width="324" height="400" class="entry-thumb" src="http://electronicsforu.com/wp-contents/uploads/2017/06/wireless-charging-324x400.jpg" alt="" title="System Design Tricks for Wireless Communication"/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="http://electronicsforu.com/category/technology-trends/tech-focus">Technology Focus</a></span><h3 class="entry-title td-module-title"><a href="http://electronicsforu.com/technology-trends/system-design-tricks-wireless-communication" rel="bookmark" title="System Design Tricks for Wireless Communication">System Design Tricks for Wireless Communication</a></h3><div class="td-module-meta-info"><span class="td-post-author-name"><a href="http://electronicsforu.com/author/abhimanyuefy">EFY Team</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-06-17T15:13:39+00:00" >June 17, 2017</time></span><div class="td-post-comments"><i class="td-icon-comments"></i><a href="http://electronicsforu.com/technology-trends/system-design-tricks-wireless-communication#respond">0</a></div></div></div></div><div id="td_uid_62_5947d76d3a032_item_7" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="http://electronicsforu.com/buyers-guides/rockblock-mk2-communication-beyond-limits" rel="bookmark" title="RockBLOCK Mk2: Communication Beyond Limits"><img width="324" height="400" class="entry-thumb" src="http://electronicsforu.com/wp-contents/uploads/2017/06/1-2-324x400.jpg" alt="" title="RockBLOCK Mk2: Communication Beyond Limits"/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="http://electronicsforu.com/category/buyers-guides/hardware-buyers-guide">Hardware Guides</a></span><h3 class="entry-title td-module-title"><a href="http://electronicsforu.com/buyers-guides/rockblock-mk2-communication-beyond-limits" rel="bookmark" title="RockBLOCK Mk2: Communication Beyond Limits">RockBLOCK Mk2: Communication Beyond Limits</a></h3><div class="td-module-meta-info"><span class="td-post-author-name"><a href="http://electronicsforu.com/author/abhimanyuefy">EFY Team</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-06-16T17:41:52+00:00" >June 16, 2017</time></span><div class="td-post-comments"><i class="td-icon-comments"></i><a href="http://electronicsforu.com/buyers-guides/rockblock-mk2-communication-beyond-limits#respond">0</a></div></div></div></div><div id="td_uid_62_5947d76d3a032_item_8" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="http://electronicsforu.com/technology-trends/interviews/collaborative-robots-help-create-jobs-not-steal" rel="bookmark" title="Collaborative Robots Help Create Jobs, Not Steal Them"><img width="324" height="380" class="entry-thumb" src="http://electronicsforu.com/wp-contents/uploads/2017/06/Pradeep-David-Cobots-324x380.png" alt="" title="Collaborative Robots Help Create Jobs, Not Steal Them"/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="http://electronicsforu.com/category/technology-trends/interviews">Techie Café | Technology Experts</a></span><h3 class="entry-title td-module-title"><a href="http://electronicsforu.com/technology-trends/interviews/collaborative-robots-help-create-jobs-not-steal" rel="bookmark" title="Collaborative Robots Help Create Jobs, Not Steal Them">Collaborative Robots Help Create Jobs, Not Steal Them</a></h3><div class="td-module-meta-info"><span class="td-post-author-name"><a href="http://electronicsforu.com/author/abhimanyuefy">EFY Team</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-06-15T15:57:30+00:00" >June 15, 2017</time></span><div class="td-post-comments"><i class="td-icon-comments"></i><a href="http://electronicsforu.com/technology-trends/interviews/collaborative-robots-help-create-jobs-not-steal#respond">0</a></div></div></div></div><div id="td_uid_62_5947d76d3a032_item_9" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="http://electronicsforu.com/technology-trends/news/surface-mount-intelligent-low-power-modules-save-space-energy-efficient-motor-drives" rel="bookmark" title="Surface-Mount Intelligent Low-Power Modules Save Space in Energy-Efficient Motor Drives"><img width="324" height="334" class="entry-thumb" src="http://electronicsforu.com/wp-contents/uploads/2017/06/ST-Surface-Mount-Intelligent-Power-Modules_IMAGE-1-324x334.jpg" alt="" title="Surface-Mount Intelligent Low-Power Modules Save Space in Energy-Efficient Motor Drives"/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="http://electronicsforu.com/category/resources/electronics-components">Components</a></span><h3 class="entry-title td-module-title"><a href="http://electronicsforu.com/technology-trends/news/surface-mount-intelligent-low-power-modules-save-space-energy-efficient-motor-drives" rel="bookmark" title="Surface-Mount Intelligent Low-Power Modules Save Space in Energy-Efficient Motor Drives">Surface-Mount Intelligent Low-Power Modules Save Space in Energy-Efficient Motor Drives</a></h3><div class="td-module-meta-info"><span class="td-post-author-name"><a href="http://electronicsforu.com/author/abhimanyuefy">EFY Team</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-06-15T15:37:38+00:00" >June 15, 2017</time></span><div class="td-post-comments"><i class="td-icon-comments"></i><a href="http://electronicsforu.com/technology-trends/news/surface-mount-intelligent-low-power-modules-save-space-energy-efficient-motor-drives#respond">0</a></div></div></div></div></div><i class = "td-icon-left prevButton"></i><i class = "td-icon-right nextButton"></i></div></div></div> <aside class="td_block_template_1 widget widget_rss"><h4 class="block-title"><span><a class="rsswidget" href="http://jobs.electronicsforu.com/job-type/freshers/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://electronicsforu.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://jobs.electronicsforu.com/">Freshers – Electronic Engineering Jobs</a></span></h4><ul><li><a class='rsswidget' href='http://jobs.electronicsforu.com/Jobs/junior-assistant/'>Junior Assistant</a></li><li><a class='rsswidget' href='http://jobs.electronicsforu.com/Jobs/software-engineer-trainee/'>Software Engineer Trainee</a></li><li><a class='rsswidget' href='http://jobs.electronicsforu.com/Jobs/associate-consultant-office-365/'>Associate Consultant Office 365</a></li><li><a class='rsswidget' href='http://jobs.electronicsforu.com/Jobs/field-engineersupervisor/'>Field Engineer/Supervisor</a></li><li><a class='rsswidget' href='http://jobs.electronicsforu.com/Jobs/diplomatechnical-apprentice/'>Diploma(Technical) Apprentice</a></li></ul></aside><aside class="td_block_template_1 widget widget_text"><div class="textwidget"><div data-vc-full-width="true" data-vc-full-width-init="false" data-vc-stretch-content="true" class="vc_row wpb_row td-pb-row vc_row-no-padding vc_row-o-content-top vc_row-flex"><div class="wpb_column vc_column_container td-pb-span6"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="wpb_raw_code wpb_raw_js"><div class="wpb_wrapper"> <script type='text/javascript'
src='http://partner.googleadservices.com/gampad/google_service.js'></script> <script type='text/javascript'>GS_googleAddAdSenseService("ca-pub-8234370613268639");
GS_googleEnableAllServices();</script> <script type='text/javascript'>GA_googleAddSlot("ca-pub-8234370613268639", "eleinnersidebox11");</script> <script type='text/javascript'>GA_googleFetchAds();</script>  <script type='text/javascript'>GA_googleFillSlot("eleinnersidebox11");</script> </div></div></div></div></div><div class="wpb_column vc_column_container td-pb-span6"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="wpb_raw_code wpb_raw_js"><div class="wpb_wrapper"> <script type='text/javascript'
src='http://partner.googleadservices.com/gampad/google_service.js'></script> <script type='text/javascript'>GS_googleAddAdSenseService("ca-pub-8234370613268639");
GS_googleEnableAllServices();</script> <script type='text/javascript'>GA_googleAddSlot("ca-pub-8234370613268639", "eleinnersidebox10");</script> <script type='text/javascript'>GA_googleFetchAds();</script>  <script type='text/javascript'>GA_googleFillSlot("eleinnersidebox10");</script> </div></div></div></div></div></div><div class="vc_row-full-width vc_clearfix"></div></div> </aside><div class="td_block_wrap td_block_slide td_block_widget td_uid_63_5947d76dd36ee_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_63_5947d76dd36ee" ><script>var block_td_uid_63_5947d76dd36ee = new tdBlock();
block_td_uid_63_5947d76dd36ee.id = "td_uid_63_5947d76dd36ee";
block_td_uid_63_5947d76dd36ee.atts = '{"limit":"5","sort":"popular","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"48","category_ids":"","custom_title":"Popular Videos","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_63_5947d76dd36ee_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_63_5947d76dd36ee_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_63_5947d76dd36ee.td_column_number = "1";
block_td_uid_63_5947d76dd36ee.block_type = "td_block_slide";
block_td_uid_63_5947d76dd36ee.post_count = "5";
block_td_uid_63_5947d76dd36ee.found_posts = "322";
block_td_uid_63_5947d76dd36ee.header_color = "#";
block_td_uid_63_5947d76dd36ee.ajax_pagination_infinite_stop = "";
block_td_uid_63_5947d76dd36ee.max_num_pages = "65";
tdBlocksArray.push(block_td_uid_63_5947d76dd36ee);</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">Popular Videos</span></h4></div><div id=td_uid_63_5947d76dd36ee class="td_block_inner"><div id="td_uid_64_5947d76de4285" class="td-theme-slider iosSlider-col-1 td_mod_wrap"><div class="td-slider "><div id="td_uid_64_5947d76de4285_item_0" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="http://electronicsforu.com/videos-slideshows/videos/build-long-range-fm-transmitter" rel="bookmark" title="Build A Long Range FM Transmitter"><img width="324" height="400" class="entry-thumb" src="http://electronicsforu.com/wp-contents/uploads/2015/04/maxresdefault-6-324x400.jpg" alt="" title="Build A Long Range FM Transmitter"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://electronicsforu.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="http://electronicsforu.com/category/videos-slideshows/videos">Videos</a></span><h3 class="entry-title td-module-title"><a href="http://electronicsforu.com/videos-slideshows/videos/build-long-range-fm-transmitter" rel="bookmark" title="Build A Long Range FM Transmitter">Build A Long Range FM Transmitter</a></h3><div class="td-module-meta-info"><span class="td-post-author-name"><a href="http://electronicsforu.com/author/efynn7">EFY News Network</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2015-04-10T15:10:20+00:00" >April 10, 2015</time></span><div class="td-post-comments"><i class="td-icon-comments"></i><a href="http://electronicsforu.com/videos-slideshows/videos/build-long-range-fm-transmitter#comments">5</a></div></div></div></div><div id="td_uid_64_5947d76de4285_item_1" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="http://electronicsforu.com/videos-slideshows/videos/how-to-constructing-an-inverter" rel="bookmark" title="How To: Constructing an Inverter"><img width="324" height="400" class="entry-thumb" src="http://electronicsforu.com/wp-contents/uploads/2016/03/maxresdefault-19-324x400.jpg" alt="" title="How To: Constructing an Inverter"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://electronicsforu.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="http://electronicsforu.com/category/videos-slideshows/videos">Videos</a></span><h3 class="entry-title td-module-title"><a href="http://electronicsforu.com/videos-slideshows/videos/how-to-constructing-an-inverter" rel="bookmark" title="How To: Constructing an Inverter">How To: Constructing an Inverter</a></h3><div class="td-module-meta-info"><span class="td-post-author-name"><a href="http://electronicsforu.com/author/efynn7">EFY News Network</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-03-01T20:03:21+00:00" >March 1, 2016</time></span><div class="td-post-comments"><i class="td-icon-comments"></i><a href="http://electronicsforu.com/videos-slideshows/videos/how-to-constructing-an-inverter#comments">10</a></div></div></div></div><div id="td_uid_64_5947d76de4285_item_2" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="http://electronicsforu.com/videos-slideshows/videos/useful-raspberry-pi-projects" rel="bookmark" title="Useful Raspberry Pi Projects"><img width="324" height="400" class="entry-thumb" src="http://electronicsforu.com/wp-contents/uploads/2015/11/maxresdefault-10-324x400.jpg" alt="" title="Useful Raspberry Pi Projects"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://electronicsforu.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="http://electronicsforu.com/category/videos-slideshows/videos">Videos</a></span><h3 class="entry-title td-module-title"><a href="http://electronicsforu.com/videos-slideshows/videos/useful-raspberry-pi-projects" rel="bookmark" title="Useful Raspberry Pi Projects">Useful Raspberry Pi Projects</a></h3><div class="td-module-meta-info"><span class="td-post-author-name"><a href="http://electronicsforu.com/author/efynn7">EFY News Network</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2015-11-11T04:37:50+00:00" >November 11, 2015</time></span><div class="td-post-comments"><i class="td-icon-comments"></i><a href="http://electronicsforu.com/videos-slideshows/videos/useful-raspberry-pi-projects#respond">0</a></div></div></div></div><div id="td_uid_64_5947d76de4285_item_3" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="http://electronicsforu.com/videos-slideshows/tutorial-opamp-operational-amplifier" rel="bookmark" title="Tutorial: OpAmp (Operational Amplifier)"><img width="324" height="400" class="entry-thumb" src="http://electronicsforu.com/wp-contents/uploads/2016/06/maxresdefault-3-324x400.jpg" alt="" title="Tutorial: OpAmp (Operational Amplifier)"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://electronicsforu.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="http://electronicsforu.com/category/videos-slideshows/videos">Videos</a></span><h3 class="entry-title td-module-title"><a href="http://electronicsforu.com/videos-slideshows/tutorial-opamp-operational-amplifier" rel="bookmark" title="Tutorial: OpAmp (Operational Amplifier)">Tutorial: OpAmp (Operational Amplifier)</a></h3><div class="td-module-meta-info"><span class="td-post-author-name"><a href="http://electronicsforu.com/author/abhimanyuefy">EFY Team</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-06-16T15:15:31+00:00" >June 16, 2016</time></span><div class="td-post-comments"><i class="td-icon-comments"></i><a href="http://electronicsforu.com/videos-slideshows/tutorial-opamp-operational-amplifier#comments">1</a></div></div></div></div><div id="td_uid_64_5947d76de4285_item_4" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="http://electronicsforu.com/videos-slideshows/videos/wireless-electricity-transmission-circuit" rel="bookmark" title="Wireless electricity transmission circuit"><img width="324" height="400" class="entry-thumb" src="http://electronicsforu.com/wp-contents/uploads/2016/02/maxresdefault-9-324x400.jpg" alt="" title="Wireless electricity transmission circuit"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://electronicsforu.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="http://electronicsforu.com/category/videos-slideshows/videos">Videos</a></span><h3 class="entry-title td-module-title"><a href="http://electronicsforu.com/videos-slideshows/videos/wireless-electricity-transmission-circuit" rel="bookmark" title="Wireless electricity transmission circuit">Wireless electricity transmission circuit</a></h3><div class="td-module-meta-info"><span class="td-post-author-name"><a href="http://electronicsforu.com/author/efynn7">EFY News Network</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-02-01T14:53:23+00:00" >February 1, 2016</time></span><div class="td-post-comments"><i class="td-icon-comments"></i><a href="http://electronicsforu.com/videos-slideshows/videos/wireless-electricity-transmission-circuit#comments">1</a></div></div></div></div></div><i class = "td-icon-left prevButton"></i><i class = "td-icon-right nextButton"></i></div></div></div> <aside class="td_block_template_1 widget widget_text"><div class="textwidget"><div data-vc-full-width="true" data-vc-full-width-init="false" data-vc-stretch-content="true" class="vc_row wpb_row td-pb-row vc_row-no-padding vc_row-o-content-top vc_row-flex"><div class="wpb_column vc_column_container td-pb-span6"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="wpb_raw_code wpb_raw_js"><div class="wpb_wrapper"> <script type='text/javascript'
src='http://partner.googleadservices.com/gampad/google_service.js'></script> <script type='text/javascript'>GS_googleAddAdSenseService("ca-pub-8234370613268639");
GS_googleEnableAllServices();</script> <script type='text/javascript'>GA_googleAddSlot("ca-pub-8234370613268639", "efytimesomnipresentMiddleBox1");</script> <script type='text/javascript'>GA_googleFetchAds();</script>  <script type='text/javascript'>GA_googleFillSlot("efytimesomnipresentMiddleBox1");</script> </div></div></div></div></div><div class="wpb_column vc_column_container td-pb-span6"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="wpb_raw_code wpb_raw_js"><div class="wpb_wrapper"> <script type='text/javascript'
src='http://partner.googleadservices.com/gampad/google_service.js'></script> <script type='text/javascript'>GS_googleAddAdSenseService("ca-pub-8234370613268639");
GS_googleEnableAllServices();</script> <script type='text/javascript'>GA_googleAddSlot("ca-pub-8234370613268639", "elesectionsponsor2");</script> <script type='text/javascript'>GA_googleFetchAds();</script>  <script type='text/javascript'>GA_googleFillSlot("elesectionsponsor2");</script> </div></div></div></div></div></div><div class="vc_row-full-width vc_clearfix"></div></div> </aside><aside class="td_block_template_1 widget widget_text"><div class="textwidget"><div data-vc-full-width="true" data-vc-full-width-init="false" data-vc-stretch-content="true" class="vc_row wpb_row td-pb-row vc_row-no-padding vc_row-o-content-top vc_row-flex"><div class="wpb_column vc_column_container td-pb-span6"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="wpb_raw_code wpb_raw_js"><div class="wpb_wrapper"> <script type='text/javascript'
src='http://partner.googleadservices.com/gampad/google_service.js'></script> <script type='text/javascript'>GS_googleAddAdSenseService("ca-pub-8234370613268639");
GS_googleEnableAllServices();</script> <script type='text/javascript'>GA_googleAddSlot("ca-pub-8234370613268639", "elesidebox3barter");</script> <script type='text/javascript'>GA_googleFetchAds();</script>  <script type='text/javascript'>GA_googleFillSlot("elesidebox3barter");</script> </div></div><div class="wpb_raw_code wpb_raw_js"><div class="wpb_wrapper"> <script type='text/javascript'
src='http://partner.googleadservices.com/gampad/google_service.js'></script> <script type='text/javascript'>GS_googleAddAdSenseService("ca-pub-8234370613268639");
GS_googleEnableAllServices();</script> <script type='text/javascript'>GA_googleAddSlot("ca-pub-8234370613268639", "elesidebox5");</script> <script type='text/javascript'>GA_googleFetchAds();</script>  <script type='text/javascript'>GA_googleFillSlot("elesidebox5");</script> </div></div></div></div></div><div class="wpb_column vc_column_container td-pb-span6"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="wpb_raw_code wpb_raw_js"><div class="wpb_wrapper"> <script type='text/javascript'
src='http://partner.googleadservices.com/gampad/google_service.js'></script> <script type='text/javascript'>GS_googleAddAdSenseService("ca-pub-8234370613268639");
GS_googleEnableAllServices();</script> <script type='text/javascript'>GA_googleAddSlot("ca-pub-8234370613268639", "elehpplatinum1a");</script> <script type='text/javascript'>GA_googleFetchAds();</script>  <script type='text/javascript'>GA_googleFillSlot("elehpplatinum1a");</script> </div></div></div></div></div></div><div class="vc_row-full-width vc_clearfix"></div><div data-vc-full-width="true" data-vc-full-width-init="false" data-vc-stretch-content="true" class="vc_row wpb_row td-pb-row vc_row-no-padding vc_row-o-content-top vc_row-flex"><div class="wpb_column vc_column_container td-pb-span6"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="wpb_raw_code wpb_raw_js"><div class="wpb_wrapper"> <script type='text/javascript'
src='http://partner.googleadservices.com/gampad/google_service.js'></script> <script type='text/javascript'>GS_googleAddAdSenseService("ca-pub-8234370613268639");
GS_googleEnableAllServices();</script> <script type='text/javascript'>GA_googleAddSlot("ca-pub-8234370613268639", "electronicsforusidebox4barter");</script> <script type='text/javascript'>GA_googleFetchAds();</script>  <script type='text/javascript'>GA_googleFillSlot("electronicsforusidebox4barter");</script> </div></div><div class="wpb_raw_code wpb_raw_js"><div class="wpb_wrapper"> <script type='text/javascript'
src='http://partner.googleadservices.com/gampad/google_service.js'></script> <script type='text/javascript'>GS_googleAddAdSenseService("ca-pub-8234370613268639");
GS_googleEnableAllServices();</script> <script type='text/javascript'>GA_googleAddSlot("ca-pub-8234370613268639", "eleinnerbox8");</script> <script type='text/javascript'>GA_googleFetchAds();</script>  <script type='text/javascript'>GA_googleFillSlot("eleinnerbox8");</script> </div></div><div class="wpb_raw_code wpb_raw_js"><div class="wpb_wrapper"> <script type='text/javascript'
src='http://partner.googleadservices.com/gampad/google_service.js'></script> <script type='text/javascript'>GS_googleAddAdSenseService("ca-pub-8234370613268639");
GS_googleEnableAllServices();</script> <script type='text/javascript'>GA_googleAddSlot("ca-pub-8234370613268639", "elebannerbox8outer");</script> <script type='text/javascript'>GA_googleFetchAds();</script>  <script type='text/javascript'>GA_googleFillSlot("elebannerbox8outer");</script> </div></div><div class="wpb_raw_code wpb_raw_js"><div class="wpb_wrapper"> <script type='text/javascript'
src='http://partner.googleadservices.com/gampad/google_service.js'></script> <script type='text/javascript'>GS_googleAddAdSenseService("ca-pub-8234370613268639");
GS_googleEnableAllServices();</script> <script type='text/javascript'>GA_googleAddSlot("ca-pub-8234370613268639", "elesidebox7");</script> <script type='text/javascript'>GA_googleFetchAds();</script>  <script type='text/javascript'>GA_googleFillSlot("elesidebox7");</script> </div></div><div class="wpb_raw_code wpb_raw_js"><div class="wpb_wrapper"> <script type='text/javascript'
src='http://partner.googleadservices.com/gampad/google_service.js'></script> <script type='text/javascript'>GS_googleAddAdSenseService("ca-pub-8234370613268639");
GS_googleEnableAllServices();</script> <script type='text/javascript'>GA_googleAddSlot("ca-pub-8234370613268639", "eleinnersidebox7");</script> <script type='text/javascript'>GA_googleFetchAds();</script>  <script type='text/javascript'>GA_googleFillSlot("eleinnersidebox7");</script> </div></div><div class="wpb_raw_code wpb_raw_js"><div class="wpb_wrapper"> <script type='text/javascript'
src='http://partner.googleadservices.com/gampad/google_service.js'></script> <script type='text/javascript'>GS_googleAddAdSenseService("ca-pub-8234370613268639");
GS_googleEnableAllServices();</script> <script type='text/javascript'>GA_googleAddSlot("ca-pub-8234370613268639", "elesidebox6");</script> <script type='text/javascript'>GA_googleFetchAds();</script>  <script type='text/javascript'>GA_googleFillSlot("elesidebox6");</script> </div></div></div></div></div><div class="wpb_column vc_column_container td-pb-span6"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="wpb_raw_code wpb_raw_js"><div class="wpb_wrapper"> <script type='text/javascript'
src='http://partner.googleadservices.com/gampad/google_service.js'></script> <script type='text/javascript'>GS_googleAddAdSenseService("ca-pub-8234370613268639");
GS_googleEnableAllServices();</script> <script type='text/javascript'>GA_googleAddSlot("ca-pub-8234370613268639", "elensbarter");</script> <script type='text/javascript'>GA_googleFetchAds();</script>  <script type='text/javascript'>GA_googleFillSlot("elensbarter");</script> </div></div><div class="wpb_raw_code wpb_raw_js"><div class="wpb_wrapper"> <script type='text/javascript'
src='http://partner.googleadservices.com/gampad/google_service.js'></script> <script type='text/javascript'>GS_googleAddAdSenseService("ca-pub-8234370613268639");
GS_googleEnableAllServices();</script> <script type='text/javascript'>GA_googleAddSlot("ca-pub-8234370613268639", "elebannerbox7outer");</script> <script type='text/javascript'>GA_googleFetchAds();</script>  <script type='text/javascript'>GA_googleFillSlot("elebannerbox7outer");</script> </div></div><div class="wpb_raw_code wpb_raw_js"><div class="wpb_wrapper"> <script type='text/javascript'
src='http://partner.googleadservices.com/gampad/google_service.js'></script> <script type='text/javascript'>GS_googleAddAdSenseService("ca-pub-8234370613268639");
GS_googleEnableAllServices();</script> <script type='text/javascript'>GA_googleAddSlot("ca-pub-8234370613268639", "elehpplatinum");</script> <script type='text/javascript'>GA_googleFetchAds();</script>  <script type='text/javascript'>GA_googleFillSlot("elehpplatinum");</script> </div></div><div class="wpb_raw_code wpb_raw_js"><div class="wpb_wrapper"> <script type='text/javascript'
src='http://partner.googleadservices.com/gampad/google_service.js'></script> <script type='text/javascript'>GS_googleAddAdSenseService("ca-pub-8234370613268639");
GS_googleEnableAllServices();</script> <script type='text/javascript'>GA_googleAddSlot("ca-pub-8234370613268639", "elebannerbox5outer");</script> <script type='text/javascript'>GA_googleFetchAds();</script>  <script type='text/javascript'>GA_googleFillSlot("elebannerbox5outer");</script> </div></div><div class="wpb_raw_code wpb_raw_js"><div class="wpb_wrapper"> <script type='text/javascript'
src='http://partner.googleadservices.com/gampad/google_service.js'></script> <script type='text/javascript'>GS_googleAddAdSenseService("ca-pub-8234370613268639");
GS_googleEnableAllServices();</script> <script type='text/javascript'>GA_googleAddSlot("ca-pub-8234370613268639", "elebannerbox9outer");</script> <script type='text/javascript'>GA_googleFetchAds();</script>  <script type='text/javascript'>GA_googleFillSlot("elebannerbox9outer");</script> </div></div><div class="wpb_raw_code wpb_raw_js"><div class="wpb_wrapper"> <script type='text/javascript'
src='http://partner.googleadservices.com/gampad/google_service.js'></script> <script type='text/javascript'>GS_googleAddAdSenseService("ca-pub-8234370613268639");
GS_googleEnableAllServices();</script> <script type='text/javascript'>GA_googleAddSlot("ca-pub-8234370613268639", "HPPlatinumhthreeelecom");</script> <script type='text/javascript'>GA_googleFetchAds();</script>  <script type='text/javascript'>GA_googleFillSlot("HPPlatinumhthreeelecom");</script> </div></div></div></div></div></div><div class="vc_row-full-width vc_clearfix"></div></div> </aside><aside class="td_block_template_1 widget widget_text"><div class="textwidget"><div data-vc-full-width="true" data-vc-full-width-init="false" data-vc-stretch-content="true" class="vc_row wpb_row td-pb-row vc_row-no-padding vc_row-o-content-top vc_row-flex"><div class="wpb_column vc_column_container td-pb-span6"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="wpb_raw_code wpb_raw_js"><div class="wpb_wrapper"> <script type='text/javascript'
src='http://partner.googleadservices.com/gampad/google_service.js'></script> <script type='text/javascript'>GS_googleAddAdSenseService("ca-pub-8234370613268639");
GS_googleEnableAllServices();</script> <script type='text/javascript'>GA_googleAddSlot("ca-pub-8234370613268639", "elebannerbox8outer");</script> <script type='text/javascript'>GA_googleFetchAds();</script>  <script type='text/javascript'>GA_googleFillSlot("elebannerbox8outer");</script> </div></div></div></div></div><div class="wpb_column vc_column_container td-pb-span6"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="wpb_raw_code wpb_raw_js"><div class="wpb_wrapper"> <script type='text/javascript'
src='http://partner.googleadservices.com/gampad/google_service.js'></script> <script type='text/javascript'>GS_googleAddAdSenseService("ca-pub-8234370613268639");
GS_googleEnableAllServices();</script> <script type='text/javascript'>GA_googleAddSlot("ca-pub-8234370613268639", "elehpplatinum");</script> <script type='text/javascript'>GA_googleFetchAds();</script>  <script type='text/javascript'>GA_googleFillSlot("elehpplatinum");</script> </div></div></div></div></div></div><div class="vc_row-full-width vc_clearfix"></div></div> </aside><aside class="td_block_template_1 widget widget_text"><div class="textwidget"><div data-vc-full-width="true" data-vc-full-width-init="false" data-vc-stretch-content="true" class="vc_row wpb_row td-pb-row vc_row-no-padding vc_row-o-content-top vc_row-flex"><div class="wpb_column vc_column_container td-pb-span6"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="wpb_raw_code wpb_raw_js"><div class="wpb_wrapper"> <script type='text/javascript'
src='http://partner.googleadservices.com/gampad/google_service.js'></script> <script type='text/javascript'>GS_googleAddAdSenseService("ca-pub-8234370613268639");
GS_googleEnableAllServices();</script> <script type='text/javascript'>GA_googleAddSlot("ca-pub-8234370613268639", "elesidebox5");</script> <script type='text/javascript'>GA_googleFetchAds();</script>  <script type='text/javascript'>GA_googleFillSlot("elesidebox5");</script> </div></div></div></div></div><div class="wpb_column vc_column_container td-pb-span6"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="wpb_raw_code wpb_raw_js"><div class="wpb_wrapper"> <script type='text/javascript'
src='http://partner.googleadservices.com/gampad/google_service.js'></script> <script type='text/javascript'>GS_googleAddAdSenseService("ca-pub-8234370613268639");
GS_googleEnableAllServices();</script> <script type='text/javascript'>GA_googleAddSlot("ca-pub-8234370613268639", "elehpplatinum1a");</script> <script type='text/javascript'>GA_googleFetchAds();</script>  <script type='text/javascript'>GA_googleFillSlot("elehpplatinum1a");</script> </div></div></div></div></div></div><div class="vc_row-full-width vc_clearfix"></div></div> </aside><aside class="td_block_template_1 widget widget_text"><div class="textwidget"><div data-vc-full-width="true" data-vc-full-width-init="false" data-vc-stretch-content="true" class="vc_row wpb_row td-pb-row vc_row-no-padding vc_row-o-content-top vc_row-flex"><div class="wpb_column vc_column_container td-pb-span6"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="wpb_raw_code wpb_raw_js"><div class="wpb_wrapper"> <script type='text/javascript'
src='http://partner.googleadservices.com/gampad/google_service.js'></script> <script type='text/javascript'>GS_googleAddAdSenseService("ca-pub-8234370613268639");
GS_googleEnableAllServices();</script> <script type='text/javascript'>GA_googleAddSlot("ca-pub-8234370613268639", "elesidebox6");</script> <script type='text/javascript'>GA_googleFetchAds();</script>  <script type='text/javascript'>GA_googleFillSlot("elesidebox6");</script> </div></div></div></div></div><div class="wpb_column vc_column_container td-pb-span6"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="wpb_raw_code wpb_raw_js"><div class="wpb_wrapper"> <script type='text/javascript'
src='http://partner.googleadservices.com/gampad/google_service.js'></script> <script type='text/javascript'>GS_googleAddAdSenseService("ca-pub-8234370613268639");
GS_googleEnableAllServices();</script> <script type='text/javascript'>GA_googleAddSlot("ca-pub-8234370613268639", "elebannerbox5outer");</script> <script type='text/javascript'>GA_googleFetchAds();</script>  <script type='text/javascript'>GA_googleFillSlot("elebannerbox5outer");</script> </div></div></div></div></div></div><div class="vc_row-full-width vc_clearfix"></div></div> </aside><aside class="td_block_template_1 widget widget_text"><div class="textwidget"><div data-vc-full-width="true" data-vc-full-width-init="false" data-vc-stretch-content="true" class="vc_row wpb_row td-pb-row vc_row-no-padding vc_row-o-content-top vc_row-flex"><div class="wpb_column vc_column_container td-pb-span6"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="wpb_raw_code wpb_raw_js"><div class="wpb_wrapper"> <script type='text/javascript'
src='http://partner.googleadservices.com/gampad/google_service.js'></script> <script type='text/javascript'>GS_googleAddAdSenseService("ca-pub-8234370613268639");
GS_googleEnableAllServices();</script> <script type='text/javascript'>GA_googleAddSlot("ca-pub-8234370613268639", "eleinnerbox8");</script> <script type='text/javascript'>GA_googleFetchAds();</script>  <script type='text/javascript'>GA_googleFillSlot("eleinnerbox8");</script> </div></div></div></div></div><div class="wpb_column vc_column_container td-pb-span6"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="wpb_raw_code wpb_raw_js"><div class="wpb_wrapper"> <script type='text/javascript'
src='http://partner.googleadservices.com/gampad/google_service.js'></script> <script type='text/javascript'>GS_googleAddAdSenseService("ca-pub-8234370613268639");
GS_googleEnableAllServices();</script> <script type='text/javascript'>GA_googleAddSlot("ca-pub-8234370613268639", "elebannerbox7outer");</script> <script type='text/javascript'>GA_googleFetchAds();</script>  <script type='text/javascript'>GA_googleFillSlot("elebannerbox7outer");</script> </div></div></div></div></div></div><div class="vc_row-full-width vc_clearfix"></div></div> </aside><aside class="td_block_template_1 widget widget_text"><div class="textwidget"><div data-vc-full-width="true" data-vc-full-width-init="false" data-vc-stretch-content="true" class="vc_row wpb_row td-pb-row vc_row-no-padding vc_row-o-content-top vc_row-flex"><div class="wpb_column vc_column_container td-pb-span6"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="wpb_raw_code wpb_raw_js"><div class="wpb_wrapper"> <script type='text/javascript'
src='http://partner.googleadservices.com/gampad/google_service.js'></script> <script type='text/javascript'>GS_googleAddAdSenseService("ca-pub-8234370613268639");
GS_googleEnableAllServices();</script> <script type='text/javascript'>GA_googleAddSlot("ca-pub-8234370613268639", "elesidebox3barter");</script> <script type='text/javascript'>GA_googleFetchAds();</script>  <script type='text/javascript'>GA_googleFillSlot("elesidebox3barter");</script> </div></div></div></div></div><div class="wpb_column vc_column_container td-pb-span6"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="wpb_raw_code wpb_raw_js"><div class="wpb_wrapper"> <script type='text/javascript'
src='http://partner.googleadservices.com/gampad/google_service.js'></script> <script type='text/javascript'>GS_googleAddAdSenseService("ca-pub-8234370613268639");
GS_googleEnableAllServices();</script> <script type='text/javascript'>GA_googleAddSlot("ca-pub-8234370613268639", "electfronicsforuppremium2");</script> <script type='text/javascript'>GA_googleFetchAds();</script>  <script type='text/javascript'>GA_googleFillSlot("electfronicsforuppremium2");</script> </div></div></div></div></div></div><div class="vc_row-full-width vc_clearfix"></div></div> </aside><aside class="td_block_template_1 widget widget_text"><div class="textwidget"><div data-vc-full-width="true" data-vc-full-width-init="false" data-vc-stretch-content="true" class="vc_row wpb_row td-pb-row vc_row-no-padding vc_row-o-content-top vc_row-flex"><div class="wpb_column vc_column_container td-pb-span6"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="wpb_raw_code wpb_raw_js"><div class="wpb_wrapper"> <script type='text/javascript'
src='http://partner.googleadservices.com/gampad/google_service.js'></script> <script type='text/javascript'>GS_googleAddAdSenseService("ca-pub-8234370613268639");
GS_googleEnableAllServices();</script> <script type='text/javascript'>GA_googleAddSlot("ca-pub-8234370613268639", "electronicsforusidebox4barter");</script> <script type='text/javascript'>GA_googleFetchAds();</script>  <script type='text/javascript'>GA_googleFillSlot("electronicsforusidebox4barter");</script> </div></div></div></div></div><div class="wpb_column vc_column_container td-pb-span6"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="wpb_raw_code wpb_raw_js"><div class="wpb_wrapper"> <script type='text/javascript'
src='http://partner.googleadservices.com/gampad/google_service.js'></script> <script type='text/javascript'>GS_googleAddAdSenseService("ca-pub-8234370613268639");
GS_googleEnableAllServices();</script> <script type='text/javascript'>GA_googleAddSlot("ca-pub-8234370613268639", "elensbarter");</script> <script type='text/javascript'>GA_googleFetchAds();</script>  <script type='text/javascript'>GA_googleFillSlot("elensbarter");</script> </div></div></div></div></div></div><div class="vc_row-full-width vc_clearfix"></div></div> </aside><aside class="td_block_template_1 widget widget_text"><div class="textwidget"></div> </aside></div></div></div></div></div><div class="td-footer-wrapper td-footer-template-4"><div class="td-container"><div class="td-pb-row"><div class="td-pb-span12"></div></div><div class="td-pb-row"><div class="td-pb-span12"><div class="td-footer-info"><div class="footer-logo-wrap"><a href="http://electronicsforu.com/"><img class="td-retina-data" src="http://electronicsforu.com/wp-content/uploads/2016/03/w.png" data-retina="http://electronicsforu.com/wp-content/uploads/2016/03/w.png" alt="Electronicsforu.com" title=""/></a></div><div class="footer-text-wrap">Electronicsforu.com is the digital avatar of Electronics For You (EFY) magazine. EFY was launched in 1969, and is counted amongst the leading publications in the fields of electronics and technology—across the globe. Read more <span style="text-decoration: underline;"><a href="http://electronicsforu.com/about-us">about EFY here</a><br></span>.<div class="footer-email-wrap">Contact us: <a href="mailto:whatisnew@electronicsforu.com">whatisnew@electronicsforu.com</a></div></div><div class="footer-social-wrap td-social-style-2"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://facebook.com/designelectronics" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://plus.google.com/+electronicsforu" title="Google+"> <i class="td-icon-font td-icon-googleplus"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.linkedin.com/in/efyeditorial" title="Linkedin"> <i class="td-icon-font td-icon-linkedin"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="mailto:dilin.anand@efy.in" title="Mail"> <i class="td-icon-font td-icon-mail-1"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="http://electronicsforu.com/feed" title="RSS"> <i class="td-icon-font td-icon-rss"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/efycon" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.youtube.com/channel/UCJbnMYV_yigckub3RjtXD1Q" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div></div><aside class="td_block_template_1 widget widget_text"><div class="textwidget"> <script type="text/javascript">var sc_project=11055543; 
var sc_invisible=1; 
var sc_security="d1253020"; 
var scJsHost = (("https:" == document.location.protocol) ?
"https://secure." : "http://www.");
document.write("<sc"+"ript type='text/javascript' src='" +
scJsHost+
"statcounter.com/counter/counter.js'></"+"script>");</script> <noscript><div class="statcounter"><a title="shopify
analytics ecommerce tracking"
href="http://statcounter.com/shopify/" target="_blank"><img
class="statcounter"
src="//c.statcounter.com/11055543/0/d1253020/1/"
alt="shopify analytics ecommerce
tracking"></a></div></noscript></div> </aside></div></div></div></div><div class="td-sub-footer-container"><div class="td-container"><div class="td-pb-row"><div class="td-pb-span7 td-sub-footer-menu"><div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-20499" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-20499"><a href="http://electronicsforu.com/privacy-policy">Privacy Policy</a></li><li id="menu-item-20505" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-20505"><a href="http://electronicsforu.com/disclaimer">Disclaimer</a></li><li id="menu-item-6559" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-6559"><a href="http://electronicsforu.com/terms-and-conditions">Terms &#038; Conditions</a></li><li id="menu-item-9071" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-9071"><a href="http://electronicsforu.com/about-us">About Us</a></li><li id="menu-item-9070" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-9070"><a href="http://electronicsforu.com/advertise">Advertise</a></li><li id="menu-item-9069" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-9069"><a href="http://electronicsforu.com/contact-us">Contact Us</a></li></ul></div></div><div class="td-pb-span5 td-sub-footer-copy"> &copy; Copyright 2016 - EFY Group</div></div></div></div></div> <script>function closebotaddFunction() {
    document.getElementById("img-botadd").style.display = "none";
	 document.getElementById("close-botadd").style.display = "none";
}</script>  <script>window.__bp_session_timeout = '';
            window.__bp_session_freezing = 0;
            !function(){window.bizpanda||(window.bizpanda={}),window.bizpanda.bp_can_store_localy=function(){return!1},window.bizpanda.bp_ut_get_cookie=function(e){for(var n=e+"=",i=document.cookie.split(";"),o=0;o<i.length;o++){for(var t=i[o];" "==t.charAt(0);)t=t.substring(1);if(0==t.indexOf(n))return decodeURIComponent(t.substring(n.length,t.length))}return!1},window.bizpanda.bp_ut_set_cookie=function(e,n,i){var o=new Date;o.setTime(o.getTime()+24*i*60*60*1e3);var t="expires="+o.toUTCString();document.cookie=e+"="+encodeURIComponent(n)+"; "+t+"; path=/"},window.bizpanda.bp_ut_get_obj=function(e){var n=null;return(n=window.bizpanda.bp_can_store_localy()?window.localStorage.getItem("bp_ut_session"):window.bizpanda.bp_ut_get_cookie("bp_ut_session"))?(n=n.replace(/\-c\-/g,","),n=n.replace(/\-q\-/g,'"'),n=JSON.parse(n),n.started+1e3*e<(new Date).getTime()&&(n=null),n):!1},window.bizpanda.bp_ut_set_obj=function(e,n){e.started&&window.__bp_session_freezing||(e.started=(new Date).getTime());var e=JSON.stringify(e);e&&(e=e.replace(/\"/g,"-q-"),e=e.replace(/\,/g,"-c-")),window.bizpanda.bp_can_store_localy()?window.localStorage.setItem("bp_ut_session",e):window.bizpanda.bp_ut_set_cookie("bp_ut_session",e,5e3)},window.bizpanda.bp_ut_count_pageview=function(){var e=window.bizpanda.bp_ut_get_obj(window.__bp_session_timeout);e||(e={}),e.pageviews||(e.pageviews=0),0===e.pageviews&&(e.referrer=document.referrer,e.landingPage=window.location.href,e.pageviews=0),e.pageviews++,window.bizpanda.bp_ut_set_obj(e)},window.bizpanda.bp_ut_count_locker_pageview=function(){var e=window.bizpanda.bp_ut_get_obj(window.__bp_timeout);e||(e={}),e.lockerPageviews||(e.lockerPageviews=0),e.lockerPageviews++,window.bizpanda.bp_ut_set_obj(e)},window.bizpanda.bp_ut_count_pageview()}();</script> <style type="text/css">.ig_hide .wpcf7-response-output,
.ig_form_container .screen-reader-response{display:none !important}.ig_show .ig_form_container.layout_bottom .wpcf7-response-output,
.ig_show .ig_form_container.layout_right .wpcf7-response-output,
.ig_show .ig_form_container.layout_left .wpcf7-response-output{background-color:#FFF;color:#444;position:absolute}.ig_sidebar .ig_form_bottom.ig_show .ig_form_container.layout_bottom .wpcf7-response-output{bottom:0}.ig_overlay.ig_form_bottom.ig_show .ig_form_container.layout_bottom .wpcf7-response-output,
.ig_action_bar.ig_bottom.ig_show .ig_form_container.layout_right .wpcf7-response-output,
.ig_action_bar.ig_bottom.ig_show .ig_form_container.layout_left .wpcf7-response-output{bottom:100%}</style> <script type="text/javascript">jQuery(function() {
  	jQuery( window ).on( "init.icegram", function(e, ig) {
	  	// Find and init all CF7 forms within Icegram messages/divs and init them
  		if(typeof ig !== 'undefined' && typeof ig.messages !== 'undefined' ){
		  	jQuery.each(ig.messages, function(i, msg){
		  		jQuery(msg.el).find('form input[name=_wpcf7]').each(function(){
			  		var form = jQuery(this).closest('form');
			  		if(form && !form.hasClass('ig_form_init_done')){
			  			if(form.closest('.ig_form_container').length > 0){
				  			if(form.parent().find('.screen-reader-response').length == 0){
				  				form.before('<div class="screen-reader-response"></div>')
				  			}
				  			if(form.find('wpcf7-response-output').length == 0){
				  				form.append('<div class="wpcf7-response-output wpcf7-display-none"></div>')
				  			}
					  		form.closest('.ig_form_container').attr('id', form.find('input[name=_wpcf7_unit_tag]').val()); //_wpcf7_unit_tag
			  			}
			  			form.wpcf7InitForm();
			  			form.addClass('ig_form_init_done');
			  		}
		  		});

		  	});
	  	}

  	}); // init.icegram
	
	// Dismiss response text/div when shown within icegram form container
	jQuery('body').on('click', '.ig_form_container .wpcf7-response-output', function(e) {
			jQuery(e.target).slideUp();
	});
	// Handle CTA function(s) after successful submission of form
  	jQuery( window ).on('wpcf7:mailsent', function(e) {
  		if( typeof icegram !== 'undefined' ){
		  	var msg_id = ((jQuery(e.target).closest('[id^=icegram_message_]') || {}).attr('id') || '').split('_').pop() || 0 ;
		  	var ig_msg = icegram.get_message_by_id(msg_id) || undefined;
		  	if(ig_msg && ig_msg.data.cta === 'form_via_ajax' && ig_msg.data.cta_option_form_via_ajax == 'hide_on_success'){
			  	setTimeout(function(){
					ig_msg.hide();
				}, 2000);
			}
  		}
	});
});</script> <style type="text/css">#spu-13206{background-color:#eee;color:#333;border:8px
solid #555;width:500px}#spu-bg-13206{opacity:0}@media (max-width: 800px){#spu-13206{display:none !important}}</style><div class="spu-bg" id="spu-bg-13206"></div><div class="spu-box  spu-centered spu-total- " id="spu-13206"
data-box-id="13206" data-trigger="seconds"
data-trigger-number="0"
data-spuanimation="fade" data-cookie="0" data-close-cookie="1" data-test-mode="0"
data-auto-hide="0" data-close-on-conversion="" data-bgopa="0" data-total=""
style="left:-99999px !important;" data-width="500" ><div class="spu-content"><p><script type='text/javascript' src='http://partner.googleadservices.com/gampad/google_service.js'></script><br /> <script type='text/javascript'>GS_googleAddAdSenseService("ca-pub-8234370613268639");
GS_googleEnableAllServices();</script><br /> <script type='text/javascript'>GA_googleAddSlot("ca-pub-8234370613268639", "elearticlepopup");</script><br /> <script type='text/javascript'>GA_googleFetchAds();</script></p><p><br /> <script type='text/javascript'>GA_googleFillSlot("elearticlepopup");</script></p></div> <span class="spu-close spu-close-popup"><i class="spu-icon spu-icon-close"></i></span> <span class="spu-timer"></span></div><div id="fb-root" class=" fb_reset"></div><div class="td-more-articles-box"> <i class="td-icon-close td-close-more-articles-box"></i> <span class="td-more-articles-box-title">MORE STORIES</span><div class="td-content-more-articles-box"><div class="td_module_1 td_module_wrap td-animation-stack"><div class="td-module-image"><div class="td-module-thumb"><a href="http://electronicsforu.com/electronics-projects/dual-channel-active-ac-analogue-probe" rel="bookmark" title="Dual-Channel Active AC Analogue Probe"><img width="324" height="160" class="entry-thumb" src="http://electronicsforu.com/wp-contents/uploads/2017/06/172-10-324x160.jpg" srcset="http://electronicsforu.com/wp-contents/uploads/2017/06/172-10-324x160.jpg 324w, http://electronicsforu.com/wp-contents/uploads/2017/06/172-10-533x261.jpg 533w" sizes="(max-width: 324px) 100vw, 324px" alt="" title="Dual-Channel Active AC Analogue Probe"/></a></div> <a href="http://electronicsforu.com/category/electronics-projects" class="td-post-category">Engineering Projects For You</a></div><h3 class="entry-title td-module-title"><a href="http://electronicsforu.com/electronics-projects/dual-channel-active-ac-analogue-probe" rel="bookmark" title="Dual-Channel Active AC Analogue Probe">Dual-Channel Active AC Analogue Probe</a></h3><div class="td-module-meta-info"> <span class="td-post-author-name"><a href="http://electronicsforu.com/author/abhimanyuefy">EFY Team</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-06-19T16:22:47+00:00" >June 19, 2017</time></span><div class="td-module-comments"><a href="http://electronicsforu.com/electronics-projects/dual-channel-active-ac-analogue-probe#respond">0</a></div></div></div></div></div> <style type="text/css" media="screen">.vc_row[data-vc-full-width]{width:auto !important;left:0 !important;margin:10px}.td-pb-row [class*="td-pb-span"]{padding-right:5px !important;padding-left:8px !important}.popmake-content
p{margin:0;height:0}.spu-content:first-child
p{display:none}X.td-header-style-2 .td-header-sp-logo{width:284px;margin:24px
20px 0 16px}.td-container{width:97.4%}.td-header-sp-recs{width:70%}X@media (max-width: 767px){.td-container{width:100% !important}}.td-social-linkedin{margin-left:8px;background-color:#006699!important;}@media only screen and (min-width: 1240px){.td-menu-background{visibility:hidden !important}}.td-boxed-layout #td-outer-wrap{z-index:initial}#td-outer-wrap{position:relative}#google_ads_div_eleomnipresent1_ad_wrapper{display:inline-block}#google_ads_div_efyomni2_ad_wrapper{display:inline-block;margin-left:10px}.td-header-sp-recs img, .td-header-sp-recs
.adsbygoogle{margin:inherit !important}@media only screen and (max-width: 767px){.td-menu-mob-open-menu #td-outer-wrap{transform:initial;-webkit-transform:initial;-moz-transform:initial;-ms-transform:initial;-o-transform:initial;-webkit-box-shadow:initial;-moz-box-shadow:initial;box-shadow:initial}.efyomni2-ad{display:none}}@media only screen and (max-width: 767px){.action_bar_8765{display:none}}.onp-sl-overlap-background{opacity: .98;filter:blur(25px)}.td-pb-row{margin-right:-20px;margin-left:-20px }</style> <script type='text/javascript' src='http://electronicsforu.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.2'></script> <script type='text/javascript' src='http://electronicsforu.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script> <script type='text/javascript'>/*  */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/*  */</script> <script type='text/javascript' src='http://electronicsforu.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script> <script type='text/javascript'>/*  */
var spuvar = {"is_admin":"","disable_style":"","safe_mode":"","ajax_mode":"","ajax_url":"https:\/\/electronicsforu.com\/wp-admin\/admin-ajax.php","ajax_mode_url":"http:\/\/electronicsforu.com\/?spu_action=spu_load&lang=","pid":"36327","is_front_page":"","is_category":"","site_url":"http:\/\/electronicsforu.com","is_archive":"","is_search":"","seconds_confirmation_close":"5"};
var spuvar_social = [];
/*  */</script> <script type='text/javascript' src='http://electronicsforu.com/wp-content/plugins/popups/public/assets/js/min/public-min.js?ver=1.7.1.1'></script> <script type='text/javascript' src='http://electronicsforu.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=7.7.1'></script> <script type='text/javascript' src='http://electronicsforu.com/wp-includes/js/comment-reply.min.js?ver=4.8'></script> <script type='text/javascript' src='http://electronicsforu.com/wp-includes/js/jquery/ui/effect-blind.min.js?ver=1.11.4'></script> <script type='text/javascript'>/*  */
var stbUserOptions = {"mode":"css","cssOptions":{"roundedCorners":true,"mbottom":10,"imgHide":"http:\/\/electronicsforu.com\/wp-content\/plugins\/wp-special-textboxes\/themes\/stb-dark\/minus.png","imgShow":"http:\/\/electronicsforu.com\/wp-content\/plugins\/wp-special-textboxes\/themes\/stb-dark\/plus.png","strHide":"Hide","strShow":"Show"}};
/*  */</script> <script type='text/javascript' src='http://electronicsforu.com/wp-content/plugins/wp-special-textboxes/js/wstb.min.js?ver=5.7.105'></script> <script type='text/javascript' src='http://electronicsforu.com/wp-includes/js/wp-embed.min.js?ver=4.8'></script> <script type='text/javascript' src='http://electronicsforu.com/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=4.11.2'></script> <script type='text/javascript'>/*  */
var icegram_pre_data = {"ajax_url":"https:\/\/electronicsforu.com\/wp-admin\/admin-ajax.php","post_obj":{"is_home":false,"page_id":36327,"action":"display_messages","shortcodes":[],"cache_compatibility":"no","device":"laptop"}};
var icegram_data = {"messages":[{"post_title":"EFY, since 1969","type":"popup","theme":"compel","animation":"slide","headline":"Love to read the very latest in Electronics?","icon":"","message":"<p><a href=\"http:\/\/electronicsforu.com\/wp-contents\/uploads\/2016\/11\/coverb.jpg\"><img class=\"alignleft wp-image-25920\" src=\"http:\/\/electronicsforu.com\/wp-contents\/uploads\/2016\/11\/coverb.jpg\" alt=\"cover(b)\" width=\"350\" height=\"247\" \/><\/a>In circulation since almost half a century, Electronics For You magazine is read by over 500,000 techies today. Would you like to access\u00a0South Asia&#8217;s most popular electronics and technology magazine?<\/p>\n<p>Subscribe today and access the magazine on your phone, tablet or computer from anywhere in the world through a single subscription!<\/p>\n","form_style":"style_0","form_layout":"left","form_bg_color":"","form_text_color":"","form_header":"","form_html_original":"","form_footer":"","label":"Get subscription ","link":"https:\/\/www.magzter.com\/IN\/EFY-Enterprises-Pvt-Ltd\/Electronics-For-You\/Technology","use_theme_defaults":"yes","bg_color":"","text_color":"","cta_bg_color":"","cta_text_color":"","position":"21","custom_css":"#ig_this_message .ig_headline{ \/* font-size: 3em !important; *\/ }","custom_js":"<script type=\"text\/javascript\"> \/* add your js code here *\/ <\/script>","id":"25916","delay_time":"240","retargeting":"yes","campaign_id":25894,"expiry_time":"+1 week","retargeting_clicked":"yes","expiry_time_clicked":"+3 months"}],"ajax_url":"https:\/\/electronicsforu.com\/wp-admin\/admin-ajax.php","defaults":{"icon":"http:\/\/electronicsforu.com\/wp-content\/plugins\/icegram\/assets\/images\/icegram-logo-branding-64-grey.png","powered_by_logo":"","powered_by_text":""},"scripts":["http:\/\/electronicsforu.com\/wp-content\/plugins\/icegram\/assets\/js\/icegram.min.js?var=1.10.4"],"css":["http:\/\/electronicsforu.com\/wp-content\/plugins\/icegram\/assets\/css\/frontend.min.css?var=1.10.4","http:\/\/electronicsforu.com\/wp-content\/plugins\/icegram\/message-types\/popup\/themes\/popup.min.css?var=1.10.4"]};
/*  */</script> <script type='text/javascript' src='http://electronicsforu.com/wp-content/plugins/icegram/assets/js/main.min.js?ver=1.10.4'></script>  <script>jQuery(document).ready(function() {
    jQuery("#td_uid_5_5947d7694d8ea").iosSlider({
        snapToChildren: true,
        desktopClickDrag: true,
        keyboardControls: false,
        responsiveSlideContainer: true,
        responsiveSlides: true,
        

        infiniteSlider: true,
        navPrevSelector: jQuery("#td_uid_5_5947d7694d8ea .prevButton"),
        navNextSelector: jQuery("#td_uid_5_5947d7694d8ea .nextButton")
        ,
                //onSliderLoaded : td_resize_normal_slide,
                //onSliderResize : td_resize_normal_slide_and_update
    });
});
    

jQuery(document).ready(function() {
    jQuery("#td_uid_62_5947d76d3a032").iosSlider({
        snapToChildren: true,
        desktopClickDrag: true,
        keyboardControls: false,
        responsiveSlideContainer: true,
        responsiveSlides: true,
        
            autoSlide: true,
            autoSlideTimer: 2000,
            

        infiniteSlider: true,
        navPrevSelector: jQuery("#td_uid_62_5947d76d3a032 .prevButton"),
        navNextSelector: jQuery("#td_uid_62_5947d76d3a032 .nextButton")
        ,
                //onSliderLoaded : td_resize_normal_slide,
                //onSliderResize : td_resize_normal_slide_and_update
    });
});
    

jQuery(document).ready(function() {
    jQuery("#td_uid_64_5947d76de4285").iosSlider({
        snapToChildren: true,
        desktopClickDrag: true,
        keyboardControls: false,
        responsiveSlideContainer: true,
        responsiveSlides: true,
        
            autoSlide: true,
            autoSlideTimer: 1000,
            

        infiniteSlider: true,
        navPrevSelector: jQuery("#td_uid_64_5947d76de4285 .prevButton"),
        navNextSelector: jQuery("#td_uid_64_5947d76de4285 .nextButton")
        ,
                //onSliderLoaded : td_resize_normal_slide,
                //onSliderResize : td_resize_normal_slide_and_update
    });
});
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://electronicsforu.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://electronicsforu.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();</script> <style>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</style></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1497880431 -->