<!doctype html > <!--[if IE 8]><html class="ie8" lang="en"> <![endif]--> <!--[if IE 9]><html class="ie9" lang="en"> <![endif]--> <!--[if gt IE 8]><!--><html lang="en-GB" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <!--<![endif]--><head><link rel="stylesheet" href="//fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900" /><title>8.48 MP CMOS Image Sensor for 4K Network Security Cameras</title><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="//electronicsforu.com/xmlrpc.php" /><style>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</style><meta property="og:image" content="https://electronicsforu.com/wp-contents/uploads/2017/08/image006.jpg" /><link rel="icon" type="image/png" href="//electronicsforu.com/wp-contents/uploads/2016/12/favred.png"><link rel="apple-touch-icon-precomposed" sizes="152x152" href="//electronicsforu.com/wp-contents/uploads/2016/12/favred.png"/><link rel="canonical" href="//electronicsforu.com/technology-trends/news/8-48-mp-cmos-image-sensor-4k-network-security-cameras" /><link rel="publisher" href="//plus.google.com/+electronicsforu"/><meta property="og:locale" content="en_GB" /><meta property="og:type" content="article" /><meta property="og:title" content="8.48 MP CMOS Image Sensor for 4K Network Security Cameras" /><meta property="og:description" content="TOKYO, Japan, August 30, 2017 &#8211; Renesas Electronics Corporation (TSE:6723), a premier supplier of advanced semiconductor solutions, today announced a new high-sensitivity, high-resolution 8.48 megapixel (MP) CMOS image sensor (RAA462113FYL) that supports 4K video cameras. In conjunction with the existing Renesas 2.12 MP product that is already in mass production, Renesas will be providing full-scale &hellip;" /><meta property="og:url" content="https://electronicsforu.com/technology-trends/news/8-48-mp-cmos-image-sensor-4k-network-security-cameras" /><meta property="og:site_name" content="Electronics For You" /><meta property="article:publisher" content="http://facebook.com/designelectronics" /><meta property="article:tag" content="renasas" /><meta property="article:section" content="News" /><meta property="article:published_time" content="2017-08-30T15:05:50+00:00" /><meta property="fb:app_id" content="1472079896441925" /><meta property="og:image" content="https://electronicsforu.com/wp-contents/uploads/2017/08/image006.jpg" /><meta property="og:image:secure_url" content="https://electronicsforu.com/wp-contents/uploads/2017/08/image006.jpg" /><meta property="og:image:width" content="500" /><meta property="og:image:height" content="333" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="TOKYO, Japan, August 30, 2017 &#8211; Renesas Electronics Corporation (TSE:6723), a premier supplier of advanced semiconductor solutions, today announced a new high-sensitivity, high-resolution 8.48 megapixel (MP) CMOS image sensor (RAA462113FYL) that supports 4K video cameras. In conjunction with the existing Renesas 2.12 MP product that is already in mass production, Renesas will be providing full-scale [&hellip;]" /><meta name="twitter:title" content="8.48 MP CMOS Image Sensor for 4K Network Security Cameras" /><meta name="twitter:site" content="@efycon" /><meta name="twitter:image" content="https://electronicsforu.com/wp-contents/uploads/2017/08/image006.jpg" /><meta name="twitter:creator" content="@efycon" /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Electronics For You &raquo; Feed" href="//electronicsforu.com/feed" /><link rel="alternate" type="application/rss+xml" title="Electronics For You &raquo; Comments Feed" href="//electronicsforu.com/comments/feed" /><link rel="alternate" type="application/rss+xml" title="Electronics For You &raquo; 8.48 MP CMOS Image Sensor for 4K Network Security Cameras Comments Feed" href="//electronicsforu.com/technology-trends/news/8-48-mp-cmos-image-sensor-4k-network-security-cameras/feed" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/electronicsforu.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style><link rel='stylesheet' id='gtranslate-style-css'  href='//electronicsforu.com/wp-content/plugins/gtranslate/gtranslate-style32.css?ver=4.8' type='text/css' media='all' /><link rel='stylesheet' id='contact-form-7-css'  href='//electronicsforu.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.8.1' type='text/css' media='all' /><link rel='stylesheet' id='rm_theme_matchmytheme-css'  href='//electronicsforu.com/wp-content/plugins/custom-registration-form-builder-with-submission-manager/public/css/theme_rm_matchmytheme.css?ver=3.7.7.3' type='text/css' media='all' /><link rel='stylesheet' id='RegistrationMagic-css'  href='//electronicsforu.com/wp-content/plugins/custom-registration-form-builder-with-submission-manager/public/css/style_rm_front_end.css?ver=3.7.7.3' type='text/css' media='all' /><link rel='stylesheet' id='ditty-news-ticker-font-css'  href='//electronicsforu.com/wp-content/plugins/ditty-news-ticker/assets/fontastic/styles.css?ver=2.1.10' type='text/css' media='all' /><link rel='stylesheet' id='ditty-news-ticker-css'  href='//electronicsforu.com/wp-content/plugins/ditty-news-ticker/assets/css/style.css?ver=2.1.10' type='text/css' media='all' /><link rel='stylesheet' id='font-awesome-four-css'  href='//electronicsforu.com/wp-content/plugins/font-awesome-4-menus/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' /><link rel='stylesheet' id='rs-plugin-settings-css'  href='//electronicsforu.com/wp-content/plugins/revslider/rs-plugin/css/settings.css?ver=4.6.93' type='text/css' media='all' /><style id='rs-plugin-settings-inline-css' type='text/css'>.tp-caption
a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}</style><link rel='stylesheet' id='spu-public-css-css'  href='//electronicsforu.com/wp-content/plugins/popups/public/assets/css/public.css?ver=1.7.2' type='text/css' media='all' /><link rel='stylesheet' id='js_composer_front-css'  href='//electronicsforu.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.11.2' type='text/css' media='all' /><link rel='stylesheet' id='td-theme-css'  href='//electronicsforu.com/wp-content/themes/Newspaper/style.css?ver=7.7.1' type='text/css' media='all' /><link rel='stylesheet' id='td-theme-demo-style-css'  href='//electronicsforu.com/wp-content/themes/Newspaper/includes/demos/tech/demo_style.css?ver=7.7.1' type='text/css' media='all' /><link rel='stylesheet' id='stbCoreCSS-css'  href='//electronicsforu.com/wp-content/plugins/wp-special-textboxes/css/stb-core.css?ver=5.9.107' type='text/css' media='all' /> <script type='text/javascript' src='//electronicsforu.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <script type='text/javascript' src='//electronicsforu.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> <script type='text/javascript' src='//electronicsforu.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script> <script type='text/javascript' src='//electronicsforu.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script> <script type='text/javascript' src='//electronicsforu.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script> <script type='text/javascript' src='//electronicsforu.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script> <script type='text/javascript' src='//electronicsforu.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script> <script type='text/javascript' src='//electronicsforu.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script> <script type='text/javascript'>jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});</script> <script type='text/javascript' src='//electronicsforu.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script> <script type='text/javascript' src='//electronicsforu.com/wp-includes/js/jquery/ui/effect-slide.min.js?ver=1.11.4'></script> <script type='text/javascript'>/*  */
var rm_ajax = {"url":"https:\/\/electronicsforu.com\/wp-admin\/admin-ajax.php"};
/*  */</script> <script type='text/javascript' src='//electronicsforu.com/wp-content/plugins/custom-registration-form-builder-with-submission-manager/public/js/script_rm_front.js?ver=3.7.7.3'></script> <script type='text/javascript' src='//electronicsforu.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.tools.min.js?ver=4.6.93'></script> <script type='text/javascript' src='//electronicsforu.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.revolution.min.js?ver=4.6.93'></script> <link rel='//api.w.org/' href='//electronicsforu.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="//electronicsforu.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="//electronicsforu.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 4.8" /><link rel='shortlink' href='//electronicsforu.com/?p=38602' /><link rel="alternate" type="application/json+oembed" href="//electronicsforu.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Felectronicsforu.com%2Ftechnology-trends%2Fnews%2F8-48-mp-cmos-image-sensor-4k-network-security-cameras" /><link rel="alternate" type="text/xml+oembed" href="//electronicsforu.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Felectronicsforu.com%2Ftechnology-trends%2Fnews%2F8-48-mp-cmos-image-sensor-4k-network-security-cameras&#038;format=xml" />  <script type="text/javascript">_atrk_opts = { atrk_acct:"X0nJn1QolK10Y8", domain:"electronicsforu.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();</script> <noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=X0nJn1QolK10Y8" style="display:none" height="1" width="1" alt="" /></noscript> <style>.mtphr-dnt{color:#FFF !important;background:#000}</style> <script type="text/javascript">jQuery(document).ready(function() {
				// CUSTOM AJAX CONTENT LOADING FUNCTION
				var ajaxRevslider = function(obj) {
				
					// obj.type : Post Type
					// obj.id : ID of Content to Load
					// obj.aspectratio : The Aspect Ratio of the Container / Media
					// obj.selector : The Container Selector where the Content of Ajax will be injected. It is done via the Essential Grid on Return of Content
					
					var content = "";

					data = {};
					
					data.action = 'revslider_ajax_call_front';
					data.client_action = 'get_slider_html';
					data.token = '3c44457790';
					data.type = obj.type;
					data.id = obj.id;
					data.aspectratio = obj.aspectratio;
					
					// SYNC AJAX REQUEST
					jQuery.ajax({
						type:"post",
						url:"//electronicsforu.com/wp-admin/admin-ajax.php",
						dataType: 'json',
						data:data,
						async:false,
						success: function(ret, textStatus, XMLHttpRequest) {
							if(ret.success == true)
								content = ret.data;								
						},
						error: function(e) {
							console.log(e);
						}
					});
					
					 // FIRST RETURN THE CONTENT WHEN IT IS LOADED !!
					 return content;						 
				};
				
				// CUSTOM AJAX FUNCTION TO REMOVE THE SLIDER
				var ajaxRemoveRevslider = function(obj) {
					return jQuery(obj.selector+" .rev_slider").revkill();
				};

				// EXTEND THE AJAX CONTENT LOADING TYPES WITH TYPE AND FUNCTION
				var extendessential = setInterval(function() {
					if (jQuery.fn.tpessential != undefined) {
						clearInterval(extendessential);
						if(typeof(jQuery.fn.tpessential.defaults) !== 'undefined') {
							jQuery.fn.tpessential.defaults.ajaxTypes.push({type:"revslider",func:ajaxRevslider,killfunc:ajaxRemoveRevslider,openAnimationSpeed:0.3});   
							// type:  Name of the Post to load via Ajax into the Essential Grid Ajax Container
							// func: the Function Name which is Called once the Item with the Post Type has been clicked
							// killfunc: function to kill in case the Ajax Window going to be removed (before Remove function !
							// openAnimationSpeed: how quick the Ajax Content window should be animated (default is 0.3)
						}
					}
				},30);
			});</script> <!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]--> <script type="text/javascript">yuhuads="http://track.yuhuads.com/interstitial/58205a11ed6ef69c7dcba476/"+((new Date()).getTime()) + Math.random();document.write("<scr"+"ipt language="javascript" type="text/javascript" src="+yuhuads+"></scri"+"pt>");</script><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/> <!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="//electronicsforu.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="//electronicsforu.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->  <script>var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var tds_login_sing_in_widget="show";
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_ajax_url="https:\/\/electronicsforu.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.7.1";
var td_get_template_directory_uri="https:\/\/electronicsforu.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="";
var tds_header_style="2";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="show";
var tds_more_articles_on_post_time_to_wait="3";
var tds_more_articles_on_post_pages_distance_from_top=2500;
var tds_theme_color_site_wide="#dd3333";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";</script> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-1761532-2');
   ga('send', 'pageview');</script> <script>/**
* Function that tracks a click on an outbound link in Analytics.
* This function takes a valid URL string as an argument, and uses that URL string
* as the event label. Setting the transport method to 'beacon' lets the hit be sent
* using 'navigator.sendBeacon' in browser that support it.
*/
var trackOutboundLink = function(url) {
   ga('send', 'event', 'outbound', 'click', url, {
     'transport': 'beacon',
     'hitCallback': function(){document.location = url;}
   });
}</script> <meta name="msvalidate.01" content="68BD07E7A97C14FC30BB9027E456FD39" /> <script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '644329612333213', {
em: 'insert_email_variable,'
});
fbq('track', 'PageView');</script> <noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=644329612333213&ev=PageView&noscript=1"
/></noscript><link rel="icon" href="//electronicsforu.com/wp-contents/uploads/2016/03/cropped-Screen-Shot-2016-03-07-at-13.29.14-1-1-32x32.png" sizes="32x32" /><link rel="icon" href="//electronicsforu.com/wp-contents/uploads/2016/03/cropped-Screen-Shot-2016-03-07-at-13.29.14-1-1-192x192.png" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="//electronicsforu.com/wp-contents/uploads/2016/03/cropped-Screen-Shot-2016-03-07-at-13.29.14-1-1-180x180.png" /><meta name="msapplication-TileImage" content="https://electronicsforu.com/wp-contents/uploads/2016/03/cropped-Screen-Shot-2016-03-07-at-13.29.14-1-1-270x270.png" /> <noscript><style type="text/css">.wpb_animate_when_almost_visible{opacity:1}</style></noscript><script data-no-minify="1" data-cfasync="false">(function(w,d){function a(){var b=d.createElement("script");b.async=!0;b.src="//electronicsforu.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload.1.0.5.min.js";var a=d.getElementsByTagName("script")[0];a.parentNode.insertBefore(b,a)}w.attachEvent?w.attachEvent("onload",a):w.addEventListener("load",a,!1)})(window,document);</script> <style>@media screen and (max-width: 767px){.mob-get-device{display:none}}</style> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script>var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];</script> <script>googletag.cmd.push(function() {
    googletag.defineSlot('/3416456/eleomnipresent1', [468, 60], 'div-gpt-ad-1499316630403-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <script>googletag.cmd.push(function() {
    googletag.defineSlot('/3416456/efyomni2', [200, 200], 'div-gpt-ad-1499320509536-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <script>googletag.cmd.push(function() {
    googletag.defineSlot('/3416456/eleinnerbox8', [160, 200], 'div-gpt-ad-1499322870458-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <script>googletag.cmd.push(function() {
    googletag.defineSlot('/3416456/elesidebox3barter', [120, 90], 'div-gpt-ad-1499324526728-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <script>googletag.cmd.push(function() {
    googletag.defineSlot('/3416456/eleinnersidebox11', [160, 200], 'div-gpt-ad-1499325350306-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <script>googletag.cmd.push(function() {
    googletag.defineSlot('/3416456/Elebannerboxnew', [160, 200], 'div-gpt-ad-1499327293163-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <script>googletag.cmd.push(function() {
    googletag.defineSlot('/3416456/electfronicsforuppremium2', [160, 200], 'div-gpt-ad-1500354518538-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <script>googletag.cmd.push(function() {
    googletag.defineSlot('/3416456/eleinnersidebox10', [160, 200], 'div-gpt-ad-1499330842866-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <script>googletag.cmd.push(function() {
    googletag.defineSlot('/3416456/towerad', [1274, 600], 'div-gpt-ad-1499330925339-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <script>googletag.cmd.push(function() {
    googletag.defineSlot('/3416456/EFYStoppagead', [800, 600], 'div-gpt-ad-1499921519115-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <script>googletag.cmd.push(function() {
    googletag.defineSlot('/3416456/elesidebox6', [160, 200], 'div-gpt-ad-1499923921830-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <script>googletag.cmd.push(function() {
    googletag.defineSlot('/3416456/elepopup', [500, 500], 'div-gpt-ad-1499929235947-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <script>googletag.cmd.push(function() {
    googletag.defineSlot('/3416456/elesidebox5', [160, 300], 'div-gpt-ad-1499939128820-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <script>googletag.cmd.push(function() {
    googletag.defineSlot('/3416456/elesectionsponsor1', [160, 200], 'div-gpt-ad-1499939979925-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <script>googletag.cmd.push(function() {
    googletag.defineSlot('/3416456/elesectionsponsor2', [160, 200], 'div-gpt-ad-1499941687466-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <script>googletag.cmd.push(function() {
    googletag.defineSlot('/3416456/efytimesomnipresentMiddleBox1', [468, 60], 'div-gpt-ad-1499943186759-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <script>googletag.cmd.push(function() {
    googletag.defineSlot('/3416456/elebannerbox7outer', [160, 200], 'div-gpt-ad-1499943556197-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <script>googletag.cmd.push(function() {
    googletag.defineSlot('/3416456/elehpplatinum1a', [120, 200], 'div-gpt-ad-1500005809837-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <script>googletag.cmd.push(function() {
    googletag.defineSlot('/3416456/elehpplatinum', [150, 200], 'div-gpt-ad-1500006759834-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <script>googletag.cmd.push(function() {
    googletag.defineSlot('/3416456/electronicsforusidebox4barter', [120, 90], 'div-gpt-ad-1500006864760-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <script>googletag.cmd.push(function() {
    googletag.defineSlot('/3416456/eleinnersidebox7', [160, 200], 'div-gpt-ad-1500007153119-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <script>googletag.cmd.push(function() {
    googletag.defineSlot('/3416456/elensbarter', [468, 60], 'div-gpt-ad-1500024568647-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <script>googletag.cmd.push(function() {
    googletag.defineSlot('/3416456/efytimeshomepagebox', [350, 250], 'div-gpt-ad-1500273770982-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <script>googletag.cmd.push(function() {
    googletag.defineSlot('/3416456/elebannerbox8outer', [160, 200], 'div-gpt-ad-1500273849035-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <script>googletag.cmd.push(function() {
    googletag.defineSlot('/3416456/HPPlatinumhthreeelecom', [160, 300], 'div-gpt-ad-1500273900361-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <script>googletag.cmd.push(function() {
    googletag.defineSlot('/3416456/electronicsforuhppremium', [468, 60], 'div-gpt-ad-1500353638791-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <script>googletag.cmd.push(function() {
    googletag.defineSlot('/3416456/Expnadable', [[728, 90], [728, 250]], 'div-gpt-ad-1500958615346-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> </head><meta http-equiv="refresh" content="1200"><body class="post-template-default single single-post postid-38602 single-format-standard 8-48-mp-cmos-image-sensor-4k-network-security-cameras global-block-template-1 single_template_5 wpb-js-composer js-comp-ver-4.11.2 vc_responsive td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div id="fb-root"></div> <script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8&appId=131343353867873";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script> <script>function closeaddFunction() {
    document.getElementById("new_link_img1").style.display = "none";
	 document.getElementById("close-tadd").style.display = "none";
}</script> <script>window.onload = function() {
    var countdownElement = document.getElementById('countdown'),
        downloadButton = document.getElementById('campaign-banner-ad'),
        seconds = 10,
        second = 0,
        interval;

    downloadButton.style.display = 'block';

    interval = setInterval(function() {
        countdownElement.innerHTML  = 'Back to home in ' + (seconds - second) + ' seconds';
        if (second >= seconds) {
            downloadButton.style.display = 'none';
            clearInterval(interval);
        }

        second++;
    }, 1000);
}</script> <span onclick="closeaddFunction()" id="close-tadd" style="position: fixed;cursor:pointer;right:0;top:38px;z-index:1;"><img src='//electronicsforu.com/wp-contents/uploads/2017/06/close-button.png' alt='close'; style='width: 26px;' /></span><div style="position:fixed;text-align: center;top: 50px;z-index: 0;background-color: transparent;color: transparent;display:inline-block;width:100%;" class="new_link_img1" id="new_link_img1"><div id='div-gpt-ad-1499330925339-0' style='height:600px; width:1274px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1499330925339-0'); });</script> </div></div> <script type="text/javascript">function dismissbannerad(){
		document.getElementById("campaign-banner-ad").style.display = "none";
		//document.getElementsByClassName("home").style.overflow = "auto";
		
		
	}</script> <style>#bottomad1{box-sizing:border-box;left:302.5px;position:fixed;bottom:0;width:auto;padding:0px;background-color:#eee;color:#333;border:8px
solid #555;margin:0;box-shadow:0 0 10px 1px #666;border-radius:8px;max-width:100%;z-index:99999}</style> <script>function closebottomadd() {
    (function($){
			var position = $("#close-badd").position();
				if(position.top=="0"){
					$("#bottomad1").animate({bottom: "-106px"}, "slow");
					$("#close-badd").animate({top: "-32px"}, "slow");
				}
			else{
					$("#bottomad1").animate({bottom: "0"}, "slow");
					$("#close-badd").animate({top: "0"}, "slow");
				}
				
			   }(jQuery));
}</script> <div id="bottomad1"> <span onclick="closebottomadd()" id="close-badd" style="position: absolute;cursor:pointer;right:0;top:0px;z-index:1;"><img src='//electronicsforu.com/wp-contents/uploads/2017/06/close-button.png' alt='close'; style='width: 26px;' /></span><div id='div-gpt-ad-1499923921830-0' style=''> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1499923921830-0'); });</script> </div></div><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://facebook.com/designelectronics" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="//plus.google.com/+electronicsforu" title="Google+"> <i class="td-icon-font td-icon-googleplus"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.linkedin.com/in/efyeditorial" title="Linkedin"> <i class="td-icon-font td-icon-linkedin"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="mailto:dilin.anand@efy.in" title="Mail"> <i class="td-icon-font td-icon-mail-1"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="//electronicsforu.com/feed" title="RSS"> <i class="td-icon-font td-icon-rss"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/efycon" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.youtube.com/channel/UCJbnMYV_yigckub3RjtXD1Q" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-menu-login-section"><div class="td-guest-wrap"><div class="td-menu-avatar"><div class="td-avatar-container"><img alt='' src='//secure.gravatar.com/avatar/?s=80&#038;d=monsterid&#038;r=g' srcset='//secure.gravatar.com/avatar/?s=160&amp;d=monsterid&amp;r=g 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></div></div><div class="td-menu-login"><a id="login-link-mob">Sign in</a> <span></span><a id="register-link-mob">Join</a></div></div></div><div class="td-mobile-content"><div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-11242" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-11242"><a href="//electronicsforu.com/discover">DISCOVER</a></li><li id="menu-item-22246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22246"><a href="//electronicsforu.com/category/electronics-projects/hardware-diy">ELECTRONICS<i class="td-icon-menu-right td-element-after"></i></a><ul  class="sub-menu"><li id="menu-item-22579" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22579"><a href="//electronicsforu.com/category/electronics-projects/hardware-diy">ALL Electronics Projects</a></li><li id="menu-item-22424" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22424"><a href="//electronicsforu.com/?s=555">555 Timer Projects</a></li><li id="menu-item-22258" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22258"><a href="//electronicsforu.com/?s=arduino">Arduino Projects</a></li><li id="menu-item-22259" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22259"><a href="//electronicsforu.com/?s=raspberry+pi">Raspberry Pi Projects</a></li><li id="menu-item-22419" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22419"><a href="//electronicsforu.com/?s=8051">8051 Projects</a></li><li id="menu-item-22420" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22420"><a href="//electronicsforu.com/?s=PIC">PIC Projects</a></li><li id="menu-item-22421" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22421"><a href="//electronicsforu.com/?s=AVR">AVR Projects</a></li><li id="menu-item-22422" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22422"><a href="//electronicsforu.com/?s=ATmega">ATMega Projects</a></li><li id="menu-item-22425" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22425"><a href="//electronicsforu.com/?s=OP-amp">OP-amp Projects</a></li><li id="menu-item-22582" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22582"><a href="//electronicsforu.com/?s=labview">LabVIEW Projects</a></li><li id="menu-item-36894" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36894"><a href="https://grab.electronicsforu.com/collections/frontpage">BUY Projects</a></li></ul></li><li id="menu-item-22247" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22247"><a href="//electronicsforu.com/category/electronics-projects/software-projects-ideas">Software<i class="td-icon-menu-right td-element-after"></i></a><ul  class="sub-menu"><li id="menu-item-22580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22580"><a href="//electronicsforu.com/category/electronics-projects/software-projects-ideas">ALL Software Projects</a></li><li id="menu-item-22566" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22566"><a href="//electronicsforu.com/?s=matlab">MATLAB Projects</a></li><li id="menu-item-22568" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22568"><a href="//electronicsforu.com/?s=android">Android Projects</a></li><li id="menu-item-22583" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22583"><a href="//electronicsforu.com/?s=labview">LabVIEW Projects</a></li></ul></li><li id="menu-item-22248" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-22248"><a href="//electronicsforu.com/category/technology-trends">TOP STORIES<i class="td-icon-menu-right td-element-after"></i></a><ul  class="sub-menu"><li id="menu-item-22528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22528"><a href="//electronicsforu.com/category/india-corner/innovations-innovators">INNOVATIONS</a></li><li id="menu-item-22249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22249"><a href="//electronicsforu.com/category/technology-trends/interviews">INTERVIEWS</a></li><li id="menu-item-22250" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22250"><a href="//electronicsforu.com/category/technology-trends/must-read">MUST READS</a></li><li id="menu-item-22252" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22252"><a href="//electronicsforu.com/category/technology-trends/tech-focus">TECHNOLOGY FOCUS</a></li><li id="menu-item-22403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22403"><a href="//electronicsforu.com/category/technology-trends/test-measurement">TEST &#038; MEASUREMENT (T&#038;M)</a></li><li id="menu-item-22527" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22527"><a href="//electronicsforu.com/category/india-corner/design-in-india">DESIGN IN INDIA</a></li><li id="menu-item-22251" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22251"><a href="//electronicsforu.com/category/technology-trends/news">NEWS</a></li></ul></li><li id="menu-item-22400" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22400"><a href="//electronicsforu.com/category/buyers-guides">Guides<i class="td-icon-menu-right td-element-after"></i></a><ul  class="sub-menu"><li id="menu-item-22245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22245"><a href="//electronicsforu.com/category/electronics-projects/electronics-design-guides">DESIGN Guides</a></li><li id="menu-item-22401" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22401"><a href="//electronicsforu.com/category/buyers-guides/hardware-buyers-guide">BUYER&#8217;S Guides</a></li><li id="menu-item-22457" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22457"><a href="//electronicsforu.com/?s=ebooks">FREE eBooks</a></li><li id="menu-item-22402" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22402"><a href="//electronicsforu.com/category/buyers-guides/software-buyers-guide">SOFTWARE Reviews</a></li><li id="menu-item-22261" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22261"><a href="http://forum.electronicsforu.com/">ASK Questions!</a></li><li id="menu-item-22264" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22264"><a href="//electronicsforu.com/category/resources/career"><i class="fa fa-black-tie" aria-hidden="true"></i>CAREER Guidance</a></li></ul></li><li id="menu-item-22236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22236"><a href="//electronicsforu.com/category/resources">Resources<i class="td-icon-menu-right td-element-after"></i></a><ul  class="sub-menu"><li id="menu-item-22238" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22238"><a href="//electronicsforu.com/category/resources/career">Career Guidance</a></li><li id="menu-item-22239" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22239"><a href="//electronicsforu.com/category/resources/electronics-components">Components</a></li><li id="menu-item-22240" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22240"><a href="//electronicsforu.com/category/resources/cool-stuff-misc">Cool Stuff</a></li><li id="menu-item-22241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22241"><a href="//electronicsforu.com/category/resources/learn-electronics">Learning Corner</a></li><li id="menu-item-22242" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22242"><a href="//electronicsforu.com/category/resources/software">Software</a></li><li id="menu-item-22265" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22265"><a href="http://jobs.electronicsforu.com"><i class="fa fa-search-plus" aria-hidden="true"></i>Jobs!</a></li><li id="menu-item-22225" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22225"><a href="//electronicsforu.com/category/market-verticals">Verticals<i class="td-icon-menu-right td-element-after"></i></a><ul  class="sub-menu"><li id="menu-item-22226" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22226"><a href="//electronicsforu.com/category/market-verticals/aerospace-defence">Aerospace &#038; Defence</a></li><li id="menu-item-22227" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22227"><a href="//electronicsforu.com/category/market-verticals/automation">Automation</a></li><li id="menu-item-22228" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22228"><a href="//electronicsforu.com/category/market-verticals/automotive">Automotive</a></li><li id="menu-item-22229" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22229"><a href="//electronicsforu.com/category/market-verticals/communication">Communication &#038; Networks</a></li><li id="menu-item-22230" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22230"><a href="//electronicsforu.com/category/market-verticals/consumer">Consumer</a></li><li id="menu-item-22231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22231"><a href="//electronicsforu.com/category/market-verticals/industrial">Industrial</a></li><li id="menu-item-22232" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22232"><a href="//electronicsforu.com/category/market-verticals/led">LEDs &#038; Lighting</a></li><li id="menu-item-22233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22233"><a href="//electronicsforu.com/category/market-verticals/medical">Medical</a></li><li id="menu-item-22234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22234"><a href="//electronicsforu.com/category/market-verticals/power-electronics">Power Electronics</a></li><li id="menu-item-22235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22235"><a href="//electronicsforu.com/category/market-verticals/solar">Solar</a></li></ul></li></ul></li><li id="menu-item-22253" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22253"><a href="//electronicsforu.com/category/videos-slideshows">Videos<i class="td-icon-menu-right td-element-after"></i></a><ul  class="sub-menu"><li id="menu-item-22254" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22254"><a href="//electronicsforu.com/category/videos-slideshows/slideshows-presentations">Slideshows</a></li><li id="menu-item-22255" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22255"><a href="//electronicsforu.com/category/videos-slideshows/videos">Videos</a></li></ul></li><li id="menu-item-29625" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29625"><a href="//electronicsforu.com/category/market-verticals/power-electronics">Power</a></li><li id="menu-item-36893" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36893"><a href="https://grab.electronicsforu.com/">SHOP@GRAB!</a></li></ul></div></div></div><div id="login-form-mobile" class="td-register-section"><div id="td-login-mob" class="td-login-animation td-login-hide-mob"><div class="td-login-close"> <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Sign in</div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-login-form-wrap"><div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div> <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN"><div class="td-login-info-text"><a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div></div></div><div id="td-register-mob" class="td-login-animation td-login-hide-mob"><div class="td-register-close"> <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Sign up</div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-login-panel-title"><span>Welcome!</span>Register for an account</div><div class="td-login-form-wrap"><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email-mob" value="" required><label>your email</label></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user-mob" value="" required><label>your username</label></div> <input type="button" name="register_button" id="register_button-mob" class="td-login-button" value="REGISTER"><div class="td-login-info-text">A password will be e-mailed to you.</div></div></div><div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob"><div class="td-forgot-pass-close"> <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Password recovery</div></div><div class="td-login-form-wrap"><div class="td-login-panel-title">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div> <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass"></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="//electronicsforu.com/"><div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap"><div class="td-header-wrap td-header-style-2"><div class="td-header-top-menu-full"><div class="td-container td-header-row td-header-top-menu"><div class="top-bar-style-1"><div class="td-header-sp-top-menu"><div class="td_data_time"><div >Wednesday, August 30, 2017</div></div><ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul><div class="menu-top-container"><ul id="menu-td-demo-top-menu" class="top-header-menu"><li id="menu-item-9019" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-9019"><a href="//electronicsforu.com/register">Register</a></li><li id="menu-item-9544" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-9544"><a href="https://grab.electronicsforu.com/products/efy-magazine-subscription">Buy EFY Magazine!</a></li><li id="menu-item-9029" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-9029"><a href="//electronicsforu.com/advertise">Advertise</a></li><li id="menu-item-9068" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-9068"><a href="//electronicsforu.com/contact-us">Contact</a><ul  class="sub-menu"><li id="menu-item-28" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-28"><a href="//electronicsforu.com/about-us">About</a></li></ul></li><li id="menu-item-20178" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-20178"><a href="http://jobs.electronicsforu.com/">Jobs</a><ul  class="sub-menu"><li id="menu-item-26668" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-26668"><a href="http://jobs.electronicsforu.com/">Search for Jobs</a></li><li id="menu-item-20179" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-20179"><a href="//electronicsforu.com/category/resources/career">Career Guidance for Engineers</a></li></ul></li><li id="menu-item-29526" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-29526"><a href="https://conferences.electronicsforu.com/">IoT Conference</a></li></ul></div></div><div class="td-header-sp-top-widget"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://facebook.com/designelectronics" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="//plus.google.com/+electronicsforu" title="Google+"> <i class="td-icon-font td-icon-googleplus"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.linkedin.com/in/efyeditorial" title="Linkedin"> <i class="td-icon-font td-icon-linkedin"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="mailto:dilin.anand@efy.in" title="Mail"> <i class="td-icon-font td-icon-mail-1"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="//electronicsforu.com/feed" title="RSS"> <i class="td-icon-font td-icon-rss"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/efycon" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.youtube.com/channel/UCJbnMYV_yigckub3RjtXD1Q" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div></div><div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim"><div class="td-login-wrap"> <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a><div id="td-login-div" class="td-login-form-div td-display-block"><div class="td-login-panel-title">Sign in</div><div class="td-login-panel-descr">Welcome! Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div> <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login"><div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div> <a id="register-link">Create an account</a></div><div id="td-register-div" class="td-login-form-div td-display-none"><div class="td-login-panel-title">Create an account</div><div class="td-login-panel-descr">Welcome! Register for an account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email" value="" required><label>your email</label></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user" value="" required><label>your username</label></div> <input type="button" name="register_button" id="register_button" class="wpb_button btn td-login-button" value="Register"><div class="td-login-info-text">A password will be e-mailed to you.</div></div><div id="td-forgot-pass-div" class="td-login-form-div td-display-none"><div class="td-login-panel-title">Password recovery</div><div class="td-login-panel-descr">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div> <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password"><div class="td-login-info-text">A password will be e-mailed to you.</div></div></div></div></div></div><div class="td-header-menu-wrap-full"><div class="td-header-menu-wrap td-header-gradient"><div class="td-container td-header-row td-header-main-menu"><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header"> <a class="td-mobile-logo td-sticky-disable" href="//electronicsforu.com/"> <img src="//electronicsforu.com/wp-content/uploads/2016/03/w.png" alt=""/> </a> <a class="td-header-logo td-sticky-disable" href="//electronicsforu.com/"> <img src="//electronicsforu.com/wp-content/uploads/2016/03/electronicsforudotcom_NEW-LOGO-1-300x68.png" alt=""/> </a></div><div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-11242"><a href="//electronicsforu.com/discover">DISCOVER</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-22246"><a href="//electronicsforu.com/category/electronics-projects/hardware-diy">ELECTRONICS</a><ul  class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-22579"><a href="//electronicsforu.com/category/electronics-projects/hardware-diy">ALL Electronics Projects</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-22424"><a href="//electronicsforu.com/?s=555">555 Timer Projects</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-22258"><a href="//electronicsforu.com/?s=arduino">Arduino Projects</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-22259"><a href="//electronicsforu.com/?s=raspberry+pi">Raspberry Pi Projects</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-22419"><a href="//electronicsforu.com/?s=8051">8051 Projects</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-22420"><a href="//electronicsforu.com/?s=PIC">PIC Projects</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-22421"><a href="//electronicsforu.com/?s=AVR">AVR Projects</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-22422"><a href="//electronicsforu.com/?s=ATmega">ATMega Projects</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-22425"><a href="//electronicsforu.com/?s=OP-amp">OP-amp Projects</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-22582"><a href="//electronicsforu.com/?s=labview">LabVIEW Projects</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-36894"><a href="https://grab.electronicsforu.com/collections/frontpage">BUY Projects</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-22247"><a href="//electronicsforu.com/category/electronics-projects/software-projects-ideas">Software</a><ul  class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-22580"><a href="//electronicsforu.com/category/electronics-projects/software-projects-ideas">ALL Software Projects</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-22566"><a href="//electronicsforu.com/?s=matlab">MATLAB Projects</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-22568"><a href="//electronicsforu.com/?s=android">Android Projects</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-22583"><a href="//electronicsforu.com/?s=labview">LabVIEW Projects</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-22248"><a href="//electronicsforu.com/category/technology-trends">TOP STORIES</a><ul  class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-22528"><a href="//electronicsforu.com/category/india-corner/innovations-innovators">INNOVATIONS</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-22249"><a href="//electronicsforu.com/category/technology-trends/interviews">INTERVIEWS</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-22250"><a href="//electronicsforu.com/category/technology-trends/must-read">MUST READS</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-22252"><a href="//electronicsforu.com/category/technology-trends/tech-focus">TECHNOLOGY FOCUS</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-22403"><a href="//electronicsforu.com/category/technology-trends/test-measurement">TEST &#038; MEASUREMENT (T&#038;M)</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-22527"><a href="//electronicsforu.com/category/india-corner/design-in-india">DESIGN IN INDIA</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-22251"><a href="//electronicsforu.com/category/technology-trends/news">NEWS</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-22400"><a href="//electronicsforu.com/category/buyers-guides">Guides</a><ul  class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-22245"><a href="//electronicsforu.com/category/electronics-projects/electronics-design-guides">DESIGN Guides</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-22401"><a href="//electronicsforu.com/category/buyers-guides/hardware-buyers-guide">BUYER&#8217;S Guides</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-22457"><a href="//electronicsforu.com/?s=ebooks">FREE eBooks</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-22402"><a href="//electronicsforu.com/category/buyers-guides/software-buyers-guide">SOFTWARE Reviews</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-22261"><a href="http://forum.electronicsforu.com/">ASK Questions!</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-22264"><a href="//electronicsforu.com/category/resources/career"><i class="fa fa-black-tie" aria-hidden="true"></i>CAREER Guidance</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-22236"><a href="//electronicsforu.com/category/resources">Resources</a><ul  class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-22238"><a href="//electronicsforu.com/category/resources/career">Career Guidance</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-22239"><a href="//electronicsforu.com/category/resources/electronics-components">Components</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-22240"><a href="//electronicsforu.com/category/resources/cool-stuff-misc">Cool Stuff</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-22241"><a href="//electronicsforu.com/category/resources/learn-electronics">Learning Corner</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-22242"><a href="//electronicsforu.com/category/resources/software">Software</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-22265"><a href="http://jobs.electronicsforu.com"><i class="fa fa-search-plus" aria-hidden="true"></i>Jobs!</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-22225"><a href="//electronicsforu.com/category/market-verticals">Verticals</a><ul  class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-22226"><a href="//electronicsforu.com/category/market-verticals/aerospace-defence">Aerospace &#038; Defence</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-22227"><a href="//electronicsforu.com/category/market-verticals/automation">Automation</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-22228"><a href="//electronicsforu.com/category/market-verticals/automotive">Automotive</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-22229"><a href="//electronicsforu.com/category/market-verticals/communication">Communication &#038; Networks</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-22230"><a href="//electronicsforu.com/category/market-verticals/consumer">Consumer</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-22231"><a href="//electronicsforu.com/category/market-verticals/industrial">Industrial</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-22232"><a href="//electronicsforu.com/category/market-verticals/led">LEDs &#038; Lighting</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-22233"><a href="//electronicsforu.com/category/market-verticals/medical">Medical</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-22234"><a href="//electronicsforu.com/category/market-verticals/power-electronics">Power Electronics</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-22235"><a href="//electronicsforu.com/category/market-verticals/solar">Solar</a></li></ul></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-22253"><a href="//electronicsforu.com/category/videos-slideshows">Videos</a><ul  class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-22254"><a href="//electronicsforu.com/category/videos-slideshows/slideshows-presentations">Slideshows</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-22255"><a href="//electronicsforu.com/category/videos-slideshows/videos">Videos</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29625"><a href="//electronicsforu.com/category/market-verticals/power-electronics">Power</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-36893"><a href="https://grab.electronicsforu.com/">SHOP@GRAB!</a></li></ul></div></div><div class="td-search-wrapper"><div id="td-top-search"><div class="header-search-wrap"><div class="dropdown header-search"> <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a> <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div></div></div></div><div class="header-search-wrap"><div class="dropdown header-search"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="//electronicsforu.com/"><div role="search" class="td-head-form-search-wrap"> <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div></div></div></div></div></div><div class="td-banner-wrap-full"><div class="td-container td-header-row td-header-header"><div class="td-header-sp-logo"> <a class="td-main-logo" href="//electronicsforu.com/"> <img src="//electronicsforu.com/wp-content/uploads/2016/03/electronicsforudotcom_NEW-LOGO-1-300x68.png" alt=""/> <span class="td-visual-hidden">Electronics For You</span> </a></div><div class="td-header-sp-recs"><div class="td-header-rec-wrap"><div class="td-a-rec td-a-rec-id-header  "><table><tr><div style="display: inline-block;margin-right: 15px;" id="digihead"><div id='div-gpt-ad-1499316630403-0' style='height:60px; width:468p'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1499316630403-0'); });</script> </div></div><div style="display: inline-block;" id="digihead2"><div id='div-gpt-ad-1499320509536-0' style=' width:200px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1499320509536-0'); });</script> </div></div></tr></table></div></div></div></div></div></div><div class="td-main-content-wrap"><div class="td-container td-post-template-5 "><div class="td-crumb-container"><div class="entry-crumbs" itemscope itemtype="http://schema.org/BreadcrumbList"><span class="td-bred-first"><a href="//electronicsforu.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem"> <a title="View all posts in Tech Trends" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="//electronicsforu.com/category/technology-trends"> <span itemprop="name">Tech Trends</span> </a><meta itemprop="position" content = "1"></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem"> <a title="View all posts in News" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="//electronicsforu.com/category/technology-trends/news"> <span itemprop="name">News</span> </a><meta itemprop="position" content = "2"></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">8.48 MP CMOS Image Sensor for 4K Network Security Cameras</span></div></div><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"> <article id="post-38602" class="post-38602 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-technology-trends tag-renasas" itemscope itemtype="https://schema.org/Article"><div class="td-post-header"><ul class="td-category"><li class="entry-category"><a  href="//electronicsforu.com/category/technology-trends">Tech Trends</a></li><li class="entry-category"><a  href="//electronicsforu.com/category/technology-trends/news">News</a></li></ul> <header class="td-post-title"><h1 class="entry-title">8.48 MP CMOS Image Sensor for 4K Network Security Cameras</h1><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-08-30T15:05:50+00:00" >August 30, 2017</time></span><div class="td-post-comments"><a href="//electronicsforu.com/technology-trends/news/8-48-mp-cmos-image-sensor-4k-network-security-cameras#respond"><i class="td-icon-comments"></i>0</a></div><div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-38602">9</span></div></div></header></div><div class="td-post-sharing td-post-sharing-top td-with-like"><div class="td-default-sharing"> <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Felectronicsforu.com%2Ftechnology-trends%2Fnews%2F8-48-mp-cmos-image-sensor-4k-network-security-cameras" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a> <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=8.48+MP+CMOS+Image+Sensor+for+4K+Network+Security+Cameras&url=https%3A%2F%2Felectronicsforu.com%2Ftechnology-trends%2Fnews%2F8-48-mp-cmos-image-sensor-4k-network-security-cameras&via=efycon"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a> <a class="td-social-sharing-buttons td-social-google" href="//plus.google.com/share?url=//electronicsforu.com/technology-trends/news/8-48-mp-cmos-image-sensor-4k-network-security-cameras" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a> <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=//electronicsforu.com/technology-trends/news/8-48-mp-cmos-image-sensor-4k-network-security-cameras&amp;media=//electronicsforu.com/wp-contents/uploads/2017/08/image006.jpg&description=8.48+MP+CMOS+Image+Sensor+for+4K+Network+Security+Cameras" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a> <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=8.48+MP+CMOS+Image+Sensor+for+4K+Network+Security+Cameras%20-%20https%3A%2F%2Felectronicsforu.com%2Ftechnology-trends%2Fnews%2F8-48-mp-cmos-image-sensor-4k-network-security-cameras" ><i class="td-icon-whatsapp"></i></a></div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://electronicsforu.com/wp-content/plugins/wp-rocket/inc/front/img/blank.gif" data-lazy-src="https://www.facebook.com/plugins/like.php?href=//electronicsforu.com/technology-trends/news/8-48-mp-cmos-image-sensor-4k-network-security-cameras&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="//electronicsforu.com/technology-trends/news/8-48-mp-cmos-image-sensor-4k-network-security-cameras" data-text="8.48 MP CMOS Image Sensor for 4K Network Security Cameras" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div><div class="td-post-content"><div class="td-a-rec td-a-rec-id-content_top  "><script type='text/javascript'src='http://partner.googleadservices.com/gampad/google_service.js'></script> <script type='text/javascript'>GS_googleAddAdSenseService("ca-pub-8234370613268639");
GS_googleEnableAllServices();</script> <script type='text/javascript'>GA_googleAddSlot("ca-pub-8234370613268639", "electronicsforuhplong3");</script> <script type='text/javascript'>GA_googleFetchAds();</script> <script type='text/javascript'>GA_googleFillSlot("electronicsforuhplong3");</script></div><p>TOKYO, Japan, August 30, 2017 &#8211; Renesas Electronics Corporation (TSE:6723), a premier supplier of advanced semiconductor solutions, today announced a new high-sensitivity, high-resolution 8.48 megapixel (MP) CMOS image sensor (RAA462113FYL) that supports 4K video cameras. In conjunction with the existing Renesas 2.12 MP product that is already in mass production, Renesas will be providing full-scale sales support for its high-end CMOS image sensor for network security cameras.</p><p>To meet the increasing needs for network security cameras in financial institutions, transportation systems and commercial establishments, the new CMOS image sensor provides functions appropriate for imaging under the varied environmental conditions required by high-end devices and contributes to increased system performance.</p><div class="td-a-rec td-a-rec-id-content_inlineleft  "><center><script type='text/javascript'src='http://partner.googleadservices.com/gampad/google_service.js'></script> <script type='text/javascript'>GS_googleAddAdSenseService("ca-pub-8234370613268639");
GS_googleEnableAllServices();</script> <script type='text/javascript'>GA_googleAddSlot("ca-pub-8234370613268639", "efytimesleaderboard2");</script> <script type='text/javascript'>GA_googleFetchAds();</script> <script type='text/javascript'>GA_googleFillSlot("efytimesleaderboard2");</script></center><div id="product-component-ba64e6bbcaa" style="text-align: center;"></div> <script type="text/javascript">/**/ (function () { var scriptURL = 'https://sdks.shopifycdn.com/buy-button/latest/buy-button-storefront.min.js'; if (window.ShopifyBuy) { if (window.ShopifyBuy.UI) { ShopifyBuyInit(); } else { loadScript(); } } else { loadScript(); } function loadScript() { var script = document.createElement('script'); script.async = true; script.src = scriptURL; (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(script); script.onload = ShopifyBuyInit; } function ShopifyBuyInit() { var client = ShopifyBuy.buildClient({ domain: 'grab-electronics-for-you.myshopify.com', apiKey: '9376eb61a9f55ce9a4b6ec35750efb8c', appId: '6', }); ShopifyBuy.UI.onReady(client).then(function (ui) { ui.createComponent('product', { id: [9285000459], node: document.getElementById('product-component-ba64e6bbcaa'), moneyFormat: '%E2%82%B9%20%7B%7Bamount%7D%7D', options: { "product": { "buttonDestination": "modal", "variantId": "all", "width": "240px", "contents": { "img": false, "imgWithCarousel": false, "title": false, "variantTitle": false, "options": false, "price": false, "description": false, "buttonWithQuantity": false, "quantity": false }, "text": { "button": "GET Earth's #1 electronics engineers' magazine for just $5 USD, with coupon code 'AHOY'" }, "styles": { "product": { "@media (min-width: 601px)": { "max-width": "100%", "margin-left": "0", "margin-bottom": "50px" } }, "button": { "padding-left": "20px", "padding-right": "20px", "font-weight": "bold" }, "title": { "color": "#000000" }, "price": { "color": "#000000" }, "compareAt": { "font-size": "12px", "color": "#000000" } } }, "cart": { "contents": { "button": true }, "text": { "button": "RESERVE" }, "styles": { "button": { "font-weight": "bold" }, "footer": { "background-color": "#ffffff" } } }, "modalProduct": { "contents": { "img": false, "imgWithCarousel": true, "variantTitle": false, "buttonWithQuantity": true, "button": false, "quantity": false }, "styles": { "product": { "@media (min-width: 601px)": { "max-width": "100%", "margin-left": "0px", "margin-bottom": "0px" } }, "button": { "padding-left": "20px", "padding-right": "20px", "font-weight": "bold" } } }, "toggle": { "styles": { "toggle": { "font-weight": "bold" }, "count": { "color": "#ffffff", ":hover": { "color": "#ffffff" } }, "iconPath": { "fill": "#ffffff" } } }, "productSet": { "styles": { "products": { "@media (min-width: 601px)": { "margin-left": "-20px" } } } } } }); }); } })(); /**/</script></div><p><img class="aligncenter size-full wp-image-38605" src="//electronicsforu.com/wp-contents/uploads/2017/08/image006-2.jpg" alt="" width="500" height="333" /></p><p>Key features of the new CMOS image sensor</p><ul><li>Achieves excellent low-light performance<br /> The new sensor achieves clear, high-visibility full-color imaging even in a moonlit environment</li><li>High resolution at high data rates<br /> The new sensor captures clear, high-visibility images even when digital zoom is used due to its capture of high-reliability 4K video at 60 fps.</li><li>High dynamic range<br /> The new sensor supports a line-by-line HDR (high dynamic range) mode in which long exposure data and short exposure data are output separately for each line. This allows video capture, even for high-contrast scenes.</li></ul><p>Renesas also provides a reference board that was developed together with a camera module manufacturer to allow users to evaluate the performance of the Renesas CMOS image sensor. Renesas plans to work with camera module manufacturers to supply camera modules with a variety of features such as autofocus functions, HDR (high dynamic range) functions, wide-area monitoring functions, and vibration reduction (image stabilization) functions. This will allow system manufacturers to reduce the development period and development costs for new high-performance network security camera products.</p><p>Renesas will continue to expand its line of security camera solutions for network security cameras, by providing its CMOS image sensors in combination with microcontrollers (MCU).</p><hr /><p>&nbsp;</p></div><footer><div class="td-post-source-tags"><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="//electronicsforu.com/tag/renasas">renasas</a></li></ul></div><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="//electronicsforu.com/technology-trends/type-solar-cell-best-application">Which Type of Solar Cell is the Best for Your Application?</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="//electronicsforu.com/technology-trends/news/wide-input-voltage-inductorless-buck-boost-regulator">Wide Input Voltage Inductorless Buck-boost Regulator</a></div></div></div><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="//electronicsforu.com/author/abhimanyuefy">EFY Team</a></span></div> <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="EFY Team"></span><meta itemprop="datePublished" content="2017-08-30T15:05:50+00:00"><meta itemprop="dateModified" content="2017-08-30T15:05:50+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="//electronicsforu.com/technology-trends/news/8-48-mp-cmos-image-sensor-4k-network-security-cameras"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://electronicsforu.com/wp-content/uploads/2016/03/electronicsforudotcom_NEW-LOGO-1-300x68.png"></span><meta itemprop="name" content="Electronics For You"></span><meta itemprop="headline " content="8.48 MP CMOS Image Sensor for 4K Network Security Cameras"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://electronicsforu.com/wp-contents/uploads/2017/08/image006.jpg"><meta itemprop="width" content="500"><meta itemprop="height" content="333"></span> </footer></article><div class="comments" id="comments"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/technology-trends/news/8-48-mp-cmos-image-sensor-4k-network-security-cameras#respond" style="display:none;">Cancel reply</a></small></h3><form action="//electronicsforu.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div><div class="comment-form-input-wrap td-form-comment"><textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea><div class="td-warning-comment">Please enter your comment!</div></div><div class="comment-form-input-wrap td-form-author"> <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' /><div class="td-warning-author">Please enter your name here</div></div><div class="comment-form-input-wrap td-form-email"> <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' /><div class="td-warning-email-error">You have entered an incorrect email address!</div><div class="td-warning-email">Please enter your email address here</div></div><div class="comment-form-input-wrap td-form-url"> <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" /></div><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='38602' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="0b3f86e23b" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="63"/></p></form></div></div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"><div class="td-ss-main-sidebar"> <aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Translate this Article</span></h4><div class="textwidget"> <a href="#" onclick="doGTranslate('en|en');return false;" title="English" class="gflag nturl" style="background-position:-0px -0px;"><img src="//electronicsforu.com/wp-content/plugins/gtranslate/blank.png" height="16" width="16" alt="English" /></a><a href="#" onclick="doGTranslate('en|hi');return false;" title="Hindi" class="gflag nturl" style="background-position:-500px -100px;"><img src="//electronicsforu.com/wp-content/plugins/gtranslate/blank.png" height="16" width="16" alt="Hindi" /></a><a href="#" onclick="doGTranslate('en|it');return false;" title="Italian" class="gflag nturl" style="background-position:-600px -100px;"><img src="//electronicsforu.com/wp-content/plugins/gtranslate/blank.png" height="16" width="16" alt="Italian" /></a><a href="#" onclick="doGTranslate('en|pt');return false;" title="Portuguese" class="gflag nturl" style="background-position:-300px -200px;"><img src="//electronicsforu.com/wp-content/plugins/gtranslate/blank.png" height="16" width="16" alt="Portuguese" /></a><a href="#" onclick="doGTranslate('en|ru');return false;" title="Russian" class="gflag nturl" style="background-position:-500px -200px;"><img src="//electronicsforu.com/wp-content/plugins/gtranslate/blank.png" height="16" width="16" alt="Russian" /></a><a href="#" onclick="doGTranslate('en|es');return false;" title="Spanish" class="gflag nturl" style="background-position:-600px -200px;"><img src="//electronicsforu.com/wp-content/plugins/gtranslate/blank.png" height="16" width="16" alt="Spanish" /></a><br /><select onchange="doGTranslate(this);"><option value="">Select Language</option><option value="en|af">Afrikaans</option><option value="en|sq">Albanian</option><option value="en|am">Amharic</option><option value="en|ar">Arabic</option><option value="en|hy">Armenian</option><option value="en|az">Azerbaijani</option><option value="en|eu">Basque</option><option value="en|be">Belarusian</option><option value="en|bn">Bengali</option><option value="en|bs">Bosnian</option><option value="en|bg">Bulgarian</option><option value="en|ca">Catalan</option><option value="en|ceb">Cebuano</option><option value="en|ny">Chichewa</option><option value="en|zh-CN">Chinese (Simplified)</option><option value="en|zh-TW">Chinese (Traditional)</option><option value="en|co">Corsican</option><option value="en|hr">Croatian</option><option value="en|cs">Czech</option><option value="en|da">Danish</option><option value="en|nl">Dutch</option><option value="en|en">English</option><option value="en|eo">Esperanto</option><option value="en|et">Estonian</option><option value="en|tl">Filipino</option><option value="en|fi">Finnish</option><option value="en|fr">French</option><option value="en|fy">Frisian</option><option value="en|gl">Galician</option><option value="en|ka">Georgian</option><option value="en|de">German</option><option value="en|el">Greek</option><option value="en|gu">Gujarati</option><option value="en|ht">Haitian Creole</option><option value="en|ha">Hausa</option><option value="en|haw">Hawaiian</option><option value="en|iw">Hebrew</option><option value="en|hi">Hindi</option><option value="en|hmn">Hmong</option><option value="en|hu">Hungarian</option><option value="en|is">Icelandic</option><option value="en|ig">Igbo</option><option value="en|id">Indonesian</option><option value="en|ga">Irish</option><option value="en|it">Italian</option><option value="en|ja">Japanese</option><option value="en|jw">Javanese</option><option value="en|kn">Kannada</option><option value="en|kk">Kazakh</option><option value="en|km">Khmer</option><option value="en|ko">Korean</option><option value="en|ku">Kurdish (Kurmanji)</option><option value="en|ky">Kyrgyz</option><option value="en|lo">Lao</option><option value="en|la">Latin</option><option value="en|lv">Latvian</option><option value="en|lt">Lithuanian</option><option value="en|lb">Luxembourgish</option><option value="en|mk">Macedonian</option><option value="en|mg">Malagasy</option><option value="en|ms">Malay</option><option value="en|ml">Malayalam</option><option value="en|mt">Maltese</option><option value="en|mi">Maori</option><option value="en|mr">Marathi</option><option value="en|mn">Mongolian</option><option value="en|my">Myanmar (Burmese)</option><option value="en|ne">Nepali</option><option value="en|no">Norwegian</option><option value="en|ps">Pashto</option><option value="en|fa">Persian</option><option value="en|pl">Polish</option><option value="en|pt">Portuguese</option><option value="en|pa">Punjabi</option><option value="en|ro">Romanian</option><option value="en|ru">Russian</option><option value="en|sm">Samoan</option><option value="en|gd">Scottish Gaelic</option><option value="en|sr">Serbian</option><option value="en|st">Sesotho</option><option value="en|sn">Shona</option><option value="en|sd">Sindhi</option><option value="en|si">Sinhala</option><option value="en|sk">Slovak</option><option value="en|sl">Slovenian</option><option value="en|so">Somali</option><option value="en|es">Spanish</option><option value="en|su">Sudanese</option><option value="en|sw">Swahili</option><option value="en|sv">Swedish</option><option value="en|tg">Tajik</option><option value="en|ta">Tamil</option><option value="en|te">Telugu</option><option value="en|th">Thai</option><option value="en|tr">Turkish</option><option value="en|uk">Ukrainian</option><option value="en|ur">Urdu</option><option value="en|uz">Uzbek</option><option value="en|vi">Vietnamese</option><option value="en|cy">Welsh</option><option value="en|xh">Xhosa</option><option value="en|yi">Yiddish</option><option value="en|yo">Yoruba</option><option value="en|zu">Zulu</option></select><style type="text/css">#goog-gt-tt{display:none !important}.goog-te-banner-frame{display:none !important}.goog-te-menu-value:hover{text-decoration:none !important}body{top:0 !important}#google_translate_element2{display:none!important}</style><div id="google_translate_element2"></div> <script type="text/javascript">function googleTranslateElementInit2() {new google.translate.TranslateElement({pageLanguage: 'en',autoDisplay: false}, 'google_translate_element2');}</script><script type="text/javascript" src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit2"></script> <script type="text/javascript">/*  */
function GTranslateFireEvent(element,event){try{if(document.createEventObject){var evt=document.createEventObject();element.fireEvent('on'+event,evt)}else{var evt=document.createEvent('HTMLEvents');evt.initEvent(event,true,true);element.dispatchEvent(evt)}}catch(e){}}function doGTranslate(lang_pair){if(lang_pair.value)lang_pair=lang_pair.value;if(lang_pair=='')return;var lang=lang_pair.split('|')[1];var teCombo;var sel=document.getElementsByTagName('select');for(var i=0;i<sel.length;i++)if(sel[i].className=='goog-te-combo')teCombo=sel[i];if(document.getElementById('google_translate_element2')==null||document.getElementById('google_translate_element2').innerHTML.length==0||teCombo.length==0||teCombo.innerHTML.length==0){setTimeout(function(){doGTranslate(lang_pair)},500)}else{teCombo.value=lang;GTranslateFireEvent(teCombo,'change');GTranslateFireEvent(teCombo,'change')}}
/*  */</script> </div> </aside><div class="td_block_wrap td_block_8 td_block_widget td_uid_4_59a68f45aed40_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_4_59a68f45aed40" ><script>var block_td_uid_4_59a68f45aed40 = new tdBlock();
block_td_uid_4_59a68f45aed40.id = "td_uid_4_59a68f45aed40";
block_td_uid_4_59a68f45aed40.atts = '{"limit":"5","sort":"popular7","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"Popular Articles","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_4_59a68f45aed40_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_59a68f45aed40_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_4_59a68f45aed40.td_column_number = "1";
block_td_uid_4_59a68f45aed40.block_type = "td_block_8";
block_td_uid_4_59a68f45aed40.post_count = "5";
block_td_uid_4_59a68f45aed40.found_posts = "3956";
block_td_uid_4_59a68f45aed40.header_color = "#";
block_td_uid_4_59a68f45aed40.ajax_pagination_infinite_stop = "";
block_td_uid_4_59a68f45aed40.max_num_pages = "792";
tdBlocksArray.push(block_td_uid_4_59a68f45aed40);</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">Popular Articles</span></h4></div><div id=td_uid_4_59a68f45aed40 class="td_block_inner"><div class="td-block-span12"><div class="td_module_7 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="//electronicsforu.com/market-verticals/wearable-technology" rel="bookmark" title="Although Most Of The Wearable Technology Still Lie A Bit On The Expensive Side, Expectations Are Of A Large Increase In Number Of People Using Wearable Technology In India In The Coming Years"><img width="100" height="70" class="entry-thumb" src="//electronicsforu.com/wp-contents/uploads/2016/11/Google_Moto360_AP-624x351-100x70.jpg" srcset="//electronicsforu.com/wp-contents/uploads/2016/11/Google_Moto360_AP-624x351-100x70.jpg 100w, //electronicsforu.com/wp-contents/uploads/2016/11/Google_Moto360_AP-624x351-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Although Most Of The Wearable Technology Still Lie A Bit On The Expensive Side, Expectations Are Of A Large Increase In Number Of People Using Wearable Technology In India In The Coming Years"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="//electronicsforu.com/market-verticals/wearable-technology" rel="bookmark" title="Although Most Of The Wearable Technology Still Lie A Bit On The Expensive Side, Expectations Are Of A Large Increase In Number Of People Using Wearable Technology In India In The Coming Years">Although Most Of The Wearable Technology Still Lie A Bit On...</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2015-02-06T14:28:23+00:00" >February 6, 2015</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_7 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="//electronicsforu.com/videos-slideshows/interfacing-8x8-led-matrix-arduino-development-board" rel="bookmark" title="How To: Interfacing 8&#215;8 LED Matrix with Arduino Development Board"><img width="100" height="70" class="entry-thumb" src="//electronicsforu.com/wp-contents/uploads/2017/05/sddefault-2-100x70.jpg" srcset="//electronicsforu.com/wp-contents/uploads/2017/05/sddefault-2-100x70.jpg 100w, //electronicsforu.com/wp-contents/uploads/2017/05/sddefault-2-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="How To: Interfacing 8&#215;8 LED Matrix with Arduino Development Board"/><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="//electronicsforu.com/wp-content/themes/Newspaper/images/icons/video-small.png" alt="video"/></span></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="//electronicsforu.com/videos-slideshows/interfacing-8x8-led-matrix-arduino-development-board" rel="bookmark" title="How To: Interfacing 8&#215;8 LED Matrix with Arduino Development Board">How To: Interfacing 8&#215;8 LED Matrix with Arduino Development Board</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-05-22T16:00:42+00:00" >May 22, 2017</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_7 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="//electronicsforu.com/india-corner/innovations-innovators/winkel-board-integrated-solution-makers" rel="bookmark" title="Winkel Board: A Powerful, Integrated Solution for Makers"><img width="100" height="70" class="entry-thumb" src="//electronicsforu.com/wp-contents/uploads/2017/05/172-5-100x70.jpg" srcset="//electronicsforu.com/wp-contents/uploads/2017/05/172-5-100x70.jpg 100w, //electronicsforu.com/wp-contents/uploads/2017/05/172-5-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Winkel Board: A Powerful, Integrated Solution for Makers"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="//electronicsforu.com/india-corner/innovations-innovators/winkel-board-integrated-solution-makers" rel="bookmark" title="Winkel Board: A Powerful, Integrated Solution for Makers">Winkel Board: A Powerful, Integrated Solution for Makers</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-05-08T15:52:40+00:00" >May 8, 2017</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_7 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="//electronicsforu.com/electronics-projects/mini-projects-ideas-2" rel="bookmark" title="Top 20 Mini Project Ideas For Engineers"><img width="100" height="70" class="entry-thumb" src="//electronicsforu.com/wp-contents/uploads/2016/08/featured-image2-100x70.jpg" srcset="//electronicsforu.com/wp-contents/uploads/2016/08/featured-image2-100x70.jpg 100w, //electronicsforu.com/wp-contents/uploads/2016/08/featured-image2-218x150.jpg 218w, //electronicsforu.com/wp-contents/uploads/2016/08/featured-image2-696x477.jpg 696w, //electronicsforu.com/wp-contents/uploads/2016/08/featured-image2-613x420.jpg 613w, //electronicsforu.com/wp-contents/uploads/2016/08/featured-image2.jpg 737w" sizes="(max-width: 100px) 100vw, 100px" alt="mini projects ideas" title="Top 20 Mini Project Ideas For Engineers"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="//electronicsforu.com/electronics-projects/mini-projects-ideas-2" rel="bookmark" title="Top 20 Mini Project Ideas For Engineers">Top 20 Mini Project Ideas For Engineers</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-08-31T12:00:40+00:00" >August 31, 2016</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_7 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="//electronicsforu.com/electronics-projects/lpg-leakage-detector-low-cost" rel="bookmark" title="Electronics Projects: Low-Cost LPG Leakage Detector"><img width="100" height="70" class="entry-thumb" src="//electronicsforu.com/wp-contents/uploads/2016/05/Fig-1-6-100x70.jpg" srcset="//electronicsforu.com/wp-contents/uploads/2016/05/Fig-1-6-100x70.jpg 100w, //electronicsforu.com/wp-contents/uploads/2016/05/Fig-1-6-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Electronics Projects: Low-Cost LPG Leakage Detector"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="//electronicsforu.com/electronics-projects/lpg-leakage-detector-low-cost" rel="bookmark" title="Electronics Projects: Low-Cost LPG Leakage Detector">Electronics Projects: Low-Cost LPG Leakage Detector</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-09-05T09:16:33+00:00" >September 5, 2016</time></span></div></div></div></div></div></div> <aside class="td_block_template_1 widget widget_text"><div class="textwidget"><div data-vc-full-width="true" data-vc-full-width-init="false" data-vc-stretch-content="true" class="vc_row wpb_row td-pb-row vc_row-no-padding vc_row-o-content-top vc_row-flex"><div class="wpb_column vc_column_container td-pb-span6"><div class="vc_column-inner "><div class="wpb_wrapper"></p><div id="div-gpt-ad-1499939979925-0" style="height: 200px; width: 160px;"><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1499939979925-0'); });</script></div><p></p><div id="div-gpt-ad-1499327293163-0" style="height: 200px; width: 160px;"><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1499327293163-0'); });</script></div></div></div></div><div class="wpb_column vc_column_container td-pb-span6"><div class="vc_column-inner "><div class="wpb_wrapper"><p></p><div id="div-gpt-ad-1500102660602-0" style="height: 200px; width: 160px;"><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1500102660602-0'); });</script></div><p></p><div id='div-gpt-ad-1499322870458-0' style='height:200px; width:160px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1499322870458-0'); });</script> </div></div></div></div></div><div class="vc_row-full-width vc_clearfix"></div></div> </aside><div class="td_block_wrap td_block_slide td_block_widget td_uid_5_59a68f460c143_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_5_59a68f460c143" ><script>var block_td_uid_5_59a68f460c143 = new tdBlock();
block_td_uid_5_59a68f460c143.id = "td_uid_5_59a68f460c143";
block_td_uid_5_59a68f460c143.atts = '{"limit":"10","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"LATEST NEWS & ARTICLES","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_5_59a68f460c143_rand","el_class":"","offset":"1","css":"","tdc_css":"","tdc_css_class":"td_uid_5_59a68f460c143_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_5_59a68f460c143.td_column_number = "1";
block_td_uid_5_59a68f460c143.block_type = "td_block_slide";
block_td_uid_5_59a68f460c143.post_count = "10";
block_td_uid_5_59a68f460c143.found_posts = "3963";
block_td_uid_5_59a68f460c143.header_color = "#";
block_td_uid_5_59a68f460c143.ajax_pagination_infinite_stop = "";
block_td_uid_5_59a68f460c143.max_num_pages = "397";
tdBlocksArray.push(block_td_uid_5_59a68f460c143);</script> <script>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</script> <div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">LATEST NEWS &amp; ARTICLES</span></h4><div class="td-pulldown-syle-default td-subcat-filter" id="td_pulldown_td_uid_5_59a68f460c143"><ul class="td-subcat-list" id="td_pulldown_td_uid_5_59a68f460c143_list"><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_13_59a68f47d66d5" data-td_filter_value="" data-td_block_id="td_uid_5_59a68f460c143" href="#">All</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_14_59a68f47d6718" data-td_filter_value="23" data-td_block_id="td_uid_5_59a68f460c143" href="#">1001+ Electronics Projects For You</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_15_59a68f47d6759" data-td_filter_value="38" data-td_block_id="td_uid_5_59a68f460c143" href="#">Aerospace &amp; Defence</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_16_59a68f47d6799" data-td_filter_value="39" data-td_block_id="td_uid_5_59a68f460c143" href="#">Automation</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_17_59a68f47d67d7" data-td_filter_value="40" data-td_block_id="td_uid_5_59a68f460c143" href="#">Automotive</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_18_59a68f47d6816" data-td_filter_value="25" data-td_block_id="td_uid_5_59a68f460c143" href="#">Buyers' Guides</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_19_59a68f47d6855" data-td_filter_value="30" data-td_block_id="td_uid_5_59a68f460c143" href="#">Career Guidance</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_20_59a68f47d6893" data-td_filter_value="41" data-td_block_id="td_uid_5_59a68f460c143" href="#">Communication &amp; Networks</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_21_59a68f47d68d1" data-td_filter_value="88" data-td_block_id="td_uid_5_59a68f460c143" href="#">Components</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_22_59a68f47d6910" data-td_filter_value="787" data-td_block_id="td_uid_5_59a68f460c143" href="#">Components &amp; Modules</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_23_59a68f47d694f" data-td_filter_value="42" data-td_block_id="td_uid_5_59a68f460c143" href="#">Consumer</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_24_59a68f47d698e" data-td_filter_value="33" data-td_block_id="td_uid_5_59a68f460c143" href="#">Cool Stuff</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_25_59a68f47d69cb" data-td_filter_value="53" data-td_block_id="td_uid_5_59a68f460c143" href="#">Design Guides</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_26_59a68f47d6a09" data-td_filter_value="35" data-td_block_id="td_uid_5_59a68f460c143" href="#">Design in India</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_27_59a68f47d6a47" data-td_filter_value="1808" data-td_block_id="td_uid_5_59a68f460c143" href="#">EFY's Guest Authors</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_28_59a68f47d6a86" data-td_filter_value="22" data-td_block_id="td_uid_5_59a68f460c143" href="#">Engineering Projects For You</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_29_59a68f47d6ac4" data-td_filter_value="793" data-td_block_id="td_uid_5_59a68f460c143" href="#">Fundamentals</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_30_59a68f47d6b02" data-td_filter_value="28" data-td_block_id="td_uid_5_59a68f460c143" href="#">Hardware Guides</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_31_59a68f47d6b41" data-td_filter_value="34" data-td_block_id="td_uid_5_59a68f460c143" href="#">India Corner</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_32_59a68f47d6b7e" data-td_filter_value="99" data-td_block_id="td_uid_5_59a68f460c143" href="#">Industrial</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_33_59a68f47d6bbc" data-td_filter_value="599" data-td_block_id="td_uid_5_59a68f460c143" href="#">Industry Grade Projects</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_34_59a68f47d6bf9" data-td_filter_value="36" data-td_block_id="td_uid_5_59a68f460c143" href="#">Innovations</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_35_59a68f47d6c37" data-td_filter_value="790" data-td_block_id="td_uid_5_59a68f460c143" href="#">Innovations</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_36_59a68f47d6c75" data-td_filter_value="786" data-td_block_id="td_uid_5_59a68f460c143" href="#">IoT Projects</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_37_59a68f47d6cb3" data-td_filter_value="241" data-td_block_id="td_uid_5_59a68f460c143" href="#">Learning Corner</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_38_59a68f47d6cf0" data-td_filter_value="43" data-td_block_id="td_uid_5_59a68f460c143" href="#">LEDs &amp; Lighting</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_39_59a68f47d6d2d" data-td_filter_value="824" data-td_block_id="td_uid_5_59a68f460c143" href="#">Make &amp; DIY</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_40_59a68f47d6d6a" data-td_filter_value="37" data-td_block_id="td_uid_5_59a68f460c143" href="#">Market Verticals</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_41_59a68f47d6daf" data-td_filter_value="44" data-td_block_id="td_uid_5_59a68f460c143" href="#">Medical</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_42_59a68f47d6dec" data-td_filter_value="845" data-td_block_id="td_uid_5_59a68f460c143" href="#">Middleware &amp; Analytics</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_43_59a68f47d6e2a" data-td_filter_value="420" data-td_block_id="td_uid_5_59a68f460c143" href="#">Must Reads</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_44_59a68f47d6e67" data-td_filter_value="50" data-td_block_id="td_uid_5_59a68f460c143" href="#">News</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_45_59a68f47d6ea4" data-td_filter_value="785" data-td_block_id="td_uid_5_59a68f460c143" href="#">Opinions &amp; People</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_46_59a68f47d6ee0" data-td_filter_value="812" data-td_block_id="td_uid_5_59a68f460c143" href="#">Platforms</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_47_59a68f47d6f1d" data-td_filter_value="45" data-td_block_id="td_uid_5_59a68f460c143" href="#">Power Electronics</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_48_59a68f47d6f5a" data-td_filter_value="281" data-td_block_id="td_uid_5_59a68f460c143" href="#">PrintMax</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_49_59a68f47d6f98" data-td_filter_value="776" data-td_block_id="td_uid_5_59a68f460c143" href="#">Prototypes</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_50_59a68f47d6fd4" data-td_filter_value="29" data-td_block_id="td_uid_5_59a68f460c143" href="#">Resources</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_51_59a68f47d7011" data-td_filter_value="49" data-td_block_id="td_uid_5_59a68f460c143" href="#">Slideshows</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_52_59a68f47d704e" data-td_filter_value="106" data-td_block_id="td_uid_5_59a68f460c143" href="#">Software</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_53_59a68f47d708a" data-td_filter_value="24" data-td_block_id="td_uid_5_59a68f460c143" href="#">Software Projects For You</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_54_59a68f47d70c8" data-td_filter_value="27" data-td_block_id="td_uid_5_59a68f460c143" href="#">Software Reviews</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_55_59a68f47d7122" data-td_filter_value="46" data-td_block_id="td_uid_5_59a68f460c143" href="#">Solar</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_56_59a68f47d7160" data-td_filter_value="19" data-td_block_id="td_uid_5_59a68f460c143" href="#">Tech Trends</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_57_59a68f47d719d" data-td_filter_value="21" data-td_block_id="td_uid_5_59a68f460c143" href="#">Techie Café | Technology Experts</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_58_59a68f47d71da" data-td_filter_value="20" data-td_block_id="td_uid_5_59a68f460c143" href="#">Technology Focus</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_59_59a68f47d7217" data-td_filter_value="832" data-td_block_id="td_uid_5_59a68f460c143" href="#">Technology Trends</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_60_59a68f47d7253" data-td_filter_value="26" data-td_block_id="td_uid_5_59a68f460c143" href="#">Test &amp; Measurement</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_61_59a68f47d7290" data-td_filter_value="48" data-td_block_id="td_uid_5_59a68f460c143" href="#">Videos</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_62_59a68f47d72cd" data-td_filter_value="47" data-td_block_id="td_uid_5_59a68f460c143" href="#">Videos &amp; Slideshows</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_63_59a68f47d7309" data-td_filter_value="31" data-td_block_id="td_uid_5_59a68f460c143" href="#">White Papers</a></li></ul><div class="td-subcat-dropdown"><div class="td-subcat-more" aria-haspopup="true"><span>More</span><i class="td-icon-read-down"></i></div><ul class="td-pulldown-filter-list"></ul></div></div></div><div id=td_uid_5_59a68f460c143 class="td_block_inner"><div id="td_uid_64_59a68f47d7365" class="td-theme-slider iosSlider-col-1 td_mod_wrap"><div class="td-slider "><div id="td_uid_64_59a68f47d7365_item_0" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="//electronicsforu.com/technology-trends/news/wide-input-voltage-inductorless-buck-boost-regulator" rel="bookmark" title="Wide Input Voltage Inductorless Buck-boost Regulator"><img width="324" height="357" class="entry-thumb" src="//electronicsforu.com/wp-contents/uploads/2017/08/Allegro-MicroSystems-A4480-324x357.jpg" alt="" title="Wide Input Voltage Inductorless Buck-boost Regulator"/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="//electronicsforu.com/category/resources/electronics-components">Components</a></span><h3 class="entry-title td-module-title"><a href="//electronicsforu.com/technology-trends/news/wide-input-voltage-inductorless-buck-boost-regulator" rel="bookmark" title="Wide Input Voltage Inductorless Buck-boost Regulator">Wide Input Voltage Inductorless Buck-boost Regulator</a></h3><div class="td-module-meta-info"><span class="td-post-author-name"><a href="//electronicsforu.com/author/abhimanyuefy">EFY Team</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-08-30T15:21:08+00:00" >August 30, 2017</time></span><div class="td-post-comments"><i class="td-icon-comments"></i><a href="//electronicsforu.com/technology-trends/news/wide-input-voltage-inductorless-buck-boost-regulator#respond">0</a></div></div></div></div><div id="td_uid_64_59a68f47d7365_item_1" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="//electronicsforu.com/technology-trends/news/8-48-mp-cmos-image-sensor-4k-network-security-cameras" rel="bookmark" title="8.48 MP CMOS Image Sensor for 4K Network Security Cameras"><img width="324" height="333" class="entry-thumb" src="//electronicsforu.com/wp-contents/uploads/2017/08/image006-324x333.jpg" alt="" title="8.48 MP CMOS Image Sensor for 4K Network Security Cameras"/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="//electronicsforu.com/category/technology-trends/news">News</a></span><h3 class="entry-title td-module-title"><a href="//electronicsforu.com/technology-trends/news/8-48-mp-cmos-image-sensor-4k-network-security-cameras" rel="bookmark" title="8.48 MP CMOS Image Sensor for 4K Network Security Cameras">8.48 MP CMOS Image Sensor for 4K Network Security Cameras</a></h3><div class="td-module-meta-info"><span class="td-post-author-name"><a href="//electronicsforu.com/author/abhimanyuefy">EFY Team</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-08-30T15:05:50+00:00" >August 30, 2017</time></span><div class="td-post-comments"><i class="td-icon-comments"></i><a href="//electronicsforu.com/technology-trends/news/8-48-mp-cmos-image-sensor-4k-network-security-cameras#respond">0</a></div></div></div></div><div id="td_uid_64_59a68f47d7365_item_2" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="//electronicsforu.com/technology-trends/type-solar-cell-best-application" rel="bookmark" title="Which Type of Solar Cell is the Best for Your Application?"><img width="324" height="400" class="entry-thumb" src="//electronicsforu.com/wp-contents/uploads/2017/08/672-4-324x400.jpg" alt="" title="Which Type of Solar Cell is the Best for Your Application?"/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="//electronicsforu.com/category/technology-trends/tech-focus">Technology Focus</a></span><h3 class="entry-title td-module-title"><a href="//electronicsforu.com/technology-trends/type-solar-cell-best-application" rel="bookmark" title="Which Type of Solar Cell is the Best for Your Application?">Which Type of Solar Cell is the Best for Your Application?</a></h3><div class="td-module-meta-info"><span class="td-post-author-name"><a href="//electronicsforu.com/author/abhimanyuefy">EFY Team</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-08-29T12:57:37+00:00" >August 29, 2017</time></span><div class="td-post-comments"><i class="td-icon-comments"></i><a href="//electronicsforu.com/technology-trends/type-solar-cell-best-application#respond">0</a></div></div></div></div><div id="td_uid_64_59a68f47d7365_item_3" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="//electronicsforu.com/videos-slideshows/electromagnetic-interference-electromagnetic-compatibility" rel="bookmark" title="Electromagnetic Interference &#038; Electromagnetic Compatibility"><img width="324" height="400" class="entry-thumb" src="//electronicsforu.com/wp-contents/uploads/2017/08/Emc_room-324x400.png" alt="" title="Electromagnetic Interference &#038; Electromagnetic Compatibility"/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="//electronicsforu.com/category/videos-slideshows">Videos &amp; Slideshows</a></span><h3 class="entry-title td-module-title"><a href="//electronicsforu.com/videos-slideshows/electromagnetic-interference-electromagnetic-compatibility" rel="bookmark" title="Electromagnetic Interference &#038; Electromagnetic Compatibility">Electromagnetic Interference &#038; Electromagnetic Compatibility</a></h3><div class="td-module-meta-info"><span class="td-post-author-name"><a href="//electronicsforu.com/author/abhimanyuefy">EFY Team</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-08-29T12:00:13+00:00" >August 29, 2017</time></span><div class="td-post-comments"><i class="td-icon-comments"></i><a href="//electronicsforu.com/videos-slideshows/electromagnetic-interference-electromagnetic-compatibility#respond">0</a></div></div></div></div><div id="td_uid_64_59a68f47d7365_item_4" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="//electronicsforu.com/videos-slideshows/led-strip-lighting-intensity-control-using-arduino" rel="bookmark" title="LED Lighting Strip Intensity control Using Arduino"><img width="324" height="400" class="entry-thumb" src="//electronicsforu.com/wp-contents/uploads/2017/08/maxresdefault-15-324x400.jpg" alt="" title="LED Lighting Strip Intensity control Using Arduino"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="//electronicsforu.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="//electronicsforu.com/category/videos-slideshows">Videos &amp; Slideshows</a></span><h3 class="entry-title td-module-title"><a href="//electronicsforu.com/videos-slideshows/led-strip-lighting-intensity-control-using-arduino" rel="bookmark" title="LED Lighting Strip Intensity control Using Arduino">LED Lighting Strip Intensity control Using Arduino</a></h3><div class="td-module-meta-info"><span class="td-post-author-name"><a href="//electronicsforu.com/author/abhimanyuefy">EFY Team</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-08-29T11:59:39+00:00" >August 29, 2017</time></span><div class="td-post-comments"><i class="td-icon-comments"></i><a href="//electronicsforu.com/videos-slideshows/led-strip-lighting-intensity-control-using-arduino#respond">0</a></div></div></div></div><div id="td_uid_64_59a68f47d7365_item_5" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="//electronicsforu.com/buyers-guides/build-thinking-machines-opencog" rel="bookmark" title="Build thinking machines with OpenCog"><img width="324" height="400" class="entry-thumb" src="//electronicsforu.com/wp-contents/uploads/2017/08/272-8-324x400.jpg" alt="" title="Build thinking machines with OpenCog"/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="//electronicsforu.com/category/buyers-guides/software-buyers-guide">Software Reviews</a></span><h3 class="entry-title td-module-title"><a href="//electronicsforu.com/buyers-guides/build-thinking-machines-opencog" rel="bookmark" title="Build thinking machines with OpenCog">Build thinking machines with OpenCog</a></h3><div class="td-module-meta-info"><span class="td-post-author-name"><a href="//electronicsforu.com/author/abhimanyuefy">EFY Team</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-08-28T16:07:27+00:00" >August 28, 2017</time></span><div class="td-post-comments"><i class="td-icon-comments"></i><a href="//electronicsforu.com/buyers-guides/build-thinking-machines-opencog#respond">0</a></div></div></div></div><div id="td_uid_64_59a68f47d7365_item_6" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="//electronicsforu.com/electronics-projects/labview-gui-battery-monitoring-system" rel="bookmark" title="LabVIEW GUI for Battery Monitoring system"><img width="324" height="400" class="entry-thumb" src="//electronicsforu.com/wp-contents/uploads/2017/08/lb3-324x400.png" alt="" title="LabVIEW GUI for Battery Monitoring system"/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="//electronicsforu.com/category/electronics-projects">Engineering Projects For You</a></span><h3 class="entry-title td-module-title"><a href="//electronicsforu.com/electronics-projects/labview-gui-battery-monitoring-system" rel="bookmark" title="LabVIEW GUI for Battery Monitoring system">LabVIEW GUI for Battery Monitoring system</a></h3><div class="td-module-meta-info"><span class="td-post-author-name"><a href="//electronicsforu.com/author/abhimanyuefy">EFY Team</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-08-28T15:35:29+00:00" >August 28, 2017</time></span><div class="td-post-comments"><i class="td-icon-comments"></i><a href="//electronicsforu.com/electronics-projects/labview-gui-battery-monitoring-system#respond">0</a></div></div></div></div><div id="td_uid_64_59a68f47d7365_item_7" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="//electronicsforu.com/electronics-projects/right-converter-single-battery-can-power-portable-design" rel="bookmark" title="With the Right Converter, a Single Battery Can Power Your Portable Design"><img width="324" height="400" class="entry-thumb" src="//electronicsforu.com/wp-contents/uploads/2017/08/MAX17220-circuit-drawing-324x400.jpg" alt="" title="With the Right Converter, a Single Battery Can Power Your Portable Design"/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="//electronicsforu.com/category/electronics-projects/electronics-design-guides">Design Guides</a></span><h3 class="entry-title td-module-title"><a href="//electronicsforu.com/electronics-projects/right-converter-single-battery-can-power-portable-design" rel="bookmark" title="With the Right Converter, a Single Battery Can Power Your Portable Design">With the Right Converter, a Single Battery Can Power Your Portable Design</a></h3><div class="td-module-meta-info"><span class="td-post-author-name"><a href="//electronicsforu.com/author/abhimanyuefy">EFY Team</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-08-28T15:14:04+00:00" >August 28, 2017</time></span><div class="td-post-comments"><i class="td-icon-comments"></i><a href="//electronicsforu.com/electronics-projects/right-converter-single-battery-can-power-portable-design#respond">0</a></div></div></div></div><div id="td_uid_64_59a68f47d7365_item_8" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="//electronicsforu.com/technology-trends/self-driving-cars-platform-trends-part-1-2" rel="bookmark" title="Self Driving Cars Platform and Their Trends (Part 1 of 2)"><img width="324" height="400" class="entry-thumb" src="//electronicsforu.com/wp-contents/uploads/2017/08/372-7-324x400.jpg" alt="" title="Self Driving Cars Platform and Their Trends (Part 1 of 2)"/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="//electronicsforu.com/category/technology-trends/tech-focus">Technology Focus</a></span><h3 class="entry-title td-module-title"><a href="//electronicsforu.com/technology-trends/self-driving-cars-platform-trends-part-1-2" rel="bookmark" title="Self Driving Cars Platform and Their Trends (Part 1 of 2)">Self Driving Cars Platform and Their Trends (Part 1 of 2)</a></h3><div class="td-module-meta-info"><span class="td-post-author-name"><a href="//electronicsforu.com/author/abhimanyuefy">EFY Team</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-08-26T17:40:03+00:00" >August 26, 2017</time></span><div class="td-post-comments"><i class="td-icon-comments"></i><a href="//electronicsforu.com/technology-trends/self-driving-cars-platform-trends-part-1-2#respond">0</a></div></div></div></div><div id="td_uid_64_59a68f47d7365_item_9" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="//electronicsforu.com/research-articles/popular-iot-protocols" rel="bookmark" title="6 Awesome &#038; Useful IoT Protocols"><img width="324" height="400" class="entry-thumb" src="//electronicsforu.com/wp-contents/uploads/2017/08/IoT-layered-architecture-324x400.jpg" alt="IoT layered architecture" title="6 Awesome &#038; Useful IoT Protocols"/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="//electronicsforu.com/category/iot-projects">IoT Projects</a></span><h3 class="entry-title td-module-title"><a href="//electronicsforu.com/research-articles/popular-iot-protocols" rel="bookmark" title="6 Awesome &#038; Useful IoT Protocols">6 Awesome &#038; Useful IoT Protocols</a></h3><div class="td-module-meta-info"><span class="td-post-author-name"><a href="//electronicsforu.com/author/saurabh-durgapal">Saurabh Durgapal</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-08-26T17:00:49+00:00" >August 26, 2017</time></span><div class="td-post-comments"><i class="td-icon-comments"></i><a href="//electronicsforu.com/research-articles/popular-iot-protocols#respond">0</a></div></div></div></div></div><i class = "td-icon-left prevButton"></i><i class = "td-icon-right nextButton"></i></div></div></div> <aside class="td_block_template_1 widget widget_rss"><h4 class="block-title"><span><a class="rsswidget" href="http://jobs.electronicsforu.com/job-type/freshers/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="//electronicsforu.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://jobs.electronicsforu.com/">Freshers – Electronic Engineering Jobs</a></span></h4><ul><li><a class='rsswidget' href='http://jobs.electronicsforu.com/Jobs/eng-integration-yield/'>Eng Integration &amp; Yield</a></li><li><a class='rsswidget' href='http://jobs.electronicsforu.com/Jobs/junior-software-engineer-wipro/'>Junior Software Engineer</a></li><li><a class='rsswidget' href='http://jobs.electronicsforu.com/Jobs/technical-officerscientific-assistant-ecil/'>Technical Officer/Scientific Assistant</a></li><li><a class='rsswidget' href='http://jobs.electronicsforu.com/Jobs/tata-elxsi-off-campus-drive-2017/'>TATA ELXSI Off Campus Drive 2017</a></li><li><a class='rsswidget' href='http://jobs.electronicsforu.com/Jobs/scientists/'>Scientists</a></li></ul></aside><aside class="td_block_template_1 widget widget_text"><div class="textwidget"><div data-vc-full-width="true" data-vc-full-width-init="false" data-vc-stretch-content="true" class="vc_row wpb_row td-pb-row vc_row-no-padding vc_row-o-content-top vc_row-flex"><div class="wpb_column vc_column_container td-pb-span6"><div class="vc_column-inner "><div class="wpb_wrapper"></p><div id='div-gpt-ad-1499330842866-0' style='height:200px; width:160px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1499330842866-0'); });</script> </div></div></div></div><div class="wpb_column vc_column_container td-pb-span6"><div class="vc_column-inner "><div class="wpb_wrapper"></p><div id='div-gpt-ad-1499325350306-0' style='height:200px; width:160px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1499325350306-0'); });</script> </div></div></div></div></div><div class="vc_row-full-width vc_clearfix"></div></div> </aside><div class="td_block_wrap td_block_slide td_block_widget td_uid_65_59a68f480462f_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_65_59a68f480462f" ><script>var block_td_uid_65_59a68f480462f = new tdBlock();
block_td_uid_65_59a68f480462f.id = "td_uid_65_59a68f480462f";
block_td_uid_65_59a68f480462f.atts = '{"limit":"5","sort":"popular","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"48","category_ids":"","custom_title":"Popular Videos","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_65_59a68f480462f_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_65_59a68f480462f_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_65_59a68f480462f.td_column_number = "1";
block_td_uid_65_59a68f480462f.block_type = "td_block_slide";
block_td_uid_65_59a68f480462f.post_count = "5";
block_td_uid_65_59a68f480462f.found_posts = "345";
block_td_uid_65_59a68f480462f.header_color = "#";
block_td_uid_65_59a68f480462f.ajax_pagination_infinite_stop = "";
block_td_uid_65_59a68f480462f.max_num_pages = "69";
tdBlocksArray.push(block_td_uid_65_59a68f480462f);</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">Popular Videos</span></h4></div><div id=td_uid_65_59a68f480462f class="td_block_inner"><div id="td_uid_66_59a68f480e363" class="td-theme-slider iosSlider-col-1 td_mod_wrap"><div class="td-slider "><div id="td_uid_66_59a68f480e363_item_0" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="//electronicsforu.com/videos-slideshows/videos/build-long-range-fm-transmitter" rel="bookmark" title="Build A Long Range FM Transmitter"><img width="324" height="400" class="entry-thumb" src="//electronicsforu.com/wp-contents/uploads/2015/04/maxresdefault-6-324x400.jpg" alt="" title="Build A Long Range FM Transmitter"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="//electronicsforu.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="//electronicsforu.com/category/videos-slideshows/videos">Videos</a></span><h3 class="entry-title td-module-title"><a href="//electronicsforu.com/videos-slideshows/videos/build-long-range-fm-transmitter" rel="bookmark" title="Build A Long Range FM Transmitter">Build A Long Range FM Transmitter</a></h3><div class="td-module-meta-info"><span class="td-post-author-name"><a href="//electronicsforu.com/author/efynn7">EFY News Network</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2015-04-10T15:10:20+00:00" >April 10, 2015</time></span><div class="td-post-comments"><i class="td-icon-comments"></i><a href="//electronicsforu.com/videos-slideshows/videos/build-long-range-fm-transmitter#comments">5</a></div></div></div></div><div id="td_uid_66_59a68f480e363_item_1" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="//electronicsforu.com/videos-slideshows/videos/how-to-constructing-an-inverter" rel="bookmark" title="How To: Constructing an Inverter"><img width="324" height="400" class="entry-thumb" src="//electronicsforu.com/wp-contents/uploads/2016/03/maxresdefault-19-324x400.jpg" alt="" title="How To: Constructing an Inverter"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="//electronicsforu.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="//electronicsforu.com/category/videos-slideshows/videos">Videos</a></span><h3 class="entry-title td-module-title"><a href="//electronicsforu.com/videos-slideshows/videos/how-to-constructing-an-inverter" rel="bookmark" title="How To: Constructing an Inverter">How To: Constructing an Inverter</a></h3><div class="td-module-meta-info"><span class="td-post-author-name"><a href="//electronicsforu.com/author/efynn7">EFY News Network</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-03-01T20:03:21+00:00" >March 1, 2016</time></span><div class="td-post-comments"><i class="td-icon-comments"></i><a href="//electronicsforu.com/videos-slideshows/videos/how-to-constructing-an-inverter#comments">14</a></div></div></div></div><div id="td_uid_66_59a68f480e363_item_2" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="//electronicsforu.com/videos-slideshows/videos/useful-raspberry-pi-projects" rel="bookmark" title="Useful Raspberry Pi Projects"><img width="324" height="400" class="entry-thumb" src="//electronicsforu.com/wp-contents/uploads/2015/11/maxresdefault-10-324x400.jpg" alt="" title="Useful Raspberry Pi Projects"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="//electronicsforu.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="//electronicsforu.com/category/videos-slideshows/videos">Videos</a></span><h3 class="entry-title td-module-title"><a href="//electronicsforu.com/videos-slideshows/videos/useful-raspberry-pi-projects" rel="bookmark" title="Useful Raspberry Pi Projects">Useful Raspberry Pi Projects</a></h3><div class="td-module-meta-info"><span class="td-post-author-name"><a href="//electronicsforu.com/author/efynn7">EFY News Network</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2015-11-11T04:37:50+00:00" >November 11, 2015</time></span><div class="td-post-comments"><i class="td-icon-comments"></i><a href="//electronicsforu.com/videos-slideshows/videos/useful-raspberry-pi-projects#respond">0</a></div></div></div></div><div id="td_uid_66_59a68f480e363_item_3" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="//electronicsforu.com/videos-slideshows/tutorial-opamp-operational-amplifier" rel="bookmark" title="Tutorial: OpAmp (Operational Amplifier)"><img width="324" height="400" class="entry-thumb" src="//electronicsforu.com/wp-contents/uploads/2016/06/maxresdefault-3-324x400.jpg" alt="" title="Tutorial: OpAmp (Operational Amplifier)"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="//electronicsforu.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="//electronicsforu.com/category/videos-slideshows/videos">Videos</a></span><h3 class="entry-title td-module-title"><a href="//electronicsforu.com/videos-slideshows/tutorial-opamp-operational-amplifier" rel="bookmark" title="Tutorial: OpAmp (Operational Amplifier)">Tutorial: OpAmp (Operational Amplifier)</a></h3><div class="td-module-meta-info"><span class="td-post-author-name"><a href="//electronicsforu.com/author/abhimanyuefy">EFY Team</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-06-16T15:15:31+00:00" >June 16, 2016</time></span><div class="td-post-comments"><i class="td-icon-comments"></i><a href="//electronicsforu.com/videos-slideshows/tutorial-opamp-operational-amplifier#comments">1</a></div></div></div></div><div id="td_uid_66_59a68f480e363_item_4" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="//electronicsforu.com/videos-slideshows/arduino-project-sending-sms-using-gsm-module" rel="bookmark" title="Arduino Projects: Sending SMS using GSM Module"><img width="324" height="400" class="entry-thumb" src="//electronicsforu.com/wp-contents/uploads/2016/09/maxresdefault-15-324x400.jpg" alt="" title="Arduino Projects: Sending SMS using GSM Module"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="//electronicsforu.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="//electronicsforu.com/category/videos-slideshows/videos">Videos</a></span><h3 class="entry-title td-module-title"><a href="//electronicsforu.com/videos-slideshows/arduino-project-sending-sms-using-gsm-module" rel="bookmark" title="Arduino Projects: Sending SMS using GSM Module">Arduino Projects: Sending SMS using GSM Module</a></h3><div class="td-module-meta-info"><span class="td-post-author-name"><a href="//electronicsforu.com/author/abhimanyuefy">EFY Team</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-09-20T15:46:34+00:00" >September 20, 2016</time></span><div class="td-post-comments"><i class="td-icon-comments"></i><a href="//electronicsforu.com/videos-slideshows/arduino-project-sending-sms-using-gsm-module#comments">4</a></div></div></div></div></div><i class = "td-icon-left prevButton"></i><i class = "td-icon-right nextButton"></i></div></div></div> <aside class="td_block_template_1 widget widget_text"><div class="textwidget"><div data-vc-full-width="true" data-vc-full-width-init="false" data-vc-stretch-content="true" class="vc_row wpb_row td-pb-row vc_row-no-padding vc_row-o-content-top vc_row-flex"><div class="wpb_column vc_column_container td-pb-span6"><div class="vc_column-inner "><div class="wpb_wrapper"></p><div id='div-gpt-ad-1499943186759-0' style='height:201px; width:200px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1499943186759-0'); });</script> </div></div></div></div><div class="wpb_column vc_column_container td-pb-span6"><div class="vc_column-inner "><div class="wpb_wrapper"></p><div id='div-gpt-ad-1499941687466-0' style='height:200px; width:160px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1499941687466-0'); });</script> </div></div></div></div></div><div class="vc_row-full-width vc_clearfix"></div></div> </aside><aside class="td_block_template_1 widget widget_text"><div class="textwidget"><div data-vc-full-width="true" data-vc-full-width-init="false" data-vc-stretch-content="true" class="vc_row wpb_row td-pb-row vc_row-no-padding vc_row-o-content-top vc_row-flex"><div class="wpb_column vc_column_container td-pb-span6"><div class="vc_column-inner "><div class="wpb_wrapper"></p><div id="div-gpt-ad-1499324526728-0" style="height: 90px; width: 120px;"><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1499324526728-0'); });</script></div></div></div></div><div class="wpb_column vc_column_container td-pb-span6"><div class="vc_column-inner "><div class="wpb_wrapper"></p><div id="div-gpt-ad-1500005809837-0" style="height: 200px; width: 120px;"><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1500005809837-0'); });</script></div></div></div></div></div><div class="vc_row-full-width vc_clearfix"></div><div data-vc-full-width="true" data-vc-full-width-init="false" data-vc-stretch-content="true" class="vc_row wpb_row td-pb-row vc_row-no-padding vc_row-o-content-top vc_row-flex"><div class="wpb_column vc_column_container td-pb-span6"><div class="vc_column-inner "><div class="wpb_wrapper"></p><div id="div-gpt-ad-1500006864760-0" style="height: 205px; width: 120px;"><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1500006864760-0'); });</script></div></div></div></div><div class="wpb_column vc_column_container td-pb-span6"><div class="vc_column-inner "><div class="wpb_wrapper"></p><div id="div-gpt-ad-1500024568647-0" style="height: 60px; width: 468px;"><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1500024568647-0'); });</script></div></div></div></div></div><div class="vc_row-full-width vc_clearfix"></div></div> </aside><aside class="td_block_template_1 widget widget_text"><div class="textwidget"><div data-vc-full-width="true" data-vc-full-width-init="false" data-vc-stretch-content="true" class="vc_row wpb_row td-pb-row vc_row-no-padding vc_row-o-content-top vc_row-flex"><div class="wpb_column vc_column_container td-pb-span6"><div class="vc_column-inner "><div class="wpb_wrapper"><!-</p><div id='div-gpt-ad-1500007153119-0' style='height:200px; width:160px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1500007153119-0'); });</script> </div></div></div></div><div class="wpb_column vc_column_container td-pb-span6"><div class="vc_column-inner "><div class="wpb_wrapper"></p><div id='div-gpt-ad-1499943556197-0' style='height:200px; width:160px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1499943556197-0'); });</script> </div></div></div></div></div><div class="vc_row-full-width vc_clearfix"></div><div data-vc-full-width="true" data-vc-full-width-init="false" data-vc-stretch-content="true" class="vc_row wpb_row td-pb-row vc_row-no-padding vc_row-o-content-top vc_row-flex"><div class="wpb_column vc_column_container td-pb-span6"><div class="vc_column-inner "><div class="wpb_wrapper"></p><div id='div-gpt-ad-1499939128820-0' style='height:201px; width:200px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1499939128820-0'); });</script> </div></div></div></div></div><div class="vc_row-full-width vc_clearfix"></div></div> </aside><aside class="td_block_template_1 widget widget_text"><div class="textwidget"><div id='product-component-fed23f822c9'></div><p><script type="text/javascript">/**/

(function () {
  var scriptURL = 'https://sdks.shopifycdn.com/buy-button/latest/buy-button-storefront.min.js';
  if (window.ShopifyBuy) {
    if (window.ShopifyBuy.UI) {
      ShopifyBuyInit();
    } else {
      loadScript();
    }
  } else {
    loadScript();
  }

  function loadScript() {
    var script = document.createElement('script');
    script.async = true;
    script.src = scriptURL;
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(script);
    script.onload = ShopifyBuyInit;
  }

  function ShopifyBuyInit() {
    var client = ShopifyBuy.buildClient({
      domain: 'grab-electronics-for-you.myshopify.com',
      apiKey: '9376eb61a9f55ce9a4b6ec35750efb8c',
      appId: '6',
    });

    ShopifyBuy.UI.onReady(client).then(function (ui) {
      ui.createComponent('product', {
        id: [9285000459],
        node: document.getElementById('product-component-fed23f822c9'),
        moneyFormat: '%E2%82%B9%20%7B%7Bamount%7D%7D',
        options: {
  "product": {
    "buttonDestination": "modal",
    "variantId": "all",
    "width": "240px",
    "contents": {
      "imgWithCarousel": false,
      "variantTitle": false,
      "options": false,
      "description": false,
      "buttonWithQuantity": false,
      "quantity": false
    },
    "text": {
      "button": "Subscribe Now. (Available Globally)"
    },
    "styles": {
      "product": {
        "@media (min-width: 601px)": {
          "max-width": "100%",
          "margin-left": "0",
          "margin-bottom": "50px"
        }
      },
      "button": {
        "padding-left": "20px",
        "padding-right": "20px",
        "font-weight": "bold"
      },
      "title": {
        "color": "#000000"
      },
      "price": {
        "color": "#000000"
      },
      "compareAt": {
        "font-size": "12px",
        "color": "#000000"
      }
    }
  },
  "cart": {
    "contents": {
      "button": true
    },
    "text": {
      "button": "RESERVE"
    },
    "styles": {
      "button": {
        "font-weight": "bold"
      },
      "footer": {
        "background-color": "#ffffff"
      }
    }
  },
  "modalProduct": {
    "contents": {
      "img": false,
      "imgWithCarousel": true,
      "variantTitle": false,
      "buttonWithQuantity": true,
      "button": false,
      "quantity": false
    },
    "styles": {
      "product": {
        "@media (min-width: 601px)": {
          "max-width": "100%",
          "margin-left": "0px",
          "margin-bottom": "0px"
        }
      },
      "button": {
        "padding-left": "20px",
        "padding-right": "20px",
        "font-weight": "bold"
      }
    }
  },
  "toggle": {
    "styles": {
      "toggle": {
        "font-weight": "bold"
      },
      "count": {
        "color": "#ffffff",
        ":hover": {
          "color": "#ffffff"
        }
      },
      "iconPath": {
        "fill": "#ffffff"
      }
    }
  },
  "productSet": {
    "styles": {
      "products": {
        "@media (min-width: 601px)": {
          "margin-left": "-20px"
        }
      }
    }
  }
}
      });
    });
  }
})();
/**/</script></p><div id='product-component-21ed269d305'></div><p><script type="text/javascript">/**/

(function () {
  var scriptURL = 'https://sdks.shopifycdn.com/buy-button/latest/buy-button-storefront.min.js';
  if (window.ShopifyBuy) {
    if (window.ShopifyBuy.UI) {
      ShopifyBuyInit();
    } else {
      loadScript();
    }
  } else {
    loadScript();
  }

  function loadScript() {
    var script = document.createElement('script');
    script.async = true;
    script.src = scriptURL;
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(script);
    script.onload = ShopifyBuyInit;
  }

  function ShopifyBuyInit() {
    var client = ShopifyBuy.buildClient({
      domain: 'grab-electronics-for-you.myshopify.com',
      apiKey: '9376eb61a9f55ce9a4b6ec35750efb8c',
      appId: '6',
    });

    ShopifyBuy.UI.onReady(client).then(function (ui) {
      ui.createComponent('product', {
        id: [9266612235],
        node: document.getElementById('product-component-21ed269d305'),
        moneyFormat: '%E2%82%B9%20%7B%7Bamount%7D%7D',
        options: {
  "product": {
    "buttonDestination": "modal",
    "variantId": "all",
    "width": "240px",
    "contents": {
      "imgWithCarousel": false,
      "variantTitle": false,
      "options": false,
      "description": false,
      "buttonWithQuantity": false,
      "quantity": false
    },
    "text": {
      "button": "Subscribe Now (ships only within India)"
    },
    "styles": {
      "product": {
        "@media (min-width: 601px)": {
          "max-width": "100%",
          "margin-left": "0",
          "margin-bottom": "50px"
        }
      },
      "button": {
        "padding-left": "20px",
        "padding-right": "20px",
        "font-weight": "bold"
      },
      "title": {
        "color": "#000000"
      },
      "price": {
        "color": "#000000"
      },
      "compareAt": {
        "font-size": "12px",
        "color": "#000000"
      }
    }
  },
  "cart": {
    "contents": {
      "button": true
    },
    "text": {
      "button": "RESERVE"
    },
    "styles": {
      "button": {
        "font-weight": "bold"
      },
      "footer": {
        "background-color": "#ffffff"
      }
    }
  },
  "modalProduct": {
    "contents": {
      "img": false,
      "imgWithCarousel": true,
      "variantTitle": false,
      "buttonWithQuantity": true,
      "button": false,
      "quantity": false
    },
    "styles": {
      "product": {
        "@media (min-width: 601px)": {
          "max-width": "100%",
          "margin-left": "0px",
          "margin-bottom": "0px"
        }
      },
      "button": {
        "padding-left": "20px",
        "padding-right": "20px",
        "font-weight": "bold"
      }
    }
  },
  "toggle": {
    "styles": {
      "toggle": {
        "font-weight": "bold"
      },
      "count": {
        "color": "#ffffff",
        ":hover": {
          "color": "#ffffff"
        }
      },
      "iconPath": {
        "fill": "#ffffff"
      }
    }
  },
  "productSet": {
    "styles": {
      "products": {
        "@media (min-width: 601px)": {
          "margin-left": "-20px"
        }
      }
    }
  }
}
      });
    });
  }
})();
/**/</script></p></div> </aside></div></div></div></div></div><div class="td-footer-wrapper td-footer-template-4"><div class="td-container"><div class="td-pb-row"><div class="td-pb-span12"></div></div><div class="td-pb-row"><div class="td-pb-span12"><div class="td-footer-info"><div class="footer-logo-wrap"><a href="//electronicsforu.com/"><img class="td-retina-data" src="//electronicsforu.com/wp-content/uploads/2016/03/w.png" data-retina="//electronicsforu.com/wp-content/uploads/2016/03/w.png" alt="Electronicsforu.com" title=""/></a></div><div class="footer-text-wrap">Electronicsforu.com is the digital avatar of Electronics For You (EFY) magazine. EFY was launched in 1969, and is counted amongst the leading publications in the fields of electronics and technology—across the globe. Read more <span style="text-decoration: underline;"><a href="//electronicsforu.com/about-us">about EFY here</a><br></span>.<div class="footer-email-wrap">Contact us: <a href="mailto:whatisnew@electronicsforu.com">whatisnew@electronicsforu.com</a></div></div><div class="footer-social-wrap td-social-style-2"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://facebook.com/designelectronics" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="//plus.google.com/+electronicsforu" title="Google+"> <i class="td-icon-font td-icon-googleplus"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.linkedin.com/in/efyeditorial" title="Linkedin"> <i class="td-icon-font td-icon-linkedin"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="mailto:dilin.anand@efy.in" title="Mail"> <i class="td-icon-font td-icon-mail-1"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="//electronicsforu.com/feed" title="RSS"> <i class="td-icon-font td-icon-rss"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/efycon" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.youtube.com/channel/UCJbnMYV_yigckub3RjtXD1Q" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div></div></div></div></div></div><div class="td-sub-footer-container"><div class="td-container"><div class="td-pb-row"><div class="td-pb-span7 td-sub-footer-menu"><div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-20499" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-20499"><a href="//electronicsforu.com/privacy-policy">Privacy Policy</a></li><li id="menu-item-20505" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-20505"><a href="//electronicsforu.com/disclaimer">Disclaimer</a></li><li id="menu-item-6559" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-6559"><a href="//electronicsforu.com/terms-and-conditions">Terms &#038; Conditions</a></li><li id="menu-item-9071" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-9071"><a href="//electronicsforu.com/about-us">About Us</a></li><li id="menu-item-9070" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-9070"><a href="//electronicsforu.com/advertise">Advertise</a></li><li id="menu-item-9069" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-9069"><a href="//electronicsforu.com/contact-us">Contact Us</a></li></ul></div></div><div class="td-pb-span5 td-sub-footer-copy"> &copy; Copyright 2016 - EFY Group</div></div></div></div></div> <script>function closebotaddFunction() {
    document.getElementById("img-botadd").style.display = "none";
	 document.getElementById("close-botadd").style.display = "none";
}</script> <script>jQuery(document).ready(function() {
	jQuery(".closeexpanded").on('click', function(){
   jQuery(this).css("display","none");
    jQuery("#close-exadd").css("display","none");
	});
});</script> <script>function hidesomead(){
	console.log(location.pathname);
	if((location.pathname == "/marketing") || (location.pathname == "/vicor-webinar") ){
		//alert(window.location.href);
		var digi1=document.getElementById("digihead");
		var digi2=document.getElementById("digihead2");
		digi1.style.display="none";
		digi2.style.display="none";
	}
}
hidesomead();</script>  <script>window.__bp_session_timeout = '';
            window.__bp_session_freezing = 0;
            !function(){window.bizpanda||(window.bizpanda={}),window.bizpanda.bp_can_store_localy=function(){return!1},window.bizpanda.bp_ut_get_cookie=function(e){for(var n=e+"=",i=document.cookie.split(";"),o=0;o<i.length;o++){for(var t=i[o];" "==t.charAt(0);)t=t.substring(1);if(0==t.indexOf(n))return decodeURIComponent(t.substring(n.length,t.length))}return!1},window.bizpanda.bp_ut_set_cookie=function(e,n,i){var o=new Date;o.setTime(o.getTime()+24*i*60*60*1e3);var t="expires="+o.toUTCString();document.cookie=e+"="+encodeURIComponent(n)+"; "+t+"; path=/"},window.bizpanda.bp_ut_get_obj=function(e){var n=null;return(n=window.bizpanda.bp_can_store_localy()?window.localStorage.getItem("bp_ut_session"):window.bizpanda.bp_ut_get_cookie("bp_ut_session"))?(n=n.replace(/\-c\-/g,","),n=n.replace(/\-q\-/g,'"'),n=JSON.parse(n),n.started+1e3*e<(new Date).getTime()&&(n=null),n):!1},window.bizpanda.bp_ut_set_obj=function(e,n){e.started&&window.__bp_session_freezing||(e.started=(new Date).getTime());var e=JSON.stringify(e);e&&(e=e.replace(/\"/g,"-q-"),e=e.replace(/\,/g,"-c-")),window.bizpanda.bp_can_store_localy()?window.localStorage.setItem("bp_ut_session",e):window.bizpanda.bp_ut_set_cookie("bp_ut_session",e,5e3)},window.bizpanda.bp_ut_count_pageview=function(){var e=window.bizpanda.bp_ut_get_obj(window.__bp_session_timeout);e||(e={}),e.pageviews||(e.pageviews=0),0===e.pageviews&&(e.referrer=document.referrer,e.landingPage=window.location.href,e.pageviews=0),e.pageviews++,window.bizpanda.bp_ut_set_obj(e)},window.bizpanda.bp_ut_count_locker_pageview=function(){var e=window.bizpanda.bp_ut_get_obj(window.__bp_timeout);e||(e={}),e.lockerPageviews||(e.lockerPageviews=0),e.lockerPageviews++,window.bizpanda.bp_ut_set_obj(e)},window.bizpanda.bp_ut_count_pageview()}();</script> <style type="text/css">.ig_hide .wpcf7-response-output,
.ig_form_container .screen-reader-response{display:none !important}.ig_show .ig_form_container.layout_bottom .wpcf7-response-output,
.ig_show .ig_form_container.layout_right .wpcf7-response-output,
.ig_show .ig_form_container.layout_left .wpcf7-response-output{background-color:#FFF;color:#444;position:absolute}.ig_sidebar .ig_form_bottom.ig_show .ig_form_container.layout_bottom .wpcf7-response-output{bottom:0}.ig_overlay.ig_form_bottom.ig_show .ig_form_container.layout_bottom .wpcf7-response-output,
.ig_action_bar.ig_bottom.ig_show .ig_form_container.layout_right .wpcf7-response-output,
.ig_action_bar.ig_bottom.ig_show .ig_form_container.layout_left .wpcf7-response-output{bottom:100%}</style> <script type="text/javascript">jQuery(function() {
  	jQuery( window ).on( "init.icegram", function(e, ig) {
	  	// Find and init all CF7 forms within Icegram messages/divs and init them
  		if(typeof ig !== 'undefined' && typeof ig.messages !== 'undefined' ){
		  	jQuery.each(ig.messages, function(i, msg){
		  		jQuery(msg.el).find('form input[name=_wpcf7]').each(function(){
			  		var form = jQuery(this).closest('form');
			  		if(form && !form.hasClass('ig_form_init_done')){
			  			if(form.closest('.ig_form_container').length > 0){
				  			if(form.parent().find('.screen-reader-response').length == 0){
				  				form.before('<div class="screen-reader-response"></div>')
				  			}
				  			if(form.find('wpcf7-response-output').length == 0){
				  				form.append('<div class="wpcf7-response-output wpcf7-display-none"></div>')
				  			}
					  		form.closest('.ig_form_container').attr('id', form.find('input[name=_wpcf7_unit_tag]').val()); //_wpcf7_unit_tag
			  			}
			  			form.wpcf7InitForm();
			  			form.addClass('ig_form_init_done');
			  		}
		  		});

		  	});
	  	}

  	}); // init.icegram
	
	// Dismiss response text/div when shown within icegram form container
	jQuery('body').on('click', '.ig_form_container .wpcf7-response-output', function(e) {
			jQuery(e.target).slideUp();
	});
	// Handle CTA function(s) after successful submission of form
  	jQuery( window ).on('wpcf7:mailsent', function(e) {
  		if( typeof icegram !== 'undefined' ){
		  	var msg_id = ((jQuery(e.target).closest('[id^=icegram_message_]') || {}).attr('id') || '').split('_').pop() || 0 ;
		  	var ig_msg = icegram.get_message_by_id(msg_id) || undefined;
		  	if(ig_msg && ig_msg.data.cta === 'form_via_ajax' && ig_msg.data.cta_option_form_via_ajax == 'hide_on_success'){
			  	setTimeout(function(){
					ig_msg.hide();
				}, 2000);
			}
  		}
	});
});</script> <style type="text/css">#spu-13206{background-color:#eee;color:#333;border:8px
solid #555;width:500px}#spu-bg-13206{opacity:0}@media (max-width: 800px){#spu-13206{display:none !important}}</style><div class="spu-bg" id="spu-bg-13206"></div><div class="spu-box  spu-centered spu-total- " id="spu-13206"
data-box-id="13206" data-trigger="seconds"
data-trigger-number="0"
data-spuanimation="fade" data-cookie="0" data-close-cookie="1" data-test-mode="0"
data-auto-hide="0" data-close-on-conversion="" data-bgopa="0" data-total=""
style="left:-99999px !important;" data-width="500" ><div class="spu-content"><p><script type='text/javascript' src='http://partner.googleadservices.com/gampad/google_service.js'></script><br /> <script type='text/javascript'>GS_googleAddAdSenseService("ca-pub-8234370613268639");
GS_googleEnableAllServices();</script><br /> <script type='text/javascript'>GA_googleAddSlot("ca-pub-8234370613268639", "elearticlepopup");</script><br /> <script type='text/javascript'>GA_googleFetchAds();</script></p><p><br /> <script type='text/javascript'>GA_googleFillSlot("elearticlepopup");</script></p></div> <span class="spu-close spu-close-popup"><i class="spu-icon spu-icon-close"></i></span> <span class="spu-timer"></span></div><div id="fb-root" class=" fb_reset"></div><div class="td-more-articles-box"> <i class="td-icon-close td-close-more-articles-box"></i> <span class="td-more-articles-box-title">MORE STORIES</span><div class="td-content-more-articles-box"><div class="td_module_1 td_module_wrap td-animation-stack"><div class="td-module-image"><div class="td-module-thumb"><a href="//electronicsforu.com/technology-trends/news/silicon-solves-problems-next-generation-battery-technology" rel="bookmark" title="Silicon Solves Problems for Next-Generation Battery Technology"><img width="324" height="160" class="entry-thumb" src="//electronicsforu.com/wp-contents/uploads/2017/08/ab5fb939b5bccac4_800x800ar-324x160.jpg" srcset="//electronicsforu.com/wp-contents/uploads/2017/08/ab5fb939b5bccac4_800x800ar-324x160.jpg 324w, //electronicsforu.com/wp-contents/uploads/2017/08/ab5fb939b5bccac4_800x800ar-533x261.jpg 533w" sizes="(max-width: 324px) 100vw, 324px" alt="" title="Silicon Solves Problems for Next-Generation Battery Technology"/></a></div> <a href="//electronicsforu.com/category/market-verticals" class="td-post-category">Market Verticals</a></div><h3 class="entry-title td-module-title"><a href="//electronicsforu.com/technology-trends/news/silicon-solves-problems-next-generation-battery-technology" rel="bookmark" title="Silicon Solves Problems for Next-Generation Battery Technology">Silicon Solves Problems for Next-Generation Battery Technology</a></h3><div class="td-module-meta-info"> <span class="td-post-author-name"><a href="//electronicsforu.com/author/abhimanyuefy">EFY Team</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-08-30T15:35:38+00:00" >August 30, 2017</time></span><div class="td-module-comments"><a href="//electronicsforu.com/technology-trends/news/silicon-solves-problems-next-generation-battery-technology#respond">0</a></div></div></div></div></div> <style type="text/css" media="screen">.vc_row[data-vc-full-width]{width:auto !important;left:0 !important;margin:10px}.td-pb-row [class*="td-pb-span"]{padding-right:5px !important;padding-left:8px !important}.popmake-content
p{margin:0;height:0}.spu-content:first-child
p{display:none}X.td-header-style-2 .td-header-sp-logo{width:284px;margin:24px
20px 0 16px}.td-container{width:97.4%}.td-header-sp-recs{width:70%}X@media (max-width: 767px){.td-container{width:100% !important}}.td-social-linkedin{margin-left:8px;background-color:#006699!important;}@media only screen and (min-width: 1240px){.td-menu-background{visibility:hidden !important}}.td-boxed-layout #td-outer-wrap{z-index:initial}#td-outer-wrap{position:relative}#google_ads_div_eleomnipresent1_ad_wrapper{display:inline-block}#google_ads_div_efyomni2_ad_wrapper{display:inline-block;margin-left:10px}.td-header-sp-recs img, .td-header-sp-recs
.adsbygoogle{margin:inherit !important}@media only screen and (max-width: 767px){.td-menu-mob-open-menu #td-outer-wrap{transform:initial;-webkit-transform:initial;-moz-transform:initial;-ms-transform:initial;-o-transform:initial;-webkit-box-shadow:initial;-moz-box-shadow:initial;box-shadow:initial}.efyomni2-ad{display:none}}@media only screen and (max-width: 767px){.action_bar_8765{display:none}}.onp-sl-overlap-background{opacity: .98;filter:blur(25px)}.td-pb-row{margin-right:-20px;margin-left:-20px }#div-gpt-ad-1499316630403-0,#div-gpt-ad-1499320509536-0{display:inline-block}#div-gpt-ad-1499324526728-0{height:200px !important}</style> <script type='text/javascript'>/*  */
var wpcf7 = {"apiSettings":{"root":"https:\/\/electronicsforu.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/*  */</script> <script type='text/javascript' src='//electronicsforu.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.8.1'></script> <script type='text/javascript'>/*  */
var spuvar = {"is_admin":"","disable_style":"","safe_mode":"","ajax_mode":"","ajax_url":"https:\/\/electronicsforu.com\/wp-admin\/admin-ajax.php","ajax_mode_url":"https:\/\/electronicsforu.com\/?spu_action=spu_load&lang=","pid":"38602","is_front_page":"","is_category":"","site_url":"https:\/\/electronicsforu.com","is_archive":"","is_search":"","seconds_confirmation_close":"5"};
var spuvar_social = [];
/*  */</script> <script type='text/javascript' src='//electronicsforu.com/wp-content/plugins/popups/public/assets/js/min/public-min.js?ver=1.7.2'></script> <script type='text/javascript' src='//electronicsforu.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=7.7.1'></script> <script type='text/javascript' src='//electronicsforu.com/wp-includes/js/comment-reply.min.js?ver=4.8'></script> <script type='text/javascript' src='//electronicsforu.com/wp-includes/js/jquery/ui/effect-blind.min.js?ver=1.11.4'></script> <script type='text/javascript'>/*  */
var stbUserOptions = {"mode":"css","cssOptions":{"roundedCorners":true,"mbottom":10,"imgHide":"http:\/\/electronicsforu.com\/wp-content\/plugins\/wp-special-textboxes\/themes\/stb-dark\/minus.png","imgShow":"http:\/\/electronicsforu.com\/wp-content\/plugins\/wp-special-textboxes\/themes\/stb-dark\/plus.png","strHide":"Hide","strShow":"Show"}};
/*  */</script> <script type='text/javascript' src='//electronicsforu.com/wp-content/plugins/wp-special-textboxes/js/wstb.min.js?ver=5.9.107'></script> <script type='text/javascript' src='//electronicsforu.com/wp-includes/js/wp-embed.min.js?ver=4.8'></script> <script type='text/javascript' src='//electronicsforu.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.3'></script> <script type='text/javascript' src='//electronicsforu.com/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=4.11.2'></script> <script type='text/javascript'>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</script> <script type='text/javascript' src='//electronicsforu.com/wp-content/plugins/icegram/assets/js/main.min.js?ver=1.10.7'></script>  <script>jQuery(document).ready(function() {
    jQuery("#td_uid_6_59a68f461783d").iosSlider({
        snapToChildren: true,
        desktopClickDrag: true,
        keyboardControls: false,
        responsiveSlideContainer: true,
        responsiveSlides: true,
        

        infiniteSlider: true,
        navPrevSelector: jQuery("#td_uid_6_59a68f461783d .prevButton"),
        navNextSelector: jQuery("#td_uid_6_59a68f461783d .nextButton")
        ,
                //onSliderLoaded : td_resize_normal_slide,
                //onSliderResize : td_resize_normal_slide_and_update
    });
});
    

jQuery(document).ready(function() {
    jQuery("#td_uid_64_59a68f47d7365").iosSlider({
        snapToChildren: true,
        desktopClickDrag: true,
        keyboardControls: false,
        responsiveSlideContainer: true,
        responsiveSlides: true,
        
            autoSlide: true,
            autoSlideTimer: 2000,
            

        infiniteSlider: true,
        navPrevSelector: jQuery("#td_uid_64_59a68f47d7365 .prevButton"),
        navNextSelector: jQuery("#td_uid_64_59a68f47d7365 .nextButton")
        ,
                //onSliderLoaded : td_resize_normal_slide,
                //onSliderResize : td_resize_normal_slide_and_update
    });
});
    

jQuery(document).ready(function() {
    jQuery("#td_uid_66_59a68f480e363").iosSlider({
        snapToChildren: true,
        desktopClickDrag: true,
        keyboardControls: false,
        responsiveSlideContainer: true,
        responsiveSlides: true,
        
            autoSlide: true,
            autoSlideTimer: 1000,
            

        infiniteSlider: true,
        navPrevSelector: jQuery("#td_uid_66_59a68f480e363 .prevButton"),
        navNextSelector: jQuery("#td_uid_66_59a68f480e363 .nextButton")
        ,
                //onSliderLoaded : td_resize_normal_slide,
                //onSliderResize : td_resize_normal_slide_and_update
    });
});
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = '//electronicsforu.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = '//electronicsforu.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();</script> <style>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</style></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1504087880 -->